Terms and Conditions
Thank you for buying this Topcon product. This manual has been prepared to assist you with the care and operation of the product and its use is subject to these Terms and Conditions and those more fully set forth in the Operator’s/User’s Manual.

Usage and Safety
This product is designed for use by professionals. Always use safety precautions when operating this or any Topcon product.

Copyrights and Trademarks
The information in this manual is a copyright of Topcon and is for use only with the product. TopSURV, Topcon Link, Topcon Tools, and Topcon are trademarks or registered trademark of Topcon Positioning Systems, Inc. Windows and the Windows CE icon are registered trademarks of Microsoft Corporation. Other product and company names mentioned herein may be trademarks of their respective owners.

Disclaimer of Warranty and License Agreement
Please see the Operator’s/User’s Manual for detailed information on warranties and the license agreement which may apply to the Product. EXCEPT FOR SUCH WARRANTIES AND LICENSES PROVIDED WITH THE PRODUCT, THIS MANUAL AND THE PRODUCT ARE PROVIDED “AS-IS”. TOPCON AND ITS DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL OR THE PRODUCT.

Use of any computer programs or software supplied by Topcon or downloaded from the Topcon website in connection with the Product implies acceptance of the Terms and Conditions here and in the Operator’s/User’s Manual.

ECO#2539
Contents

Chapter 1
Introduction .............................................1
  Installing Topcon Tools ...................................2
  Starting Topcon Tools .....................................2

Chapter 2
Working w/ Jobs .................................3
  Creating a New Job ........................................3
    Job Configuration .......................................4
  Saving a Configuration ..............................5
  Importing Files on the Computer ...............6
  Importing From a TPS Receiver ...................7
  Importing From a Controller .......................9
  Importing From a Total Station ..................11
  Viewing Data .............................................14
Chapter 3

Editing Data .......................................................17
  Editing Points in the Points Tab .......................17
  Editing Point Name, Status, Coordinates ..........17
  Editing Codes Used for Points ......................18
  Changing Display Coordinates .....................19
  Selecting the Geoid Model .........................20
  Selecting Antenna Type in the
    GPS Occupations Tab ...............................21
  Selecting Instrument Type in the TS Obs Tab ....23
  Editing the Reference Line for Tape Dimensions 24
  Editing Linework ........................................25
    Adding/Appending/Inserting Points to
      Linework ...........................................25
    Adding a Line to Linework .......................29
  Map View ..................................................30
    Viewing Properties for Points & Vectors ......30
    Processing Vectors ..................................31
    Map View Options ...................................31
  Occupation View ........................................32
    Viewing and Editing Occupations ..............34
    Occupation View Options .........................35
  Editing Codes ............................................36
    Adding and Editing Codes .......................36
    Adding and Editing Attributes ..................37
Contents

Editing Codes Used in Points .........................37

Chapter 4
Process & Adjust .................................39
Editing and Processing Repeated Observations ..39
Processing Vectors in the GPS Obs Tab ..........43
Adjusting Vectors ..................................................44
   Step 1: Fix Control Points ...............................44
   Step 2: Import Control Coordinates ..............46
Adjusting the Network .................................49
Creating Adjustment Reports ......................51
Report Configuration .................................53

Chapter 5
Export and Exit .................................57
Exporting to a File ..............................................57
Modifying and Saving Data During Export .......58
Closing a Job ......................................................59
Revisiting a Job ..................................................60

Appendix A
Hot Keys .....................................................61
Chapter 1

Introduction

This quick reference guide is designed to provide the quickest way to get started using Topcon Tools™.

The following chapters are organized into sections according to typical sequential actions when using Topcon Tools:

• Creating a Job and Importing Data
• Viewing, Editing, and Processing Data
• Editing Repeated Observations, Adjusting the Network, and Creating Reports
• Exporting Files, Closing a Job, and Reloading a Job

More detailed information about the functionality of Topcon Tools can be found in the Topcon Tools Reference Manual.
Installing Topcon Tools

Topcon Tools software comes on a CD to install on a computer. The latest version of Topcon Link™ also installs on the computer.

To install Topcon Tools, insert the Topcon Tools CD into the CD-ROM drive and follow the on-screen instructions.

When the installation completes, create a shortcut on the desktop from which to quickly start Topcon Tools.

Starting Topcon Tools

Depending on your software module, you will need either a hardware lock or an access code to start Topcon Tools.

- If using a dongle, insert the LPT or USB dongle into the computer’s LPT or USB port. Then start Topcon Tools.

- For access codes, start Topcon Tools and record the Key Value of the computer seen on the Enter Access Code dialog box. Contact your Topcon representative to acquire the access code, and enter the code to start Topcon Tools.
Working w/ Jobs

This chapter describes creating, editing and saving a job configuration, and importing files into a job.

Creating a New Job

When starting Topcon Tools for the first time, click New Job on the Startup dialog box or click Job › New Job. On the Create a new job dialog box (Figure 2-1), enter the following information:

- Enter the job name (for example, Westland).
- Select the location in which to store job files.
- Edit Created by and Comment as needed.

![Create a New Job](Figure 2-1. Create A New Job)
Job Configuration

The Job configuration dialog box defines the parameters for viewing and processing data.

1. Click Edit configuration on the Create a new job dialog box.
2. Click Coordinate Systems (Figure 2-2) and select the projection grid for the job.

![Figure 2-2. Job Configuration – Coordinate Systems](image)

3. Click Units in the left panel and select the applicable Linear Unit (Figure 2-3).

![Figure 2-3. Select Linear Unit](image)
**Saving a Configuration**

Save the configuration to use it with another job.

1. Click **Save configuration** on the *Job Configuration* dialog box.

2. On the *Enter configuration name* dialog box, type the configuration’s name and click **OK** (Figure 2-4).

![Figure 2-4. Enter Configuration Name](image)

Job files are stored in the location specified on the *Create a new job* dialog box. Topcon Tools creates and stores three files:

- `<JobName>.ttp`
- `<JobName>.job_options.jff`
- `<JobName>.settings.jff`

3. Click **OK** on the *Job Configuration* and *Create a new job* dialog boxes. The Map and Tabular views display in the Topcon Tools main window.
Importing Files on the Computer

NOTE: If importing a job where the coordinate system configuration differs from the current job, select the configuration to override.

To import data files located on the computer:

1. Click the **Import from files** button on the toolbar.
2. Select the format name of the files.
3. Navigate to where the files are stored and select the desired files.

4. Set desired **Advanced options** for the file type.
5. Click **Open**.

![Figure 2-5. Import from File](image)
Importing From a TPS Receiver

To import raw data files to the job from a TPS receiver or controller, Microsoft® ActiveSync® must be installed on the computer.

1. Connect the computer and receiver.
2. Start Topcon Tools and open a job, then click **Job ➤ Import from Device**.
   
   Click **Topcon Receivers** in the **Import from Device** dialog box (Figure 2-6). Topcon Tools will search for Topcon receivers connected to the computer (COM or USB port). When finished, all receivers connected to the computer will display.

![Figure 2-6. Connected Device(s) and Device Properties](image)

To view information about a receiver, right-click the receiver and click **Properties**.
3. To view the collected raw files stored in a receiver, click the desired receiver.

4. To import the file(s) from the receiver to the current job, highlight the file(s), set the corresponding file format in the Format name field and click Open (Figure 2-7).

![Figure 2-7. Select the Raw Data File to Import](image)

The new point(s) at which GPS data was collected will display in the Points tab, Map view and Cad view after a successful import of the raw data file into the current Topcon Tools job. The *.tps file(s) will be saved in the folder defined in the Folder For Backup field during job configuration.
Importing From a Controller

To import raw data files to the job from a controller, Microsoft ActiveSync must be installed on the computer.

1. Connect the computer and controller according to the manufacturer’s instructions.
2. Start Topcon Tools and open a job, then click **Job ▶ Import from Device**.
3. Once Microsoft ActiveSync establishes a connection with the controller, double-click **Mobile Device** in the **Import from Device** dialog box (Figure 2-8).

   To view information about a controller, right-click the controller and click **Properties**.

![Figure 2-8. Connected Device(s)](image-url)
4. To view the collected files stored in a controller, click the desired folder where *.tsv files are stored.

5. To import the file(s) from the controller to the current job and convert them to *.tlsv files, set the corresponding file format in the Format name field and click Open (Figure 2-9).

![Figure 2-9. Select the TSV File to Convert and Import](image)

The new point(s) and observations contained in the TopSURV file will display in the appropriate tabs, Map view and Cad view after a successful import of the file into the current Topcon Tools job. The file will be saved in the folder defined in the Folder For Backup field during job configuration.
Importing From a Total Station

When importing files from a robotic total station, the file transfer will be initiated from the TS after connecting to the computer. Refer to the total station’s documentation for connecting the computer and device.

1. Connect the computer and total station according to the manufacturer’s instructions.
2. Double-click Topcon Total Stations in the Import from Device dialog box.
3. To add a device, right-click Add New Station and click Create Station (Figure 2-10).

Figure 2-10. Creating a New Station
4. Enter *Name*, *Notes*, the *Port* the device connects to, and the *Model*. Enter the *Baud Rate*, *Parity*, *Data Bits*, *Stop Bits*, and/or *Protocol* used for communication (Figure 2-11). Click **OK**.

![Create Station dialog](image)

**Figure 2-11. Total Station Properties**

5. Double-click the total station icon.

6. Enter the file name as “file.txt” and select the file type.

7. Follow the on-screen steps to prepare the Total Station.
8. Select the desired file in the Total Station to download to the computer (Figure 2-13).

The new point(s) contained in the total station’s will display in the Points and TS Obs tabs, Map view and
Cad view after a successful import of the file into the current Topcon Tools job. A “file.txt” file will be saved in the folder defined in the Folder For Backup field during job configuration.

**Viewing Data**

Once the job has data, the various views provide an interface for editing and processing the data.

- Use the Tabular view for viewing points information, viewing vector or occupation information, viewing data with the same names, and sorting lines in alphabetical order by time or by increasing or decreasing values.

- Use the Map view for displaying a common network configuration, estimating the mutual position of points and vectors, and finding the necessary vector or point.

- Use the Occupation View for displaying occupations.

- Use the CAD view for displaying view of linework and DTMs with the associated points and lines. A special CAD view for images is also available (right-click an image and click CAD view).
Topcon Tools uses symbols and colors to designate different information. The Legend windows in the Map and Occupation views describe these designations.

To display any of these views, click the **View** menu and click one of the view options, or click the applicable toolbar button.
Editing Data

This chapter describes editing data in preparation for PostProcessing and Adjustment.

Editing Points in the Points Tab
The Points tab includes point name, coordinates, and other relevant point information.

Editing Point Name, Status, Coordinates
Figure 3-1 on page 18 displays example dialog boxes for the procedure below.

1. Right-click the point to edit and click Properties on the pop-up menu.
2. On the General tab, edit the point name and click Apply.
3. On the Coordinates tab, edit the point coordinates as needed and click OK.
The new name and coordinates are applied to the selected point(s). Point coordinates remain fixed during processing and network adjustment.

**Editing Codes Used for Points**

To edit the point code of a single point:

1. Double-click the code cell.
2. Select or type the new code.
3. Press the **Enter** key.

To edit the codes for multiple points (applying the same code to all selected points):

1. Press **Shift** and select several rows for the new code data.
2. Enter the new code to any row.
3. Press **Enter** (Figure 3-2).

### Changing Display Coordinates

The coordinate columns can be changed to display the desired coordinate type.

Note: the displayed height is an ellipsoidal height until a geoid model is defined.

1. Click **Job ➤ Job Configuration**.
2. Click **Coordinate Systems** in the left panel and select the **Coordinate type**. Click **OK**.
Selecting the Geoid Model

When defining a geoid model for a job, all point heights change from ellipsoidal heights to orthometric heights.

To select a geoid model:

1. Click Job Job Configuration. The Job configuration window displays.
2. Click Coordinate Systems in the left panel, then click the Geoids List button.
3. Click Add in the Geoids List dialog box.
4. Select a geoid file and click Open (Figure 3-4).

The geoid model is added to the geoid list.
5. Close the Geoids List dialog box.
6. Select the desired geoid model from the Geoid drop-down list, then click OK.

<table>
<thead>
<tr>
<th>Geoid</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corun NW</td>
</tr>
<tr>
<td>Corun SW</td>
</tr>
<tr>
<td>Corun SE</td>
</tr>
</tbody>
</table>

Figure 3-5. Select Geoid Model

**Selecting Antenna Type in the GPS Occupations Tab**

The GPS Occupations tab includes point names and antenna information, as well as occupation times, methods, file location, and receiver ID.

When selecting the antenna type for multiple occupations, press the Ctrl key while clicking the desired occupations. Any changes made will be applied to all highlighted occupations.

1. Right-click anywhere within the line.
2. On the pop-up menu, click Properties.
3. Click the Antenna tab, select the antenna type in the Antenna type field (Figure 3-6 on page 22), and click OK.
TIP

Sort occupations by receiver type, then define the antenna type for each group of receivers.
Selecting Instrument Type in the TS Obs Tab

The TS Obs tab includes from and to point names, instrument and reflector heights, measured values, adjustment residuals, and other relevant point information for total station observations.

When selecting the instrument type for multiple TS observations, press the Ctrl key while clicking the desired observations. Any changes made will be applied to all highlighted observations.

1. Right-click anywhere within the line on the left panel.
2. On the pop-up menu, click Properties.
3. On the Instrument Type tab, select the instrument type, and click OK.

Figure 3-7. Select Antenna Type
Editing the Reference Line for Tape Dimensions

The Tape Dimensions tab contains two panels: the left panel displays start and end points, and the right panel all point measurements.

1. Right-click a tape dimension in the left panel of the Tape Dimensions tab and click Properties on the pop-up menu.
2. Edit the Start Point and End Point parameters as needed.

3. When finished, click OK to apply the changes and close the dialog box.
Editing Linework

Use the CAD view or Linework tab to edit linework.

**Adding/Appending/Inserting Points to Linework**

To add a new point to linework:

1. Click **Edit ▶ Add ▶ Point**.
2. Hold the ALT key and click at the desired point in the CAD view.
3. Enter point name, coordinates in the coordinate system set for the current job, code, string, control codes, note and set a control for the point. Click **OK**.
4. Click **Edit ▶ Add ▶ Point** to deactivate the function.

![Add Point Dialog Box](image-url)

Figure 3-9. Add Point Dialog Box
To append a new point to linework:

1. Select the line to append a point to and click **Edit ▶ Add ▶ Append Points to Line**.
2. In the CAD view, click a point to append to a line.
3. Click another point to create a segment. Repeat until all points have been appended.
4. To create a closed figure append the finish point to the last segment and the start point of the first segment to the line.

5. Click Edit ▶ Add ▶ Append Points to Line to deactivate this function.

Figure 3-11. Creating a Closed Figure

To insert a point to a line:

1. Select a segment in the CAD view and click Edit ▶ Add ▶ Insert Points to Line.

2. In the CAD view, click at the desired place to insert a point: a new point will be created, the selected line will be deleted, and three points
Editing Data

(the start and the end point of selected line and the new point) will be appended to the line.

![Figure 3-12. Inserting a New Point to the Selected Line](image)

3. Right-click the new point and edit the point’s name and coordinates (as needed).
4. Click **Edit ▶ Add ▶ Insert Points to Line** to deactivate this function.
Adding a Line to Linework

1. Click **Edit** ▶ **Add** ▶ **Line**.
2. Enter a string and enter or select a code for the line.
3. Select a style, width, and color for the line.
4. Select a symbol and color for the vertex of the line.
5. Click **OK**.

Figure 3-13. Editing Line Properties
**Map View**

Click the Map View button on the toolbar or View ➤ Map View to display the network scheme for a job.

![Figure 3-14. Map View – Network Scheme](image)

**Viewing Properties for Points & Vectors**

Double-click (or right-click and click Properties) a point or vector on the Map View.

![Figure 3-15. Point/Observation Properties](image)
Processing Vectors

- To process a vector, right-click the vector then click **GPS+PostProcessing** on the menu.
- To process several vectors, press Ctrl and click the desired vectors, then right-click and click **GPS+PostProcessing** on the pop-up menu.
- To process all vectors click the **GPS+PostProcessing** icon on the toolbar.

To view the vector postprocessing results, click the **Observation** tab on the **Properties** dialog box.

Map View Options

To show grid and point names, codes and heights, right-click anywhere on the scheme then click **Options** on the pop-up menu (Figure 3-16 on page 32).

- Click and enable the desired fields to display them on the scheme (Figure 3-16 on page 32).
- Click and enable **Legend** to display the Map View’s **Legend** dialog box.

To activate **Zoom** and **Pan** modes, right-click anywhere on the scheme and click either **Zoom** or **Pan**.
Figure 3-16. Pop-up Menu and Map View Options

**Occupation View**

Click the **Occupation View** button on the toolbar or **View ➤ Occupation View** to display the occupation graphic representation for a job (Figure 3-17 on page 33).

Click the +/- button next to a point or receiver to display individual satellite epochs, and disable or enable the data being used in satellite observations using the right-click menu. The colors of the satellites simply indicate different satellites.

- select an entire satellite’s epoch
• drag a box to select any part of an epoch(s)
• drag a box select some interval for all satellites

Figure 3-17. Occupation View – Occupation Graph and Legend

1. To select individual epochs for disabling/enabling, zoom in on a selected satellite vehicle occupation.
2. Either drag a square around an epoch or click a satellite’s epoch to select the desired epoch(s) and time interval(s).
3. Once selected, right-click within the view and click Disable (or Enable) on the pop-up menu. Disabled epochs display with slanting lines.
**Viewing and Editing Occupations**

The *Properties* dialog box for occupations varies depending on the type of occupation selected. Double-click (or right-click and click *Properties* on the pop-up menu) an occupation on the Occupation View to display the *Properties* dialog box. Edit occupation information as needed.

![Figure 3-18. GPS Occupations Properties](image)
**Occupation View Options**

To show the grid and legend, right-click anywhere on the scheme and click **Options** on the pop-up menu. The **Occupation View Options** dialog box displays.

- On the **Show** tab, click and enable the desired fields to display them on the scheme (Show grid or Show legend).
- On the **Occupation View** tab, enable Show Occupations by receivers or by points.

To activate **Zoom** and **Pan** modes, right-click anywhere on the graph and click either **Zoom** or **Pan**.

To enable or disable an epoch, right-click an epoch and click the desired option on the pop-up menu.

![Figure 3-19. Pop-up Menu and Occupation View Options](image)
Editing Codes

To view or hide the Codes view, click View > Codes or click the Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job.

Adding and Editing Codes

1. To add a code, right-click within the left panel of the codes view and click New Code.

2. On the General tab, edit the code’s name and type.

3. On the Outline tab, select the style, line width, and color details to define the outline of the code.

4. On the Vertex tab, select the symbol and its color to represent the vertex of the code.

5. On the Area tab, select the color with which to define the area of the code. Select Fill Area to fill in the area.
6. Click **Apply** to save data without closing; click **OK** to set data and close the dialog box.

**Adding and Editing Attributes**

1. Right-click the code and click **New Attribute**, then select the attribute type on the pop-up menu.
2. Select or enter the desired attribute parameters.
   - For Integer, Real Number and Text attributes, enter a name and default value.
   - For Menu attributes, enter a name and default value. To add a default value, type the value and click **Add**.
3. Click **Apply** to save data without closing; click **OK** to set data and close the dialog box.

**Editing Codes Used in Points**

1. Right-click the desired point and click **Properties** on the pop-up menu.
2. On the **Cad** tab, right-click in the left panel and click **New Code**. Select the code from the drop-down list and click outside the cell.
Note: typing a new code in the text entry box will add the code the job file and point. Use the Codes view to apply attributes.

Figure 3-21. Add Code to Point

3. To delete a code and its attributes from the point, right-click a code in the left panel and click **Delete**. Note: deleting a code from the CAD tab deletes the code from the point, not the job.
Chapter 4

Process & Adjust

This chapter describes editing GPS occupations (or TS occupations) in preparation for processing and adjusting.

**Editing and Processing Repeated Observations**

1. Import data into the Job.
2. On the **Tabular** view, click the **GPS Occupations** tab. In this example, points b|1,b|3...b|6,b|8 have several files for each measured point.
3. To process vectors and perform a network adjustment, press **Shift**.
and click a group of points (for example, each b|l point).

4. Click one of the selected points in the Point Name column. Enter in a new name and press Enter to assign the new point name to the selected points. Renaming the points assigns files measured on the point to the corresponding point.

Note: Only the point’s name and number are changed; original occupation names, occupation number, and vectors remain unchanged.

Figure 4-2 displays the multiple unprocessed vectors on the scheme as a thick gray line.

![Figure 4-2. Network Scheme With Unprocessed Vector](image)
5. Select unwanted points, then right-click and click **Delete** on the pop-up menu (Figure 4-3).

6. Edit the **Antenna Height** and **Antenna Height Method** columns as needed (Figure 4-4). For multiple points, press **Shift** and click the desired points; click a point, type the new height or select a new height method, and press **Enter**.

---

### Figure 4-3. Delete Points

<table>
<thead>
<tr>
<th>Item</th>
<th>Point Name</th>
<th>Station Name</th>
<th>Antenna Type</th>
<th>Antenna Height</th>
<th>Ant Height</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>M1</td>
<td>631H10500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>2</td>
<td>M2</td>
<td>631H20500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>3</td>
<td>M3</td>
<td>659110500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>4</td>
<td>M4</td>
<td>659710500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>5</td>
<td>M5</td>
<td>659810500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>6</td>
<td>M6</td>
<td>659710500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
<tr>
<td>7</td>
<td>M7</td>
<td>659810500 Y 1750</td>
<td>Legend</td>
<td>4.700</td>
<td>Vertical</td>
</tr>
</tbody>
</table>

---

### Figure 4-4. Edit Antenna Height and Height Method
7. Click the **GPS+ PostProcessing** button to process vectors. Processed vectors with a Fixed solution type display on the scheme as a green line (Figure 4-5).

Horizontal and vertical precisions, and vectors increments and solution type, display in the Tabular view on the GPS Obs tab (Figure 4-6).

<table>
<thead>
<tr>
<th>Horizontal Prec.</th>
<th>Vertical Prec.</th>
<th>dx (E) [m]</th>
<th>dy (N) [m]</th>
<th>az (U) [m]</th>
<th>Method</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.010</td>
<td>0.061</td>
<td>-296,090</td>
<td>39,179</td>
<td>0.735</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.011</td>
<td>0.076</td>
<td>2,712</td>
<td>289,494</td>
<td>2.989</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.019</td>
<td>0.045</td>
<td>240,173</td>
<td>-19,762</td>
<td>2.362</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.009</td>
<td>0.071</td>
<td>-106,679</td>
<td>604,629</td>
<td>21.222</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.033</td>
<td>0.042</td>
<td>290,074</td>
<td>49,332</td>
<td>0.316</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.020</td>
<td>0.040</td>
<td>240,153</td>
<td>289,792</td>
<td>0.780</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.005</td>
<td>0.060</td>
<td>-288,402</td>
<td>242,136</td>
<td>0.368</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.027</td>
<td>0.073</td>
<td>5,693</td>
<td>289,352</td>
<td>0.098</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.005</td>
<td>0.077</td>
<td>-344,624</td>
<td>583,914</td>
<td>21.975</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.013</td>
<td>0.060</td>
<td>304,759</td>
<td>413,959</td>
<td>0.080</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>0.007</td>
<td>0.012</td>
<td>1055,636</td>
<td>385,883</td>
<td>0.001</td>
<td>PP</td>
<td>Fixed</td>
</tr>
</tbody>
</table>
Processing Vectors in the GPS Obs Tab

The GPS Obs tab includes point from and point to names, observation time, components of computed vector solution, and other information about solution, adjustment residuals and relevant information.

- To process a vector, right-click anywhere within the vector line in the table and click GPS+ PostProcessing on the pop-up menu.

- To process several vectors, press Ctrl and click the desired vectors, then right-click and click GPS+PostProcessing on the pop-up menu.

- To process all vectors, click the GPS+ PostProcessing icon on the toolbar.
When the vector processing completes, the Horizontal Precision, Vertical Precision, $dn$, $de$, $du$ and Solution Type columns display applicable information.

<table>
<thead>
<tr>
<th>Horizontal Precision</th>
<th>Vertical Precision</th>
<th>$dx$ [ft]</th>
<th>$dy$ [ft]</th>
<th>$dz$ [ft]</th>
<th>Method</th>
<th>Solution Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.021</td>
<td>0.041</td>
<td>-1.29672</td>
<td>49.232</td>
<td>3.315</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.018</td>
<td>0.051</td>
<td>-0.00968</td>
<td>49.271</td>
<td>3.375</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.013</td>
<td>0.056</td>
<td>-4.31775</td>
<td>19.792</td>
<td>2.563</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.013</td>
<td>0.071</td>
<td>-10.6577</td>
<td>40.620</td>
<td>25.222</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.011</td>
<td>0.076</td>
<td>3.710</td>
<td>-29.845</td>
<td>2.666</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.020</td>
<td>0.063</td>
<td>-0.32098</td>
<td>29.759</td>
<td>2.760</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.085</td>
<td>0.008</td>
<td>-286.398</td>
<td>-286.236</td>
<td>0.366</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.027</td>
<td>0.073</td>
<td>5.606</td>
<td>-29.812</td>
<td>2.697</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.080</td>
<td>0.077</td>
<td>-14.467</td>
<td>58.814</td>
<td>25.376</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.019</td>
<td>0.020</td>
<td>3.4756</td>
<td>45.314</td>
<td>22.044</td>
<td>PP</td>
<td>Fixed</td>
</tr>
<tr>
<td>3.027</td>
<td>0.023</td>
<td>3.05678</td>
<td>395.103</td>
<td>6.062</td>
<td>PP</td>
<td>Fixed</td>
</tr>
</tbody>
</table>

**Figure 4-8. Processed Vectors**

**Adjusting Vectors**

This section describes adjusting GPS vectors and viewing the results.

**Step 1: Fix Control Points**

The main function of the adjustment process is to adjust measured vectors using fixed control point coordinates and heights (for 3D types).

1. To fix one or more point coordinates, open the *Properties* dialog box for the selected point.
2. In the Control drop-down list, select Both to fix vertical and horizontal coordinates and click Apply.

   The legend of point b|6 in the Tabular view window and on the scheme changes.

3. To edit coordinates, click the Coordinates tab, edit coordinates of point b|6, then click OK.

   ![Figure 4-9. Point Properties – General and Coordinates]

   **TIP**

   Click Edit ▶ Undo to return the point’s initial coordinates. Click Edit ▶ Redo to revert to edited coordinates.
Step 2: Import Control Coordinates

Figure 4-10 displays a sample coordinate file with Name, N E Z coordinates, and Code for point b|6.

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>b</td>
<td>6</td>
<td>315175.5</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Figure 4-10. Sample Coordinate File

1. Click the Import from file button on the Toolbar.
2. On the Import dialog box, select the control points file and the format name; for example, “conpoints.csv” and “Name,N,E,Z,Code”, respectively.
3. Click and enable Advanced options and Control.
4. Disable the Orthometric Height parameter if the file contains ellipsoidal heights.
5. Select the type of linear units.
NOTICE

To import files to the job correctly, know all settings; settings are not stored in the file.

6. Click **Open** when ready.

![Figure 4-11. Sample Coordinate File](image)
Point b6 is marked in the Tabular view and on the scheme as a fixed coordinates point.

Figure 4-12. Point Marked as Fixed Coordinate
Adjusting the Network

To adjust the network, click the Adjust Network button on the Toolbar.

The legends of the points display in the Tabular view window and on the scheme change accordingly; the auto-rejected vector is marked with red.

- Auto-rejected vectors (blunders) are detected using a confidence level and a posteriori standard errors of unit weight. A vector with the biggest error is rejected, and free adjustment repeated until all vectors with errors are rejected. Rejected vectors are not used in the final adjustment.
• A Posteriori standard deviations of unit weight are calculated separately for plane coordinates and for heights.

Standard deviations of the adjusted network points display in the Points tab of the Tabular view (Figure 4-14).

<table>
<thead>
<tr>
<th>Points tab of Tabular view</th>
<th>Height</th>
<th>Plane</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0.004</td>
<td>0.004</td>
</tr>
<tr>
<td></td>
<td>0.004</td>
<td>0.006</td>
</tr>
<tr>
<td></td>
<td>0.006</td>
<td>0.006</td>
</tr>
</tbody>
</table>

Figure 4-14. Standard Deviations

• Vector residuals of the adjusted network vectors display in the GPS Obs tab of the Tabular view.

<table>
<thead>
<tr>
<th>Residuals</th>
<th>Plane</th>
<th>Height</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.016</td>
<td>0.014</td>
<td>0.004</td>
</tr>
<tr>
<td>0.011</td>
<td>0.000</td>
<td>0.021</td>
</tr>
<tr>
<td>0.012</td>
<td>0.027</td>
<td>0.001</td>
</tr>
<tr>
<td>0.006</td>
<td>0.000</td>
<td>0.003</td>
</tr>
<tr>
<td>0.016</td>
<td>0.025</td>
<td>0.005</td>
</tr>
<tr>
<td>0.018</td>
<td>0.007</td>
<td>0.042</td>
</tr>
<tr>
<td>0.006</td>
<td>0.000</td>
<td>0.003</td>
</tr>
<tr>
<td>0.016</td>
<td>0.013</td>
<td>0.129</td>
</tr>
<tr>
<td>0.012</td>
<td>0.001</td>
<td>0.008</td>
</tr>
<tr>
<td>0.019</td>
<td>0.000</td>
<td>0.071</td>
</tr>
<tr>
<td>0.005</td>
<td>0.002</td>
<td>0.034</td>
</tr>
</tbody>
</table>

Figure 4-15. Vector Residuals

To choose the confidence level for adjustment, click Process ➤ Process Properties and select the new confidence level value (Figure 4-16 on page 51). Click OK to readjust the network.
Creating Adjustment Reports

To create an adjustment report, click Report ▶ Adjustment. The Topcon Tools report viewer dialog box displays and the default Adjustment Report (Figure 4-17 on page 52) lists the following information:

- job information, including project summary and adjustment summary
- used GPS observations
- GPS observation residuals
- control points
- adjusted points
Process & Adjust

Project Summary

- Project name: London Pass dp
- Software: Caisson
- Linear unit: Meters
- Project Site: GP100A-Models (Zone 10)
- Geoid:

Adjustment Summary

- Adjustment type: Network only
- Coordinate system: A
- Number of epochs: 1
- Number of observations: 10
- Number of adjusted points: 6
- Number of fixed points: 3

Used GPS Observations

<table>
<thead>
<tr>
<th>Name</th>
<th>Solution Type</th>
<th>dx (m)</th>
<th>dy (m)</th>
<th>Distance (m)</th>
<th>Horizontal Precision (m)</th>
<th>Vario</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>-0.036</td>
<td>0.016</td>
<td>0.034</td>
<td>0.003</td>
<td>0.005</td>
</tr>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>-4.151</td>
<td>2.599</td>
<td>-1.747</td>
<td>5.195</td>
<td>0.004</td>
</tr>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>-5.829</td>
<td>-3.975</td>
<td>-7.702</td>
<td>5.212</td>
<td>0.003</td>
</tr>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>0.054</td>
<td>0.014</td>
<td>-0.173</td>
<td>0.003</td>
<td>0.002</td>
</tr>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>-0.062</td>
<td>-1.841</td>
<td>-1.349</td>
<td>2.052</td>
<td>0.001</td>
</tr>
<tr>
<td>master_0605</td>
<td>Fixed</td>
<td>-0.064</td>
<td>-3.536</td>
<td>0.111</td>
<td>3.225</td>
<td>0.005</td>
</tr>
</tbody>
</table>

GPS Observation/Results

<table>
<thead>
<tr>
<th>Name</th>
<th>Res a (m)</th>
<th>Res b (m)</th>
<th>Res c (m)</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_0605</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>Adjusted</td>
</tr>
<tr>
<td>master_0605</td>
<td>-0.001</td>
<td>-0.001</td>
<td>-0.001</td>
<td>Adjusted</td>
</tr>
<tr>
<td>s1_0605</td>
<td>0.001</td>
<td>0.001</td>
<td>0.001</td>
<td>Adjusted</td>
</tr>
<tr>
<td>s1_0605</td>
<td>0.001</td>
<td>0.001</td>
<td>0.001</td>
<td>Adjusted</td>
</tr>
<tr>
<td>s1_0605</td>
<td>0.001</td>
<td>0.001</td>
<td>0.001</td>
<td>Adjusted</td>
</tr>
<tr>
<td>s1_0605</td>
<td>0.001</td>
<td>0.001</td>
<td>0.001</td>
<td>Adjusted</td>
</tr>
</tbody>
</table>

Control Points

<table>
<thead>
<tr>
<th>Name</th>
<th>Grid Northing (m)</th>
<th>Grid Easting (m)</th>
<th>Elevation (m)</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>s1_0605</td>
<td>3860644.105</td>
<td>2175111.212</td>
<td>153.372</td>
<td></td>
</tr>
</tbody>
</table>

Adjusted Points

<table>
<thead>
<tr>
<th>Name</th>
<th>Grid Northing (m)</th>
<th>Grid Easting (m)</th>
<th>Elevation (m)</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_0605</td>
<td>2005181.720</td>
<td>2005181.720</td>
<td>153.194</td>
<td></td>
</tr>
<tr>
<td>s1_0605</td>
<td>2005192.273</td>
<td>-2005440.164</td>
<td>152.079</td>
<td></td>
</tr>
<tr>
<td>s2_0605</td>
<td>2005522.714</td>
<td>-2005441.128</td>
<td>152.122</td>
<td></td>
</tr>
</tbody>
</table>

Figure 4-17. Report Viewer – Adjustment Report
To save the report as a file, click the **Save As** button. Enter the location and name information, then click **Save**.

To copy the report to Microsoft® Word or Outlook Express, click the **Select All** then **Copy** buttons. Open the desired application and **paste** the information.

To print the report, click the **Print** button.

**Report Configuration**

To configure a report, click **Report > Report Configuration**. The **Report Configuration** dialog box edits and creates reports (Figure 4-18 on page 54).

- To create a new report, click **New Report**.
- To delete a report, click **Delete Report**.
- To copy a report, click **Copy report as** and type the new report name.
- To define the report, select it and click **Execute**.
- To edit a report, select **Available report templates** and use the >> button to include it in the report. Use the buttons at the right of the **Included report templates** to configure the report columns.
To include or exclude informational columns to the item, select the item and click Options. The Options dialog box varies depending on the selected item (Figure 4-19 on page 55).

- To include a column in the report, select it in the left window and click the >> button.
- To exclude a column from the report, select it in the right window and click the >> button.
Figure 4-19. Example Informational Options Columns
Export and Exit

This chapter describes exporting data to a file, closing a job, and revisiting a job.

Exporting to a File

1. Click the Export to file button on the Toolbar.
2. Enter a file name and select the format name (for example, Name,N,E,Z,Code).

![Image of Export dialog box]

Figure 5-1. Export

3. Click Save.
The data stores in the file without any modifications.

**NOTICE**

If exporting ground coordinates, set the display option to “ground” and then export to a file that stores NEZ coordinates.

**Modifying and Saving Data During Export**

Figure 5-3 on page 59 on page shows the settings described in the procedure below.

1. Click and enable **Advanced options** on the **Export** dialog box.
2. Select the projection to transform the coordinates to (e.g. UTMNorth, zone_10).
3. Select the linear unit (for example, IFeet) and geoid model.
4. Click and enable **Orthometric Height** to transform ellipsoidal heights to orthometric.
5. Click Save. When saved, data will be modified according to the selections and stored in the file.

**NOTICE**

To import files to the job correctly, know all settings; settings are not stored in the file.

**Closing a Job**

To close the current job click, **Job ▶ Close Job.** If changes were made, click **Yes** at the confirmation.
Revisiting a Job

The **Startup** dialog box opens automatically after starting Topcon Tools. From this dialog box, create a new job or open an already created job.

![Figure 5-4. Startup Dialog Box](image)

- To create a new job, click **New Job**.
- To open a job, click **Open Job**.
- To search for created jobs, either click a column’s **title** to sort in descending or ascending order, or click **Browse** and navigate to the job.

Once you have selected the desired job, click **Open job**. The job displays in the main window.
Hot Keys

The following table lists common hot keys, also known keyboard shortcuts, for Topcon Tools.

<table>
<thead>
<tr>
<th>Press This...</th>
<th>To Perform this...</th>
<th>Press This...</th>
<th>To Perform this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+C</td>
<td>Copy</td>
<td>Ctrl+V</td>
<td>Paste</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo</td>
<td>Ctrl+Y</td>
<td>Redo</td>
</tr>
<tr>
<td>Ctrl+X</td>
<td>Cut</td>
<td>Ctrl+P</td>
<td>Print</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>New File (Job)</td>
<td>Ctrl+O</td>
<td>Open File (Job)</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save File (Job)</td>
<td>Ctrl+A</td>
<td>Select All (in active window)</td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Enable</td>
<td>Ctrl+D</td>
<td>Disable</td>
</tr>
<tr>
<td>Ctrl+Enter</td>
<td>Properties</td>
<td>Ctrl+T</td>
<td>Tabular View</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Map View</td>
<td>Alt+Backspace</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl+Insert</td>
<td>Copy</td>
<td>Shift+Insert</td>
<td>Paste</td>
</tr>
<tr>
<td>Shift+Del</td>
<td>Cut</td>
<td>F1</td>
<td>Help</td>
</tr>
</tbody>
</table>
### Table A-1. Topcon Tools Hot Keys

<table>
<thead>
<tr>
<th>Press This...</th>
<th>To Perform this...</th>
<th>Press This...</th>
<th>To Perform this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2</td>
<td>Edit current cell (in table)</td>
<td>F2+Ctrl</td>
<td>Job Configuration</td>
</tr>
<tr>
<td>F3</td>
<td>Import</td>
<td>F3+Ctrl</td>
<td>Import From Device</td>
</tr>
<tr>
<td>F4</td>
<td>Export</td>
<td>F4+Ctrl</td>
<td>Export To Device</td>
</tr>
<tr>
<td>F7</td>
<td>GPS+ PostProcessing</td>
<td>F8</td>
<td>Adjustment</td>
</tr>
<tr>
<td>Shift+F8</td>
<td>Localization</td>
<td>F9</td>
<td>Report Configuration</td>
</tr>
<tr>
<td>Ctrl+Shift+N</td>
<td>Select none (deselect current selection)</td>
<td>Ctrl+Shift+I</td>
<td>Insert selection</td>
</tr>
<tr>
<td>Ctrl+Shift+P</td>
<td>Select point</td>
<td>Ctrl+Shift+T</td>
<td>Select TS Occupation</td>
</tr>
<tr>
<td>Ctrl+Shift+G</td>
<td>Select GPS Occupation</td>
<td>Ctrl+Shift+M</td>
<td>Select TS Obs</td>
</tr>
<tr>
<td>Ctrl+Shift+O</td>
<td>Select GPS Obs</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>