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Preface

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

USE - This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT - All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without the expressed written consent from TPS and may
only use such information for the care and operation of your Product.
The information and data in this Manual are a valuable asset of TPS
and are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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Preface

TRADEMARKS - Topcon®, HiPer®, Topcon Tools™,
TopSURV™, Topcon Link™, and Topcon Positioning Systems™ are
trademarks of TPS. InstallShield® is a registered trademark of
Installation Software Technologies, Inc. Windows® and
ActiveSync® are registered trademarks of Microsoft Corporation.
Bluetooth® is a trademark owned by Bluetooth SIG, Inc. and is used
by Topcon Positioning Systems, Inc. under license. Product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY - EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL, THE
PRODUCT, AND ANY ACCOMPANYING SOFTWARE ARE
PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES.
TPS DISCLAIMS ANY IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL,
THE SOFTWARE, OR THE PRODUCT. SUCH DISCLAIMED
DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF
TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT,
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE.
IN ADDITION, TPS IS NOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE PORDUCT.
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Terms and Conditions

LICENSE AGREEMENT - Use of the Software and any other
computer programs or software supplied by TPS or downloaded from
a TPS website (the “Software”) to be used with a Topcon Product
constitutes acceptance of these Terms and Conditions in this Manual
and an agreement to abide by these Terms and Conditions. The user is
granted a personal, non-exclusive, non-transferable license to use
such Software under the terms stated herein and in any case only with
a single Product or single computer. You may make one (1) backup
copy of the Software. Otherwise, the Software may not be copied or
reproduced. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions. You
agree to destroy the Software and manual upon termination of your
use of the Product. All ownership, copyright and other intellectual
property rights in and to the Software belong to TPS. If these license
terms are not acceptable, return any unused Software and the Manual.

CONFIDENTIALITY - This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent than the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the Product. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS - No statement contained at
the TPS website (or any other website) or in any other advertisements
or TPS literature or made by an employee or independent contractor
of TPS modifies these Terms and Conditions (including the Software
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License Agreement, Disclaimer of Warranty and limitation of
liability).

SAFETY - Improper use of a Topcon Product can lead to injury to
persons or property and/or malfunction of the Product. The Product
should only be repaired by authorized TPS warranty service centers.
Users should review and heed the safety warnings in the manual
accompanying the Product.

MISCELLANEOUS - The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Technical Support

For technical support, contact Topcon Positioning Systems at
http://www.topconps.com or support@topconps.com for a technical
support specialist through email.

Manual Conventions

This manual uses the following conventions:

Example Explanation

File » Exit Click the File menu and click Exit.

Enter Indicates the button or key labeled Enter.
Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.
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Manual Conventions

Supplementary information that can help you configure,
maintain, or set up a system.

@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.

P/N 7010-0612 Xv



Preface

Notes:
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What's New

What's New with
Topcon Tools

The following briefly describes some of the new features and
functions for Topcon Tools.

= An Imaging module is included in Topcon Tools. This module
processes Stereopairs and Scan Sessions.
= The following features are available for Stereopairs:
 Import to the current job.
* View in the Orientation and Stereo Views.
* Measure points.

* Create linework and surfaces on the Stereopair.

=> New functionality has bee added for Scan Sessions:

* Importing, viewing and editing Scan Session data

* Surfaces can be created using Scan points.

= Increased surface functionality:

* New attribute Breakline type has been added for layers.
Breaklines are useful for creating surfaces.

* A new options can automatically or manually update surfaces
after making any changes.

* Surface triangles can be selected and/or deleted in the CAD
View.
= An Advanced module provides the following additional features:

¢ In the Residual View window, an occupation can be edited.

* In the Process Properties dialog, a Troposphere tab contains
meteo parameters for troposphere model.
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What's New with Topcon Tools

= Data can be imported from a Topcon Receiver Memory Card.
= A Photo note can be attached to any point.

= A new toolbar option controls and displays available Layers. The
plotting styles of new objects, created in Topcon Tools, are
specified by the active layer.

= The display of a coordinate type selection has been changed. The
list of coordinate types depends on the settings of the Datum/
Projection and the status of the Grid to Ground check box in the
Job Configuration.

= New file formats have been added for importing data into a
Topcon Tools job and exporting data to an external file format.

= Advanced options for importing and exporting data have been
updated and/or changed.
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Chapter 1

Introduction

Welcome to Topcon Tools™, an easy and powerful post-processing
program. Topcon Tools provides a full-featured environment for
processing and adjusting field observations created with the family of
Topcon instruments. Depending on the purchased module, Topcon
Tools processes T'S observations, RTK observations, and post-
processes GPS observations, or some combination of the three
module options.

Beginner and experienced geodesists can use Topcon Tools for:
* Post-processing GPS base lines
* Processing TS and/or RTK observations
* Network adjustment
* Importing files on a computer or from a device

» Exporting data to files on a computer or to a device

Topcon Tools has tabular and graphical representations of data:

* Use the Tabular view for viewing points information, viewing
vector or occupation information, viewing data with the same
names, and sorting lines in alphabetical order by time or by
increasing or decreasing values.

» Use the Map view for displaying a common network
configuration, estimating the mutual position of points and
vectors, and finding the necessary vector or point.

* Use the Occupation View for displaying occupations.

* Use the CAD view for displaying view of linework and surfaces
with the associated points and lines.

* Use the Design view for creating and editing a digital terra model
(“surface”), and for creating, viewing and editing road and X-
section templates.
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* Use the Imaging view for working with stereopairs and scan
sessions.

Changes made in either the Map or Tabular view are applied and
reflected to the other view, providing faster, more convenient, and
more effecting viewing and editing of data.

Installing Topcon Tools

Topcon Tools software comes on a CD to install on a computer. The
latest version of Topcon Link also installs on the computer.

If earlier versions of Topcon Tools or Topcon Link are already
installed, the InstallShield® Wizard will first uninstall these earlier
versions before installing the latest version.

1. Insert the Topcon Tools CD into the CD-ROM drive. The
InstallShield Wizard starts up.
Click Next to start the installation process.

3. Click Yes to accept the License Agreement (Figure 1-1). Clicking
No terminates the installation.

4. Type User Name and Company Name information, then click
Next (Figure 1-1).

5. Either keep the default installation folder or click Browse to
select a different folder in which to install the Topcon Tools.
Click Next to continue (Figure 1-1).

Topeon Teols v.6.04 + Topeon Link

License Ameement

Prass e PAGE DOWN ke o o Topeon Tools v.6.04 + Topeon Link 3]

Pleate erie pour mdomahion

e Choase Destination Location i
e read ths solteae bente = . B .

Harrng pressed the /e badton Liser Naerm: Sednct fokder whees sehup vl il Hex

by irtaling. copye. o athevibe | [Forton T

bk o et o1 bouach valh o St ll st ol Togoerons Toensks w Hhon Dilhowwrsy Dk

Comgary Narme
e T mstal o i ks, chick Nest. To inatall o & ilfevee fder, chick Browse and select
1. Soltwan License. A1 soltwe o TOCOM L
Agremiend vetvethet on dick., in ey
v Beenoed b you by Topeon Pos

It the: appbeatzon for
Do yous accept ol the bems of the _
welect No, B oehug vl clesen. To W Anyons wh |
spresinent

Dy hex e [

Destingtion Folder
C:\Progeam Fies\T epeonT opcon ool Digwrre.

[

Figure 1-1. Begin the Installation
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Installing Topcon Tools

6. If desired, type a new folder in which to add program icons. Then
click Next (Figure 1-2).

Topcon Tools is installed on the computer (Figure 1-2)

Topeon Teols v.6.04 + Topeon Link

Select Program Foldes
Plaase sednct & pangam lokdet

Topeon Teols v.6.04 + Topeon Link
Setup Status

i, e sekt cne o the aanting lokdess it Cick
Pragrae Frkdes

Emitrey Fodens

Stamg

Togrcon Tou i cxndgarag pine rimw sillwasn mslilabion

Wik tystem regitty vahset

&

Figure 1-2. Select Program Folder and Installation Progress

Click Finish to exit the installation.

8. Create a Topcon Tools
desktop from which to

shortcut (Figure 1-3) on the computer
quickly start the program.

A

F LS

TR Teds

Figure 1-3. Topcon Tools Desktop Shortcut
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Installing and Configuring
Microsoft ActiveSync

To import data from a TPS Controller to Topcon Tools, first install
Microsoft® ActiveSync® onto the computer. ActiveSync establishes
a connection between the computer and a mobile device, such as a
TPS Controller. The mobile device must have the Windows CE
operating system. ActiveSync is available for free from the Microsoft
website (http://www.microsoft.com).

To establish a connection between the computer and a TPS
Controller, do the following:

1.

If needed, download and install Microsoft ActiveSync, following
the on-screen instructions from microsoft.com and the
ActiveSync Install Wizard.

Connect your device and computer using the desired connection
method (serial cable, USB cable, ethernet cable to connect to a
network, or Bluetooth® wireless technology).

Switch on the device and computer.
Start Microsoft ActiveSync.
Click Next on the Get Connected dialog box (Figure 1-4).

Get Connected @

Get Connected

To connect your device to this PC:

1. Connect the cable to the PC
2. Turn on the device

3. Place the device in its cradle

ActiveSync should automatically detect your devics

1f your device is nat autematically detected, click Mext.
IF you are using infrared (IR, click Help

i uem&‘ Cancel | Help |

Figure 1-4. ActiveSync — Get Connected
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Installing and Configuring Microsoft ActiveSync

The computer establishes a connection with the device. If the device
is switched on, and the correct COM Port, USB port or LAN is
selected, the Connected dialog box displays (Figure 1-5).

() Microsoft ActiveSync

Ele Wew Tools Help

Details Explore Options

Connected @

Information Type Status

Figure 1-5. Computer and Device Connected

The system tray also displays a green ActiveSync circle, indicating a
successful computer-to-device connection (Figure 1-6).

‘ Bol6 P Successful
. Connection
ien (< L TS T

Figure 1-6. Connection Established

@ NOTICE

TopSURV keeps *.tsv files in a format that can be opened
only on Windows CE devices, not on the computer. When
importing these files from a TPS controller to a computer,
Topcon Tools converts them to an accessible file format
(*.tlsv).

@ CAUTION

To avoid data loss while exporting *.tsv files from a
TPS Controller to a computer, use only Topcon Tools
or Topcon Link.
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If the computer has only one COM port:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings (Figure 1-7).

+¥ Microsoft ActiveSync
File Wiew Tools Help

Synchronize
Stop

IMabile Device 2
Explore
Delete Partnership

Get Connected.

Close

Figure 1-7. Open Connection Settings
3. Select the following parameters (Figure 1-8):

¢ “Allow network (Ethernet) and Remote Access Service
(RAS) server connection with this desktop computer”

¢ “Show status icon in Task bar”

Connection Settings &‘

= Click Get Connected to connact pour mobile device to this

Ty comuter

Status: Device connected

¥ $iiow serial sable of infraisd connection (o this COM ports

| |

Status:  COM poit is available

I Allow USE connection with this desktop computer.

Status:  Connected

¥ llow network (Ethermet] and Remote Access Servics [RAS)
server connection with this desktop computer.

Status:  Mehwork is available

Status icon

¥ Show status icon in Taskbar

oK | Cancel | Help |

Figure 1-8. Connection Settings

In this case, ActiveSync does not request the COM Port after
disconnecting the TPS controller from the computer The COM
Port connects the computer with a TPS GPS+ receiver or Total
Station.

1-6 Topcon Tools Reference Manual



Installing and Configuring Microsoft ActiveSync

If there are two or more COM ports on the computer:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings.
3. Select the following parameters (Figure 1-9):

e click and enable “Allow serial cable or infrared
connection to this COM port”

¢ select a COM port from the drop-down list
(usually COM 1)

Connection Settings

Q Click Get Connected to conhect your mobile device to this

%@ computer.

Status: Device connected

IV Allovs zenal cable or infrared connection ta this COM port

| E

Statuz.  COM port is available

Figure 1-9. Connection Settings for Multiple COM Ports

In this case, Microsoft ActiveSync requests the COM Port after
disconnecting the controller and computer. The COM Port is
available only for devices that use the Windows CE operating
system.

Use separate COM Ports for computer-to-controller
connections and computer-to-receiver/Total Station
connections.

When reconnecting the computer and TPS Controller, use the same
serial interface port set in the Connection Settings dialog box.
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Starting Topcon Tools

Depending on your software module, you will need either a hardware
lock or an access code to start Topcon Tools.

* If your package has a hardware lock (LPT or USB dongle), insert
it into the computer’s appropriate port (Figure 1-10). Topcon
Tools requires this to start.

» Upon initial startup for other packages, Topcon Tools requires an
access code to start.

Insert Hardware Lock
Into Computer's
LPT Port

Figure 1-10. Insert Hardware Lock — LPT Dongle Example
1. To start Topcon Tools, do one of the following:
¢ click Start » Programs » Topcon » TopconTools

¢ double-click the Topcon Tools shortcut
Continue below for packages without the hardware lock.

2. Record the key value of the machine (Figure 1-11 on page 1-9).
TIP: click Copy for quick, electronic recording to paste into
email.

3. Contact your Topcon representative to acquire an access code.

4. After receiving the access code, click Add code and enter (or
paste) the code into the editable field that appears in the Available
modules table. Press Enter or click outside the box to apply. If
accepted, available modules will display in the Enabled modules
field (Figure 1-11 on page 1-9).
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Click the desired module(s) to enable them for Topcon Tools
(Figure 1-11). Click Close.

Click OK on the restart confirmation. Close and open Topcon
Tools to activate the new/selected module(s).

&3 Enter Access Code

Record Key VaIue—C

Key Valus [HBHC-BHIK-GHCI-HCCH
T

—

Click Add and O 6323-TBO7ES-..,  OK PR, RTK, T5, GIS, Imaging
Enter Access Code = DDCE-B2AABE-... OK Advanced

oo |

Add cod;
= DEFD-74636F-,,, 0K Design, Advanced LI

>

Delete code

Access Code is avalable from Topeon Sales Support

Enable Module(s)

B 15

Cloze Demn ode

Figure 1-11. Enter Access Code

Topcon Tools also has a Demo Mode, where you can use a full-
featured version of the software, but can only view and process five

points in a job. To run Topcon Tools in Demo Mode, click Demo
Mode on the Enter Access Code dialog box.

With access codes entered or the hardware lock inserted, Topcon
Tools will open to the main window (Figure 1-12).

%A Startup
Joh lacation Lestan

C:\Pragr. L 14
2 pDalt C:\Progr.

T |
@ Dlinformation C\Docu. . 1380

2 DimTest C:\Dacu.

2 i LSS Browse:
& Imaging Ct\Docu.., 11332, 1316

2 ImagingTest C:\Dacu.

. L. 16:08 M)
& ) & Close

Figure 1-12. Topcon Tools Startup Example Window
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The Startup window (Figure 1-12 on page 1-9) automatically
displays from which to create new jobs or open earlier jobs.

* See “Getting Acquainted” on page 1-11 for details on the various
tools and menus available in Topcon Tools.

* See “Working with a Job” on page 2-1 for details on the Startup
window and its selections.

» See “Data Views” on page 4-1 for details on the data views
available in Topcon Tools.

Topcon Tools also supports the drag-and-drop technique for opening
files. A Topcon Tools job can be open or closed.

1. Run Windows Explorer on the computer and navigate to the
location of the desired files.
Click and hold the file(s) to open.
3. Drag-and-drop the file(s) to the open Topcon Tools software
(Figure 1-13).
* If dropping a job onto the Topcon Tools main window, the job
will open.

* If dropping a job or data onto a currently open job, the job or
data will be imported.

%4 Topeon Tools

Fin Edt Yiow Fguertes  Toos  Help
Qua - @ [ O s |17 roums | [T
ETETEN - R S
S Ty
e Fekder
4KU Topeon Todls Proe)
LK Topeon Tools Pro
ZTHKD  Topoon Todlks Pro

4KD Topzon Tools Pro
LITAKE  Toneon Tacks Pro

) Lt ll T rusdinn
23 Visionn Mesdia
23 Windorrs Journial View o
< ¥ &

Figure 1-13. Open File Using Drag-and-drop
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Getting Acquainted

This section introduces the various functions available in Topcon
Tools for viewing, configuring, or editing data files.

@ NOTICE

Depending on the purchased module, options, views, and
functions may vary.

Topcon Tools Modules

Topcon Tools can be packaged as a module based on the needs and
requirements of different jobs.
PostProcessing Module
Includes the engine for postprocessing GPS+ data.
RTK Module
Includes functionality for importing, displaying, adjusting,
exporting, and reporting RTK data (data collected with RTK
surveying using TopSURYV or other data collection software).
TS Module
Includes functionality for importing, displaying, adjusting,
exporting, and reporting data collected with total stations.
GIS Module
A less precise, less sophisticated version of the GPS+ PP module
for processing DGPS data.
Design Module
Includes functionality for working with digital terrain models
(surfaces) and creating and editing roads.
Imaging Module

Includes functionary for working with images, stereopair, and
scan session.

Advanced Module

Includes additional options for processing and adjustment.
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Main Window

The Topcon Tools main window (Figure 1-14) has the following
components:

* Menu bar — contains drop-down menus for the various Topcon
Tools functions.

* Toolbar — contains shortcut buttons to frequently used options.

* Status bar — displays informative messages about Topcon Tools
and various files, as well as pop-up boxes for quickly changing
units and coordinate systems.

Menu bar Toolbars

Yiew Select Process Report (OGO Window Help
[fe@% % Eloc|sar(assanzBBdslelvEss P
2555 IXE B g8 We— |

Ready ! ‘Metars |DMS ‘Gruund |Nune ‘ EN Y

~
Status bar

Figure 1-14. Topcon Tools Main Window

Upon startup, the Startup window displays (Figure 1-12 on
page 1-9) the following:

* available jobs, including the job’s name, locations, date created,
and date last accessed

* buttons for creating a new job, opening a selected job, browsing
for a job, and closing the startup window
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The menu bar (Figure 1-15) provides access to most options available
using Topcon Tools.

$F Job Edit View Select Process Report COGO Window  Help

LLE
Figure 1-15. Menu Bar

Table 1-1 describes the functions available in each menu.
Table 1-1. Topcon Tools Menu Options

Menu Functions
Job menu * creates, opens, saves, saves a copy of, and closes a
job
Mew Job, .. CErHM . . . . .
Gpen b culo e prints information from an active job
Sawe Job cerl+s .
Save Job s, * imports from a file or exports to a file
Close Job . . .
* imports from a device or exports to a device
Impart... F3 . . .
It rom Device... ShRG4F3 * defines printing variables
Export. Fd4 . . . .
ExporttoDovica,,  StHFS * defines a configuration for an active job
Print... Cer+P

views job information
displays recently accessed files

Prit Preview
Page Setup...

Job Configuration...  Ctrl+F2
Job Infa...

1 test_road.ttp

2 thss.ttp
3 scan-33.ttp
4 scz2.btp
Exit
Edit menu * allows a redo or undo of the last operation
* cuts, copies, pastes, or deletes information
o tocefsten e * sets the Pan mode or Zoom mode
o ciex * adds a layer, a point, a line, a surface, area, road,
Copy e+

Paste Chrl+y or X-section

Delete Del . . . .
appends a point to a or inserts a point to a line

prohibits or permits the use of points and

Zoom r
Pan mods

- ’ observations in adjustment/post-processing
Disable i observations
Froperes. Cibsenter * displays properties for selected data
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Table 1-1. Topcon Tools Menu Options (Continued)

Menu Functions
View menu * provides access to viewing and hiding the Status
bar and various views
i « displays the Filters settings and dialog box
Filters... Chrl+F . . . . .
* displays or hides data in either the Tabular view,
v Tabular View Chrl+T . . . .
v Maptew  Clrkei Map view, Occupation view, CAD view, Codes
Occupation View Ctrl+U . . .
v CHDYEW  Ctl view, 3D view, and Layers view
30w . . .
o * customizes toolbars to user specifications
el culta * sets Map, Occupation, Tabular, Cad, Images, and
Customize, .. F1z . . .
Stereopair view options
Options 13
Select menu selects points, occupations, and observations based
on user-defined criteria
Select All Chrl+a
Select None Shift+HCEHH+HN
Invert Selection Shift+CtrHT
Select Points, .. Shift+ChrHP
Select TS Occupations, .. ShiftHCHT
Select GPS Occupations..,  Shift+Ctr+G
Select TS Obs, .. Shift+CHHM
Select GPS Obs... Shift+CtHO
Process menu * processes GPS observations
* adjusts observations
GPS+ PostProcessing F7 . .
adiustment s  computes localization parameters
Localization. .. Shift+F8

Loop Closures. ..
Update Surface(s)

Process Properties. .

Chrk+L

Blt+Ctr+P

* displays loop closures
updates surfaces
sets processing properties

Report menu

Adjustment

GPS Observations
Paints

Quality Control
TS Observations

Chri+1
Crl+2
Chrl+3
Cri+4
Cir+s

Repart Configuration.., F9

displays data reports in a separate window,
including adjustment results, points and
observations details, and the results of quality
control tests

customizes existing reports and creates user-
defined reports

COGO menu
 coco|

Compare Surfaces..,

Intersection...

Inverse Point to Line. ..
Point In Direction. ..

Traverse...
Inwerse...

calculates the inverse for selected points with

respect to a known point

calculates the coordinates of the intersection of

two sections or rays and displays this information

in the Point tab and on the CAD view

calculates the difference in volume between two

surfaces

* calculates the coordinates of a point location on a
line (or ray)

* calculates traverse point coordinates

« calculates offsets of a point from the line (or ray)
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Table 1-1. Topcon Tools Menu Options (Continued)

Menu Functions
Window menu * arranges open windows in cascade (stacked) or
tile (adjacent) views
il‘la:f;dr:ca\ly * arranges icons
Tile Harizontally » displays the current view (Map, Occupation,
Arrange [cons Codes)
W 1 CAD Yiew
Help menu * adds a question mark to the cursor with which to
get help about certain items
o o « displays the help topics for Topcon Tools
Fesdoack ’ * accesses the computer’s email system to send a
about Topeen Tosk. .. bug report or question to Topcon Support
* access the Topcon GPS website on the Internet
* displays access codes information and customizes
enabled modules
« gives Topcon Tools version, build date, and
purchased modules information
Toolbar

The toolbar for Topcon Tools (Figure 1-16) contains buttons for
frequently used functions. To create a custom toolbar, see
“Customizing the Toolbar” on page 1-20.

=)

E- " ]

.
S

(43
@
wy

=N A A A F B e kS
g

3
&
x + 4 g~

4

Figure 1-16. Toolbar
Upon startup, the toolbars display beneath the menu bar.

* To display or hide the toolbar, click View » Customize and
enable/disable the desired toolbar.

* To move the toolbar, click the background behind the buttons,
then drag the toolbar to a new location.

To display CAD toolbar buttons using a customized toolbar, see
“Customizing the Toolbar” on page 1-20.
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Table 1-2 describes the various buttons available on the standard
Toolbar.

Table 1-2. Toolbar Button Functions

Button Description

New Job — Creates a new job.

1. Click the button to display the Create a new job dialog box.

2. Type the name of the job and select its location.

3. Type the user name in the Created by field and enter comments in the
Comments box, if needed.

-

Open Job — Opens an existing job.

1. Click the button to display the Open Job dialog box.
2. Select the desired job.

3. Click Open Job.

&

Save — Saves a job to the directory defined during job creation.

Import from Files — Imports observation files into a job from a hard disk

drive, local area network, or storage media.

1. Click the button to display the Import from files dialog box.

2. Select the path or folder, the type of format, and then select the names
of observed files. Click Open.

Import File from Device — Imports observation files from TPS GPS+
receivers, controllers, total stations, and Topcon memory cards.

1. Click the button to display the Import file from device dialog box.
2. Select the device(s) and click Next.

See “Importing From a Device” on page 3-33 for more details.

My

Export to File — Exports data from job files onto a hard disk drive, local
area network, or storage media.

1. Click the button to display the Export to file dialog box.

2. Select the path or folder, type the name of file, and click Save.

Print — Prints the current window or table.

Undo — Reverses the last action.

Redo — Returns the last action.

Cut — Removes the selected object(s).
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Table 1-2. Toolbar Button Functions (Continued)

Button

Description

Copy — Copies the selected object(s).

Paste — Places object(s) from the Windows clipboard to the current
cursor position.

Zoom In — Switches the active Map, Occupation, and CAD view into

A zoom mode.

Zoom Out — Switches the active Map, Occupation, and CAD view into
A zoom mode.
a Zoom back — Zooms back on the Map, Occupation, and CAD view.
=

Restore All — Fits all data in the active Map, Occupation, and CAD view
A into the viewable extents of the active view.

Pan — Changes the pointer to a “hand” with which to “grab” and move
the Map, Occupation, and CAD view.

Filters — Applies user-defined filters for observations and points.

=+1
i 1. Click the button to display the Filters dialog box.
2. Select the desired filters and click Apply.
— Tabular View — Opens and closes a spreadsheet/table presentation of
= data in a job.
i Map View — Displays observations and observed points.
CAD View — Displays design data (points, linework, roads, and
surface).
= Occupation View — Opens and closes the graphical occupation view for

the job.

Codes — Opens a table with the job’s codes.

GPS+ PostProcessing — Uses the PostProcessing engine to process all
GPS observations in a job.

Adjustment — Adjusts the network.

Configure Reports — Opens the Report Configuration window.
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Table 1-2. Toolbar Button Functions (Continued)

Button

Description

&

Context Help — Displays a pop-up tip with information about the

selected view, button, information, etc.

1. Click the button. The pointer changes to a question mark.

2. Click the object you want additional information on. A pop-up tip
gives further information.

3. Click outside the pop-up tip to close it.

CAD Toolbar Buttons

Button

Description

Add point — Adds a point to the job.

+ 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere on the CAD view.
3. Enter information for the point on the Add Point dialog box.
4. Click OK. Click the button again to return the pointer to normal.
. Add line — Adds a line to the job.
+ 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere, or at the desired point, on the CAD view. A line is
created between two points.
Add Surface — Creates a new surface from selected points and lines.
¥
. Append points to line — Adds points onto the end of a line.
¥
. Add points to line — Breaks the line at the selected point and adds a
+ point, essentially creating two lines out of one line.
Add points and lines to surface — Adds points and/or lines to the surface.
o
+

Erase — Deletes the selected object.

Add road
+ 1. Click the button.
2. Enter information for the road on the Add Road dialog box.
3. Click OKk.
Add X-Section Template
% 1. Click the button.

2. Enter a name and cut/fill slope for the X-Section template on the Add
X-Section template dialog box.
3. Click Ok.
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Getting Acquainted

Button Description

Add Area - closes the lines that have been created.

Add Layer

+ 1. Click the button.

2. Enter information for the layer on the Add Layer dialog box.
3. Click Ok.

Layers Control
===l 1. Click the combo box.
2. Clicking on layer name selects the layer as active.

Status Bar

The status bar (Figure 1-17) displays various informative messages
about current Topcon Tools activities and data.

Double-click the boxes to display pop-up lists that provide quick
access to some of the most commonly changed job configuration
options (Figure 1-17).

* metric and angular units

* coordinate and projection systems

The box on the far right of the status bar displays the filter icon if the
job uses a filter.

IReady Meters | Mils | DatumLat, Lon, ELH | WS84 3 I

Z
Meter + /DMf - Datum Lat, Lon, EILE +

Ground

|Grid
Datumn Lat, Lon, EIlL.H

WG584 Lat, Lon, EILH |
Daturn Lak, Lon, Elevation

Figure 1-17. Status Bar and Pop-up Lists
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Customizing the Toolbar

The standard toolbar contains the most frequently used functions;
however, user toolbars can be customized to display the functions
most frequently used for individual jobs. Toolbars can also be
displayed or hidden as needed.

1. To customize toolbar options, click View » Customize. The
Toolbars tab in the Customize toolbars dialog box displays all
available toolbars for activating or inactivating, and adds or
deletes toolbars. (Figure 1-18).

w Status Bar

&4 Customize toolbars

e G Toolbars | commands |
v Tabular view Ctrl+T [\ Standard New
w [Map View Chrl+M
Occupation Yiew Cerl+U _> Delete
v CAD Yiew ChrlHE T Resst Al
w30 View =
Codes To add a command to a toolbar, drag the command item fram commands list onto a toolbar.
Lavyers Chrl+
Clase ‘
Qptions »

Figure 1-18. Customize Toolbars

2. Click New to add a new toolbar to the main window. Name the
toolbar and click OK (Figure 1-19).

%A Customize toolbars

Toolbars 1 Commands 1

[w]5tandard

%3 New toolbar

Toalbar name 15

To add a command to a toalbar, drag the comma| | oK ml Cancel |

Clase: I

Figure 1-19. Add New Toolbar
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The customized toolbar is added to the Toolbars tab and displays
as an empty toolbar on the main screen (Figure 1-20).

A Rasic Par. - Topcon Teols - [Map View] =1
AF| b Edt Wew Select [rocess Qeport Window  Help - & x
B Sk gB | @ | e | i ——— S e,
—

T

| 122355007 122¥53M40.0°W 125300 12500 122531000 Lumgpluds

Figure 1-20. New Toolbar

3. Click the Commands tab. The left panel displays a list of menus
and the right panel displays commands available for the selected
menu (Figure 1-21).

& Customize toolbars

Toolbars  Commands

| Commands ~
dﬂ Close Job B
EWE
I%aExport. -
&% .

Import from Device. .. &
B3 .

To add a command to a toolbar, drag the command item from commands list onto a toolbar,

Cloze

Figure 1-21. Toolbar Commands

4. To add a command, select the applicable menu, then click and
drag the desired toolbar command to the empty toolbar (or to a
location on any toolbar) on the main screen and release the mouse
button (Figure 1-22 on page 1-22).
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%A Rosic Par - Topcon Tools - [Map View]
L]

VIR0 LT VETRW VEETILTW 1EETII0.0W Lenghude ‘l

Figure 1-22. Adding Commands to Toolbar

5. When all desired commands have been added to the toolbar,
rearrange the toolbar buttons as needed: click and drag the button
to a location on the toolbar (Figure 1-23). When editing the
toolbar, the Customize toolbars dialog box must be open.

Vierrr | Commands |

Select ‘?_Imnﬂmm Toais...

Peport By Comtmct Hek

o 178 Tomics
e300 -

To &34 & command 1o & toolbr. drag the command Rem rom commands §st onto & toobar.

voe |

D s B T T T Il B R
1Z2°3350.0°W 1227334007 1223 30.0°W 1230w 1Z2°3510.0°W Lovaghude

Figure 1-23. Editing Toolbar Button Location
See “Editing the Toolbar” on page 1-23 and “Custom Toolbar
Tips” on page 1-24 for further customizing details.
6. When finished, click Close on the Customize toolbars dialog box
to save the toolbar settings.
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Editing the Toolbar

The Customize toolbars dialog box must be open (View »
Customize) before you can edit a toolbar.

Right-click the toolbar to display the toolbar pop-up menu for further
editing (Figure 1-24 on page 1-24).

¢ Delete Button — deletes the selected button from the toolbar.

* Copy Button Image — copies the button’s image for applying to
another button.

* Paste Button Image — pastes a copied button image to another
button.

* Set Default Image — sets the original (default) image for the
selected button.

» Begin a Group — inserts a spacer bar before the selected button to
set toolbar buttons in groups. A check mark indicates the
beginning of the group. Click the menu option again to remove
the check mark and button grouping.

¢ Command Properties — displays the Command Properties dialog
box in which to select folder and filter properties for import/
export toolbar buttons. See “Custom Toolbar Tips” on page 1-24
for details.

* Button Settings — displays the Butfon Settings dialog box for
entering the Button Name (for when the cursor pauses over the
button and when displaying the button as text) and the button’s
display properties (described below). See “Custom Toolbar Tips”
on page 1-24 for details.

* Show Bitmap — displays an image for the button.
* Show Text — displays the button as text.

* Show Bitmap and Text — displays both an image and text for the
button.
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PR

Copy Button Image
Paste Butkon Image
Set Default Image

Begin a Group

Button Settings

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-24. Toolbar Pop-up Menu

See “Custom Toolbar Tips” below for further customizing details.

Custom Toolbar Tips

The custom toolbar features in Topcon Tools are fully featured and
interactive. Many button functions and display properties can be
personalized to jobs, data types, or user preferences.

Command Properties

The Command Properties dialog box selects folder and filter
properties for import/export toolbar buttons.

For example, use multiple import/export buttons on the toolbar to
perform the import/export function from/to certain folders, or to
always connect to a certain device. This is especially useful for
storing different types of source data in different folders, or to skip the
first step when importing from a device.

To do this, drag-and-drop two (or more) import/export buttons to a
toolbar. Set the individual button properties to call certain folders and
file types using the Command Properties dialog box. Give the toolbar
button a unique name and display the text name for the button using
the Button Settings dialog box.
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1. Right-click an import/export toolbar button and click
Command Properties on the pop-up menu (Figure 1-25).

Delete Button

Copy Button Image

Set Default Image

Begin a Group

Command Properties,
Button Settings k

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-25. Display Command Properties

2. On the Command Properties dialog box, click the browse button
to select the default folder to import files to or export files from
(Figure 1-26).

3. Click the Filter drop-down list to select the default import/export
format (Figure 1-26).

4. Click OK to save the settings and close the dialog box.

%A Command Properties

General l

Falder |E:\Program FilezTopconsTope

Filter

oK h | Cancel ‘ Apply ‘

Figure 1-26. Apply Command Properties

5. Right-click the same toolbar button and click Button Settings
on the pop-up menu. Assign a unique name to the button and set
text display properties as described in “Button Settings” on
page 1-26.
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Button Settings

The Button Settings dialog box sets button name and text display
properties.

1. Right-click a toolbar button and click Button Settings on the
pop-up menu (Figure 1-27).

Delete Button

Copy Button Image

Set Default Image
Begin a Group

Command Properties

v Show Bitmap
Show Text
Show Bitmap And Text
Figure 1-27. Display Command Properties

2. On the Button Settings dialog box, type a name for the button (or
use the default name) (Figure 1-28).

3. Select a Button appearance (Figure 1-28):
» Show Bitmap — displays the button as an image.
» Show Text — displays the button as text.

» Show Bitmap and Text — displays both an image and text for
the button.

4. Click OK to save the settings and close the dialog box.

%4 Button Settings

Button name |Export Coord
Button appearance

" Show Bitmap
* Show Text
" Show Bitmap And Text

(] 8 m | Cancel

Figure 1-28. Apply Button Settings
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Figure 1-29 displays the different button appearance options.

Bitmap

Figure 1-29. Button Appearance Options

Enabling Access Codes

Access codes are the licenses purchased to activate modules in
Topcon Tools. Access codes can be enabled or disabled, added or
deleted to providing more control over which features are available.
To view access codes and enabled modules, click Help » Access
Codes.

The Enter Access Code dialog box (Figure 1-30 on page 1-28)
provides the following information:

» Key Value — the identification number for the computer.

* Available modules — a table listing the codes for purchased
modules, the status of each code, and the modules included with
each code.

¢ Enabled modules — selectable boxes to enable or disable
individual modules

To copy the Key Value:

Highlight the Key Value (double-click) and click Copy. This is
useful for quick recording to send the value to Topcon.

To add an access code:

Click Add code. Enter the new code into the editable field that
appears in the Available modules table. Press Enter to finish.
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To delete an access code:
Select the access code and click Delete code.
To enable/disable a module:

Click the check box in the Enabled modules table. A check mark
indicates an enabled module. Disabling a module will prevent
that functionality from working in Topcon Tools.

=
%4 Enter Access Code E]@
Kep Walue |DEKK-NIDI-HIFKKFEG
Available modules:
Access Code | Code status | Modules |
B A37-085155-439C4,,, OK PP, RTK Add code
== F57-BD2396-61CF0.., OK Design
= 4£18-8219E9-FO1D2... OK 15
== FDAS-978616-4F120.,, OK GIS
Delete code
Access Code is available from Topcon Sales Support
Enabled modules:
Mod. .. |
D [Q Design
0. ais
® PP
@ RTK
O< s
Clase

Figure 1-30. Topcon Tools Access Codes

Giving Feedback

The Feedback option in the Help menu offers a way for you to
provide feedback. An option to connect directly to the Topcon GPS
website is also available. These options require Internet access.

To send a bug report:

Click Help » Feedback » Send Bug Report. The computer’s
email activates and log files for the job are automatically
attached. Describe activities being performed when the “bug”
occurred and send the email to TPS Support.

To ask a question:

Click Help » Feedback » Question To Support. Enter any

questions, describing activities in detail, and send the email to
TPS Support.
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Printing the Selected View

Printing the Selected View

All views in Topcon Tools can be printed for viewing offline.

\
TIP

Many views print best with a landscape orientation. The
Job » Page Setup option apply page and margin settings.
Use Job » Print Preview to view the potential result.

To Print Map, Occupation, or CAD Views:

To print Map, Occupation or CAD views, click once within the
view and click Job » Print.

These views are auto-scaled to fit the printed page.

To Print the Codes View:

To print codes from the Codes view, click within the left panel of
the Codes view and click Job » Print.

To print attributes from the Codes view, select codes with
attributes in the left panel and click one of the attributes in the
right panel, then click Job » Print. To print attributes for multiple
codes, press Shift while selecting the codes with attributes, then
click within the right panel before printing.

To Print Tabular Views:

To print Points, GPS Occupations and GPS Obs tabs, click on the
desired tab and click Job » Print.

To print the left panel of TS Obs or Tape Dimension tabs, click
within the left panel of the desired tab and click Job b Print.

To print the right panel of T'S Obs or Tape Dimension tabs, click
within the right panel of the desired tab and click Job » Print. To
print data for multiple left-panel selections, press Shift while
selecting the points, then click within the right panel before
printing.

If panes do not fit horizontally on the page, they will be printed in
several columns.
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Chapter 2

Working with a Job

A Topcon Tools job file contains imported data intended for
processing, as well as settings for data viewing and processing. Only
one job may be open at a time. When opening another job, Topcon
Tools automatically saves and closes a currently open job.

Using the Startup Dialog Box

When opening Topcon Tools, the Startup dialog box (Figure 2-1)
automatically displays from which to create new jobs or open
previous jobs.

The table displays a list of recently opened jobs. Click a column’s title
to sort listed jobs in ascending or descending order.

* the job’s name

* the job file’s location on the computer
* the date the job was created

* the date the job was last accessed

Use the buttons to open a selected job, create a new job, browse for
current jobs, delete the selected job, or close the Startup dialog box.

Job name | Job location Created Last accessed | »~ New job

ﬁ Test-Linework CiDocuments and ... 15:41:35 20 Jun ... 15:41:35 20 Jun 2005

ﬁ Test For Valery CiDocuments and ... 14:42:10 21 Jun ... 15:23:51 22 Jun 2005
ﬁ tlsv job CiDocuments and ... 13:03:29 22 Jun ... 16:59:15 15 Aug 2005

ﬁ localiz-test CiDocuments and ... 18:39:28 04 Jul ... 12:17:54 01 Novw 2005 Browse...

ﬁ test-local file CiDocuments and ... 18:42:36 04 Jul ... 18:42:36 04 Jul 2005

ﬁ GPS_Skatic CiDocuments and ... 12:04:31 05 Jul .., 16:38:22 12 Nov 2005 Delete job

ﬁ Static file_dave CiDocuments and ... 11:29:37 12 ol ... 13:26:23 22 Jul 2005

ﬁ DL CiDocuments and ... 17:36:02 12 Jul ... 16:59:43 15 Aug 2005 v Close

Figure 2-1. Startup Dialog Box
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Working with a Job

Creating a New Job

Creating a new job will open an empty job file in Topcon Tools, as
well as automatically save the new file in the selected folder.
1. To create a new job, click one of the following (Figure 2-2):

* click New job on the Startup dialog box

* click the New button on the Toolbar

* select Job » New Job

:ﬂ Startup E@l

_-_@: )| 30b name | 30b Iocation | created [ Last accessed &

Mew joh
Q Surfaces C\Documents and Setti..  13:25:56 19De...  13:55:18 25 Dec 2005 [+
| ﬁ Road C\Documents and Setti..  11:51:1231 Oc...  18:37:15 24 Dec 2005
o -2 C\Documents and Setti..  12:32:5123De...  16:18:58 24 Dec 2005
— Erowse.

©pen Job [!
~
Close Job > Close

Figure 2-2. Ways to Create a New Job

2. Enter the following information (Figure 2-3 on page 2-2):
e Job name, Created by, and Comment information.

¢ Click the browse button (“...”) to select the folder in which to
save the job.

* Choose a configuration from the Configurations list or click
Edit configuration (see “Job Configuration” on page 2-5 for
information on editing the configuration).

= Create a new job

Job name [westland

Job location [C:\Program Files\Topcon®T opeonT ools 1.20
Created by [John 0 Public

Dale created [4/26/2004 25428 PM

for demonstration
Comment

Configuratiorss [R5+ = e configuration

Figure 2-3. Create A New Job

3. Click OK to create, store, and open the new job.
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Opening a Job

Opening a Job

You can open a Topcon Tools job from within the program, double-
click a *.tpp file, or drag-and-drop a *.ttp file into Topcon Tools.

1. To open a job, use one of the above techniques or click one of the
following (Figure 2-4):

* double-click the desired job from the list displayed on the
Startup dialog box

* click the desired job from the list on the Startup dialog box
and click Open Job

* click Browse on the Startup dialog box, then navigate to and
select the desired job

¢ click the Open button on the Toolbar
* select Job » Open Job

- &4 Startup 2ZIx
L= 30b name Job location Created latazessed A Nowjab
= Surfaces C:\Documents and Setti... 19 De... | 13:55:18 25 Dec 2005
& o C\Documents and Setti, 115112 31 Oc...
ir5-2 Ci\Documents and Setki,..  12:32:51 23 De...  16:18:58 24 Dec 2005 R

Hew Job Browse...

m Delse o5
Save Job

Close Job

v
5 Close

Figure 2-4. Ways to Open a Job

2. Navigate to the desired folder, click the desired job, and click
Open. The selected job opens in Topcon Tools.
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Saving a Job

To save a job, click one of the following (Figure 2-5):
* Click the Save button on the Toolbar.
* Click Job » Save Job.

* Click Job » Save Job As to save a copy of the job. Enter a new
name on the Save As dialog box.

Mew Job New Job... Ctrl+n
Open Job Open Job... Chrl+0
E Save Job Chrl+5

Close Job

Close Job
Figure 2-5. Ways to Save a Job

When opening another job or exiting the program, Topcon Tools will
ask to save the currently open job.

Closing a Job

To close a job while leaving Topcon Tools open, click Job » Close
Job (Figure 2-6).
Mew Job

Open Job
Save Job

Figure 2-6. Close Job

If a job was modified without being saved, a dialog box displays a
request to save the job. Click Yes to save the job in the same directory
from which it opened.

Click Job » Exit to exit Topcon Tools after saving and closing a job.
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Deleting a Job

A Topcon Tools job file consists of three files containing job, option,
and settings information. All three files must be deleted to
successfully delete a job.

1. To delete a job, select the desired job using the Open a job or
Startup dialog boxes and click Delete (Figure 2-7). Click OK on
the confirmation message.

<] Open a job

Job name | 30b lacation | created Last accessed A~
@ surface-1 CiiDocuments and Setti,..  13:25:23 19 De... 15:52:30 25 Dec 2005
s e |1 2005

Open job

[ 450 C:\Documents and S

1231 Oc...

.

[ s 20
2 Road Cr\Documents and Sethi.. 11 18:37:15 24 Dec 2005 Browse.
& codes-layers-2 Cr\Documents and Sethi.,.  12:32:51 23De... 16:18:58 24 Dec 2005

& adjustment Cr\Documents and Sethi.,.  13:05:45 30 No...  15:50:24 23 Dec 2005 Delete ob
& codes and layers Cr\Documents and Sethi.,.  16:28:36 21 De...  11:47:20 23 Dec 2005

@ syrface3 Cr\Documents and Sethi..  15:23:12 21 De...  16:28:20 21 Dec 2005 Cloce
<

Figure 2-7. Select Job to Delete

Job Configuration

Use the Job configuration dialog box (Figure 2-8) to define Topcon
Tools settings for data viewing and processing.

To access these settings, click Job » Job configuration or click Edit
configuration on the Create a new job dialog box.

2 Job configuration, E‘El

precisions | Time | Raads | Anges |
Coordinate Systems Digits after decimal
Urits =
bl Distances E =
Quality Control Coordinates{N £} 3
=[] Process e 3
diustment
< Computations Angles [seconds] 4
PS+ PostProcess Angles [Dec.degress) 7
Lat Lon [seconds) 5
LatLon[Dec.degress]  [B
Area 0
Volumes 1
Save configuration| List configurations | 0K | Cancel ‘

Figure 2-8. Job Configuration

* The left panel of the dialog box displays the items used to
configure a job. The following sections describe these items.
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* The right panel of the dialog box displays parameters for the
selected item.

¢ Clicking the List configuration button displays the Configuration
list dialog box (Figure 2-9). The default configurations differ in
coordinate systems and precisions for Points, GPS Obs, TS Obs,
DL Obs, and Loop Closure.

& Configurations list

Figure 2-9. Configurations List

The user can select appropriate configuration for his tasks from
the list. For example, for coordinate systems:

— Ground is set for Design, Imaging, TS configuration.

— Datum System is set for DGPS and GPS+ configurations.

Use this dialog box to rename or delete a selected configuration.
Click Load to apply the selected configuration to the current job.

* The Save Configuration button opens the Enter configuration
name dialog box in which to name a new configuration
(Figure 2-10). See also “Creating a New Job” on page 2-2.

&4 Enter configuration name @@

Corfiguration name  [RTE

(] 8 m | Cancel ‘

Figure 2-10. Enter Configuration Name

* The Cancel button cancels configuration settings or changes
made in the right panel of the Job configuration dialog box.
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Display Options
The Display item displays the following tabs in the right panel:

* The Precisions tab (Figure 2-11) sets the viewing number of
digits after the decimal for the various measurements.

2 Job configuration, E‘El

precisions | Time | Raads | Anges |
Coordinate Systems Digits after decimal
Urits =
o Distances B =
Quality Control Coordinates{N £} 3 =
=[] Process e 3
Adijustment
TS Computations Angles [seconds] 4
GPS+ PostProcess Angles [Dec.degress) 7
Lat Lan [secands) 5
LatLon[Dec.degress]  [B
Area 0
Volumes 1
Save configuration| List configurations | 0K | Cancel ‘

Figure 2-11. Job Configuration — Precisions Tab

* The Time tab (Figure 2-12) sets the GPS time zone offset.

K Job configuration,

Display Precsions  Time | Roads | anges |

Conrdinate Systems BPS TimeZone Offset | GMT |
Urits

Save 4

Quality Contral GMT+2:00

o5 GMT+300
adjustment CTE a0
TS Computations
P+ PostPracess GMT+500

Save configuration| List configurations

| oK | Cancel

Figure 2-12. Job Configuration — Time Tab
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* The Roads tab (Figure 2-13) sets the type of number to use for the
centerline position.

72 Job configuration

Display Precisions
Coordinate Systems Display CL Pos as [Crainage

Urits
= Sialion

Adiustmenit
T3 Computations
GPS+ PostPracess

Tme  Roads | anges |

Save configuiation| List configurations

| oK | Cancsl ‘

Figure 2-13. Job Configuration — Roads Tab

* The Angles tab (Figure 2-12) sets the format angular values.

2 Job configuration, ﬁ‘§|
Display Precisions | Tme | Rosds  Angles |
Coordinate Systems Angles ‘ddAmm‘ss - j
Urits
i save LatLon [ddmmss.s” |
2] Qualty Control ddmmss s
Process dd ddd
adjustment dd mm sss
TS Computations
] GPS+ PostProcess
Save configuration| List configurations | oK | Cancel ‘

Figure 2-14. Job Configuration — Angles Tab

Coordinate Systems Setup

Any Topcon Tools job contains points, with coordinates either in a
Grid system on corresponding Datum or a Ground coordinate system.
To display point coordinates in the desired coordinate system, select
the appropriate projection/datum in the Coordinate Systems window
(Figure 2-15 on page 2-9) or in the Status Bar.
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T5 Computations
GPS+ PastProcess

Save configuration| List configurations:

Job Configuration

= cosom

=

[ ]

Custam.

%2 Job configuration EWE‘
: Projection |73 Nore
Dat [wesed
Save e
Guality Control s
=5 Process
Adjustment Gesid ‘

ﬂ Geoids List

Coordinate type [Datum Lat. Lon, ELH

]

El

Cancel ‘

Figure 2-15. Job Configuration — Coordinate systems

* The Projection drop-down list sets the pre-defined grid projection
for the job. See “Add a Custom Projection” on page 2-12 for
details on adding projections.

* When a projection (except Localization and None) is chosen, the
Grid->Ground parameters check box is available.

Projection Macka Eore 4]
Dok [racs |
I Grid-»Gaound

* If the Grid->Ground parameters check box is unchecked in the
Coordinate Systems window, then ‘Ground’ is absent in the
Coordinate type list in the Coordinate Systems window and in the
list of coordinate systems in the Status Bar.

Coordinate type [Datum Lat, Lon, EILH

El

Datum Lat, Lon, ELH
WESE4 Lat, Lon, EILH
D atumn Lat, Lon, Elevation

USFeet

oms  |Groune T || | ocalization

Ground

Datum Lat, Lon, EILH
'WiGSE4 Lat, Lon, EllLH
[Daturn Lat, Lon, Elevation

* If the Grid->Ground parameters check box is checked in the
Coordinate Systems window, then ‘Ground’, ‘Grid’ and ‘Datum’
are displayed in the Coordinate type list and in the list of
coordinate systems in the Status Bar.

Coordinate typs [Grd

El

Ground

Diaturn Lat, Lon, EILH
WS84 Lat, Lon, ELH
Datum Lat, Lon, Elevation

P/N 7010-0612

oMs |G > || Spcaz-Arizona (Central)
Ground
Grid
Dastum Lat, Lon, EILH
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Working with a Job

* The Grid->Ground parameters check box and button opens a

dialog box to set grid to ground transformation parameters. If
unchecked, the coordinates will not be converted to grid and vice
versa. See “Set Grid to Ground Parameters” on page 2-15 for
applying these parameters.

To display point coordinates in a local coordinate system (that is,
in a system not related to any state grid system), select
Localization or None from the Projection drop-down list.

— Localization will display coordinates as ground, converted
from grid using localization.

— None will display only ground coordinates.

When Localization or None are chosen from the projection list,
the Grid->Ground parameters check box is not available in the
Coordinate Systems window, ‘Grid’ is absent in the Coordinate
type list in the Coordinate Systems window and in the list of
coordinate systems in the Status Bar.

Fiopselion: Lucaizsion =l Gt Preisction: Here Tl cumm,
Diotum WSE =l Custom Datun [wisos = o

r

Coordinate type Ground ~| USFeet | DM3S  |Groun ¥ || Localization

Ground
Datum Lat. Lon, ELH

WG5S Lat, Lon, EILH
Diaturn Lat, Lon,

Ground
Datum Lat, Lon, EIlLH
WG354 Lat, Lon, El.
b, Lon, Elevatio |

Datum Lak,

The Datum drop-down list sets the datum (such as, WGS84) to
be used to display and adjust data. This list is available if only a
local coordinate system is selected or if the current grid
projection allows different datums to be used (such as
UTMNorth, UTMSouth, and UPS grids).

Frojection | Mone j et st [Fi Zone_1: 180w to 170w Bl
Datum [wases | Datum [sDINDAN =]

WAL _MED -~ EDIHDEN a
In WAL_MOHA I™ Grid>Ground

\wial_NAMR

WAL _NIvL

WAL OLLN

WAL OHHA ADINDAN

\wial_0STI ADINDAN_H

WAL _TELL G

WAl _TILM sGDB4

Wial WITH 5531

sl WERE all1370 v

Figure 2-16. Example of selecting Datum for UTM (Zone 7)
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In all other cases, the grid defines the datum, which is a reference
datum for a selected projection.

Projsction

Datum

Figure 2-17. Example setting of Datum for JAPAN_O01 projection

* Topcon Tools allows the user to select the following datums for
projections with NAD-83 as the reference datum:

— NADS3 has the following transformation parameters (shifts,
rotations and scale) to WGS-84 datum:
DX=-0.9956 m, DY=1.9013 m, DZ=0.5215m

RX=-0.025915", RY=-0.009426", RZ=-0.011599"
Scale=0.00062

This is the latest update of ITRF2000 parameters.

— NADS3(ITRF96) has the following transformation
parameters (shifts, rotations and scale) to WGS-84 datum:

DX=-0.991 m, DY=1.9072 m, DZ=0.5129 m
RX=-0.02579", RY=-0.00865", RZ=-0.01166"
Scale=0.0

@ NOTICE

Use to support the previous version of NAD83<->ITRFI6.
This datum was used in Topcon Tools until version 5.04.

— NADS83 _NO_TRANS has zero values of transformation
parameters (shifts, rotations and scale) to WGS-84 datum.

@ NOTICE

Use to support zero parameters in NAD83 (for CORS/VRS).

See “Add a Datum” on page 2-14 for details on adding a datum.

* When no datum is selected, the Grid->Ground parameters check
box is not available in the Coordinate Systems window, only
‘Ground’ is displayed in the Coordinate type list in the
Coordinate Systems window and in the list of coordinate systems
in the Status Bar:
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Datum None
r

Coardinate type [Ground -] Meters | DMS |Groum ¥ | UTMMorth-Zone_46 : 90E to 96E
Grounc Ground

* The Geoid drop-down list sets the geoid model for the job. Select
the necessary geoid model from the drop-down list. See “Add a
Geoid” on page 2-17 to add a geoid.

* The Coordinate type drop-down list sets the type of coordinates
used for the job. This setting can also be changed using the
corresponding drop-down list in the status bar.

* If the geoid file is downloaded to the job and the geoid covers the
area where job’s points are located

— orthometric heights will be displayed for the following
selection in the Coordinate type list or in the Status Bar:

Grid Or Ground O  Diatum Lat, Lon, Elewation

In this case the orthometric heights are displayed in the
‘Elevation’ column of the Points tab.

— ellipsoidal heights will be displayed for the following
selection in the Status bar:

WwiESE4 Lat Lon, EIH - OI'  Diatum Lat, Lon, EILH

In this case the ellipsoidal heights are displayed in the
‘Ell.(ipsoidal)Height’ column of the Points tab.

Add a Custom Projection

To define a custom projection...

1. Click the Projection Custom button.

2. On the Custom Projections List (Figure 2-18 on page 2-13):
* Click Add to define a custom projection and continue below.
* Click Remove to delete the selected custom projection.
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%A Custom Projections List

Job Configuration

Hame | Region

| Datum

Mote

Projection Type |

Add

—

Clase ‘

Figure 2-18. Custom Projections List

3. On the New Custom Projection dialog box, enter the following
information and click OK (Figure 2-19 on page 2-13):

* Name — type a name for the projection

* Projection Type — select the type of projection (Transverse-
Mercator, Lambert, Double Stereographic, Cassini-Soldner,
Stereographic, Oblique Mercator, or Albers Equal Area)

» Region — type a description for the region

* Notes — type any desired

notes

e Datum - select the datum used for the projection

The custom projection is added to the projections list.

When finished defining or removing custom projections, click

Close on the Custom Projection List. The new projections can
then be selected from the Projection drop-down list on the

Coordinate Systems panel.

&d New Custom Projection

General l

Mame |Perrell County

Frojection Type

| Transverse-Mercator

&4 Custom Projections List

Nare | Region

Daturn

Mote

Perrell County  State

Add

WS84

e |

Close

Mame | Value
Central meridian 0°00'00.000
Stcale 1
Lat0 0°00'00,000
East0 o
Marthd a
<

Fiegion

Mote

Datum [wiGsas

0K Ql

Cancel ‘

Apply

g|
|

Figure 2-19. New Custom Projection

P/N 7010-0612
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Add a Datum

To define a custom datum...

1. Click the Datum Custom button.
2. On the Custom Datums List (Figure 2-20):

¢ Click Add to define a custom datum and continue with the
next step.

¢ Click Remove to delete the selected custom datum.

&4 Custom Datums List

Figure 2-20. Custom Datums List

3. On the New Custom Datum dialog box, enter the following
information and click OK (Figure 2-21). Enter the DX/DY/DZ,
RX/RY/RZ, and Scale parameters with respect to the WGS84
datum.

* Name — type a name for the datum

* Ellipsoid — select the ellipsoid used to create the datum

DX, DY, DZ — enter the ellipsoid’s shift parameters

RX, RY, RZ — enter the ellipsoid’s angle rotation parameters
* Scale — enter the scale to adjust the ellipsoid by

* Notes — type any desired notes

The custom datum is added to the datums list.

@ NOTICE

These parameters (shifts, rotations, and scale) specify a
coordinate transformation from the newly created
reference datum to WGS84 using the following equation:

X DX 6 1 RZ -RY| |X
Y = |pY|+(1+Scale-10 °)-|_Rz 1 RX|'|Y
Z WGS -84 DY RY -RX 1 YA new —datum
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When finished defining or removing custom datums, click Close
on the Custom Datums List. The new datum(s) can then be
selected from the Datum drop-down list on the Coordinate
Systems panel.

New Custom Datum : Datum None @

General ]

D (ml |2
DZ(m] |2
R=[" |15

Mate

Hame  [Ca RY [ [1.5
Ellpzoid |w&S84 ~|Rzr 15 &4 Custom Datums List
Dm) |3 Sedle [15 Wame | Note | Elipsoid | D (m) | DV(m) | DZ(m)| Ra(y| RY(| RZ()| Seale

|® co None WGSs4 35,0000 3,0000 3,0000 1,5000 1,5000 31,5000 [EVEM

FRemove Close

Apply

(> ]

Cancel |

Figure 2-21. New Custom Datum

Set Grid to Ground Parameters

A ground projection is a grid

mapping projection re-scaled, rotated

and shifted to convert point coordinates to another reference surface
(up to average project elevation) to produce near ground values. The

ground coordinates can be co

nverted back to the grid projection.

Topcon Tools has two ways for setting Grid to Ground parameters:

The first way. Rotation of the

ground system is performed relative to

the origin of the Grid coordinate system. To do it, click the
Parameters radio button (Figure 2-22) and take the following steps:

® Grid-»Ground

™ Groned i
St Facter

tovg Jobs Hesght mj
Scale Facks
Mepging Scae
Hiathie Dfeet frs]
Eatirg Difn ]
st Retation,

T - |

]
I

Careel |

Figure 2-22. Creating Grou
¢ Set the scale factor value

1. select Map Scale

nd Projection Using Parameters Option
using one of the following methods:

Factor from the drop down list, enter an

average height from all points in the job and enter the

value of the Map

P/N 7010-0612

Seale Fattn
g Ju Hg

ovg Job Hesght i}

EEH
Scale Factat [

Scale Factor.

Hepging Scale [T 00003050
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Working with a Job

or

select Scale Factor from the drop down list in the Grid->
Ground window and enter the value of the Scale Factor.
This value can be taken from Combined Grid to Ground

Scale Factor field of the Points tab. =" |

 Enter Northing/ Easting offsets from the origin of the Grid
coordinate system

* Enter the Azimuth Rotation angle between the grid and ground
coordinate systems. This angle defines the reference direction for
ground azimuths.

The second way: Rotation of the Ground from Grid is performed
relative to some point in the job. To do it, the user has to click the
Ground Origin radio button (Figure 2-23) and take the following

steps:

Hathing ) [T e
Eattrg (1] [Fesaa e

Gronsad Azt [fFroe oo " Cempun |

Grkd Azt [iroern oo Canpute.
[ [

Figure 2-23. Creating Ground Projection Using Ground Origin Option

* Select the desired origin from the point list to set it as the origin.
After selecting the point, the Northing/ Easting field of the Grid-
>Ground window displays coordinates of this point in the Grid
coordinate system.

* To specify the ground coordinates of the origin point type in
Northing/ Easting coordinates of the point in the Ground
coordinate system.

¢ in the Ground Azimuth field, set the desired azimuth in the
ground system.

* in the Grid Azimuth field, set the azimuth in the grid system.

To use the calculator for computing azimuth (instead of entering
azimuth values) by the direction between two points of the job, then

2-16
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in the Compute Azimuth window press the Compute button in the
corresponding azimuth field, select start and end points of the ray, to
determine the direction, and enter a value to add to the azimuth:

|~ Compute Azimuth |E|E
Frarm 108 >| To 17 hd
Add to Azimuth (10

Azimuth 272'43'34.8381

ak Cancel ‘

Figure 2-24. Compute Azimuth Window

Add a Geoid

If the Geoid list is empty...
1. Click the Geoids List button to import a geoid model to Topcon
Tools. Click Add to open a geoid (Figure 2-25).

%2 Job configuration
Display Projsction [ Hone =] custom
Coordinate Systems | E—
Units Datum [wie5ed El  ewm
Save
Quality Control ¥ Grid>Ground
Pracess
] j| Geoids List... I\I

& Geoids List
round ~|

Hame | Path | inimum Latitude | Minimum Longit...

Remove

[
J Cancel
[

Close

>

I3

Figure 2-25. Add Geoids List
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2. On the Open dialog box, navigate to the location of the geoids list
and click Open to add the new geoid model to the Topcon Tools
geoids list (Figure 2-26).

&4 Open
Look in |C3GE0ID3s

91999a02.bin
= q1999u01 bin

File name: |"g2003u02 bir" g1 933002 bir'" "g1333003 bin" "g2003ul1 bin"*
Format name: | Gieoid33/Genid2003 Files (g* bin] j

Figure 2-26. Open and Add Geoid List

3. Right-click on the Geoids List dialog box to display a pop-up
menu, then click Properties to display the Properties dialog box
(Figure 2-27).

%A Geoids List
Tame ‘ Path
P P N . fdd
@ gzo03u02 ElgeaidiGEOID...  40°7 D0 SERDNDO,00000N 941
3 g1999u02 E:geoid\GEQID... 400 EE00O0 ONO00RL__Qido
o Chrl+C - A \
B gowus  Elgesidieeom.., do O Gl 3¢ Properties : Regional Geold953/Genid200... [2][X]
5 92003u01 EdlgeoidiGEDID.,,  40°1 oo,
General I
Name [g2003u02
Path \E geoidGEDID 994g2003u02 bin
L | Mirirnum Latiude  [40°00000,00000N

Minimurn Longitude [112°00'00,00000%
Maximum Latitude  [53°00°00,00000N

Maximum Longitude: [34°00°'00,00000W

| aK | Cancel ‘ Apply ‘

Figure 2-27. Geoids List and Properties Dialog Box

The Name and Path items on the Geoids List and Properties
dialog boxes displays the name of the geoid and it’s path on the
local area network or computer.

4. To remove a geoid model from the Topcon Tools geoids list,
select the file in the Geoids list dialog box and click Remove.
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Units Selection

The Units item sets linear and angular units of measurement for the
job (Figure 2-28).

ob configuration

Display
Cordinate Systems

J inear Lirit

JEngular Unit [DHS |

Save

Quality Contral
Process

Adjuskmg

T5 Caffputations

A+ PostProcess

| Meters
IFeet

b e T = T Cancel

Figure 2-28. Job Configuration — Units

Save Options for Job

The Save item sets the folder in which to backup files, how to back up
files imported from devices, and the backup interval for automatic
saving (AutoSave) (Figure 2-29). The AutoSave feature is useful for
securing data against loss and will save files in the “C:Documents and
Setting\<username>\TopconTools\TopconToolsAutoSave” folder.

%2 Job configuration E‘E|
Display Folder For Backup [ \Backupt.
Coordinate Systems
ot Backup files fiom devices | Dweride existing |
Backup Interval [min] [0 =
Quality Control
= Process
Adjustment
5 Compukations
GPS+ PostProcess
Save configuration| List configurations 0K Cancel

Figure 2-29. Job Configuration — Save

P/N 7010-0612 2-19



Working with a Job

Quality Control Settings

The Quality Control item displays the following tabs in the right
panel to help ensure job quality:

* The Point Precisions tab sets horizontal and vertical precisions
for the coordinates of static and kinematic points (Figure 2-30). If
horizontal (Std Dev Hz) and vertical (Std Dev u) residuals for a
point are worse than the value in the settings in this tab, the point
is highlighted in red in the Points tab, Map view, and Reports.

#3 Job configuration (3]

Display TsObsprecsons | GPSObsPrecmions | AutomaticTests |
Coordinate Systems Loop Closure Precisions Point Precisions | DL ObsPrecsions |
Static Horizontal Precision (m] [
Staic Verlical Precision (m) E
Adjustment i Mt st ) i
TS Computations
GRS+ PostProcess Kinemalic Verioal Precision m) E
Save configuation| List configurations ‘ oK | Cancel |

Figure 2-30. Job Configuration — Point Precisions

* The TS Obs Precisions tab sets precision for a distance and
horizontal/vertical angle of TS observations (Figure 2-31 on
page 2-21). If the values of the distance/horizontal/vertical
residuals from a net adjustment—with Rejection Criterion-By
Control—are worse than the values set in this tab, the
observations are highlighted in red on the 7'S Obs tab, Map view,
and Reports. These observations will not be used in the final
adjustment of the net.
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Loop Closure Precisions |
TS Obs Precisions |

TS Distance Precision [m)]

T5 A Precision [sec:)

TS Hé Precision [sec.)

GPS Obs Precisions |

Job Configuration

DL Obs Precisions |
Automatic Tests |

fooz
o
fo

Point Precizions |

P/N 7010-0612

Save configuration| List configurations| | oK | Cancel |

Figure 2-31. Job Configuration — TS Obs Precisions

* The GPS Obs Precisions tab sets horizontal/vertical precisions
for RTK vectors and static/kinematic GPS post processing vectors
(Figure 2-32 on page 2-21). If the values for horizontal

J(Res(e))2 +(Res(n))® and vertical residuals for RTK and GPS
post-processed vectors resulting from a net adjustment—with
Rejection Criterion-By Control—are worse than the values set in
this tab, the observations are highlighted in red on the GPS Obs
tab, Map view, and Reports. If the values of horizontal precision/
vertical precision for RTK and GPS post-processed vectors
calculated in the process of net adjustment are worse than the
values set in this tab, the observations are highlighted in red on
the GPS Obs tab, Map view and Reports, and will not be used in
the final adjustment of the net.

12 Job configuration RPIX

Poink Precisions | DL Obs Precisions |

Display Loop Closure Precisions |
Coordinate Systems 5 Obs Precisions GPS Obs Precisions | Automatic Tests |
Uniks
Si
ol RTK Horizontal Precision [m] 1
=g RTK Vetlical Precision (m) E
Adiustment PP Static Harizortal Precision [m) 02
15 Computations
GPS+ PostProcess PP Stalic Vertioal Precision (m) [
PP Kinematic Horzontal Precision (m) 0
PP Kinematic Yertical Precision m) 3

Cancel |

[+ |

Figure 2-32. Job Configuration — GPS Obs Precisions

Save configulauor\‘ List conhguratians|
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* The DL Obs Precisions tab sets precisions for digital level
measurements (Figure 2-33). If the values of Ht Residual resulted
from a net adjustment—with Rejection Criterion-By Control—
are worse than the values set in this tab, the observations are
highlighted in red on the DL Obs tab and Reports. These
observations will no be used in the final adjustment of the net.

%2 Job configuration E]B|

Display TsChsprecsions | GPsObsPrecsions | AutomaicTests |
Coordinate Systems Loop Closure Precisions | Paint Precisions DL Obs Precisions

DL Vertical Precision () 0.001

Adjustment
T5 Computations
GPS+ PastProcess

Save corfiguration| List configurations | 0K | Cancel ‘

Figure 2-33. Job Configuration — DL Obs Tab

* The Automatic Tests tab sets which of the quality control tests to
run instantly in the background and mark points and observations
that fail the QC test in red (Figure 2-33 on page 2-22). Clearing
any of the checkboxes will also clear red marks and textual
descriptions on the QC tabs of the Property dialog boxes. When
selecting a test, the test will first check existing data, then
continue to run in the background. The following tests are
available:

— Warm Float Solution test, in case of Float solutions
observations are highlighted in red on the Table and Map
views, and in Reports.

— RTK Precision test, in case of dissatisfaction the requirements
of RTK Precision (see tab Precisions) during RTK.
Observations are highlighted in red on the Table and Map
views, and in Reports.

— PP Static Precision test (when both receivers are stationery),
in case of dissatisfaction the requirements of PP Static
Precision (see tab Precisions). Observations are highlighted
in red on the Table and Map views, and in Reports.

2-22 Topcon Tools Reference Manual



Job Configuration

— PP Kinematic Precision test (when one of the receivers is
stationery), in case of dissatisfaction the requirements of PP
Kinematic Precision (see tab Precisions). Observations are
highlighted in red on the Table and Map views, and in
Reports.

— Point Standard Deviations test, during adjustment in case of
dissatisfaction the precision criterion, which is determined
depending on the point type, points are highlighted in red on
the Table and Map views, and in Reports. Quality Control tab
in Properties for these points contains message: Failed to
match the desired precision

— Identical Points test. Test determines the points with a small
distance between them. The minimum acceptable distance is
determined depending on the point type, in case of
dissatisfaction the precision criterion Points are highlighted
in red on the Table and Map views, and in Reports. Quality
Control tab in Properties for these points contains message:
“This point is very close to point <point name>. They are
probably identical”.

— Misnamed GPS Occupations test. For static measurements
only. Test determines the occupations, which are more then
30 m away from the point and probably are misnamed. Such
Points and Occupations are highlighted in red on the Table
and Map views, and in Reports.

— Misnamed Autotopo Rovers test. For kinematic
measurements only. Test determines the occupations, which
are more then 30 m away from the point and probably are
misnamed. Such Points and Occupations are highlighted in
red on the Table and Map views, and in Reports.
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Job configuration

Display
Coordinate Systems

-

PS+ PostPracess

A dd

Loop Closure Precisions
5 ObsPrecisions |

Wain Float solutions:

RTK Precisions

PP Static Precisions

PP Kinematic Precisions
Paint Standard Deviations
Identical Points

Misnamed GPS Dccupations
Misnamed Autatopo Rovers

DL Obs Precisions |
Automatic Tests

| PontPrecsions |
GPS Obs Precisions

Save configuration| List configurations

0K

Cancel

Figure 2-34. Job Configuration — Automatic Tests Tab

* The Loop Closures tab sets the horizontal and vertical tolerances

for loop closures (Figure 2-35).

2 Jo!

onfiguration

Display

Coordinate Systems
Units
Save

djustment
S Compukations
PS5+ PostProcess

FX

Save configuration ‘ List canliguvauor\s‘

15 Obs Precisions | &P Obs Precisions | AwomsticTests |
Loop Closure Precisions | FointPredsions | DL Obs Precisions |
Horz Tolerance abs. (m) 1
Ven Talerance abs. (m) 3
Horz Tolerance rel (ppm] 10
‘et Talerance rel.(ppm) 10
Ok Cancel |

Figure 2-35. Job Configuration — Loop Closures Tab
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Process Properties

The Process item displays the following tabs in the right panel (see
also “Processing, Adjusting, & Localizing Points” on page 6-1):

* The Adjustment tab sets the confidence level for adjustment, the

rejection criteria for quality control, and the tests to be performed
before network adjustment (Figure 2-36). The default confidence
level is 95% and the default rejection criterion is By Quality

Control.

#2 Job configuration

Display

Coordinate Systems
Units

Save

Guality Control

= Process

tment
'S Computations
PS+ PostProcess

Save canfiguration| List configurations:

Confidence Level
8%
& 5%
C 9ax
Fiejection Criterion
& By Quslity Control
" Tau Citerion
¥ Analyse Repeated Observations
¥ Analyse dentical Paints
¥ Contiol Tie Analysis

]

Cancel

Figure 2-36. Job Configuration — Adjustment

* The TS-Computations tab sets the refraction coefficient to be
applied to total station observations when adjusting
(Figure 2-37). The default refraction coefficient is 0.14.

%2 Job configuration

Display
Coordinake Syskems
Units
Sawe
Qualtty Contral
=] Process

djustment
utations
PS5+ PostProcess

Save configuration

List configurations

Rehaction Caefficient
o]

& 014

C 02

=1

RPX

Cancel

Figure 2-37. Job Configuration — TS-Computation
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* The GPS+ PostProcess tab (Figure 2-38) sets the elevation mask,
the navigation system, the minimum duration for station mode
(Auto or Fixed Time), and enables/disables continuous kinematic.

#2 Job configuration E|E‘
Display Elevation Mask 15 z
E:::;dlnate Systems Sustem |EFS+ j
Save Static
Guality Control Minimum duration

= Process
Fixed T hd
Adiustment [T El

Min. abs. timei{sec) [Eo

I Enable continuaus kinematic

Save canfiguration| List configurations:

oK Cancel

Figure 2-38. Job Configuration — GPS+ PostProcess

Job Information

The Job information menu selection displays basic information about
the job’s configuration and setup.

To access this information, click Job » Job info. The Properties
dialog box displays for the active job (Figure 2-39). Enter Created by
and Comments information as needed. Click OK to save the
information.

& Properties : Topcon Tools Job C:\P... @

General l
Mame |E:\Program FilezTopconiTopconT ools
D ate created | 34312005 21200 PM
Created by [John &, Public
far demanstration
Comment
(] 8 % | Cancel

Figure 2-39. Job Properties

2-26 Topcon Tools Reference Manual



Chapter 3

Importing Data

Before importing a file from the computer or a device, open a job in
Topcon Tools. Newly imported data is selected in all views.

Importing From a File

Topcon Tools imports the following file formats:

 Coordinate files
TOpSURYV Coordinates (*.txt)
CORS Coordinate files (*.txt)
CR-5 Files (*.CR5)
Custom Text Format files (*.*)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
*.pnt)
GTS-210/310-12 Points (*.xyz;
*.pnt)
GTS-7 Points (*.xyz; *.pnt)
Name,E,N,Z,Code (*.csv)
Name,Lat,LLon,Ht,Code (*.csv)
Name,N,E,Z,Code (*.csv)
NGS Datasheet file (*.htm;
* html)

* DL Obs File (*.dl; *.txt; *.lev)

¢ Field Orientation Data (*.foe; *.fos)

* Field Scan Data (*.fsc)

* GIS files
Shape files (*.shp)

(continued below)

P/N 7010-0612

* Design Files
DWG files (*.dwg)
DXF files (*.dxf)
LandXML files (*.xml)
TN3 Surface files (*.tn3)
¢ GPS Obs File
Custom Text Format (*.%)
Topcon Vectors (*.tvf)
TDS RWS5 GPS Obs (*.rw5; *.raw)
Topcon XML GPS Obs (*.xml)
* GPS+ Raw Data Files
Compact RINEX fiels (*.77D; *.27G;
*7MN)
RINEX files (*.7?0; *.7?G; *.7?N)
SP3 & SPC3 files (*.sp3)
TPD files (*.tpd)
TPS / JPS files (*.tps; *.jps)
* Localization Files (*.gc3)
e TDS Raw Data Files (*.rw5; *.raw)
* Topcon Tools Jobs (*.ttp)
* Topcon XML Files (*.xml)
* TopSURV PC Job Files (*.tlsv)

31




Importing Data

¢ TS Obs Files

Custom TS Raw Format (*.*)
FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210/310 Raw (*.raw; *.dat;
*.gts; *.gt6)

GTS-6 No Station Raw (*.raw;

* dat;*.gts; *.gts6; *.gt6)

GTS-6 Raw (*.raw; *.dat; *.gts;
*.gts6; *.gt6)

GTS-7 Raw (*.raw; *.gts; *.gts7;
*.gt7)

GTS-7+ Raw (*.raw; *.dat; *.gts;
*.gts7; *.gt7)

TDS RWS5 TS Obs (*.rw5; *.raw)
Topcon XML TS Obs (*.xml)

¢ TS Obs Files

TDS TP5 (*.tp5; *.xIt; *.xst;
*.xml)
Topcon SSS XS-Template (*.xtl)

Topcon XML X-Section
Template (*.xml)

TopSURV XS Template (*.xst)

¢ Code Library

DBF Code Library file (*. dbf)
TDD Code Library file (*. tdd)
XML Code Library file (*. xml)

¢ Roads File

CLIP Road Files (*.PLT)

ISPOL Road Files (*.ALI)

TDS Road Files (*.RDS5)
Topcon MC Road Files (*.RD3)
Topcon SSS Road Files (*.HAL)
TopSURYV Road Files (*.THL)
LandXML Roads (*.xml)
Topcon XML Roads (*.xml)
VGP Roads (*.VGP)

When importing files, you can select multiple files of the same
format: either press Shift and use the Up and Down arrow keys to
select sequential files, or press Ctrl and click non-sequential files.
Topcon Tools also supports the drag-and-drop technique for
importing data into an open job.

1.
2.

Open Topcon Tools and the desired job.

Run Windows Explorer on the computer and navigate to the

location of the desired file(s).

Click to highlight the folder or file(s) to import

Click and hold the selected data, then drag-and-drop the files into

Topcon Tools (either Map or Tabular view) (Figure 3-1 on

page 3-3).

* When using this procedure with the left mouse button,
Topcon Tools attempts to automatically detect the file type
and format (of all selected files and/or all files in the selected

folder).
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Figure 3-1. Import Data Into Existing Job Using Drag-and-drop

* When using this procedure with the right mouse button, the
Drop options dialog box displays for increased import
control (Figure 3-2). Click OK to continue.

— Select the format type.

— Enable Recurse folders to import data from all sub-
folders within a selected folder.

%4 Drop options

.

v Recurse folders
Y'ou are tryving to import 2 files

Figure 3-2. Drop Options for Drag-and-drop Importing

If no specific format is specified (using either the drag-and-drop
technique or the Import file technique), Topcon Tools will try to
determine the file format independently based on the imported file’s
extension and contents.

Note that this function is convenient but not 100% error-free. This
method works fine for binary file formats like GPS Raw Data files,
TopSURY files and most TS Raw Data files, but can sometimes
produce incorrect data input for text files, especially comma-
delimited coordinate files.
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Importing Coordinate Files

Coordinate files are used to input and exchange points with known
coordinates and codes. “Name,N,E,Z,Code”, “Name,E,N,Z,Code”,
“Name,Lat,Lon,Ht,Code” are the most simple and commonly used
coordinate files; these are comma-delimited text files with the fields
listed. Any text editor can be used to create such files in order to input
coordinates of known points into Topcon Tools. Points can also be
exported from TopSURY, Topcon Link, most third-party controllers,
and survey and GIS software packages.

For the “Name,Lat,Lon,Ht,Code” format, several formats can be used
for typing latitude and longitude, including “[-]dd[d] mm
sshhhh[NSEW]” and “[-]dd[d].mmsshhhh[NSEW]”, where ‘d’ stands
for degrees, ‘m’ for minutes, ‘s’ for seconds, and ‘h’ for parts of a
second; a minus sign in front of the latitude/longitude OR one of the
N,S.E,W letters indicates north, south, east, west and are optional.
This format uses 2 or 3 digits for degrees, 2 digits for minutes and
seconds, and an arbitrary number of decimals for parts of second.

* If using delimited text files for storing coordinates, but require
different formats, use ‘Custom Text Format’ to describe a custom
text format (see “Importing and Creating Custom Format Files”
on page 3-8 for details).

* “TopSURYV Coordinates” are comma-delimited coordinate files
that can be exported from TopSURYV; they can contain attribute
information along with coordinates and codes.

* “CR-5 files are coordinate files produced by TDS controller
software.

e “FC-4 Points”, “FC-5 Points”, “GTS 210/310-10 Points”, “GTS
210/310-12 Points”, and “GTS-7 Points” are the formats in which
Topcon total stations store coordinates; these formats can be used
to input coordinates from Topcon total stations.

¢ “CORS Coordinate files” and “NGS Datasheet files” are
coordinate files that can be taken from NGS and CORS websites.

1. To import a coordinate file on a computer into Topcon Tools, with
a job open, click Job » Import, press F3, or click the Import
button on the Toolbar.
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2. Select the format name as Coordinate File, or click the coordinate
file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.

Not every coordinate file contains information about coordinate
units and the coordinate system. By default, the coordinate file
will be treated as if it uses the job’s linear unit and coordinate
system after importing.

Select the desired Advanced options to assign an additional
options for each coordinate formats. In common cases, the
Advanced option for coordinate files displays these fields:

Format name: [ TopSury Coardinates [*x1) |
¥ Advanced oplions

Metic unit [Meters ~|
Coardinate type: [[Defauit (Lat, Lon, ELH]] |
Datur: |[Defaut raGsad) ~|
Coordinate order: [ =
Pint type [Desian ~|

Open Cancel |

Figure 3-3. Advanced Option for TopSurv Coordinates File

Using the Advanced option, select the following parameters for
the file being opened:

¢ Metric unit:

tetric unit: ‘ Meters j

[Default [Meters]]
|Fest

USFeet

. .
Coordlnate type Coordinate type: Lat, Lon, Elevation .L]

[Default [Lat, Lon, EILH]]

Ground

Lat, Lon, EILH

'wGS584 Lat, Lon, EILH

* Depending on the selecting in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no

coordinate system is set: Comdnaessen  Hore

P/N 7010-0612 3-5



Importing Data

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selecting any datum from the drop-down list:

Datur: | [Detaut [wG584)] =
f 4]

— If WGS-84 Lat,Lon, Ell.H is selected, Datum field
displays the datum WGS-84

Datur: | Detaut (w524 3|

* Selection of the coordinate order can be available if only
Ground is selected as the coordinate type

Coordinate order: ‘ NEH j

EMH

* A type for all points can be selected in the Point type field

Paint type: |Design j

@ NOTICE

The parameters set in the job will be marked as

Control
Manual

Default: wmeminmeesy

If the user select the default settings, then the linear units and
coordinates in the coordinate file will be assigned to the units and
coordinate system set in the job configuration in the process of
importing.
Other formats of the coordinate file, which Topcon Tools can
import to the current job, have different fields in the Advanced
option. For example, the Advanced option for the GTS-210/310-
10 Points, GTS-210/310-12 Points, Name,E,N,Z,Code,
Name,N,E,Z,Code, GTS-7 Points, FC-4 Points, FC-5 Points have

Coordinate type: [ L] FOr

Coordinate system: Mone:

Paint type: |Design j

the following fields:

these formats, the user can set only types of points.
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@ NOTICE

The Coordinate type is not available for selecting in the

Advanced option when only the given coordinate
system is available in the job

When all coordinate systems (Ground, Grid, Datum) are available
in the job, the coordinate type list for the coordinate files (GTS-
210/310-10 Points, GTS-210/310-12 Points, Name,E,N,Z,Code,
Name,N,E,Z,Code, GTS-7 Points, FC-4 Points, FC-5 Points)
displays the following list of coordinate system:

Coordinate type: |[Defau|t (Grid]] j

Ground

Grid
Grid, EILH

If Grid system is selected, the Projection field displays the name
of the projection set in the job, and allows selecting any

Prajection [Fn [Detaut

projection from the drop-down list:

5. Clicking the Open button on the Import window imports the file
to the job. The data is displayed in the Points tab.

[C3Caondinate fie

b2002_GTS_7.prt
fram-3000.prt

(L) from_at4_finland1 _prj.esv
EL]LatlHE-111 csv

File name: [b2002_GTS5_7.prt

Format name |7 Conrdinate Fil (st CR5 % cov. sz fod % prt 5 him:* himl v |
I Advanced options

Projscton [T Connectiout =l cusem
[HaDs3 =l costom.

Linear Unit [USFeet ~|
I~ Drthometric Height
¥ Cotial

Open & Cancel |

Figure 3-4. Import Coordinate Files

Datum
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Importing and Creating Custom
Format Files

Besides the commonly used file formats, Topcon Tools also supports
user-defined ASCII file format.

1. To import a coordinate file on a computer into Topcon Tools, with
a job open, click Job » Import, press F3, or click the Import
button on the Toolbar.

2. Inthe Format name drop-down list, click the Coordinate File plus
button and select Custom Text Format.

3. Navigate to the location of the file and select the desired file.
Select the desired Advanced options (Figure 3-5 on page 3-9):
* Define the projection type, datum, and linear unit.

* Enable Orthometric Height to mark the heights of all points
from the imported file as orthometric; otherwise, the points
are marked as ellipsoidal.

* Enable Control to mark coordinates of all points from the
imported file as fixed; otherwise, the coordinates are marked
as none.

@ NOTICE

Unless selected, heights will be orthometric (for grid/
ground) or ellipsoidal (for longitude/latitude) and points
imported as control.
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5. Click Open (or Save if exporting) to set custom format

properties.

File name: |FF_topo_Mow20. T=T

v Advanced options

Farmat name: | Custom Text Format [**)

|

j Custarn.

ﬂ Custom..

[~ Orthometric Height
v Contral

Projection | None
Daturn |\""'Ei 584
Linear Uit |USFeet

Cancel

=

Figure 3-5. Import Custom Format File

6. On the Custom format properties dialog box, select the
Delimiters and Coordinate system from the drop-down lists

(Figure 3-6).

Delimiters Comma

Coordinate system [ Grid

Easting
Height
Code Cad

W[ arthing Pointumt]
Move g, ‘

Semicolon

Note
FullCodes

Muove]

I~ lanore fist ine

I FullCodes include Code and Attributs

I™ FulCodes include Code, Sting and ControlCode

Format narme |

File estension |-

(=]

Cancel

Figure 3-6. Select Delimiters and Coordinate System
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7. Select the elements to include in the format from the left column
and click the move right button (>>) to add it to the right column
(Figure 3-7). Use the move left button (<<) to remove elements
from the format.

2 Custom format properties @E‘
Delimiters |Enmma j
Coordinate system |Gnd j
Pointfumt
Morthing
> N Maove Up ‘

FullCodes

(24 | Move Down

[ lgnore first line
[ FullCodes include Cade, Sting and ContralCode:
I FulCades include Code and Attribute

Format name |

File extension [~

0k | Cancel ‘

Figure 3-7. Add Elements to Custom File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

9. Select Ignore first line to have Topcon Tools disregard the first
line of the file.

10. Depending on the type of codes included in the custom format,
select the desired option:

* For fullcodes that contain codes, strings and control codes,
use the string code shown in Figure 3-8.

Code String cgg:;:' Code

— i
CT,663.873.241.41 1.180.604120&iamp@comerj{]&@.l
FullCodes

Figure 3-8. Example Coordinate File Format with Codes, String and Control Code

After importing this coordinate file to a job, the following
information will be displayed (Figure 3-9 on page 3-11) at
this point in the CAD tab.
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Gonerdl | Coordnates  CAD | Adwstment | Strng | Guddty centrol | Photo Notes |
Point Symbel | e - -
Cok [naren =
Codes

Cocde | mring | contreicode [ aatriute | vl |
M lamp corner

- N

< ¥

| concel | aoy |

Figure 3-9. Point Properties — CAD tab
* Figure 3-10 shows fullcodes that contain codes and attributes.

Code Attribute
Pl.660.343.25?.340.180.903.||Base station: Hiper H_Vert 1 _S8.TEXT ="" ;

FullCodes
Figure 3-10. Coordinate File Format Including Code and Attribute

After importing this coordinate file to a job, the following
information is displayed for this point in the CAD tab:

- Propartias : Point P1 E|E]
“rring | Qulty corkrol Fhiokn Mobes
Gererll | Coordnates CAD. | Adhstment
Peint Syl | eraven « =
Coe [raven -

Codes
Coke ringy Ablsduke [T |
M e oton | FiPer Hoverl 1.77m
< »
Co ] oo | |

Figure 3-11. Point Properties - CAD tab

If a custom format has mixed fullcodes, one can click both
check boxes:

¥ FulCodes include Code, Sting and ControlCode
IV FulCodes include Code and ttribute

Figure 3-12. Mixed FullCodes

If the file format contains FullCodes, it should be the last in the
list of the right panel in the Custom Format Properties window.
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Do not set the space delimiter for files containing codes with
attributes. For this file, use the comma, tab, semicolon delimiters.

11. Name the format and give it an extension to include it in the
Format name list (Figure 3-13 on page 3-12).

* If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit.

* Giving the custom format a name will save and list the new
format in the Format name list for later use.

Before clicking OK, check the following: “PointsNumber”
should always be in the right column; “FullCodes”, if
included, should always be last in the right column; and if
files contain codes with attributes, use the comma, tab,
semicolon delimeters, not the space delimeter.

12. Click OK to import the selected file according to the indicated
format properties.

1 Custom format properties [ g
Delimiters | Comma j
Coordinate spstem |Grid j
Code Pairthumt
Mote Morthing
E astirn
> ‘ Heightg Move Up ‘
FullCodes
< ‘ Move Down

™ lgnore first line
I FullCodes include Code, Sting and ContralCade
¥ FulCodes include Cade and Attribute

Faormat name: | TpsTest

File: extension |~

(] 8 h | Cancel

Figure 3-13. Enter Format Name and File Extension
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Importing DL Obs Files

DL Obs Files are files used to store observations in Topcon’s Digital
Level.

1.

To import a DL observations file on a computer into Topcon
Tools, with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as DL Obs File.

Navigate to the location of the file and select the desired file.
This file type has no advanced options.

Click Open to import the file (Figure 3-14).

& import Px
Loak, in: |_‘] Digital lewvel data j ﬂ@
| from user

|Zroof

file1.dl

File name: |file1.df

Format name: | Topcon DL Obs [*.dl” lew;” tat] j
-

Figure 3-14. Import DL Obs File

Importing GIS Files

SHP files are popular formats used to transfer GIS data between

software programs. SHP is a native format of ArcInfo™.

1.

P/N 7010-0612

To import an SHP file on a computer into Topcon Tools, with a
job open, click Job » Import, press F3, or click the Import
button on the Toolbar

Select the format name as GIS File->SHP(*.shp)

Navigate to the location of the file and select the desired file
Note that SHP file not contains information about linear units and

projection type. By default, the SHP file will be treated as if it
uses the job’s linear unit and projection after importing. When
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importing a SHP file into a job, the linear units and coordinates in
this file will be assigned to the units and coordinate system set in
the job configuration.

4. Select the desired Advanced options to assign an additional
options for SHP format (Figure 3-15):

Look irc [test_sh p LLH - J

1 shp
P

File name: |"2.shp” "zhp'' " shp!
Format narne: | SHP [*.shp) j

¥ Advanced options

tetric: unit: ‘Meters ﬂ
Coordinate type: ‘[D efault [Graund]] j
Coordinate system; MNone

Coardinate arder: ‘NEH ﬂ

Figure 3-15. Import Shape File

Using the Advanced option, select the following parameters for
the file being opened:

¢ Metric unit:

tetric unit: ‘ Meters j

[Default [Meters]]
|Fest

USFeet

® COOI‘dlnate type Coordinate type: Lat, Lon, Elevation LI

[Default [Lat, Lon, EILH]]
Ground

Lat, Lon, EILH

'wGS584 Lat, Lon, EILH

Lat, Lon, Elevation

* Depending on the selecting in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no

coordinate system is set: Condnaessen  Hore
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—If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selecting any datum from the drop-down list:

Datum:

=

— If WGS-84 Lat,Lon, Ell.H is selected, Datum field
displays the datum WGS-84

Datur: | Detaut (w524 3|

* Selection of the coordinate order can be available if only
Ground is selected as the coordinate type

Coordinate order: ‘ NEH j

@ NOTICE

The parameters set in the job will be marked as Default.

EMH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.

5. Clicking the Open button in the /mport window imports the file
to the job. The data is displayed in the Points tab.

:ﬂ Import g‘gl
Losk i [Etest_ahp_LiH =] «|m|ey

File name: [ shp™"3.shp" "4 shp”

Format name: [ SHP [*shp) -

¥ Advanced options

Metic unit [Meters |

Coordinate type | Defaut (Ground)] ~|

Coordinate system None

Coordinate order [MEH ~|
Open Cancel ‘

Figure 3-16. Import GIS File
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Importing Design Files

Topcon Tools imports the following Design data files:

e DWG and DXF files
e LandXML files
¢ TN3 Surface

These formats can contain the information about points, linework and
surfaces. LandXML files can contain the road information.

1.

To import a Design file on a computer into Topcon Tools, with a
job open, click Job » Import, press F3, or click the Import
button on the Toolbar

Select the desired format name from the Design formats list.
Navigate to the location of the file and select the desired file

Note that Design file not contains information about linear units

and projection type. By default, the Design file will be treated as
if it uses the job’s linear unit and projection after importing. When
importing a Design file into a job, the linear units and coordinates
in this file will be assigned to the units and coordinate system set
in the job configuration.

Select the desired Advanced options to assign an additional
options for each Design formats (Figure 3-17):

& Import @E|
Look i |;] =ML test j ﬂ@
06-01-30.xml

2] Test 5L

File name: |0B-01-30.2m
Fomat name; [ LandtML [*smi) ~
W &dvanced options

Coordinate type. | [Defaul (Lal, Lon, ELH)| ~|

Datum: |wGse4 3|

Coordinate order: ‘ J

Figure 3-17. Import Land XML File
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Using Advanced option the user can select the following
parameters for the file being opened:

¢ Metric unit:

M etric unit: ‘ Meters j

[Default [Meters]]
IFesat

USFest

® Coordlnate type Coordinate type: Lat, Lon, Elevation .lJ

[Default [Lat, Lon, EILH]]
Ground

Lat, Lon, EILH

'wGS584 Lat, Lon, EILH

* Depending on the selecting in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no

coordinate system is set: Comdnaessen  Hore

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selecting any datum from the drop-down list:

Datur: | [Detaut [wG584)] =

— If WGS-84 Lat,Lon, Ell.H is selected, Datum field
displays the datum WGS-84

Diatur: |Dretaut G5 a4 ~|

* Selection of the coordinate order can be available if only
Ground is selected as the coordinate type

Coordinate order. ‘ NEH j

@ NOTICE

The parameters set in the job will be marked as Default.

ENH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.
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5. Clicking the Open button in the Import window imports the file
to the job. The imported data is displayed in the Points, Linework,
Surfaces and Road tabs (that depends on the type of data is
contained in the file).

Importing GPS Obs Files
Topcon Tools imports the following GPS Obs files:

* Topcon Vectors

* Topcon XML GPS OBS
* TSD RW5 GPS Obs

* Custom Text Format

GPS vector files (*.tvf) is a simple comma delimited format from
Topcon for transferring vector solutions between software packages.

1. To import a GPS Obs file on a computer into Topcon Tools, with
a job open, click Job » Import, press F3, or click the Import
button on the Toolbar.

Select the desired format name form the GPS Obs formats list.
3. Navigate to the location of the file and select the desired file.

This data will be displayed in the Points, GPS Occupations, and
GPS Obs tabs.

4. Click Open to import the file (Figure 3-18).

Loak, in: |_‘] topcon vector j £
top_vector_test byf

E] weckor_2,kxk
File name: |t0p_vec:t0r_test.tvf
Format name: | GPS Obs [*rwh:" raw bvl" " wml] j
-

Figure 3-18. Import GPS Obs File
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Importing and Creating Custom
Vector Format Files

Topcon Tools also supports user-defined GPS vector file text format.
Newly imported data is selected in all views.

1. To import a vector file on a computer into Topcon Tools, with a
job open, click Job » Import, press F3, or click the Import
button on the Toolbar.

2. Inthe Format name drop-down list, click the GPS Vector File plus
button and select Custom Vector Format.

3. Navigate to the location of the file and select the desired file.

Select the desired Advanced options for the linear unit and vector
type if known.

5. Click Open (or Save if exporting) to set custom format properties
(Figure 3-19).

| Import @El
Look in: [ topcan veoter | ﬂ @

File name: [vector_2.tat

Fomat name: |27 Custom Vctor Format 7] -
W Advanced options

Lingar Uit | Meters >

Wector Type

* Auto

" PP Static

" PP Kinematic
" RTK Static

" RTK Kinematic

Figure 3-19. Import Custom Vector Format File
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6. On the Custom vector format properties dialog box, select the
Delimiters from the drop-down lists (Figure 3-6).

2 custom vector format properties

Paint Fram
Point Tor
b3 ‘ ﬁ Maowve Up I

&=z
Sigmax ‘Eomma j
Sigma'
SigmaZ Space
Conf<Y) o
Corl= 2] 8

ConlY Z) Move Down Semicolon

<«

Horiz, Frecision
‘e Precision

Farmat name [

File extension [<=

Figure 3-20. Select Delimiters

7. Select the elements to include in the format from the left column
and click the move right button (>>) to add it to the right column
(Figure 3-7). Use the move left button (<<) to remove elements
from the format.

2 custom vector format properties

Paint From
Foint To

5 g Move Up |
&=

Sigmax
Sigmat’
SigmaZ
Confx.r]
Start Time: Corx.Z)
Duration « | Confr.Z) Move Down
Method
Solution Type b
Format name [My_GPS_Vestor

File extension ["rat

Figure 3-21. Add Elements to Custom Vector File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

9. Name the format and give it an extension to include it in the
Format name list (Figure 3-7).

* If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.
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* Naming the custom vector format will save and list the new
format in the Format name list for later use.

10. Click OK to import the selected file according to the indicated
format properties.

Importing GPS+ Raw Data Files

Topcon Tools imports the following GPS+ raw data files:

* RINEX is the standard format for exchanging GPS Raw Data. For
static observation session (occupation) 2 or 3 files are created; the
first usually having an extension beginning with the letter ‘O’ and
stores the observations; the second usually having extensions
beginning with the letter ‘N’ or ‘G’, depending on GPS/
GLONASS capability, and stores GPS and GLONASS
navigational data (orbits) for those observations. If standard
RINEX conventions for naming files are followed, and
navigational files are present in the same folder from where you
are importing observation files, Topcon Tools will automatically
pick up the appropriate navigational files. However, if you use
different naming conventions for these RINEX files, or
navigational files are placed in a different folder, remember to
import them as well. A lack of navigational data will inhibit the
ability to process observations.

* Compact RINEX file (or Hatanaka compressed file) is the
compression of RINEX observation files. This file type contains a
“D” extension.

» SP3 files are the common format for storing precise orbits, and
can be used to import precise orbits into a Topcon Tools job.

» TPS/JPS files are the raw data files logged by Topcon receivers.

» TPD files are a Topcon proprietary format for storing GPS raw

data, and can be used to backup raw data or exchange raw data
between different jobs.

1. To import a GPS raw data file on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.
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3.
4.

Select the format name as either a GPS Raw Data File or click the
GPS raw data file plus button and select an individual file type.

Navigate to the location of the file and select the desired file.
Click Open to import the file.

In the example below, several files have been selected to import.

Lack in: [2acsmon

[ BL131703atps [ BL432103a.tps
= = BLSa2105ates B

S = BLe31803a.ps

= BLeazinaa.tps
[ bLe3ta0ab.tps [ BLE32103d.tps
BL3317033.kps s
BL331803b.tps
= BL33Z103b.ps

[H)pL4a1803stps (B

BLS32103b.tps [ [aR

o )=

File name: ["BLT31903b.tps" "BLT32103b.tps" "BL231 7032 tps" "BLTI1 7032

Format name: | GPS+ Raw Data File (“tpd: 7202 296 72N 770 % sp?;“.j

[~ Advanced options

[ il

Cancel |

Figure 3-22. Import GPS Raw Data File

Importing Localization Files

The *.GC3 format is a Topcon proprietary format for exchanging
coordinates and parameters for computing localization between
TopSURY, Topcon Tools, and Topcon machine control software
(Pocket-3D, 3D-Office, etc.).
To import a Localization on a computer into Topcon Tools, with a
job open, click Job » Import, press F3, or click the Import
button on the Toolbar.
Select the format name as Localization Files.

Navigate to the location of the file and select the desired file.

Click Open to import the file (Figure 3-23 on page 3-23).

1.

3-22
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:ﬂ Import g‘gl
Logk in: (B3 izoms LB | «|m| e

File name: [arizona_LBJ 33

Foma name: [ Lacalizalion Files [~GC3) |
I Advanced aptions

Open Cancel ‘

Figure 3-23. Import Localization File

Importing Topcon Tools Jobs

A Topcon Tools job can be imported into another job. For example,
you can produce jobs on a daily basis, and then use the import
function to combine those jobs into a single job.

1. To import a Topcon Tools job on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as Topcon Tools Job.
3. Navigate to the location of the file and select the desired file.
Click Open to import the file (Figure 3-24).

|~ Import E‘El
[ (ot | «|&|e
D) Backup

@ adTst.tp

£ PrownTPs tp
]

&
2 Westland.ttp

File name: [Ruosic Par.tp

Famat name: [ Topcon Tools Job [“ttn] B
I~ Advanced options
Dpen [ Cancel ‘

Figure 3-24. Import Topcon Tools Job
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If the imported Topcon Tools job configuration is different from the
current Topcon Tools job configuration, the Override Job
Configuration dialog box displays. Select the configuration to
override and click OK (Figure 3-25).

&4 Override Job Configuration d
The imported TopSURY or Tapcon Tools job configuration i different from the current Topcon Tools job configuration as shawn below. Check the
b nest to the configuration itsm(s] you want to use

Option Use in curent Job Use in imported Job

Coordinate type ~ [WGSB4 Lat. Lon, ELH ~ [Grid

Prajection r [Hone 1= |Lacalization

Linear Urit I~ [UsFeet r [Meters

Smv4c:SmyAcLS Use:Horizontal and Yertical
w/mvBcwmeSeLS Use:Horizontal and

Lacalization r 1= ertical

KN mvSe:kNmvScLS Use:Horizontal and
corcal_|

Figure 3-25. Configuration Override Notice — Example

Importing Topcon XML Files

Topcon XML Files are files in XML format that can be used to export

coordinates, GPS observation, surfaces, roads, and x-section
templates out of Topcon Tools; this format can also be used to
exchange coordinates and total station observations between jobs.

1. To import a Topcon XML file on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

2. Select the format name as Topcon XML File.
3. Navigate to the location of the file and select the desired file.
Select the desired Advanced options (Figure 3-26 on page 3-25):

define the coordinate type, projection type, datum, and linear and

angular units.

Note that Topcon XML files do not contain information about
units, projection type, and datum. By default, the Topcon XML

file will be treated as if it uses the job’s units, projection type, and

datum after importing.
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When importing a Topcon XML file into a job, the units and
coordinates in this file will be converted to the units and
coordinate system set in the job configuration.

5. Click Open to import the file.

Lock [Dadzana LS | «|mled
T ——

File name [Fipework. sl

Fomat name: [ Topean <ML File [ -
I Advanced options

Projectio \ N j Custom
Datum [wiEss4 |  @wmm.
Linear Unit [USFeet ~|
Angular Uit [oMs |

Figure 3-26. Import Topcon XML File

Importing TopSURV PC Jobs

TopSURYV PC Database files are job files collected by TopSURV.

1. To import a TopSURV PC job on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the

Import button on the Toolbar.

2. Select the format name as TopSURV PC File.
3. Navigate to the location of the file and select the desired file.

Click Open to import the file (Figure 3-27 on page 3-26).
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File name: [HRIER: tsv
Format name: | TopSURY PC Job [* Hsv) j
-

Open Cancel

Figure 3-27. Import TopSURV PC Job

If the imported TopSURYV job configuration is different from the
current Topcon Tools job configuration, the Override Job
Configuration dialog box displays. Select the configuration to
override and click OK (Figure 3-28).

&d Override Job Configuration

The imported TopSUIRY or Topeon Tools job configuration fs diferent from the cument Topeon T ook job configuiation as shown below. Check the bos next (o the
configuration item{s) you want to use

Option Use in cunent Job Use inimported Job
Projection r [None ~ [arizona_LBJ Hisv Localization
Linear Unit W [Heters r [USFeet
Scale Factor = 0.939349602540032 ot used
Noithing Offset = 0.000
d Parameters v Easting Offset = 0.000 r

Azimuth Rotation = 0°00°00.0000

216:716 Use:Horizontal snd Vertical
177.777 Use: Horizonlal and Vertical
Localation r ¥ 128728 Use:Horizortal and Vertical
138,738 Use:Horizontal and Vertical

Figure 3-28. Configuration Override Notice — Example

@ NOTICE

The Topcon Tools job and TopSURV file must use the same
geoid for calculating the orthometric heights for points,
otherwise, the point heights will be incorrectly calculated
when opening the file (a warning will display).
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Importing TS Obs Files

TS Obs Files are files used to store observations in Topcon Total
Stations.

1. To import a TS Obs file on a computer into Topcon Tools, with a
job open, click Job » Import, press F3, or click the Import
button on the Toolbar.

2. On the Import dialog box, select the format name as a 7'S Obs
File, or click the TS raw data file plus button and select an
individual file type.

3. Navigate to the location of the file and select the desired file.

Set the desired Advanced options (Figure 3-29 on page 3-27):
define the projection type, grid->ground transformation
parameters, coordinate order, and type of vertical angle if known.

Note that TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Obs file
will be treated as if it uses the job’s coordinate order and
projection type after imputing.

When importing a TS Obs file into a desired job, the coordinates
in this file will be converted to the coordinate system set in the
job configuration. This data will be displayed in the Points and TS
Obs tabs.

5. Click Open to import the file.

Look i

|_‘] TS R&W DATA

=] | el e

B2r
£
File name:

Farmat name:

|#]0z_04_n5_GT5-7.ram

5] 26_11_n_GT57 ram

|#)26_11_04_GTS7_bis.raw
:- o

|#)Bzn0z_7 raw
FULLWOLF.5TS
B aTS-H_variant.ram

|¥|Be00z_6_N_ADIUST.raw B GTE-7 _variart

|B]Mnez50z raw
%) mosz502_Una
B sample 220.ra)

>

|B2002_E.raw

| GTS-6 Raw [“.raw;”.dat;" gts;" gtsh;" gtE]

|

Iv Advanced options

Vertical angle mode: |Zenilh

=]

Cancel

Figure 3-29. Import TS Obs File
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In Total Stations, vertical angles can be measured using either from
zenith (zenith mode) or from horizontal (level mode). After importing
a TS Obs file to the job, the TS Obs tab displays the values of vertical
angle in the following columns:

» Zenith — the vertical angle from Zenith.
» Horizontal Level — the vertical angle from Horizontal.
For the point, the sum of the Zenith Vertical Angles equals n*90.

TS Obs files do not allow saving information about vertical angle
mode. However, this mode can be set when opening a TS Obs file: on
the Horizontal Level field (Figure 3-30), set the mode enabled for the
survey in the Total Station.

‘ertical angle mode: |Zenith j

Horizontal level

Figure 3-30. Vertical Angle Field When Importing a TS Obs File

Importing and Creating Custom Text
Format Files

Topcon Tools also supports user-defined TSRaw file text format.
Newly imported data is selected in all views.

1. To import a TSRaw file into Topcon Tools, with a job open, click
Job » Import, press F3, or click the Import button on the
Toolbar.

2. In the Format name drop-down list, click the TS Raw Data File
plus button and select Custom TSRaw Format.

3. Navigate to the location of the file and select the desired file.
Set the desired Advanced options (Figure 3-31 on page 3-29):

define the projection type, coordinate order, and type of vertical
angle if known.

Note that TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Raw
Data file will be treated as if it uses the job’s coordinate order and
projection type after imputing.
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When importing a TS Raw Data file into a desired job, the
coordinates in this file will be converted to the coordinate system
set in the job configuration. This data will be displayed in the
Points tab.

5. Click Open (or Save if exporting) to set custom format
properties.

Look ire [E375 Rew DATA - g
| ~h0Z 6. raw iritial [2) 1m_FreED-3. 0t #Bennz_
et _FIRED-3.bxt 2] 1m_fixed txt #)Ez00z_

2] 1.t |#]02_04 05 a@T57.raw #Bzo0z
=] 1M_F.bet [B]26_11_n4_gTa7 raw 5 Bennz_
[Z] 1M_FF.txt %126 _11_04_GTS7 _bis raw |#)Bz0nz_
[Z] 1M_FI¥EDZ.bxt |#)8z002_6.rawm FLLLWC
< >

File name: \sampls 220.raw

Format name: | Custom Text Format %] j

-

Figure 3-31. Import Custom TSRaw Format File

6. On the TSRaw custom format properties dialog box, select the
Delimiters from the drop-down lists (Figure 3-32).

] TSRaw custom format properties Elgl
Comma hd
Vertical &ngle Point From
Harizontal Distane Instiument Height
Werical Digtance Point Tor Mave LI
¥ Reflector Height (et Ul
Azimuith
Harizontal Circle ‘Enmma j
Slope Distance
Zenith Angle Space
Cod
o Tab
<« eorve Down Semicolon

Format name

File extension [~

Figure 3-32. Select Delimiters

7. Select the elements to include in the format from the left column
and click the move right button (>>) to add it to the right column
(Figure 3-7 on page 3-10). Use the move left button (<<) to
remove elements from the format.
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2 TSRaw custom format properties

Paint From
Instrument Height
Point To

Reflectar Height Move Up |
Azimuth
Horizontal Circle
Slope Distance
Zenith Angle
Dffeet dHE Code

Maove Down

Format name [My_TSRaw

File extension ["rat

Figure 3-33. Add Elements to TSRaw Custom File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

9. Name the format and give it an extension to include it in the
Format name list (Figure 3-7).

* If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.

* Naming the TSRaw custom format will save and list the new
format in the Format name list for later use.

10. Click OK to import the selected file according to the indicated
format properties.
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Importing From a File

Road files are data files that contain road data. Topcon Tools imports
road data saved in the following formats: TopSurv (*.THL), Topcon
machine control software (3D-Office) (*.RD3), Standard Survey
Software (*.HAL), TDS RD5 (*.RD5), CLIP (*.PLT), ISPOL
(*.ALI), LandXML Roads (*.XML), and Topcon XML Roads
(*.xml). The following X-section template formats can be imported
into the current job: Standard Survey Software (*.rd), TopSurv (*.trd)
and TDS (*.TP5). Newly imported data is selected in all views.

1. To import a road file on a computer into Topcon Tools, with a job
open, click Job » Import, press F3, or click the Import button

on the Toolbar.

2. On the Import dialog box, select the format name as a Road File,
or click the Road File file plus button and select an individual file

type.

3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file (Figure 3-34).

Lok in:

[Elo

File: name:
Farmat name:

W &dvanced

[SRoadt14

[roadt thl

| TopSURY Road Files [ THL)

options

EREE
E
Cancel
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Figure 3-34. Import Road File
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Importing X-Section Templates Files

Topcon Tools imports X-Section Templates data saved in the
following formats: Topcon SSS (*.xtl), TopSurv (*.xst), Topcon XML
X-Section Templates (*.xml) and TDS TP5(*.tp5).

1. To import a road file on a computer into Topcon Tools, with a job
open, click Job » Import, press F3, or click the Import button

on the Toolbar.

2. On the Import dialog box, select the format name as a X-Section
Template, or click the X-Section Template file plus button and

select an individual file type.

3. Navigate to the location of the file and select the desired file.

Click Open to import the file.

Lok in:

|;] road

2] | ele

B3
=]

File: name:

Format name:

r

|Ex_rnad_5l]4 =il

‘ H-Section Templates [tp5:7 xtl" kst kmi] j

Cancel

Figure 3-35. Import X-Section Template File
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Importing From a Device

Topcon Tools imports data from a device to a computer for post-
processing using either Windows® Explorer or Topcon Tools.

Since files from devices are imported directly into active jobs, make a
backup copy of the imported file to ensure you don’t lose original
data. See “Save Options for Job” on page 2-19 for details.

Importing from a Device using
Windows Explorer

Installing Topcon Tools creates additional device directories on the
computer (Figure 3-36). The “Mobile Device” directory is created
after installing Microsoft® ActiveSync® on the computer.

"I‘

Fle Edt Wew Favorktes Tools Help
> D ¥ O seach | [ Foleers | [T
Address | & My Computer
Folders £
# Jd 3.5 Floppy () A
¥ e Local Disk (C:)
® % Local Disk (D)
b DVD-RW Drive (E2)
® e Removable Disk (F:)
# “w* Removable Disk (H:)
# S incoming on "Topcon Tec

v| B
3

Other

8| Topcon Recelvers

# 5 Manuals on ‘Tps-mos-FsC
# S ExchangeData on tps-m
# 5 PBeliov on 'tps-mos-fsO
® [ Contral Panel

Mobile Device

® [J Mobile Device

# 48 Topcon Digital Levels

# B Topcon Memory Cards

&) Topcon Receivers

# & Topcon Total Stations
<+ &3 My Network Places

\g Topcon Memary Cards

H; Topcon Digital Levels

-‘* Topcon Tokal Stations
@

-
L
=

Figure 3-36. Topcon'’s Device Folders

1. To import data from a device using Windows Explorer, connect
the computer and device then click the appropriate directory.
Refer to the device’s documentation for connection details.

2. For controllers, check that Microsoft ActiveSync is installed and

has established a connection with the device.
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3. Navigate to the directory that contains the Topcon device folders
and click the appropriate device folder.

* Once the desired device has been found, stop the search to
continue below; otherwise, the search will continue until all
connected devices of the selected type have been found.

* To update the list connected devices of the selected type,
click Search for connected <device type>.

* For total stations and digital levels, add a new device as
needed.

1. Right-click Add New <Station or Digital Level> and
click Create <Station or Digital Level> on the pop-up
menu.

2. Enter Name, Notes, the Port the device connects to, and
the Model. Enter Name, the Port the device connects to,
the Baud Rate, Parity, Data Bits, Stop Bits, and/or
Protocol used for communication.

3. Click Ok to add the device.

 To view information about a detected device, right-click the
device and click Properties.

4. Once the connected device is detected, click the device’s
directory to view collected files stored in the device.

For total station and digital level files, follow the on-screen steps
to prepare the TS for file downloads.

5. To download the file(s) from the device to the computer, create a
folder on the computer then select the file(s) to download.

* For receiver files, copy or drag-and-drop the selected file(s)
to the folder.

* During the copy process from controller to computer, *.tsv
files are converted to computer-friendly *.tlsv files.

6. After copying device files to the computer, import them into a
Topcon Tools job using the Job » Import from Device function.
See the following sections for details:

* “Importing From a Receiver” on page 3-35
* “Importing From a TPS Controller” on page 3-37
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* “Importing From a Total Station” on page 3-38
* “Importing From a Digital Level” on page 3-40
* “Importing from a Memory Card” on page 3-42

Importing From a Receiver

@ NOTICE

Before connecting the receiver’'s USB port to the
computer’s USB port, the TPS USB driver must be installed
on the computer. The driver is available on the TPS website
(http.//www.topcongps.com/software/updates. html).

1. Refer to the Topcon receiver manual for the procedure to connect
a receiver and computer.

* Connect the receiver and computer using the RS232 or USB
cable, and turn on the receiver.

* If the receiver and computer are Bluetooth® enabled, connect
using Bluetooth.

2. Start Topcon Tools and open a job, then click Job » Import from
Device.

3. Click Topcon Receivers in the Import from Device dialog box
(Figure 3-37). Topcon Tools will search for Topcon receivers
connected to the computer (COM or USB port). When finished,
all receivers connected to the computer will display.

To view information about a receiver, right-click the receiver and
click Properties (Figure 3-37).
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& Import from Device ‘?‘&| & Import from Device ‘E‘El

Losk in T My Computer -] =] £ Topeon Fieceivers -] «| &
Mabile Device ¢ Search for connected receivers
HIF'EFLLITE

‘opcon Digital Levels

Select

2 Transfer nptinnge‘ B

LT s
£ Topron Total Stations

{)ruperties
Flename: | | Receiver properties }
Formatname: [Salfies ] | Allfiles 7] B
[ Advanced options lions
Rewa Gl
Model: | HIPER_LITE

(ol BRE0IZZZQIO
Part: 01

oK Caneel | ‘

Figure 3-37. Connected Device(s) and Device Properties

4. To view the collected raw files stored in a receiver, click the
desired receiver.

5. To import the file(s) from the receiver to the current job, highlight

the file(s), set the corresponding file format in the Format name
field and click Open (Figure 3-38).

&4 Import from Device ‘7| Wl

Look in < HIFER_LITE - J

log101a.t
o ¢

s
ps

Fierame:  [log3 B tps
Fomst nsme: [ ol fes [~ -
I dvanced aptions

Open Cancel ‘

Figure 3-38. Select the Raw Data File to Import

The new point(s) at which GPS data was collected will display in the
Points tab, Map view and Cad view after a successful import of the
raw data file into the current Topcon Tools job. The *.tps file(s) will
be saved in the folder defined in the Folder For Backup field during
job configuration.
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Importing From a TPS Controller

1. Follow the manufacturer’s directions for connecting the computer
and a controller.

2. With a job open, click Job » Import from Device.

3. Once Microsoft ActiveSync establishes a connection with the
controller, double-click Mobile Device in the Import from
Device dialog box (Figure 3-39).

To view information about a controller, right-click the controller
and click Properties.

|~ Import from Device E‘E| =1 Import from Device E|E‘
Lock in {3 My Computer - @ e]] Jrokin =S EEE =
eice ,

<. Topcon Digital Levels Select

&)\ Topcon Receivers .

2 Topeon Totsl Stations C”

opy
Create Shortout
File name: | Fille name: Delets
Format name: [ 5141 fes ] || |Fomatname;  Rename 3se File ["sv) |
[~ Advanced options I~ Advanced .M
Open Cancel | Open Cancel |

Figure 3-39. Connected Device(s) and Device Properties

4. To view the collected files stored in a controller, click the desired
folder where *.tsv files are stored.

5. To import the file(s) from the controller to the current job and
convert them to *.tlsv files, set the corresponding file format in
the Format name field and click Open (Figure 3-40).

=] Import from Device

e -] ele)

File ame:  [log031Batps
Fomst nsme: [ ol fies ") -
I advanced aptions

Open Cancel ‘

Figure 3-40. Select the TSV File to Convert and Import

The new point(s) and observations contained in the TopSURY file
will display in the appropriate tabs, Map view and Cad view after a
successful import of the file into the current Topcon Tools job. The
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file will be saved in the folder defined in the Folder For Backup field

during job configuration.

Importing From a Total Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station’s documentation for connecting the computer and device.

1. Start Topcon Tools and open a job, then click Job » Import from

Device.

2. Double-click Topcon Total Stations in the Import from Device

dialog box.

3. To add a device, right-click Add New Station and click Create

Station (Figure 3-41).

%A Import from Device El@l

Look in [ & My Camputer ] e|m| o

[ Maile Device
4 Topeon Digital Levels
-ﬂTchun Receivers
apcor s

File nare: [

Format name: | GTS-7 Raw [“raw”dat.” gts".gts7." ot 7]
I™ Advanced options

&4 Im port from Device

Laok inc [ & Topcon Tonal Stations ~| «| @]
Paste
Delete
Properties
File name:
Format name: \ GT5-7 Raw [raw” dal" gls." gis?.".ot7) =
I~ édvanced options

Figure 3-41. Creating a New Station

4. Enter Name, Notes, the Port the device connects to, and the
Model. Enter the Baud Rate, Parity, Data Bits, Stop Bits, and/or
Protocol used for communication (Figure 3-42). Click OK.

Create Station

X

Station properties &‘

General IAdvanced} General Advanced 1
MName [GFT_3005w Baud Flate
GTS-7 Raw formaf Prarity [Hone ~|
Note
Data Bits ‘3 ﬂ
Port |CDM1 j Stop Bits h ﬂ
Model [GPT-3000 =] Pratocol | ACKMACE =
oK Cancel | | o | cencel | |

Figure 3-42. Total Station Properties
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5. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.

6. On the Import from Device dialog box, enter the file name as
“file.txt” and select the file type.

| Import from Device @El

Look in [ GPT 3008w ] «| ]
File name: [filed et

Fomat name: [ 5 G157 Ran (1o oty gts, te7:"ot7) ~|
I~ bdvanced options

Figure 3-43. Import From Total Station

7. Follow the all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-44).

8. Select the desired file in the Total Station for downloading to the
computer.

9. Click Start in the Download File From Total Station dialog box.
When ready to send data from the Total Station to the computer,
press the F3 key.

Download file from Total Station E|

Press the F3' key for Memary Manager ~
Piess the F4' key twice(2) until you anive at page 3

Press the 'F1' key for Data Transfer

Press the 'F1' key to Send data.

Irithe ‘Send Data Screen' the user has a choice to either send to the

computer for raw or measured data F1', or a Coordinate data file by pressing
r=

If the filename in the field FN: does nat corespond ta that which you desire

to impart press the 'F2' key and select the file from list by buttons the: 3

File name:  GT5-230

Status: “Waiting for start

Figure 3-44. Total Station Instructions — Preparing for Import

The new point(s) contained in the total station’s will display in the
Points and TS Obs tabs, Map view and Cad view after a successful
import of the file into the current Topcon Tools job. A “file.txt” file
will be saved in the folder defined in the Folder For Backup field
during job configuration.
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Importing From a Digital Level

When importing files from a digital level, the file transfer will be
initiated from the DL after connecting to the computer. Refer to the
digital level’s documentation for connecting the computer and device.

1. Start Topcon Tools and open a job, then click Job » Import from

Device.

2. Double-click Topcon Digital Levels in the Import from Device

dialog box (Figure 3-37).

3. To add a device, right-click Add New Station and click Create

Station.
=] Import from Device E‘El
Laokin [ vy compuren -~ J

Mobils Device
" Topcan Digital Levels
4 Topeon Receivers
& Topeon Tatal Stations

File name: [
Fomnat name: 17 DL Plaw Data File [l Jevs" ) -
I~ Advanced options

Open ‘ Cancal ‘

=] Import from Device E|E|
Laokin [« Topcon Digial Level: = ﬂJ

Copy

Paste

Delete &

FProperties
File name: T
Fomat name: [ DL Riaw Data Fle .ol "Jew."ta] -
[~ Advanced options

Open Cancel ‘

Figure 3-45. Create New DL

4. Enter Name, the Port the device connects to, the Baud Rate, and
Farity used for communication (Figure 3-46). Click OK.

Create Digital Level
General |

Mame:

[pLoic

Port: Baud rate:

[cam | 9600 =]
Faiiy

Even A

£

o1

Cancel |

Figure 3-46. Digital Level Properties

5. Double-click the digital level icon (Figure 3-47 on page 3-41).
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6. Enter the file name “file.d]” and select “DL Raw Data File” in the
Format name field.

:ﬂ Import from Device. @EI

Look in: [s pLa01C | e e
# Fila1.dl
Flerame:  [flerd
Format name: [ DL Rlaw Data File [.dllev." ) -
I~ Bdvanced options

Open Cancel ‘

Figure 3-47. Import From Digital Level

7. Follow the on-screen steps to prepare the digital level.

8. Select the desired file in the Total Station to download to the
computer (Figure 3-48).

Download file from Digital Level &‘

1. Push [SET] key and enter the set mode.
2. Push [DDWM] key any times and select the file out.

3. Push [ENT] key.
4. Push [REC] key to start the file communication. If escape the file out

made, push [ESC] key.
8. If fle communication finishes then the display return to file out.

File name:  DL-101C

Status: ‘whaiting for start

Cancel

Figure 3-48. Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s will display in the
Points and DL Obs tabs after a successful import of the file into the
current Topcon Tools job. A “file.d]” file will be saved in the folder
defined in the Folder For Backup field during job configuration.
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Importing from a Memory Card

To import data from Memory Card using Windows Explorer, take the
following steps:

1.

Insert the receiver’s memory card (SD card), label side down, into
the computer’s SD card slot

Start Topcon Tools and open a job, then click Job » Import from
Device.

Click Memory Card in the Import from Device dialog box. If
the SD card was formatted in receiver’s file system, the disk,
which designate the Topcon Memory Card, will be displayed as
red (Figure 3-49).

To view the collected raw files stored in the Memory Card, click
the disk. The list of *.tps files are displayed after checking of the
file system of this CD card.

I Import from Davice

| Import from Device

o B elmle]

. BubbayZ_DREN_0420a.tps
Forma rame: Al ¥ Bubbat'z_DREN_0422a.tps |

Fioname |

Figure 3-49. Import From Memory Card

5. To import the file(s) from the Memory Card to the current job,

highlight the file(s), set the TPS file format in the Format name
field and click Open.
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6. If the SD card was formatted in any other system, the icon of the
memory card will be displayed as gray. In the case, Topcon Tools
does not read the file stored in the card. To format the Memory
Card, double click to the icon and click Yes:

| Import from Device

Look in [BTopean bemor Carce =] «| ]

Topcon Memory Cards

@

The disk is nok formatted!

Do you want ka format it now?

File name: [

Fomatname: [ 4l fles (") El
I Advanced options

Open | Cancel |

Figure 3-50. Unformated Memory Card
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Notes:
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Chapter 4

Viewing, Selecting, &
Filtering Data

When opening a job in Topcon Tools, several data views are available
for displaying information. From a map of points and vectors to a grid
of occupations to tables of data, each view provides the information
needed to edit and post-process data efficiently and effectively.
Printing the different views provides a way to study the data offline.

The views in Topcon Tools are interactive, data selected in one view
is selected in all open views. Selecting data provides access to other
functions, such as data properties or data parameters. Data can also be
filtered based on type, time, or codes.

The menu bar (commands) and toolbar provide access to the views
and functions available in Topcon Tools; these can be customized for
personalized access to viewing and selecting data.

Data Views

Topcon Tools provides several data views for editing, managing, and
processing data.

e The Tabular view contains tabs with tables of information on the
points, occupations, observations, linework, roads, cross section
(X-sect) templates, surfaces, tape dimensions, images,
stereopairs, and scan session used in the job.

* The Map view displays a graphical representation of the points
and vectors used in the job.

* The Occupation view is a time-scale chart of the occupations
used in the job.
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* The Cad View displays linework, roads and surfaces in the
different layers. Objects are displayed with the color/width/style
of the corresponding layer. Selecting a corresponding attribute in
the Layers screen or the Filter screen will show/hide objects in a
given layer.

* The 3D View displays linework, surfaces and roads as a three-
dimensional image. Surfaces and roads are displayed with the
color of the surface layer. Lines are displayed with the applied
color(s).

* The Codes view lists all codes and their attributes used in the job.
This view is also used to add codes to the job.

* The Layers view lists all layers, and associated parameters, used
in the job. This view is also used to add layers to the job.

The points, vectors, occupations, and observations displayed in the
various views use symbols and colors to designate information. The
Legend windows in the Map and Occupation views describe these
designations.

Tabular View

By default, the Tabular view displays on the Main Screen. To view or
hide the Tabular view, click View » Tabular View, press Ctrl+T, or
click the Tabular View button on the toolbar.

The Tabular view contains tabs representing the different types of
information. The data in the job determines the tabs that display; the
Points tab always displays.

* Points — displays point name, coordinates, and other relevant
point information.

* GPS Occupations — displays point names and antenna
information, as well as occupation times, methods, file location,
and receiver ID.

* TS Observations — displays from and to point names, instrument
and reflector heights, measured values, adjustment residuals, and
other relevant point information for total station observations.
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GPS Observations — displays point from and point to names,
observation time, components of computed vector solution, and
other information about solution, adjustment residuals and
relevant information.

* Tape Dimensions — displays start and end point information for
the periphery, point numbers for the tape measurements,
measurement distances, and the date of the measurement.

» Linework — displays codes, layers, plotting styles, order, and
from/to points for CAD information.

* Images — displays an image overlayed with point, linework, and
surface information.

* Surfaces — displays name, number of points, number of triangles,
minimum/maximum northing/easting/elevation, and other
relevant information for all surfaces in the project.

* DL — displays point from and point to names, overall distance,
balance distance, measurement date, order in job, measurement
type, adjustment residuals, and other relevant information for
digital level jobs and measurements.

* Roads — displays the horizontal and vertical projections of the
center line, the line describing the surface of the road, and the line
lying in the plane perpendicular to the center line.

* X-Section Templates — displays created or imported cross-section
templates that can be used for creating a road in the current job.

* Stereopairs — displays stereopair in orientation and stereo view, as
well as points, linework and surfaces on the stereopair.

* Scan Session — displays scan session, linework, surface, and
images attached to the scan session.
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Points Tab

Click the Points tab to view point information. The Points tab
displays a table that can contain the following informational columns
(Figure 4-1):

* Icon — displays a symbol associated with the point.

* Name — displays the name of the point.

* Point coordinates — displays the coordinates of the point, and
depends on the coordinate type selected in the Job Configuration.

* Code — displays the primary code used for the point.

* Control — the coordinate fix of the point for adjustment.

* Note — displays user comments.

» Photo Notes — displays the number of a photo note per point.
» Layer — displays the layer in which the point resides.

» Standard Deviations — the standard deviations for the point, in
selected units, after adjustment.

* String and Control Code — displays fields relevant for linework
generation. These are taken into account when exporting data to
GIS formats (DWG, DXF).

* Combined Scale Factor — the scale factor applied to convert grid
distances to ground distances.

» Convergence — the angle between geodetic north and grid north.

o” Points | g2 GrS Occupations | <, T obs | o GRs Obs |
on_ | Hame [ Latitude | Longitude | Ell.Height {m) | Code | contral hote [ sdm
BLL 47°54'33,962430  122°3318.479... 15.045 _reba None:
BLZ ATEAEE 73T 12293518.542. . 2,828 punch fione
BL3 ATE430.66064N  122°3318.599... 20152 pk None:
BLY 47°54'28,539740  122°33'19.005... 41,317 rebar None
A7E427 46961N  122°3331.161... 20.662 rebar None:
BLE 47°54'30,998030  122°33'22.890... 19.162  rebar None
BL7 475434 543020 122°3323.707... 34316 bokt None: v

Ice

fReEEe S
@
o

Figure 4-1. Points Tab

Click on a column’s heading to sort Point tab information in
alphabetical order (point names), descending/ascending order, or
increasing/decreasing order (point coordinates).

To edit information in the Points table, see “Editing in the Tabular
View” on page 5-1 (Standard deviations are uneditable).
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GPS Occupations Tab

The GPS Occupations tab displays only when the job contains GPS
data and the PP, RTK, or GIS module of Topcon Tools is activated.

Click the GPS Occupations tab to view GPS occupation information
(Figure 4-2 on page 4-6).

The GPS Occupations tab displays a table that can contain the
following informational columns:

Icon — displays a symbol associated with the occupation.
Point Name — displays the name of the occupation.
Original Name — displays the original occupation name.
Antenna Type — the antenna type used on the occupation.
Antenna Height — the antenna height.

Antenna Height Method — the method used to measure the
antenna height, either Vertical or Slant.

Start Time and Stop Time— displays the beginning and end dates
(day/month/year) and starting and stopping epoch time of the
occupation.

Duration — the duration of time in which the observational data
was acquired (duration = start time - stop time).

Method — the surveying method used at the occupation; either
Static, Stop-and-Go, Kinematic, RTK (RTK base, RTK Topo, and
RTK Autotopo), or Autonomous.

Note — displays user comments.

Source — displays the path of the source information on the
computer disk drive, local area network, or storage media.

Interval — displays the occupation logging interval.

Receiver — displays the TPS receiver serial number used for the
occupation.

Offset Azimuth — the azimuth of offset defines the direction from
occupation other horizontal offsets (distance and cross) are given.

Offset Dist — displays the occupation’s distance offset.
Offset dHt — displays the occupation’s height offset.

Offset Across — displays the occupation’s across offset.
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x

2% Ponts @ GPS Occupations | & Tsobs | g arsobs |

Icon | Point Mame | Original Mame | Antenna ... | Antsnna Height (m) | Ant Height Method | Start Time: [ stop Time: Duration | Met &
@ Bl BLL Legant 2,000 Yertical 3i18/2003 1:0..,  318)2003Z.. L9400 Stal
®{ Bl BLL Legant 2000 Vertical 3j13/2003 13, 3fiaz003 1., oioeis stal
- BLL Legant 2,000 Yertical 3j21f2003 5., 32Lj20039.. 0:09:30  Stal
® Bz BL2 Legant 2,000 Vertical 3/18/2003 1:0.,,  3f18/2003 1. 0105 Stal
- BLZ Legant 2,000 Yertical 3i19/2003 12, 3192003 1... L0200 Stal
® Bz BL2 Legant 2,000 Vertical 3/13/2003 1:2..,  3{13/2003 1. 0:0415  Stal
% oA BL3 Legant 2,000 Yertical 3i18{2003 1:2.., 3182003 1. 0:10:00  Stalv
< ¥

Figure 4-2. GPS Occupations Tab

Click on a column’s heading to sort the GPS Occupations tab
information in alphabetical order (point names, antenna type, receiver
ID), descending/ascending order, or increasing/decreasing order
(time, duration).

To edit information in the GPS Occupation tab (Start/Stop Time,
Duration, Method, Source, and Receiver are uneditable), see “Editing
in the Tabular View” on page 5-1.

TS Obs Tab

The TS Obs tab displays only when the job contains TS raw data and
the TS module of Topcon Tools is activated.

Click the TS Obs tab to view Total Station observation information
(Figure 4-3 on page 4-7).

The TS Obs tab displays a table containing two panels. The left panel
displays all TS occupations, and the right panel displays all TS
observations. The TS Obs tab can have the following informational
columns:

* Icon — displays a symbol associated with the observation.

e # — point number

* Point Name — displays the name of the point.

¢ Instrument Height — the height of the instrument at that point.
¢ Instrument Type — the type of instrument used.

* Point From and Point To — the origin and direction of the
observation.

 Reflector height — the height of the reflector.

* Azimuth — if entered, displays the azimuth of the observation.

4-6 Topcon Tools Reference Manual



Data Views

* Measured values — depending on the parameters selected in the
Options dialog box, the following measured values can display:
Horizontal Circle, Zenith Angle, Vertical Angle, Slope Distance,
Horizontal Distance, Vertical Distance.

» Date — displays the date of observation.

* Note — displays additional information for the observation, such
as comments.

* Code — displays the primary code used for the point.

* Type — displays the type of observation (BS, SS, FS, BKB, or
Resection).

* AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Azimuth Residual — displays the adjustment residual for the
azimuth of offset.

Residuals — depending on the parameters selected in the Options
dialog box, the following residuals can display for the
observation: Horizontal Circle Residual, Zenith Angle Residual,
Vertical Angle Residual, Slope Distance Residual, Horizontal
Distance Residual, Vertical Distance Residual.

¥ 4 points | o8 GPSOccupations <4 75 Obs | 4 esobs |

Icon | # | PointMame | InstrumentH [Icon | # | PaintFrom | Point To_| Reflector Heigh.., | Azimuth | Horizantal Circle | Slope Distance
1 s o 1 s 5T 2.077 124724938 80,
P1 G : sm2 P4 2.077 2756,84938 29,
Pz o 3 sm2 Pl 2.077 4551,98025 105,

LOL00
oo wo

Figure 4-3. TS Obs Tab

Click on a column’s heading to sort TS Obs tab information in
alphabetical order (point from, point to, etc.), descending/ascending
order, or increasing/decreasing order.

To edit information in the 7S Obs tab (Point From, all measured
values, Date, Type, Adjustment Status, and Residuals are uneditable),
see “Editing in the Tabular View” on page 5-1.
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GPS Obs Tab

The GPS Obs tab displays only when the job contains GPS data and
the PP, RTK, or GIS module of Topcon Tools is activated.

Click the GPS Obs tab to view GPS observation information
(Figure 4-4 on page 4-9).

The GPS Obs tab displays a table that can contain the following GPS
observations (vectors) informational columns:

Icon — displays a symbol associated with the observation.
Point From, Point To — the beginning and end points of the vector.

Start Time — the first epoch time of common interval for the
vector.

Duration — the time duration of observation in a common time
interval.

Note — displays additional information for the vector, such as
comments, epochs, etc.

Horizontal Precisions, Vertical Precisions — displays horizontal
and vertical precision estimates of the vector solution.

GPS observations solution components — displays vector
increments; north/east/up, x/y/z, azimuth/elevation/distance.
NOTE: PP observation solutions include antenna heights and
phase center, while RTK observation solutions do not.

Method — displays the observation survey method.

Solution type — displays the type of solution used for the vectors;
either Fixed (all ambiguities have been fixed to integers) or Float
(all estimated ambiguities are float numbers), or Fixed/Float,
mmGPS for RTK solution with mmGPS.

Orbit — if the observation is not yet processed, displays the type of
orbit data (Broadcast, Precise, or None) available for processing
this observations; if the observation is processed, displays the
type of obit data used in the processing; not applicable to RTK
observations.

AutoReject — allows or disallows observations to be rejected by
adjustment.
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* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Residuals — displays adjustment residuals for the vector, Res n/
Res e/Res u, Res x/Res y/Res z, Res Az/Res El/Res Dist.

* Epochs — displays the number of epochs over the common data
time interval.

* GPS Satellites /GLONASS Satellites — displays the number of
GPS/GLONASS satellites. For RTK observation, the common
number of SV’s observed by the base and rover in the last
common epoch. For PP observation, the common number of SV’s
observed by the base and rover during the whole observation
time.

» HDOP/VDOP - displays the horizontal/vertical position dilution
of precision (HDOP and VDOP) in the last common epoch for
RTK observation (taken from the TopSURV RTK job).

Note that for PP observations, solution components, precisions, and
solution types display only after the observation has been
postprocessed.

X o® ponts | o GPs Ocoupations | < Tsobs &% GPSObs | B, Tape Dimensions |

Icon | PointFrom | PointTo | Start Time | Duration [ ots [ Horizontal Precisi... | vertical Precis... | dM(m) [ dEqm) [ drA
4, BaseyODDODI 122 1/24/2003 10:2.,,  0:00:00 0.007 0004 1473 969
@, BasevOODOOL 123 1/24/2003 10:2.,,  0:00:00 0.007 0004 -l472 8eez
@, BaseTODOOOL  AutoZ 1/24/2003 11:2..,  0:00:00 0.008 0o0s 4770 195 C
@, Base7OODOOl  Autod 1/24/2003 11:2...  0:00:00 0.008 0005 4533 5048 C
@, BaseTODODOL  Autod 1/24/2003 11:2..,  0:00:00 0.007 000 4489 B8 C
@, Base7OODOOl  AutoS 1/24/2003 11:2...  0:00:00 0012 0008 5% 8958 C
@, BaseyODOOOL  Autos 1/24/2003 11:2..,  0:00:00 .01 0007 10882 wmE (¥
< ¥

Figure 4-4. GPS Obs Tab

Click on a column’s heading to sort GPS Obs tab information in
alphabetical order (point from, point to, method, solution type),
descending/ascending order, or increasing/decreasing order (time,
duration).

To edit information in the GPS Obs tab (Point From, Point To—
except for RTK autotopo observations, Start Time, Durations,
Precisions, GPS observations, Method, Solution Type, Orbit,
Adjustment Status, and Residuals are uneditable), see “Editing in the
Tabular View” on page 5-1.
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Tape Dimensions Tab

The Tape Dimensions tab displays only when the job contains tape
dimension measurements and the TS module of Topcon Tools is
activated. Figure 4-5 shows an example tape dimensions job.

Morthing, |
Meters _ | 100

T_IDZ 101

6176150
i llﬂﬁ

104
6176100 —| 1105_5_106_0_

409900 409950 10000

Figure 4-5. Example Tape Dimensions Job
Click the Tape Dimensions tab to view tape dimension information
(Figure 4-6 on page 4-11).

The Tape Dimensions tab displays a table containing two panels. The
left panel displays start and end points, and the right panel all
measurements. The Tape Dimensions tab can have the following
informational columns:

* Icon — displays any image associated with the tape dimension.

* Start Point — the beginning of the tape measurement at a known
point.

* End Point — the end of the tape measurement at a known point.
* # — point number.
* Point To — the end of the vector.

¢ Distance — the measured distance, where each distance is
orthogonal (at a 90° angle) from the previous distance; a negative
distance is 90° left, a positive distance is 90° right.

» Date — displays the date of tape measurement.

* Note — displays any user comments.
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o Foints | g2 opsocaupations | ¢, T50bs | g2 ePsobs | 07 Linework . Tape Dimensions 1
Icon | Start Paint ‘ End Paint ‘ Icon | # | Paint T | Distance (m) ‘ Date | Mote |
,F, 1 2 nn,, 1 100 -60,000 26.04.2004 22:18:27

nn,, z 10l -40,000  26,04.2004 22:18:38

nﬂ: 3 10z 30,000 26,04.2004 22115146

num 4 103 -40,000  26.04.2004 22119123

num s 104 -50,000  26.04.2004 22:19:47

num ] 105 20,000  26.04.2004 22:20:01

num 7 106 -20,000  26.04.2004 22:20:16

Figure 4-6. Tape Dimensions Tab

Click on a column’s heading to sort Tape Dimensions tab information
in alphabetical order (note), descending/ascending order (start point,
end point, #, point to), or increasing/decreasing order (distance, date).

To edit information in the Tape Dimensions tab (Date is uneditable),
see “Editing in the Tabular View” on page 5-1.

Linework Tab

The Linework tab displays only when the job contains line (polyline)
data.

Click the Linework tab to view CAD information contained in the
open job (Figure 4-7 on page 4-12).

The Linework tab displays a table containing two panels. The left
panel displays all lines (codes, layers, and plotting styles) in the job,
and the right panel displays all line segments for the selected line. The
Linework tab can have the following informational columns:

* Icon — displays the symbol associated with the line or line
segment.

* Layer — displays the layer in which the selected line resides.

* Code/String — displays the primary code an string used for the
line or line segment.

* Color/Line Style/Line Width — displays the plotting styles of the
selected line.

» Type — displays the type of the selected line, line or area. If
selecting an Area, a line containing more than one segment will
be automatically closed.

* Length — displays the total horizontal length of the line in the
current coordinate system.
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* Order — displays the order of the point (vertex of the segment) in
the selected line.

* Point — displays the name of the line’s vertex.

* Control Code — displays the control code of the point.
— Arc Start: the starting point of the arc
— Arc End: the ending point of the arc

— Rectangle: if selected for the last point from three points,
Topcon Tools will calculate the coordinates of the fourth
point and link all four points as a quadrangle

— Close: the last point in a closed line

o Poits < linevmlkl

Ion ‘Layer |C0de ‘Stnng |C0\0r |L\neSty\e ‘L\neW\dth |Type | Length (m)‘ M Jeon |0rder ‘Point ‘Control(ode‘

/o FILAYER BILAYER — — BHLAVERZpt— Line 50 | U U4
/O HCODED) 12 I dp m— g HEE | 7 e
| I piLAvER I BHLAYER —— enAvRipt— [N Glene o 3 e Oose

Figure 4-7. Linework Tab

Click on a column’s heading to sort Linework tab information in

descending/ascending order (code), or increasing/decreasing order
(order, to, from).

To edit information in the Linework tab (Date is uneditable), see
“Editing in the Tabular View” on page 5-1.
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Images Tab

The Images tab displays only when the job contains data associated
with captured images, such as photo notes for a point or data obtained
with the GPT-7000i total station, and the TS or Imaging module of
Topcon Tools is activated.

@ NOTICE

If you copy a TopSUR Vm__g@@

PC job manually to the

current Topcon Tools - & & s |-

job, be sure that the =~ Srimwen Tk semenarinizenche Iv\
image sub-folder and =G A ‘§‘ TopaLRY s Gaisbese
*tlsv file are located in & poro_maces B =

the same folder: '

Click the Images tab to view image information (Figure 4-6).

The Images tab displays the following two panels:

* The left panel displays thumbnail images for all images in the
file. Image identification in the panel begins with lowest image
title (either alphabetically or numerically) and increases
incrementally.

* The right panel displays the selected image with measured points,
linework and surface inside the picture area. The symbols of the
points and lines correspond to the settings selected in the Layers
combo box in the Toolbar.

o° Foirks | (7 surfaces | & Stersopsrs | < T50bs ¢ Images |

Figure 4-8. Images Tab

To edit options for the right panel of the Images tab, see “Editing in
the Tabular View” on page 5-1.
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Stereopairs Tab

The Stereopairs tab appears only if the job contains stereopairs and
Image module of Topcon Tools is enabled via Access Codes.
Stereopairs can be imported from Total Station (GPT- 7000i) or be
created from the single images in the Images tab. The Stereopairs tab
allows one to display stereopairs in the orientation view and in the
stereo view.

In the Orientation View each image of the stereopair is displayed as
the original image that is taken with some angle to the baseline
connecting survey points.

In the Stereo View each image of the stereopair is normalized.
Transformation of the image to some plane parallel to the baseline is
performed using the data of external orientation (coordinates of the
stations from which photography was made, vertical and horizontal
photography angles). In this case, every image is aligned along the Y
axis. It means that in the stereo view any point defined in the left and
right images will have the same Y-coordinate in the coordinate system
of the monitor.

Opa'\{‘i w2
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!
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Figure 4-9. Transformation of Stereopairs in the Stereo View
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To display a stereopair, the user has to set Ground / Grid coordinates
in the Status bar. Click the Stereopairs tab to view stereopair
information.

The Stereopairs tab displays the following two panels:
* The left panel displays the thumbnail for all stereopairs in the file.

* The right panel displays the stereo or orientation view for the
highlighted stereopair. The Stereo View displays images in the
normalized form, the Orientation View displays original images.
The right panel is divided by splitters into four parts. The upper
two parts (smaller by default and editable) display the thumbnails
for the left and right images. The lower two parts display the
enlarged area selected on left and right images respectively. In the
upper part, the red view box will show which parts are currently
visible in the lower part. The user can move the red view box for
the left / right image. Only the lower windows allow zooming the
images using either the toolbar buttons (Zoom In, Zoom Out,
Restore All and Pan) or mouse wheel. In the Orientation View the
user can zoom left/right image independently. In the Stereo View
the scale changing of the left/right image automatically changes
the scale of the other image. Pan mode is independent for each
image of the stereopair only in the horizontal plane. The lower
windows can display all points, lines and surfaces of the current
job inside of the image area. The symbols of the points
correspond to the settings selected in the Layers combo box in the

Toolbar. Image measurements are displayed blue (-) if point

coordinates can be computed, red (-) otherwise.
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Left Panel Right Panel
& Stereopairs Left Image Right Image

Figure 4-10. Stereopairs View in the Orientation View Option

To edit options for the left/right panel of the Stereopairs tab, see
Chapter 10

# Stereopairs

Meters | DMS | Ground | None

Figure 4-11. Stereopairs View in the Stereo View Option
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Surfaces Tab

The Surfaces tab displays only when the job contains a digital terra
model and the Design module of Topcon Tools is activated.

Click the Surfaces tab to view digital terra model information
(Figure 4-6).

The Surfaces tab displays a table that can contain the following
informational columns:

* Icon — displays any image associated with the surface.
* Name — the name of the surface.

* Focus point — displays a focus point. If the column is empty, the
triangulation is complete with respect to ground plane. If set to
some existing point, the triangulation will be done with respect to
that point, that is as if viewing the surface from that point.

* Layer — the name of the layer in which the surface resides.

* Number of Points — displays the quantity of points in the surface,
including the coordinates and intersection points of lines forming
this model.

* Number of Triangles — displays the quantity of triangles created
in the surface.

* Area — displays the sum of areas of the triangle projections on the
horizontal plane (if the triangulation is done with respect to the
ground plane) and the vertical plane (if the triangulation is done
with respect to a vertical plane from a focus point for the given
surface).

* Minimum/Maximum Northing/Easting/Elevation — displays
minimum and maximum values corresponding to points
coordinates included in the surface.

* Comment — displays any additional information about the
surface.

o Paints | <27 Linewark Surfaces |

Tcon | Mame | Forus point [ Layer | Mumber of P... | Mumber of T... | Area (5q.m) | Minor... [ Max.H... | MinE... [ MaxE... [ MinElL.. | Max.El.. | comme
E  sufscel  Userlé Lne_LL 4 z Zl1s 9623 60251 24.059  93.935  0.000  23.000

Figure 4-12. Surfaces Tab
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Click on a column’s heading to sort Surfaces tab information in
descending/ascending order (name), or increasing/decreasing order
(number of points, number of triangles, minimum/maximum
northing/easting/elevation).

To edit the name column in the Surfaces tab, see “Editing in the
Tabular View” on page 5-1.

DL Obs Tab

The DL Obs tab displays only if the job contains data collected on
Topcon’s Digital Level and the TS, PP, or RTK module of Topcon
Tools is activated. Figure 4-13 shows an example of digital level data.
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Figure 4-13. Example of Level Measurements

Click the DL Obs tab to view digital level information (Figure 4-6 on
page 4-11).
The DL Obs tab displays a table containing two panels. The left panel
displays the start and end level points of a job, and the right panel
displays all level measurements of the selected job.
The left panel of the DL Obs tab has the following columns:

* Icon — the symbol of leveling job

* # — the number of leveling job

* From — the start leveling point of the job

* To — the finish leveling point of the job

* Job — the name of the leveling job created in a Topcon digital
level

* Date — the start date (day/month/year) and time of job creation
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Note — displays user comments
Distance — the sum of all backsight and foresight distances

Balance — the sum of differences between DL to BS point and DL
to FS point of the job

The right panel of the DL Obs tab has the following columns. Note
that adjustment status and HT residuals display only after the level
measurements has been adjusted.

Icon — displays any image associated with traverse points.
# — the number of measurement.

Point — the name of the traverse point.

BS - the measurement for backsight point.

FS - the measurement for foresight point.

Distance — measured distance.

Vertical Offset (DL) — displays the vertical offset from the
horizontal plane for traverse and sideshot points.

Elevation — the orthometric heights of the point (or the height of
the point is calculated from a point with known height).

Date — the date and time of level measurement.

AutoReject — allows or disallows level measurements to be
rejected in adjustment.

Adjustment status — indicates whether or not the level
measurements has been adjusted, auto-rejected, disabled, or not
adjusted.

HT residual — adjustment residuals for the level measurements.
Note — any comment for the level measurement

Std Dev — standard deviation for the level measurement. This
value is created in the Digital Level.

Job — the name of the leveling job.

Source — the full path name of the raw data file that the given
level measurement corresponds to.
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Figure 4-14. DL Obs Tab

Click on a column’s heading to sort DL Obs tab information in
alphabetical order (note), descending/ascending order (#, point), or
increasing/decreasing order (distance, balance, elevation).

To edit information in the DL Obs tab (Point, Instrument Elevation,
Note, Autoreject), see “Editing in the Tabular View” on page 5-1.

Roads Tab

The Roads tab displays only if the job contains road data and the
corresponding Design module in Topcon Tools is activated.

Click the Roads tab to view the information about existing roads in
the current job (Figure 4-15).
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Figure 4-15. Roads Tab

The left panel of the Roads tab displays the names of the roads, the
middle panel displays horizontal/vertical alignments and x-section of
the selected road in a table, the right panel displays a 2D graphic of
the selected alignment/x-section.
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The Horizontal alignment table shows the list of horizontal alignment
elements, the horizontal alignment plot and the starting station of
each element. The horizontal elements table can contain the following
informational columns:

* Icon — displays an image associated with the elements:
-/ :Line - p : Spiral
- lf— : Curve - f/"' : Intersection

* Order — the order of the element in the horizontal alignment.

* Type — the type of element (line, curve, spiral, or intersection).

¢ Azimuth — the azimuth of the element (see “Feature Azimuth
Setting” on page 9-20).

* Length — the length of the element; editable for all types of
elements except Intersection, where the length is calculated for
the compound curve consisting of two spirals and one curve.

* Turn — the direction of the turn for a curve, a spiral, and
intersection. The “Right” value stands for clockwise direction;
the “Left” value stands for counter-clockwise direction.

* Start Radius/End Radius — the radius of the curve or spiral.

* Nothing /Easting — the grid/ground coordinates of the intersection
point.

 Spiral 1 Len/Spiral 2 Len — the length of the spiral at the
intersection point.

* End Station — the number of the end station for the element.

* Intersection Pt — the name of the intersection point.

» Tangential to prev element — displays “True” or “False”. True is
set if the azimuth for this element is the end azimuth for the
previous element; False is set if the azimuth for this element is
arbitrary.

* End Northing /End Easting — the grid/ground coordinates of the
end station of the element.

* End Azimuth — the azimuth that sets the tangent to the end station
of the element.
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Spiral Dir — the spiral direction.

Delta — the angle between the radii corresponding to the curve.
Chord — the length of the segment joining start and end points of a
curve.

Tangent — the length of the segment which touches the given
curve.

Mid Ord - the distance from the midpoint of a chord to the
midpoint of the corresponding curve.

External — the distance from the midpoint of the curve to the
intersection point of the tangents.

Spiral Const — the square root of the product of the length and the
radius of the spiral.

Spiral Const 1/Spiral Const 2 — the spiral constants used to define
a compound curve (see “Adding an Intersection” on page 9-25).

Start Deg Chord/End Deg Curve — the angle in degrees used to
compute the radius of curve whose chord is 100 units long.

The Vertical alignment table shows a list of the vertical alignment
elements, the vertical alignment plot and the starting station of each
element. The vertical elements table can contain the following
informational columns:

Icon — displays an image associated with the elements:

_ 1 - Grade -y Circular Arc
— /~ + Parabola M Circular Long Section

- M Parabola Long Section

Type — the type of the element (grade, parabola, or long section).

Sta/Chainage — the number of the start station or chainage for the
grade, parabola, and long section element.

Order — the order of the element in the vertical alignment.

Length — the length of the vertical element for the grade and
parabola, and the length of the curve of the long section.
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* Start Grade / End Grade — the starting and ending percentages of
grade of the element. If the grade is rising, the value should be set
positive; if the grade is falling, the value should be set negative.

* Elevation — the elevation value on the end station for the grade
and parabola, and the elevation value of the station used for
creating of the long section.

» Radius — displays the radius of the element. For the circular arc,
the radius of the element; for the circular arc long section, user-
enter radius of the circular arc.

The X-Section tab contains a list of stations where cross section
templates are applied, and displays a general view of the cross
section.

* Station — the station at which the template is applied.

* Side — the left or the right side of the road relative to the central
line where this template is used

* Template — the name of the template (selected from the list of
existing templates in the current job).

To edit the road in the Roads tab, see Chapter 9.
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Figure 4-16. Roads Tab
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X-Section Templates Tab

The X-Section Templates tab displays only if the job contains road
data and the Design module of Topcon Tools is activated.

Click the X-Section Templates tab to view the information about
existing templates in the current job (Figure 4-17).
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Figure 4-17. X-Section Template Tab

The left panel of the X-Section Templates tab displays the name of the

template(s) and values of the cut and fill slopes in percent. The right
panel displays the segment(s) of the selected template in table and
graphic mode.

The right panel of the X-Section Templates tab has the following
default columns for segments used in the selected template:

¢ Icon — the symbol of the segment.

* Order — the order of the template segment.

* Code — the code used for the segment.

» Hz. Dist — the horizontal offset from the central line for the
segment.

* V.Dist — the vertical offset from the horizontal plane for the
segment. If this parameter is selected, the Grade will be
automatically calculated.

* Grade% - the ratio of Hz. Dist and V.Dist multiplied by 100%. If

this parameter is selected, the V.Dist will be automatically
calculated.
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e Hz. Offset from CL (m) — horizontal offset from the central line
for the segment start point. Calculated using the corresponding
values of previous the segment(s) and is not editable.

* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment. Calculated using the
corresponding values of previous the segment(s) and is not
editable.

Map View

If the Map view displayed when the job was closed, it will display
when the job is opened. To view or hide the Map view, click

View » Map View, press Ctrl+M, or click the Map View button on
the toolbar.

The Map view is a graphical latitude/longitude or northing/easting
plot of points, observations and background map (Figure 4-18).

* Bolded lines indicate repeated observations; mixed lines of color
indicate observations have different statuses.

Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

£l Map View

Latitude

254'35.0'N —|

54'30,0'N —|

L R e e e e B B B L L
122°33'50,0MW 122°33'40.0"W 122°33°30,0MW 122033°20,0MW 122°33'10.0"W Longitude

Figure 4-18. Map View

To edit in the Map view, right-click a point or vector and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-52 for details on editing in the Properties dialog box.

P/N 7010-0612 4-25



Viewing, Selecting, & Filtering Data

Occupation View

If the Occupation view displayed when the job was closed, it will
display when the job is opened. To view or hide the Occupation view,
click View » Occupation View or click the Occupation View button
on the toolbar.

The Occupation view is a graphical view of points and their GPS time
plot (Figure 4-19). The Occupation view option allows the user to
view occupations in the many different ways, e.g.

* occupations by points

* occupations by receivers

* occupation (satellite bars) by points

* occupation (satellite bars) by receivers

After the Occupation view is selected, an ‘Occupations by points’
graph will appear on the screen, for example:
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Pairts
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&, KID31e_1104 K = === auts topo sccupations
©, KI031c_1104 K3 @ =
©, KI031c_1104 K4 & i
@, Ki031¢_1104_51 — —
@, KI031c_1104 52 F
@, KI031c_1104 53

#, L1031b_3349 ﬁ

= ‘ L L L L L

31.10.2001 §:50:00 31.10.2001 3:00:00 GPS Time

Figure 4-19. Occupation View by Points

Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

* Click the +/- expand button to view occupation times and epochs
for individual satellites.
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To view individual satellite epochs for the occupations, click the node
for point. If the node is expanded, the satellite availability bars will be

displayed for each occupation.

B Occupation View

Ponts ]
® Loatb_ame = —{H
LS
. Gm <
G2

— — ) cupations
e e T 51 3l RO
= inematic oco.pations

) T oxcupations.
=

LT S 4 e - -
LT o
®Gl3

» Gl -
nan
» a3

w62 ——
w61

I L

30.10.2000 8:50000 31.10.2001 $:00:00

PE Tme

Figure 4-20. Available Satellites for the Occupations

Occupation View allows cutting a part of the satellite’s observations
from a point’s occupations. To cut the satellite’s observations, select
the desired satellites and time interval and right click any selected

area, then click Disable on the pop-up menu.
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Figure 4-21. Cutting the Satellite’s Observations

Topcon Tools’s engine does not use the cutting intervals when

computing the corresponding baselines or trajectories.

If the user selects the ‘Occupations by receivers’ from Occupation
View tab of the Occupation View Options dialog box, the vertical axis
of the occupation view graph will show the receivers’ serial numbers,

for example:

B Occupation Yiew
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Figure 4-22. Occupations View by the Receivers
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To set the horizontal axis of the occupation view in the local Time
zone, click Job » Job Configuration and in the Display panel, click
the Time tab. Set a desired time offset (Figure 4-23).

2 Job configuration

Figure 4-23. Setting GPS Time Zone Offset

See “Editing Data Properties” on page 5-52 for details on editing in
the Properties dialog box.

CAD View

If the CAD view displayed when the job was closed, it will display
when the job is opened. To view or hide the CAD view, click
View » CAD View.

The CAD view is a graphical view of linework, roads, and surfaces
with the associated points (Figure 4-24 on page 4-29). Unless filtered,
the following information displays:

* Points and their symbols display on the CAD view. If the point
does not have a symbol, its survey symbol will be used.
* Lines display using the code’s/layer’s color, style, and width.

e If a line contains valid /AS, /AE, /R, /C control codes, it will
display as arc, rectangle or closed, respectively.

* If a code includes a polygon entity type, it will display as closed
and filled (if a fill color has been set).

* Right-click a thumbnail in the left pane of the image tab to view a
larger version of that image in a secondary CAD view. In this
view, coordinates are defined as HA and VA from the
measurement direction. Only points and lines that fit into the
image will display.

» Surfaces and roads are displayed in the color applied to the
corresponding layer(s).
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CAD View
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Figure 4-24. CAD View with Linework

To edit in the CAD view, right-click a point or line and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-52 for details on editing in the Properties dialog box.

CAD View for Images

If the associated data has images, such as data from a GPT7000i or
photo note for a point, a special CAD view will display a larger size
of the selected image (Figure 4-25 on page 4-30).

To view the image CAD view, right-click an image in the left panel of

the Images tab and click Image View: | epmrose..

Export...

cut e
Copy ChrC
Delete Del

Set as Surface Texture

W

Properties. ..

* The points and lines associated with that image are indicated on
the image and selected in other views and tabs.

* Select a point or line and use the right-click pop-up menu to
quickly edit or view point and/or line properties, as well as
append/insert points to a line.

* Use the zoom button to change the magnification of the image.
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%4 Image View 1.101-5.P05

Figure 4-25. Image View

To change the view options, right-click outside the image and click
Options on the pop-up menu.

3D View

The 3D view displays surfaces, roads, and linework using a three-
dimensional representation of the data (Figure 4-26 on page 4-31).
Surfaces and roads are displayed in the color in the color used for that
layer; lines are displayed in the color set for that line. If the 3D view
displayed when the job was closed, it will display when the job is
opened.

To view or hide the 3D view, click View » 3D View.
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lew for Road

£ 3D View

E 3D View

lew for Surface

Figure 4-26. 3D View for Different Objects

Use the wheel of the mouse to pan (press and move the mouse) or
zoom (scroll up/down). Right-click and hold on the 3D image to
rotate the view. Use the mouse as described and hold the Ctrl key to
change the virtual position of the light source (Figure 4-27).

Figure 4-27. Changing the Virtual Light Source
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The 3D image can be viewed as a solid model or a wireframe model.
To select the desired model, right-click outside the image and click
the model type on the pop-up menu (Figure 4-28).

E 3D View E 3D View

Elby Morth

Wireframe

i
) Soli
Solid Model [vod Wireframe Model

Figure 4-28. 3D Image Model Types

Topcon Tools allows one to cover a surface with a texture and to set a
the corresponding image as texture. To do it, take the following steps:

* Create a surface on the image or on the stereopairs
* Click View » 3D View.

* Click the Image tab. Right click on the corresponding image in
the left panel and select “Set as Surface Texture” from pop-up
menu:

£ 3D View - stereo_surface

E 3D View - stereo_surface

Figure 4-29. Surface is Covered With Image
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Layers View

If the Layers view displayed when the job was closed, it will display
when the job is opened. To view or hide the Layers view, click
View » Layers.

The Layers view lists all layers and their plotting style used in the job
(Figure 4-30 on page 4-33):
* Name — the name of the layer.

* Visible — shows (select Yes) or hides (select No) the layer on the
Cad View and 3D View.

* Line Style/Line Width/Line Color/Point Symbol — displays the
plotting style (attributes) of the layer.

* Note — displays user comments.

* Fill Area — display whether or not (Yes or Not) the areas of this
layer are filled.

 Breakline types — displays the type of the layer. If Breakline type
is set in Auto, triangulation will be automatically determined by
the boundary, exclusions, and breaklines. If Breakline type is set
to Breakline, Boundary or Exclusion, the line will be treated
exactly this way in the triangulation.

# Layers : C:\Documents and Settings\PBelikov\TopconTools\obs\test_Layer.ttp

Figure 4-30. Layers View

To edit data in the Layers view, see “Editing Linework™ on page 5-15
for details.

Layers are frequently used to group information by function,
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files.
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To create a new layer in the current job, do one of the following:

¢ click Edit » Add » Layers. Or in the Layers view, click Add
Layers on the pop-up menu.

* open the list in the Layer combo box,
right click in the list and select “Add
Layer” from pop-up menu:

. Export to Device...
4 Export..

1. Enter the following general information
for the layer in the General tab
(Figure 4-31):
* Name — the name of the layer.
* Visible — select Yes to show the layer on the CAD and 3D
views; select No to hide the layer.

Copy ChrC

Properties...

¢ Note — enter desired comments.

* Breakline type-select desired type (Auto, Breakline,
Boundary or Exclusion) for line is included to the surface.

2. Select the following plotting information for the layer in the
Plotting Styles tab (Figure 4-31):
* Line Style — select the type of line to display for line
information in the layer.

* Line Width — select a width for lines in the layer.
* Color — select a color for all data (point and line) in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.

3. Select Yes to fill the areas of this layer (Figure 4-31).
EIX

= Add Layer : Layer New Layer Elg‘

Generall Plotting styles Area I

= Add Layer : Layer New Layer

Generall Plotting styles 1 Are

Hame Mew Lape ~ Add Layer : Layer New Layer EH - ‘Ng j
s s Gereral  Plotting styles I frea ] . I
Line Style ’:
Hote . )
Line Width 1pt
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0K Cancesl 0K | Cancel ‘ |
Ok | Cancel ‘ |

Figure 4-31. Enter and Select Layer’s Properties
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The user can set any created layer as an active layer. To set an active
layer for the job, open the Layer combo box in the Toolbar and select
the layer. In this case, any point, linework, surface and road created
will have the same plotting style as defined by the active layer:

[T ] h

Figure 4-32. Combo Box Displays Active Layer

Setting the Layer for New Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters.

Properties : Code C-1 E‘El

General l Flotting styles I
Codes : C:\Documents Code [=5]
Laper S
. -1 L-1
c-2 L-z
C-3 o
oK | Cancel ‘ |

Figure 4-33. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab of the code’s Properties dialog box.

Properties : Code C-2

Properties : Code C-2

General  Platting styles | Gereral  Plokting styles |
LneSyle  [BYLAYER ——————— - LineStle  [B¥LAYER —————— ~|
lnewidth  [BYLAYER 1t | Lewidh  [BYLAYER  1pt -
Color [ BvLaver I - | Color -]
Point Symkol | BYLAYER ¥ | Point Syribol | @ -
v ~
oK ™ ak Cancel | Apply |
'4%_1 I
*
A
b
x
+
BYLAYER ¥ v

Figure 4-34. Editing Plotting Styles (Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to Layer 0. This layer (Layer 0) will be applied for all codes
in Topcon Tools job and for imported files without layer support.
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Setting the Layer for a New/Existing Point

To set the layer for a new point, select the layer using the General tab
in the Add Point dialog box (Figure 4-35). The attributes (color and
point style) for the selected layer will be assigned to this point. The
user can set new layer for the selected points. To do it, select the
desired points, right-click and select Properties. Set the layer for all
selected points.

I Layer

Figure 4-35. Setting Layer for Points

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The attributes
(color and point style) for the layer will be assigned to this point.
Figure 4-36 shows an example of a point with code “101” in the Cad
View. For this point, the layer was set to “BYCODE (For Points)” and
this code uses the layer “For Points”.

Properties for point “User8” B CAD View

Code [1o1

Corttrol |Nune

Layer

Codes View Layers View

1 Codes : C:\Documents and Settings\ #= Layers : C:\Documents and Settings\Topcon
Icon Code Layer Visible | Line St... | Line Wi... | Colar Point Symbol
101 Far Points ||§ For Paoints Yes 1pt — n

Figure 4-36. Setting Code for Point and Viewing Point
* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers.

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero).

Using Multiple Codes Using No Codes
Cods [22_fine 3 o1 points =] Code [ =
Control |Nune j Contral | Mone j
Layer |BYCODE( Line.2_Peint.2_Line) | Layer [vcopEm |

Figure 4-37. Layer Determination when Applying Codes
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Setting the Layer for New/Existing Linework

To set the layer for new linework, select any layer from the list of
existing layers in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 4-38).

H——

12— — Zptll Y [
L3 2ot « [
L4 Tptll - [ v

Figure 4-38. Setting the Layer for Linework
To change the layer for existing linework, do one the following:

* double-click in Layer column and select a different layer from
the drop-down list in the left panel of the Linework tab:

o° Foints <2 Linework |

Lcon
- =
g
v 0

Lz
/
e L+

* right click on the line (or selected line) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window:

Chrl+C

Copy

Add to Surface

Insert Paints) to Ling = S _
Reverse Line Properties : Line 3:User4-User... E]E

String and Control Codes
General Plotting styles

Type Area -

From
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Setting the Layer for a New/Existing Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the
selected layer will be assigned to the surface (Figure 4-39).

L gy Jo

Laper ‘ j

Figure 4-39. Setting the Layer for a Surface

To change the layer for an existing surface, in the Surfaces tab,
double-click in Layer column and select a different layer from the
drop-down list (Figure 4-40).

2 Faints | 2] Linework Surfaces |

con | Name | Focuspoint | Layer |
surf-10 User1n e

E
E Surfacel
E Surlins  Userds 1

Figure 4-40. Selecting a Layer for an Existing Surface

Setting the Layer for a New/Existing Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 4-41).

Add Road

General | start Coordiates |

Name [Roadl_28
Start Sta/Chainage (m) [T
Stationing Stakeout Interval m) [100
Layer I

0
0K

Figure 4-41. Setting the Layer for a Road
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Codes View

If the Codes view displayed when the job was closed, it will display
when the job is opened. To view or hide the Codes view, click
View » Codes or click the Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job
(Figure 4-42).
* For Codes, the left panel lists:
— Icon: the image associated with the code
— Code: the name of the code

— Layer: the name of the layer that uses the code

* For Attributes, the right panel lists:
— Icon: the image associated with the attribute
— Name: the name of the attribute

— Default Value: a value acquired by default when assigning a
code to a point

— Type: the type of entity the code points to (Integer, Real
Number, Text, Menu)

To edit in the Codes view, see “Editing Codes in the Codes View” on
page 5-35 for details.

i Codes : C:\Documents and Settings\PBelikovATopconTools\Jobs\Linework test.ttp Q@‘E‘

Icon | Code Layet * | Icon Attribute Mame Default Yalue Type
.

1 Line Lz [12) Attributel Integer
z il [aB) Attribute_Textl Text

3 Line_L1

for_points  Paint_L2

Figure 4-42. Codes View
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Setting View Options

The view options have parameters for displaying data in different
formats, for arranging columns in the Tabular view, or for
customizing the display of information. Only the Map, Occupation,
and Tabular views have the option selections.

Map View Options

View options for the Map view include displaying a coordinate grid
and symbol legend, and selecting labels to display for points.

1. Click View » Map View Options or right-click on an empty
portion of the Map view and click Options on the pop-up menu.

2. On the Show tab, enable the desired settings (Figure 4-43 on
page 4-41). Click Apply to save the settings and make further
changes.

* Show grid — makes the Map view a coordinate map

» Show legend — displays a window describing the symbols
used on the Tabular and Map views

» Show ellipses — turn on and off the 3-D graphic accuracy
indicators for the adjusted points and processed baselines.
The plane errors are represented as ellipses with the semi-
axes equal to Std e and Std n for the vector/point. The vertical
error is represented as a segment with the length equal to Std
u for the vector/point.

» Background Map File — displays the path of the selected map
file used as a background in Map and CAD views. Supported
map files include DWG (*.dwg), DXF (*.dxf), GEOTIFF
(*.tif), MrSID (*.sid), and World files (*.tfw, *.jgw, *.gfw,

* bpw).
3. On the Labels tab, enable the desired settings (Figure 4-43 on
page 4-41). Click Apply to save the settings.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions
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* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions

4. Click OK to save the settings and close the dialog box.

. ; ) &4 Map View Options @E|
&4 Map View Options
Show  Labels |
Show | Labeis | Labels
¥ Show grid Static points Kinematic points
I™ Shew legend Show an map Shaw on map
¥ Show Ellpses ¥ Name ™ Mame
Background Map File [~ Code [ Code
C:hlec-datur i [~ Height [~ Height
Show on cursor Show an cursar
v Name v Mame
V¥ Code ¥ Code
I~ Height [~ Height
Show on status bar Show on status bar
V¥ Name ¥ Mame
¥ Cade v Code
v Height v Height
(1] Cancel Apply | oK [} | Cancel

Figure 4-43. Map View Show and Label Options

Occupation View Options

View options for the Occupation view include displaying a time scale
and symbol legend, and selecting the source of the occupation to
display.

1. Click View » Occupation View Options or right-click on an
empty portion of the Occupation view and click Options on the
pop-up menu.

2. On the Show tab, enable the desired settings (Figure 4-44 on
page 4-42). Click Apply to save the settings and make further
changes.

» Show grid — displays a GPS time scale grid on the
Occupation view

» Show legend — displays a window describing the symbols
used on the Occupation view
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&d Occupation View Options @@

Show l Occupation Yiew ]
W Ehow grid
™ Show legend

| (] 8 | Cancel ‘ ‘

Figure 4-44. Occupation View Show Options

3. On the Occupation View tab, select the desired view option
(Figure 4-45). Click Apply to save the settings.

* Show occupations by receivers — select to display
occupations based on the receiver used

» Show occupations by points — select to display occupations
based on the points recorded

%A Occupation View Options E]E|
Show  Occupation Yiew l
Dizplay Mode

~ .

| (] 8 | Cancel ‘ ‘

Figure 4-45. Occupation View Options

4. Click OK to save the settings and close the dialog box.

CAD View Options

View options for the CAD view include displaying a coordinate grid,

applying a background map, and selecting labels to display for points.

1. Right-click on an empty portion of the CAD view and click
Options on the pop-up menu.

2. On the Show tab, enable the desired settings (Figure 4-46 on
page 4-43). Click Apply to save the settings and make further
changes.

* Show grid — makes the CAD view a coordinate map

* Background Map File — displays the path of the selected map
file used as a background in Map and CAD views.
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Supported map files include DWG (*.dwg), DXF (*.dxf),
GEOTIFF (*.tif), MrSID (*.sid), and World files (*.tfw,
*.jgw, *.gfw, * bpw).
1. Click Browse and navigate to and select the desired file.
2. Click Open, then click Apply.

3. On the Labels tab, enable the desired settings (Figure 4-46).

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions

4. Click OK to save the settings and close the dialog box.

&4 Options R & CAD View Options 33
show | Labels | e |
R Shews arid ahels
Background Map File Static points
Show on map
[~ Code
I Height
Show on cursar
v Name
[~ Code
[~ Height
Show on status bar
W MName
v Code
[ Height

Figure 4-46. CAD View Show and Labels Options
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Tab Options in the Tabular View

Each of the tabs in the Tabular view have Options dialog boxes for

displaying various information columns, as well as arranging these
columns to suit. The /mages tab is the only exception: it has no
options dialog box.

1.

Click View » Tabular View Options or right-click on an empty
portion of the desired tabular view and click Options on the pop-
up menu.

Select and arrange the desired columns (Figure 4-47).

¢ Use the >> and << buttons to move the selected column
between fields.

* Use the Move Up and Move Down buttons to move the

selected column up or down in order in the Selected columns
field.

3. Click OK to apply the changes to the table.

%2 Options
Display
Show Columns

Awailable columns Selected columns

Combined gridground seale facte Ican
Convergence Name
Latitude\Nathing

Move Up

LongitudsE asting

EIHElevation
Cods .
Conteal %2 Options
Hets "
5tdDevn pisplay |
« ‘ StdDeve Show colurns in fight pane
StdDevu wvailable columns Selected ol
Herizantal Distancy Ioon ~
\ettical Arigls 4
Verical Distance i Paint From Have Up
Iﬂ_l ﬂ Dffset Along Poirt Ta
Difset ot Reeflector Heigh
Difsst Actoss it
Difset Type Herizontal Circl
HDist Rssicuisl Slops Distance
\ange Fiesidual Zenith Angle
\Dist Residual « ‘ Date Move Down
Hote
Code
Tipe v

Show columns in lsft pane
Available columns

Selected columns

lzon

‘ Paint Nams

Instrument Height
Instrument Type

Move Up

ore Down

Cancel ‘

L

Figure 4-47. Example Tab Options for Points and TS Obs
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Image Options

The options for the Image tab include labels for displaying the points
and options for displaying the images.

1. Right-click on an empty portion of the Image tab and click
Options on the pop-up menu.

& Options i3] &3 Options Fx

Labels | show | Labels  Show |
Shaw an map Show on status bar [ Filter by Station or Surface

¥ MName ¥ Name Show images
[~ Code v Code W wide
I~ Height [ Height ¥ Telescopic
Show o cursor ¥ Mate
¥ Scan
W Mame
W Code
[~ Height

oK | Cancel ‘ Apply | 0K | Cancel ‘ Apply |

Figure 4-48. Image tab -> Labels and Show Options

2. Onthe Labels tab, enable the desired settings (Figure 4-48). Click
Apply to save the settings and make further changes.

* Name - enable to display the point's name on selected map,
cursor, and status bar positions

* Code - enable to display the point's code on selected map,
cursor, and status bar positions

» Height - enable to display the point's height on selected map,
cursor, and status bar positions
3. On the Show tab, enable the desired settings (Figure 4-48). Click
Apply to save the settings and make further changes.

* Filter by Station or Surface- allows applying the filter. If the
filter is applied only points, taken from the Station is
displayed. Filter by Surface selects points, contained by
created Scan Surface.

» Show images - check corresponding check boxes for
displaying the images of certain types:

— Wide -images obtained by the Topcon Total Station (GPT
70001) in Wide mode.

— Telescopic- images obtained by the Topcon Total Station
(GPT 7000i) in Telescopic mode.
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— Note - any photo notes in the job. Photo notes (jpg
images) can be attached to points in Topcon Tools. There
can be multiple images per point.

— Scan - any images, attached to the Scan Session

4. Click OK to save the settings and close the dialog box.

Stereopairs Options

The options for the Stereopairs tab include labels for displaying the
points. Right-click on an empty portion of the Stereopairs tab and
click Options on the pop-up menu:

On the Labels tab, enable the desired settings (Figure 4-49). Click
Apply to save the settings and make further changes.

* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code - enable to display the point's code on selected map, cursor,
and status bar positions

» Height — enable to display the point's height on selected map,
cursor, and status bar positions

Click OK to save the settings and close the dialog box.

kA Options E]E‘

Labels I
Shaow on map Show on status bar

¥ Name ¥ Name
I Code Iv' Code
I~ Height ¥ Height

Shaw on cursor
W Mame
W Code
[~ Height

0K | Cancel

Figure 4-49. Stereopairs Option
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Selecting Data

Data can be selected in Topcon Tools either visually using a computer
mouse, or by selected parameters using the Select menu. Data
selection provides a way to view or edit information on certain points
or vectors. Also, you can select desired data to process or export
rather than processing or exporting all data. Data selected in one view
is selected in all views.

The Select dialog boxes support wildcards (* and ?) for selecting data
that have similar elements. For example, to select all point with point
names starting with “TS”, type “TS*” in the Name field of the Select
Points dialog box. Leave all other fields with their default settings and
click OK. All points beginning with “TS” will be selected in all open
views. You can also combine criteria to select only that data that
match all selected fields.

Selecting Data in Map, Occupation,
and CAD Views

To select data in the Map view, Occupation view, or CAD view:

¢ Click on the desired point, vector, occupation, epoch, or line. To
select several points, vectors, occupations, epochs or lines, hold
the Shift key while clicking the desired data. Use the Ctrl key to
select/deselect elements.

* Click and drag a box around the desired point(s), vector(s),
occupation(s), or line(s). Dragging from right to left selects all
elements that touch the box; dragging from left to right selects
only those elements completely within the box. Hold the Shift
key to select groups of non-adjacent elements using this method.
Use the Ctrl key to select/deselect elements.

* When dragging a square to select certain epochs, any epoch with
starting times within the selection square will be selected; or, the
entire epoch will be selected if the selection square falls within
the start and end time of the epoch.

See “Editing Data Properties” on page 5-52 for details on editing
selected data.
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Selecting Data in Tabular and Codes
Views

To select data in the Tabular view or Codes view:
¢ Click on the desired data.

* To select a range of data, hold the Shift key while clicking the
desired data. Use the Ctrl key to select/deselect non-adjacent
elements.

In the Tabular and Codes views, some data cells also contain drop-
down lists, a field in which to type new or updated information, or
spin boxes. The editable fields differ with each tab and panel, and not
all cells can be edited.

* To access the drop-down lists, edit fields, and spin boxes in cells,
select a cell and press F2 or click-pause-click. Click outside the
cell or press Enter.

* To make the same change in the same column across several
rows, hold down the Shift key to select adjacent cells or hold
down the Ctrl key to select separated cells. Press F2 or click once
on one of the highlighted cells and make the desired change. Only
highlighted cells will be updated. Click outside the cell or press
Enter.

Press Esc to cancel a change.

See “Editing in the Tabular View” on page 5-1 and “Editing Codes in
the Codes View” on page 5-35 for more details.

Selecting Points

To select points using user-defined rules, click Select » Select Points
or press Ctrl+Shift+P.

On the Select Points dialog box, enter the following information and
click OK (Figure 4-50 on page 4-49).

* Name / Note / Code — enter a name/note/code, or part of a name/
note/code and a wildcard, to select all points with the indicated
elements.
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¢ Std Dev Horizontal / Std Dev Vertical — select Less than, Greater
than, or Don’t use. If using a deviation, enter in meters.

* Point type — select the type of point from the spin list to select all
points of that type. To select unconnected points (without

observations), select “Unconnected”.

* Enable for adjustment — select Enabled, Disabled, or Don’t use to

select points based on this parameter.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected points will remain

selected.

Click Set default to apply the defaults shown in Figure 4-50.

Name

Note

Code

Std Dey Harizontal

Std Dew Vertical
Point type

Enabled for adjustment

[V Clear curent selection

nK[}g

&4 Select Points @E‘

|Do ot use j I[1]

| Do not use | [@

DeswEn

4 =2 =

|DU naot use

Cancel |

L]

Set default |

Figure 4-50. Select Points

Selecting TS Occupations

To select TS occupations using user-defined rules, click Select »
Select TS Occupations or press Ctrl+Shift+T.

On the Select TS Occupations dialog box, enter the following

information and click OK (Figure 4-51 on page 4-50).

» Point name / Source — enter a name/source, or part of a name/
source and a wildcard, to select all TS occupations with the

indicated element.

¢ Instrument height — select Less than, Greater than, Equal to, or
Don’t use. If using an instrument height, enter the height in

meters.
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» Related point — if enabled, the points for the TS occupation(s)
selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the TS
occupation(s) selected by criteria will also be selected.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-51.

&4 Select TS Occupations @@

Print name [

Source |’ j
Instrument height  |Do not use j \El m
™ Related paint
[v Related obs

[ Clear curent selection

oK % Cancel | Set default |

Figure 4-51. Select TS Occupations

Selecting GPS Occupations

To select GPS occupations using user-defined rules, click Select »
Select GPS Occupations or press Ctrl+Shift+G.

On the Select GPS Occupations dialog box, enter the following
information and click OK (Figure 4-52 on page 4-51).

* Point name / Original name / Point code / Source — enter a name/
code/source, or part of a name/code/source and a wildcard, to
select all GPS occupations with the indicated element.

* Method — select the type of method from the spin list to select all
GPS occupation that use the selected method.

* Antenna height — select Less than, Greater than, Equal to, or
Don’t use. If using an antenna height, enter in meters.

e Start time / End time — select Less than, Greater than, or Don’t
use. If using a start time/end time, enter the date and time of the
start/end of the occupation measurement.
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* Durations — select Less than, Greater than, or Don’t use. If using
duration, enter the number of days, hours, minutes, and seconds
the duration lasted for the occupation measurement.

* Related point — if enabled, the points for the GPS occupation(s)

selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the GPS
occupation(s) selected by criteria will also be selected.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will

remain selected.

Click Set default to apply the defaults shown in Figure 4-52.

Paint name
Original name
Foint code

Source

Method

&4 Select GPS Occupations @E|

Base

Antenna height |DD not use

1[0

Start time
End time
Duration

™ Related point
[ Felated obs

[porotuse =] [Carsz00e <] [ a3mat P —

|Danatuse | [Tarsionoe =] [ #3garPm —

Do not use - days h m s

I Clear current selection

[u[3 [%l

Cancel | Set default ‘

Figure 4-52. Select GPS Occupations

Selecting TS Observations

To select TS observations using user-defined rules, click Select »
Select TS Obs or press Shift+Ctrl+M.

On the Select TS Obs dialog box, enter the following information and
click OK (Figure 4-53 on page 4-52).
* From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.

* Enabled - select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.
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e Hz residual / V residual — select Less than, Greater than, or Don’t

use. If using a residual, enter in meters.

* Reflector height — select Less than, Greater than, or Don’t use. If
using a reflector height, enter in meters.

* Hz angle / V angle / Z angle — select Less than, Greater than, or
Don’t use. If using an angle, enter in degrees.

* Hz dist/ V dist / Slope dist — select Less than, Greater than, or
Don’t use. If using a distance, enter in meters.

* Related point — if enabled, the points for the TS observation(s)
selected by criteria will also be selected.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will

remain selected.

Click Set default to apply the defaults shown in Figure 4-53.

kA Select TS Obs
From poit [
To paint [
Enabled |Dn not use j
Hz residual |DD not use j [0 m
W residual [Donctuse =5 =
Reflector height |DD not use j \El m
Hz angle [Donotuse | [o°O000 o0
W angle [Donotuse | [orD000.0000
Z angle [Donotuse | [o°0000 om0
Hz dist |DD not use j [0 m
Vda orawe =i m
Slope dist |DD not uge j \El m
[ Related paint
[ Clear cument selection

0K % Cancel | Set default

Figure 4-53. Select TS Observations
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Selecting GPS Observations

To select GPS observations using user-defined rules, click Select »
Select GPS Obs or press Shift+Ctrl+O.

On the Select GPS Obs dialog box, enter the following information
and click OK (Figure 4-54 on page 4-54).

From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.

Type — select the type of method from the spin list to select all
GPS observation that use the selected method.

Start time — select Less than, Greater then, or Don’t use. If using a
start time, enter the date and time of the start of the observation
measurement.

Duration — select Less than, Greater then, or Don’t use. If using a
duration, enter the number of days, hours, minutes, and seconds
the duration lasted to select observations with this duration
measurement.

Solution type — select the type of observation solution from the
spin list to select observations of this solution.

Hz precision / V precision — select Less than, Greater than, or
Don’t use. If using a precision, enter in meters.

Hz residual / V residual — select Less than, Greater than, or Don’t
use. If using a residual, enter in meters.

Length — select Less than, Greater than, or Don’t use. If using a
length, enter in meters.

Enabled — select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.

Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-54 on
page 4-54.
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E
RATK Topo

4/15/2005 = 44453 PM =5

None >
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&4 Select GPS Obs

From point

Ta point

Type

Start time Do not uge hd
Duration Do not use hd
Solution type

Hz precision Do not use -
' precision |DD not use j
Hz residual Do not use hd
Y residual |DD not use j
Length Do not use -
Enabled

I Clear current selection

Cancel |

m
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|DU not use
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Figure 4-54. Select

GPS Observations

Inverting Selections

To quickly select unselected occupations or observations, and to
deselect the selected occupations or observations, use the Invert

Selection tool in Topcon Tools.

To invert a selection, click Select » Invert Selection or press

Ctrl+Shift+1.

The selected occupations or observations become deselected, and the
unselected occupations or observations become selected

(Figure 4-55).

master_8BGG

master_BBGG

£1_41

s2_8HDS}es0 80W0

s1_41

52 BHDS s_BOWO———

Figure 4-55. Before and After Inverting a Selection
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Filtering Data

Filters provide a way to hide or display points, occupations, and
observations based on type, time, and/or code using the selections in
the Filters dialog box (Figure 4-56). Hidden points, occupations, and
observations will be excluded from processing, adjustment,
exporting, and reports.

&4 Filters @g|
By Type ] By Time | By Code | By QaqC |
L Eacksights
<» Disabled
EE-' Tape Dimensions
] EE* Points
¥ COGOD points
4+ Design points
+ Unknown points
o Manual points
& Stakeout points
# Disabled points
++ Scan poinks
& Image measured points

Figure 4-56. Filters

-

v

When using multiple filters (type, time, and/or code), the
selected filters are combined with logical OR.

Topcon Tools displays the filter status in the Status Bar (see “Status
Bar” on page 1-19).

Filtering By Type
1. To hide/display data based on type, click View » Filters or click
the Filter button on the Toolbar.

2. On the By Type tab, click the desired check marks to filter data
and data types (Figure 4-57 on page 4-56).

* data types marked in red are hidden; data types marked in
green are displayed
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* points belonging to different data types simultaneously (for
example, both a GPS and TS point, or also a GPS control
point, etc.) are hidden only if all data types the point belongs
to are hidden

By Type ] By Time | By Code | By QaqC |

#, Disabled ~
= 3+ GPS PostProcessed
=[] 3= Skatic

®
@, Occupdtions

= 3 Obs
& Potential
& Processed
#, Disabled
= EE* Stop

@ Puoints

@, Occupations

AL

Apply ‘ Cloze |

Figure 4-57. Select By Type Filter

v

3. Click Apply to save the filter settings. Click Close when finished
applying the desired filters.

Filtering By Time
1. To hide data observed at particular time intervals, click
View » Filters or click the Filter button on the Toolbar.

2. On the By Time tab, select the From and To time filters for
interval 1 and interval 2 to apply to the job (Figure 4-58 on
page 4-57).
NOTE: Only occupations and observations that lie within the
selected time intervals will be hidden. A point is hidden if it is an
observed point, as well as all observations on this point that lie
within the selected time intervals.

3. Click Reset to reset the time intervals.

4. Click Apply to save the filter settings. Click Close when finished
applying the desired filters.
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By Type By Time l By Code ] By QAQC ]

Interval 1- From: [{H]/ 272004« ] [12:22:55 aM —
Interval 1-Tar [11; 2/2004 x| [12:22:55 AM ==
Interval 2 - From: [11; 272004 | [12:22:55 aM ==
Interval 2-Tar [11; 2/2004 | [12:22:55 AM ==

Reset

Figure 4-58. Select By Time Filter

Filtering By Code

1. To set a code filter, click View » Filters or click the Filter button
on the Toolbar.

2. On the By Code tab, type the name of the code/feature to filter
data by (Figure 4-59 on page 4-58).

Use a wildcard (* or ?) to apply filters using any part of a
code. Use commas to separate several codes.

3. Click Apply to save the filter settings. Click Close when finished
applying the desired filters.
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By Type ] By Time By Code l By QACC ]

Codes to fiker: [tree

Apply ‘

Cloze |

Figure 4-59. Select By Feature Filter

Filtering By Quality Control

1. To set a quality control filter, click View » Filters or click the

Filter button on the Toolbar.

2. On the By QAQC (Quality Analysis Quality Control) tab, click
the desired check marks to filter data and data types

(Figure 4-57).

Data types marked in red are hidden; data types marked in green

are displayed.

3. Click Apply to save the filter settings. Click Close when finished

applying the desired filters.

By Type | By Time | By Code By QAQC |

= 3 Quality Cortrol
¥« Point Standard Deviations
Q)(_ RTK Precisions
‘_)(_ PP Static Precisions
LW FF Kinematic ions
Az Float Solutions
=== Identical Points
@& Misnamed GPS Occupations
& Misnamed Autotopo Rovers
2 ; Compare Paints
4 Outliers and Rejected by Adjustment

Apply ‘ Cloze |

Figure 4-60. Select Quality Control Filter
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Viewing Properties of Data

Each data type has a Properties dialog box associated with it that
displays information particular to the selected data. When selecting
several items of the same data type, all items are represented on one
dialog box. When selecting several items of different data types, each
different item is represented in its data type dialog box.

To view the Properties dialog box for selected single or multiple data
in the Tabular, Map, Occupation, or CAD view (Figure 4-61):
* select a point/observation/occupation/line and click
Edit » Properties

* right-click a point/observation/occupation/line on the graphical or
tabular view and click Properties

Edit

« Points a7 GPS Occupations \

+ 8 cut Chriey
® BL3 Copy ChrC
Zoom > ® BL3 Delete Del

7 &, 63 Disshle

Options...

Figure 4-61. Display Properties Dialog Box

The Properties dialog box varies slightly depending on the number of
items selected and the type of data selected.

* For points properties, the Name field and CAD tab are not
available when viewing the properties of multiple points.

» For GPS occupation properties, the occupation type (PP or RTK)
determines the available fields.

» For GPS observation properties, the observation type (static or
kinematic) determines the available fields.

* For line properties, if selecting multiple lines, only the General
tab displays.

* For the TS Obs tab, Tape Dimensions tab and Linework tab, the
panel in which data is selected determines the properties that
display.

For details on the Properties dialog boxes, see “Editing Data
Properties” on page 5-52.
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Chapter 5

Editing Data

Topcon Tools provides numerous editing features for changing,
consolidating, and updating data in preparation for post processing
and adjusting.

Editing in the Tabular View

Many fields (table cells) in the Tabular view can be directly edited
using spin boxes, drop-down lists, and text entry fields.

To edit information in individual table cells, click-pause-click a cell,
click an already highlighted cell, or highlight a cell(s) and press F2 to
display data to select or edit.

To enter equal values across several rows, press Shift while selecting
the desired rows. Click one of the selections, edit the information and
press Enter (Figure 5-1). Press Esc to cancel edits.

* For spin boxes, click the up/down arrows to spin to the desired
selection, or type the information.

* For drop-down lists, click the desired selection. If needed, click
More to display more selections.

* For text entry fields, type the new information, deleting old
information as needed.

# | | Paint To | | Ankenna Height. .. |
1 1 0.000
2
1,987
¢, 4 \ 1.987
Lo 1.987
O 6 2,000
o 7 0.000
£

Figure 5-1. Fields for Editing Data
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Table 5-1 lists editable and static fields for tabs in the Tabular view.

Table 5-1. Tabular View Editable Fields

Editable Fields Static Fields
Name Icon
Coordinates Standard deviations
) Code String?
Point Tab Control Control CodeP
No.te Combined scale factor
String Convergence
Control Code Photo Notes
Layer
Point Name Icon
Original Name Interval
GPS Occupations Tab Antenna Type Start Time
Antenna Height Stop Time
Antenna Height Method Duration
Note Method
Offset Distance Source
Offset Height Receiver
Offset Across
TS Obs Tab, Left Panel || # Icon
Point Name
Instrument Height
Instrument Type
# Icon
Point To Point From
Reflector Height Horizontal Circle
TS Obs Tab, Right Azimuth Slope Distance
Panel Note Zenith Angle
Code Vertical Angle
AutoReject Horizontal Distance
Offsets Vertical Distance

Date

Type

Adjustment Status
Residuals

9-2
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Editing in the Tabular View

Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Note Icon
AutoReject Point From / Point To
Point To (RTK autotopo Start Time
observations only) Duration
Precisions
GPS Obs Tab Solutions
Method
Solution Type
Orbit
Adjustment Status
Residuals
HDOP / VDOP
GPS / GLONASS
Satellites
Epoch
Start Point Icon
End Point Date
Tape Dimensions Tab #
Point To
Distance
Note
DL Obs Tab, Left Panel || # Icon
Note From / To
Name of DL job Date
Distance
Balance
DL Obs Tab, Right Point #
Panel Note Elevation
Auto Reject Instrument Elevation
Vertical Offset Icon
BS/SS/FS
Distance

Standard Deviations
Date

Adjustment Status
Height Residual
Job

Source
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Linework Tab, Left Layer Icon
Panel Color Type
Line Style Code
Length String
Line Width
Linework Tab, Right Order Icon
Panel Point
Control Code 2
Control Code
Images Tab n/a n/a
Surfaces Tab Name Icon
Comments Number of Points
Layer Number of Triangles
Focus point Min/Max Northing
Min/Max Easting
Min/Max Elevation
Need Update
Auto Update
Stereopairs Tab n/a n/a
Scan Session Tab, Name Icon

Left Panel Instrument Point
Roads Tab, Left Panel List of roads n/a
Roads Tab, Right Panel || Order Icon
Horizontal alignment Azimuth Type
for Line Length End Sta/Chainage
Tangential to prev End Northing
End Easting
End Azimuth

5-4
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Table 5-1. Tabular View Editable Fields (Continued)

Editing in the Tabular View

Editable Fields Static Fields

Roads Tab, Right Panel Order Icon

Horizontal alignment Azimuth Type

for Curve Length End Radius
Turn End Sta/Chainage
Tangential to prev End Northing
Start Radius End Easting
Delta End Azimuth
Chord End Deg Chord
Tangent End Deg Curve
Mid Ord
External
Start Deg Chord
Start Deg Curve

Roads Tab, Right Panel Order Icon

Horizontal alignment Azimuth Type

for Spiral Length End Sta/Chainage
Turn End Northing
Start Radius End Easting
End Radius End Azimuth
Tangential to prev
Spiral Dir
Spiral Const
Start Deg Chord
Start Deg Curve
End Deg Chord
End Deg Curve

Roads Tab, Right Panel Order Icon

Horizontal alignment Start Radius Type

for Intersection Northing Length
Easting Azimuth
Spiral 1 Len Tangential to prev
Spiral 2 Len End Sta/Chainage
Intersection Pt End Radius
Spiral Const 1 End Northing
Spiral Const 2 End Easting
Start Deg Curve End Azimuth
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Roads Tab, Right Panel Order Icon
Vertical alignment for Length Type
Grade Start Grade End Sta/Chainage
End Grade
Elevation
Radius
Roads Tab, Right Panel Order Icon
Vertical alignment for Length Type
Parabola Start Grade / End Grade End Sta/Chainage
Elevation
Radius
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Parabola Long Section Elevation Order
Start Grade / End Grade
Radius
Roads Tab, Right Panel Order Icon
Vertical alignment for Radius Type
Circular Arc Start Grade / End Grade Order
Start Grade / End Grade
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Circular Arc Long Elevation Order
Section Radius Start Grade / End Grade
Roads Tab, Right Panel || End Sta/Chainage Icon
X-Section Side
Template
X-Section Templates Name Icon
Tab, Left Panel Cut Slope (1:n)
Fill Slope (1:n)
X-Section Templates Order Icon
Tab, Right Panel Code Hz. Offset from CL
Hz. Dist / V.Dist Vz. Offset from CL
Grade

a. For Control Code, the Code column must contain data to be editable.
b. For String, the Code column must contain data to be editable.
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Editing Antenna Parameters

Editing Antenna Parameters

Antenna parameters are one of the most commonly edited data fields.
See Table 5-1 on page 5-2 for a list of editable cells.

The Custom Antenna list allows you to add user-defined antenna
types to the antennas list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the
desired occupation.
To select GPS occupations with certain parameters, use the Select

GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-50 for details).

2. Click a highlighted cell (or press F2) and edit the desired
information (Figure 5-2).

* For Antenna Type, select a different antenna from the drop-
down list.

* For Antenna Height, type a new height for the antenna.

» For Antenna Height Method, select the method from the
drop-down list.

Antenna Tvpe
Legant

: Ant Height Method
e
[FErr— 2,000
4 Legant -

=l 4" Topcon
&Y
%" Leg
%" Top CR4
4" Top CR4 Cone
" More..,

2.000

i

Figure 5-2. Editable Antenna Cells in Tabular View

3. After editing information in the column, click outside the cell or
press Enter to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-3 on
page 5-8).
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x

o° Ponts & GPS Occupations | & Tsobs | @3 GrsObs | B, TapeDimensions |

Paint Marme: | Original Mame | AntennaType | Antenna Height... | Ant Height Msthad | Start Time | stop Time Duratic &
BLL 1/2003 §:50... /212003 2:00... 0:093
BL2 HiPer 1700 Slant J18/2003 1:07...  3/13/2003 1:18... :
& CC L2 HiPer 1,700 Slant :/19/2003 12:1...  3/19/2003 1:19...
[ H HiPer 1,700 Slant /19/2003 1:21...  3(19/2003 1:25...
BL3 o - = 18/2003 1:22...  3/18/2003 L:32,..
BL3 Legant 2,000 vertical 3119/2003 1:12...  3/19/2003 2:15...
BL3 Legant 2000 vertical 3/21/2003 8:25...  3/21/2003 8:32...

Figure 5-3. Edited Antenna Parameters

Option 2: Edit in the Properties
Dialog Box

1.

Select the desired occupations.

To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-50 for details).

Right-click the selected occupations and click Properties on the
pop-up menu, or click Edit » Properties (Figure 5-4).

g.jit
" Paints o? GPS Occupations 1
PaintName | originalame | Redo Antenna Type Cll
&, BLL BL
cut Chrl+
Export... Copy Crl+C
cut Chrls Paste Chrl+y
Copy ChrlaC Celete Del
Delete Del Zoom L4
Disable Pan mods
R i) ] Dt a0

Figure 5-4. Ways to Open the Properties Dialog Box

On the Antenna tab and change the Antenna Type, Antenna
Height, and Ant Height Method as needed (Figure 5-5 on

page 5-9).

Click OK to save the edited information, which can be viewed on
the GPS Occupations tab (Figure 5-3).
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4" Legart -

= ertie PS 0 a B B

op Ptio a =4 Topcon
General  Antenna | Ouality contri EREHiPer
R e [ o Lagant

%" Top CR4
Antenna Height [m) |2 &' Top CR4 Cone
Ant Height Method | ertical - & More,.,
1.4 1
Wertical j
Ok | Cancel | |

Figure 5-5. Enter New Parameters

Editing Antenna Offsets

1. To edit offsets, right-click anywhere within the table and click
Options on the pop-up menu (Figure 5-6).

On the Options dialog box, move the offset selections to the
Selected columns area (Figure 5-6). Click OK.

[~ Options @E|

+" Points O? GPS Occupations ] Display 1

Point Mame

Criginal Name

Shaow Calumns
Available columns

Expart...

Cut Chrl+x

Copy Chrl+C
Delete Del

Disable

Properties =

—

Offset Across

Selected columns

Original Hame A
Antenna Type
Antenna Heigl

SN

Ant Height Me
Start Time
Stap Time
Diuration
tethod
Note:

Source
«“ | Receiver

Offset Azimuth
Offset Dist %

Mowe Up

Move Down

]

Cancel |

Apply |

Figure 5-6. View Options

3. Right-click on the GPS Occupations table and click Properties
on the pop-up menu. Click the Offsets tab to edit antenna offsets
for the selected occupation (Figure 5-7 on page 5-10).
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< Properties : GPS Occupation BL1 @E‘

General 1 Antenna i - Quality contral 1

Olffset Azimuth [1G]
(ffset Drist (m) jo
(Offget dHE (m) I[1]

Offset Across (m] [0

0K Cancel | |

Figure 5-7. GPS Occupations Properties — Offset Tab

4. Click Apply to set the information, or OK to set the information
and close the dialog box.

Adding Antennas Using the Custom
Antenna List

Each antenna type has unique phase center parameters obtained
through calibration and are stored in an ANTENNA.XML file. These
parameters are not viewable or editable. However, the Custom
Antennas List adds user-defined antenna types to the antennas list, as
well as displays, edits, and removes antennas from the antenna list.

1. To add a new antenna type to the antenna list or edit a current
antenna type, right-click a GPS occupation and click Properties
on the pop-up menu (Figure 5-8).

+° Points & GPS Occupations |

Paink Name | original Mame |
@, L1 BL1

o) Export...

& BL2

# Lz cut i

& BL3 Copy Chri+C

&, BL3 Delete  Cel

® B3 Disabls

<

sady

Options. ..

Figure 5-8. Open Properties
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2. On the Antenna tab, click Custom (Figure 5-9) to display the
Custom Antenna List.

Properties : GPS Occupation BL2; BL2; BL2 @
General  Antenna 1 Quality contegl L
Antenna Type ‘)’Y HiPer j

Antenna Height [m) |1.7
#nt Height Method [ Slant

||
Figure 5-9. Custom Antennas List

3. Click Add (Figure 5-10). To remove an antenna, click on the

P/N 7010-0612

antenna’s row and click Remove.

&4 Custom Antennas List

NGS5 Marme | Wame Radius () | L1 Base offset...

< b
Add [} ‘ Remove ‘ Close

Figure 5-10. New Custom Antenna

On the General tab, edit the NGS Name, Name, Manufacturer,

and Note fields (Figure 5-11). Then click Apply to save the
information.

Click the Parameters tab and enter the Radius, offsets, and
Measured Height Method for the antenna (Figure 5-11).

# New Custom Antenna

4" New Custom Antenna
General | parameters |

NGS Name Besttin] | cenersl Parameters |
Name The Best Anterna Radius (m) ES
Manulacturer [Anyihere, Inc L1 Base offsetiat) m) |80

L2 Base offsetis2) (m) [ 51

Note L1 Plane offset(C1] (m] ~ [-25
L2 Plane offsetiC2) m) .33

L1 Easting offset(E1) (m) [.076

L2 Easting offset(E2) m)  [.007

L1 Northing offsstN1] m] |- 009

L2 Northing offsetiNZ) (m] [-008

Measured Height Methad [vertical |
‘ oK | Cancel

oK

Cancel Apply ‘

Figure 5-11. New Custom Antennas — General and Parameters Tabs
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6. Click the PCV tab and enter information on the antenna phase
center variation.

General | Parameters  PCY |

PV, GPS LT fmm) PCV. GPS L2 {mm)
L[] &0 o 50° |
5 [0 55° | 5 g5 |
10 [0 80 | 10 | 80 |
150 1 g5 | 150 | g5 |
EU] w0 | 20° | 0 |
=5 1 bl 25 [ 75 |
EuFl 80 | 30 | 80 |
35" [22 85 | 35 | 85 |
s (27 9o | 407 | apt |
s e

oK Cancel | Apply

Figure 5-12. New Custom Antenna — Phase Center Variation Tab

7. Click OK on the Properties dialog box.

Editing Points

Common edits for points include name changes, merging points,
updating Rover point names, and manually adding a point. Editing a
point in one view (Tabular, Map) or dialog box (Properties) will apply
the same change to all views, tabs, and dialog boxes. See Table 5-1 on
page 5-2 for a list of editable cells.

Option 1: Edit in the Tabular View

Point names can be edited on the Points, GPS Occupations, and TS
Obs tabs. However, there are significant differences when editing
point names on the different tabs:

* When editing point names in the Points tab, only the name is
edited and the new name will be reflected in all views.

* When editing the point name in any of the observation or
occupation tabs, a different point is assigned to that occupation.

* When changing the point name for occupations or observations, a
copy of the existing point (but with a new name) is created, but if
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there are no more occupations on the original point, it will be

removed.

Click a highlighted (or press F2) point name cell (Figure 5-13).

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-47 for details).

+” Points lo? Gl +" Paints O? GPS Occupations \ ? GPS Occupations <%, TS Obs
Name: | Foirt Name | Qriginal Mame | ‘ Paint Name ‘“ #
@ BLL BL1 1 @1
a2 %2

& BL3 L7 BL2 &3

o b oLz

& Bls BL3

o o s

® BL7 B3

b £

Figure 5-13. Select Point Name to Edit

2. Select or type the new point name. Click outside the cell or press
Enter to save the new information (Figure 5-14).

+” Points lo? af

Mame
@ Bl
Lz

i

BL3
BL4
BLS
BLo
EL7

AR e ®

«" Points ]o? (=3

Figure 5-14. Edit Point Name

Option 2: Edit in the Properties
Dialog Box

Point names can be edited on the Points, GPS Occupations, and TS
Occupations Properties dialog boxes.

1.

P/N 7010-0612

Right-click a point or GPS/TS occupation and click Properties
on the pop-up menu. Or select the data and click
Edit » Properties.

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-47 for details).
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2. On the Properties dialog box and the General tab, edit the point
name and click OK to save the information (Figure 5-15).

* Properties : TS Occupation 1.1
General ] Instrument Type }

Paint Hame [1 ~|
Inztrument Height [m] |3.E|48

# 1

W Enabled

’Tl Cancel Geneld} Instrument Type I

Point Mamz |1 ~Lost ﬂ
Instrurnent Height (m] | 3.048

¥ [ =1l

¥ Enabled

(1.9 [} Cancel Apply ‘

Figure 5-15. Edit Point Name

Merging Points

Merging two points will cause the adjustment, processing, and quality
tests, etc. functions to treat the two points as one physical point, with
certain consequences.

1. In the Points tab, select one of two points to merge.

2. Press F2 and type the name of the second point in the text entry
field.

3. Press Enter to merge the two points.

Editing Rover Point Names for GPS
Observations

Often, the surveying software used during RTK surveys will start the
numbering of autotopo points using a default number scheme. When
importing two different jobs with autotopo observations that use the
default number scheme, physically different autotopo points may
have the same name.

Because Topcon Tools does not allow different points within 30m of
each other to have the same name, the points may be merged upon
import. To solve this, manually edit the “Point to”” names in the GPS
Obs tab. The “Auto-resolve point name collisions during import”
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feature will solve this for points more than 30m by adding the suffix
“DUP” to the imported point.

In the GPS Obs tab, select the “Point to” name to edit.
Press F2 and type a new name for the observation.

Press Enter.

Ll O

Repeat these steps for each applicable observation.

Editing Linework

Topcon Tools allows the user to edit a linework using the Cad View
and Linework tab. To edit the linework of the current job, click
View » Cad View and select Linework tab. The user can do the
following:

* add a new point * insert points to the line
* delete an existing point * plot arcs
* create a new line and append ¢ plot rectangles
points to the line « plot closed objects
* change the code and string of  « delete any line
the line

Adding a New Point

This process adds a point in the CAD, Map View, and Points tab.

1. To add a point do one of the following:
* Click Edit » Add » Point. Using the cursor, click at the
needed place in CAD View.
* Press Alt and click at the needed place in CAD View.
2. On the Add Point dialog box (Figure 5-16 on page 5-16) the user
can correct the point name (by default “User n” where n-
number), the coordinates in the coordinate system set for the

current job, enter a code, string, control codes, note and set a
control. Click OK.
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- Add Point : Point User1

String | Quality control | Pheto Notes I
General | ates caD 1 Adjustment |
Name

Mote

Code | -]
Control [Mone 1
Layer 23} = |
W Enabled for Adiustment

| oK | Cancel | |
Figure 5-16. Add Point Dialog Box

To set an active layer for the job, open the Layer combo box in
the Toolbar and select the layer. In this case, any point, created
will have the same plotting style as defined by the active layer
(Figure 5-17).

[N

Figure 5-17. Active Layer for Point

To set the layer for a point, select the layer using the General tab
in the Add Point dialog box (Figure 5-17). The attributes (color
and point style) for the selected layer will be assigned to this
point.

I Layer

Figure 5-18. Select Layer for Point

To apply codes (instead of layers) for a point, select the desired
code in the Code field and set “BYCODE” in the Layer field. The
attributes (color and point style) for the layer will be assigned to
this point. Figure 5-19 on page 5-17 shows an example of a point
with code “101” in the Cad View. For this point, the layer was set
to “BYCODE (For Points)” and this code uses the layer “For
Points”.
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CAD View

Properties for point “User8”

Code 101 =
Control |Nane j
Laper EYCODE[Far Paints]

Codes View Layers View

# Layers : C:\Documents and Settings\Topcon

i Codes : C:\Documents and Settings\j

Visible Line Sk, | Line Wi... | Color Point Symbaol
tpp — [

Icon Code Layer
. 101 Far Prints I|% For Paints Ves

Figure 5-19. Setting Code for Point and Viewing Point
* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers.

* If the point has no code, setting Layer to “BYCODE” forces
the point to belong to Layer O (zero).

Using Multiple Codes Using No Codes
Code |22_Iine,33,lo| paints j Code | j
Control |Nome j Control | Hane ﬂ
Layer |EYCODE(1_Line,2_Paint,2_Line) | Layer [evcopE( |

Figure 5-20. Layer Determination when Applying Codes

The Map View, the CAD View, and the Points tab displays the
created point(s) (Figure 5-21).

CAD View

o UserZ

«° Points }

Mame | Grid Northing {m) | rid Easting {m) Elevation (m) | Code Contral :II
Usert 0,719 0,531 0,000 Hone
Userz 1,545 0,856 0,000 Hone
Userd 1,396 0,231 0,000 Hone
1,145 0,280 0,000 Hone

Figure 5-21. Created Points in CAD View, Map View and Points Tab
3. To deactivate the adding point mode, click Edit » Add » Point.
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Deleting a Point

To delete a point from the current job, right-click the desired point in
the CAD View/Map View/Points tab and click Delete.

Adding a Line

When creating a new line, the user has to select the desired layer. To
set the layer for a new linework, select any layer from the list of
existing layers in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer.

H——

W l2—— 2pnElY

[ p—
A 4—— 1plll e [~

Figure 5-22. Setting Layer for Line

There are three following ways to plot a line:
* between two existing points. To plot a line, click Edit » Add »
Line (or click the button Add Line in the Toolbar), click the

‘append point’ cursor on the first point, then click on the second
point. The line will be created between these points.

Bl CAD View

Figure 5-23. Plot A Line Between Two Existing Points

In this case, the right panel of the Linework tab displays the name
of vertex line: [wn  Tods [ram |

1 Userl
z User2

* between selecting points. Topcon Tools allows connecting the
selected points into the line. To do it, click the button Add Line in
the Toolbar and select the desired points in the CAD View or
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Points tab. Then the line will be created, that connects the points
in the order of point numbers/names.

SIS | 8 cap view

o° Foints <2 Linework |
Icol ‘ Layer | Colar Icon ‘ Order | Point
ST BVLAVER . 1 Userl
* 2 User2
3 User3
+ User4
El Users
] Useré
< >

Figure 5-24. Connecting of Selected Points to Line

 without points. To do it, click the button Add Line in the Toolbar
and click any area within the CAD view. Repeat this step as
needed (Figure 5-25). Vertex of the line will be appended to the
line. These vertexes have no name, and the Points tab does not
display coordinates for it. The right panel of the Linework tab
displays only icon and order for the vertexes (Figure 5-25).

o° Ponts ] Linewark |

Tcon | Layer | Color Line Style: Line Width Type Length (m) | * [ Teon | Order | Paint
s L2 BYLAYER BYLAYER —— — BVLAYER 3 pt=—— Line 200.738 |+ 1

~ T W

Figure 5-25. Plotting Line in the Cad View
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Edit a Created Line

If the line is created in Topcon Tools, only the corresponding layer
defines the plotting style for the line. To edit the line parameters, edit
either the layer parameters or set other layer.

To change the layer for existing linework, do one the following:

¢ double-click in Layer column and select a different layer from the
drop-down list in the left panel of the Linework tab.

o Poirts <7 Linewnrk]

Teon
|
.
s o

- L2

:

* right click on the line (or selected lines) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window.

Copy ChrC
Add to Surface

Insert Foint{s) to Line
Reverse Line

Properties : Line 3:User4-User... @@

String and Control Codes
General

Flotting styles
Area

To change the layer parameters, do one the following:

* double-click in Layer combo box in the
Toolbar, select the desired layer from the

LZ— — Zpll Y L.

drop-down and click [l T

* Click View » Layers and right-click the desired layer and click
Properties on the pop-up menu.

5-20 Topcon Tools Reference Manual



Editing Linework

Edit the layer’s properties on the General and Plotting styles and Area
tabs of the Properties window for the layer (Figure 5-26).

= Properties : Layer L1

General | piotting styles | Area |
Name
Visible [EE - || - " General | Plttingstyles _ Area |
Line Width P— u =
et Color ,ﬁ_ _Ys
) Pirt Syrbel |7 -
BreakineType [fwa ]
aK | Cancel | }
II K Cancel ‘
| o Cancel ‘ |

Figure 5-26. Editing Layer Parameters

If the line is imported from a TopSURV PC job, the code and the
string define the plotting style for the line. To edit line parameters,
edit code parameters. Right-click on the line (or selected lines) in the
CAD View and select Properties from pop-up menu. Select a
different code or a layer from the Layer drop-down list in the.

Properties : Line 1:User3-User4 E‘El

String and Contral Codes
General | Plotting styles |
Cods E
Type Line |
Fiom Userd
To Tserd

Layer

Figure 5-27. Edit Line Properties

The Linework tab displays all lines of the current job. To edit the
plotting style of an existing line, select a line and click the desired
parameter to edit. Select the new parameter and press Enter or click
outside the cell to apply the change. The Icon column is static and
cannot be edited.

o° Ponts <] Linewark |

Tcon | Layer | cods [ string | color | Line style [ Line width Type Lenath (m} |
e 12 BYLAYER [ BYLAYER EVLAYER 3 pt=— Line 117.025
i BYCODE(LL) 3 3 gvCoDE MMM [gvconE | BYCODE 1pt— Line 105.838

BVCODE — —

Figure 5-28. Editing Line Parameters in the Left panel of Linework Tab
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Appending Points to a Line

The append points function adds points to the selected line. This
function is activated after selecting of a existed line in CAD View.

Option 1: Selecting the Line, then Selecting
the Point(s)

1. Select the desired line or create a new line.
2. Click Edit » Add » Append Points to Line. The pointer will
change after append points mode has become active.

3. Click a point on the CAD view to append it to the line. The point
will display in the right panel of the Linework tab (Figure 5-29)
for the line selected in the left panel.

Figure 5-29. Appends Points to Line

4. Click another point to append to the line. The vertexes of the line
will display in the right panel of the Linework tab (Figure 5-29).
Repeat step 4 to append more points to the line. To create a closed
figure append the finish point to the last segment and the start
point of the first segment to the line.

5. When finished, click Edit » Add » Append Points to Line to
deactivate the ‘append point’ mode. Save the job.
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Option 2: Selecting the Point, then Selecting
the Line

1. Right-click the desired point in the Cad View and click Append
Points to Line on the pop-up menu (Figure 5-30).

The pointer will change to indicate that ‘append points’ mode has
been activated.

<ere.
Export to Device...
Export...

cut e
Copy ChriC
Delete Del

Insert Poinks ko Line g

Disable

Froperties...

Figure 5-30. Appending Points Using the Pop-up Menu

2. Click any line on the CAD view to automatically append the
selected point to (Figure 5-31). The Linework tab display a new
vertex of the line

Figure 5-31. Example: Appending Points to the Line
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Inserting Points to a Line

Inserting points to a line will add a point to the selected segment.
When inserting a point to a segment, Topcon Tools creates a new
point, deletes the selected segment between the start point and end
point, and creates two new segments (from the start point to the new
point and from the new point to the end point). To insert points to a
line, select the desired segment in the Cad View or in the right panel
of the Linework tab and enable insert points to line mode. The cursor
will change after the insert points to line mode has become active.
Two options are available for inserting points to a line.

Option 1: Selecting the Line, then Inserting
(Creating) the Point

1. Select the desired line segment in the Cad View or the
corresponding vertexes in the right panel of the Linework tab.

2. Click Edit » Add » Insert Points to Line. The pointer will
change to indicate that the ‘insert point’ mode has been activated.

3. Click at the desired place in the CAD view. A new point will be
created, the selected line will be deleted and three points (the start
and end point of selected line and the new point) will be
appended to the line (Figure 5-32).

The new (created) point will not have a name and will not display
on the Points tab.

Figure 5-32. Inserting a New Point to the Selected Line
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4. To edit the point name and view/edit the coordinates of the new
(created) point, double click on this vertex in the right panel of
the Linework tab and type in a name.

Icon | order | Point |
. 1 Usert

. 2 Userd

. 4 User3

. 5 User?

. 3 I -

Figure 5-33. Editing Name’s Inserting point

5. When finished, click Edit » Add » Insert Points to Line to
deactivate the ‘insert point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting
the Line

1. Right-click an existing point in the Cad View and click Insert
Points to Line on the pop-up menu (Figure 5-34).

The pointer will change to ‘insert point’ mode.

2. Click any line segment on the CAD view. The point will be
automatically inserted.

The Cad View and Linework tab display new line segments from
the start point of the selected segment to this point, and from this
point to the end point of the selected segment (Figure 5-34).

EBX

Export to Device...
Export...

Cut

Copy
Delete

Appe
Inse:
Disable

Figure 5-34. Example of Inserting Points to the Line
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Deleting a Line

To delete a linework from the current job, right-click the desired line
in the left panel of the Linework tab and click Delete on the pop-up
menu. This function does not delete the points.

Deleting a Vertex from a Line

To delete a vertex from the linework, right-click the desired vertex in
the right panel of the Linework tab and click Delete (Figure 5-35).

C:\Documents and Settings'PBelikov', TopconTools\ Jobs\test_line_codes_at.ttp <Topcon Tool...

»° Foints < Linewurk]

Icon | Layer | Color * [ 1con | order [ Paint Control Code:
s 12 BYLAYER . 1 Users
i z
= e Ut Chri+
N s CoEY cirl+C

Append Paint(s) to Lins
Insert Point{s) to Line
Reverse Ling

Options...

Figure 5-35. Deleting of the Vertex From the Line

This function does not delete the points, but only disconnects the start
point of the selected segment from the line and appends the end point
of the selected segment and the start point of the last segment to the
line (Figure 5-36).

CAD View

Figure 5-36. Deleting the Segment From the Line
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Using Control Codes to Create an Arc

Using control codes, an arc can be created using linear segments and
two or three points. To use control codes, enable the Display String
and Control Code setting in Job Configuration (click Job » Job
Configuration and in the Display pane, click the String tab).

Creating a Two-Point Arc

A two-point arc uses three points and two line segments. One point is
designated the “arc start” and one point is designated the “arc end”;
the line segment between these two points becomes the arc. The third
point and other line segment are the tangent to the arc. This tangent
line determines the parameters of the arc (Figure 5-37).

Paint

Figure 5-37. Tangent Line Determine Parameters of Arc

1. If needed, create the line segment that will become the arc. Use
the ‘append point’ feature as described in “Appending Points to a
Line” on page 5-22 to add points to the line (Figure 5-38 on
page 5-28).

2. Select the new line segment. In this example, the ‘User2’ to
‘User3’ line.
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¥ W Ponts o Linework

User]  UserZ

z userz [

dron | Code | nng | Lager | coke [ icon | Order | From | Ta Control Code
. 0 e |- 1

Teon | Code | S | Layer | Colw '
. For... L.

Teon | Order | From | To | Corkred Code
. 1 Ugarl  Userd

User2

3 Liserd

Figure 5-38. Create Line Segments for the Arc

3. In the right panel of the Linework tab, click the Control Code cell
for the line segment and click Arc Start (Figure 5-39). Press
Enter or click outside the cell.

4. Click the Control Code cell for the last point in the line and click
Arc End (Figure 5-39). Press Enter or click outside the cell.

I Ord| F T Control Cod
Icon | Order ‘ From | To | Control Code ‘ EE0 ‘ (1= | rom | o | ontrol Code |
1 Userl  UserZ ; 3592 Eserg .
2 UserZ  User3 : U59T3 ser ,L|
3 User3 S -
Arc Start
Arc End

Close \
Rectangle

Figure 5-39. Selecting Control Code for Start and End Point of the Arc

Use the Properties dialog box to edit the control codes for
the line (right-click the line and click Properties) or point
(right-click the point and click Properties).
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The Cad View updates and displays the created arc (Figure 5-40).

o Points |7 Linewark |

Tcon | Code | String | Layer | color "o [order [From [To | CortrolCode |
. For ... BYL.. 1 Userl UserZ

Arc Stark

3 User

Figure 5-40. Two-point Arc Linework in Cad View and Linework Tab

Creating a Three-Point Arc

A three-point arc uses three points and two line segments to create an
arc. One point is designated the ““arc start”, one point is designated the
center point, and one point is designated the “arc end”. The two line
segments become part of the arc.

1. If needed, create the line segments that will become the arc. Use
the ‘append point’ feature as described in “Appending Points to a
Line” on page 5-22 to add points to the line (Figure 5-41).

=

o° Ponts <] Linewark |

For ... BYL.. 1 Userl  UserZ
2 User?  Lser3
3 User3

Tcon | Code | String | Layer | Color "o [order |From | To | ControlCode
. [o | [

Figure 5-41. Create Line Segments for the Arc
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2. Select the new line segment. In this example, the ‘User2’ to
‘User3’ line.

3. In the right panel of the Linework tab, click the Control Code cell
for the first point in the line and click Arc Start. Press Enter or
click outside the cell.

4. Click the Control Code cell for the last point in the arc and click
Arc End (Figure 5-39). Press Enter or click outside the cell.

Use the Properties dialog box to edit the control codes for
the line (right-click the line and click Properties) or point
(right-click the point and click Properties).

The Cad View updates and displays the created arc (Figure 5-42).

B8 CAD View.

* &0 Paints < Linewarl k]

5
Icon | Code | String | Laver | cColor *[n [ order [ Fra
. [0 1

Figure 5-42. Three-point Arc Linework in Cad View and Linework Tab

Using Control Codes to Create a
Rectangle

Using control codes, a rectangle can be created from three points.
These three points are the first three vertices of a rectangle
(parallelogram). To use control codes, enable the Display String and
Control Code setting in Job Configuration (click Job » Job
Configuration and in the Display pane, click the String tab).
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When using the rectangle control code, three points and two line
segments are required. Applying this control code to the third point of
a line automatically creates an extrapolated fourth point, creating a
rectangle. The positions of the first and third points determine the
diagonal of the parallelogram. This feature applies to lines with only
three points.

1.

If needed, create the line segments and points that will become
the rectangle. Use the ‘append point’ feature as described in
“Appending Points to a Line” on page 5-22 to add points and line
segments (Figure 5-43).

o Points |7 Linewark |

Tcon | Code | String | Layer | Color "o [order |From | To | ControlCode

. For.. BYL.. 1 Useri Userz [N
H User2  User3

3 User3

Figure 5-43. Create Line Segments for the Rectangle

In the right panel of the Linework tab, right-click the first or last
point of the line and click Properties.

Select Rectangle as the control code for the point (Figure 5-44)
and click OK.

Properties : Line User1-User2 @@

General | piotting styles |
Cade

String o
Ot
Fram [Oset
To [Usez

Control Code -

Control Code 2

Layer

Figure 5-44. Selecting Control Code for Start Point of the Rectangle
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The fourth vertex (point) of the rectangle is calculated and
appended to the line. The Cad View updates and displays the
created rectangle (Figure 5-45).

8 CAD View:

* 4" pores [ Linework}

Icon ode | String Layer ‘ Color_* ‘ Order ‘ From | To | Control Code | (a3}
. S e | e o8 i
2 Userz  Userd

3 User3

Figure 5-45. Rectangle Linework in Cad View

Using Control Codes to Connect
Points in a Polyline

Using control codes, a rectangle can be created from three points.
These three points are the first three vertices of a rectangle
(parallelogram). To use control codes, enable the Display String and
Control Code setting in Job Configuration (click Job » Job
Configuration and in the Display pane, click the String tab).

When using the connect control code, three or more points and two or
more line segments are required. Applying this control code to the
last point of a line automatically connects that point to the first point,
creating a closed polygon.

1. If needed, create the line segments and points that will become
the polygon. Use the ‘append point’ feature as described in
“Appending Points to a Line” on page 5-22 to add points and line
segments (Figure 5-46 on page 5-33).
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T & Pants <] Linewnrk}
lcon | Cods | String | Layer | Color " [ order [From [Ta [ control Code o
. For. BiL.. |1 Users  Userl

3
4
5

Userl
Userz
Use...
User3

User2
User10
Users

Figure 5-46. Create Line Segments for the Polygon

2. In the right panel of the Linework tab, right-click the last (end)

point of the line and click Properties.

3. Select Close as the control code for the point and click OK.

A new line segments is created, with the first and last points
automatically appended to this line. The Cad View updates and
displays the created polygon (Figure 5-47).

o LserlD

¥ 4 pots K7 Linework |
Icon | Code | String | Layer | color *[[order [From [0 [ cControlCode | o
. For.. BrL.. |1 Users  Usert
z Userl  Userz
3 User2  Usertd
4 Use... Userd
5 Users Userd [eEEcui

Figure 5-47. Polygon Linework in Cad View
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Editing GPS Occupation
Methods

The occupation method (static or kinematic) for GPS occupations is
one of the most commonly edited data fields when this field is
mistakenly marked with the wrong method. See Table 5-1 on

page 5-2 for a list of editable cells.

To change from static to kinematic, make the point name field for that
occupation blank (Figure 5-48).

1. Highlight the GPS occupation point name to edit and press F2.
2. Press Delete to remove the point name and press Enter.

The static occupation is now a kinematic occupation (in the example
below, also notice the change in icon next to the point name).

»° Points o'? GPS 0((upalinn§| »° Paints O‘? GPs OCEUDatinHSI «° Paints o? GPS Occupatiuns}
Paint Name Paint Name Paint Hame
® BL3 BLZ ® BL3 BL3 @ B3 BL3

s B3 BL3 @, BL3 BL3 @, BL3 BL3

o RN —_— 1w —P I -

©: BL+ BL% ®, Bt BL4 @, BL4 BL4

@, BL4 BL4 ®, Bl+ BL4 @, Bl4 Bl4

@® BLS BLS ® Bl BLS @ Bl BLS

@f BLS BLS @, BLS BLS @, BLS BLS

< < <

Figure 5-48. Changing GPS Occupation from Static to Kinematic

To change from kinematic to static, enter a name in the point name
field for that occupation (Figure 5-49).

1. Highlight the GPS occupation point name to edit and press F2.
2. Select or type a name for the occupation and press Enter.

The kinematic occupation is now a static occupation (in the example
below, also notice the change in icon next to the point name).

»° Points o‘? GPS. Oc:upatinnsl % Fonts @ GPS Ottupalinnsl +° Ponts @2 GPS Occupations ‘
ok Nane Poin Name Pont Nare
@, BL1 BL1 @& BLL BL1 @, BL1 BL1
oI-F — T — P | L

&, BLE BLE & BLE BL& ®, BL& BLE

®, Bl [:X3 ®_BLE BLE ®, El6 BLE

@, Blé BL& & BL6 BLe @, BL6 BLE

@A BL7 BL? @& BL7 BLT @&, BLT BL7

@: BL7 BL? & BL7 BLT ®, BLT BL7

< < <

Figure 5-49. Changing GPS Occupation from Kinematic to Static

5-34 Topcon Tools Reference Manual



Editing Codes in the Codes View

Note that Topcon Tools automatically determines whether the
particular occupation is a static/kinematic or stop-and-go occupation
using the following rule: if a chain of occupations have at least two
static and two kinematic occupations, then all occupations are stop-
and-go.

Editing Codes in the Codes
View
Codes provide an abbreviated description of the feature being

measured to. Attributes provide further details on the feature (code).

When creating a new code, selecting a layer will apply that layer’s
plotting styles to the code. If a layer is not selected for the code, the
active layer will be automatically used for the code. For Topcon Tools
jobs, this layer will be set for all codes and imported files without
layer support.

@ NOTICE

If used in a job, codes and attributes cannot be edited.

Adding a Code

With the Codes view open (View » Codes) and selected, right-click

within the left panel and click New Code on the pop-up menu
(Figure 5-50). When creating a new code, the user can select a layer.

i Codes : C:\Documents and Settin 1. Codes : C:\Documents and Setti

>

Icon | Code Layer
< -1 For Linel
[ ] Cc-2 fFor_Paints

Layet Icon

For Linel
for_paints

Figure 5-50. Add New Code
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Editing a Code

If used in a job, codes cannot be edited. To remove a code from being

used in a job, see “Editing Codes Used for Points” on page 5-38.

1. Right-click the selected code and click Properties on the pop-up
menu (Figure 5-51).

2. On the General tab, edit the code’s name and select the layer
(Figure 5-51).

Codes : C:\Documents and Set}

Ieon [ Code | Layer "I g 1
1L Properties ; Code New Code |'? |&‘

¢ 1 For Linel =
* for_Paints General 1 Platting styles |
+ Ml ven code 0 Code [New Code

Export to Device...

Export... I Layer

Mew Code

Mews Atbribuke 3

Cut by

Copy Chrk+C

Delete Del For_Paints2
< @ FO

Figure 5-51. View Code Properties and Edit Name

3. On the Plotting styles tab, select the line style, line width, color
and point symbol. The plotting style can be edited for any code
with or without a layer (Figure 5-52).

Properties : Code C-2 @EI

Properties : Code C-2

General  Plotting styles | General  Plotting styles |
Line Sty T S — Line Style [ P ———
Line Width BYLAVER  1pt 2 Line ‘width EYLAYER  1pt A
ol ErLaver I Colr I
Faint Symbal | BYLAYVER ¥ - Point Symbol | @ -
= 2
oK oK Cancel ‘ Apply |

Figure 5-52. Select Outline Properties
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Adding and Editing an Attribute

If used in a job, attributes cannot be added to a code. To remove a

code from being used in a job, see “Editing Codes Used for Points”
on page 5-38.

1. Right-click a code to add an attribute to and click New Attribute
then select the attribute type on the pop-up menu (Figure 5-53).

Ican Layer
o For Line1
* for_Paints
de [

Export bo Devics...
Expart...

Mew Code

New Attribute m
ut bt Reeal Murber

Copy ChrC Text
Delete Del Menu

Properties...

Figure 5-53. Select Attribute to Add

2. Select or enter the desired attribute parameters (Table 5-2).
Table 5-2. Properties for Code Attributes

For this type of Attribute... Edit these properties...

Integer, Real Number, and Text attributes

(Figure 5-54) » Name — type a name for the

12] Properties : Attribute New Attr... El@‘ attrib“te
Gl * Default Value — type a default
Name test R
! value for the attribute
efault Value |6
Type |Inleger
General 1
MName |exam

Default Value |4

Type |Real Number

General 1

Attibute Name |qu|z

Default Value  [lamp

Type |Tem

0K | Cancel

Figure 5-54. Attribute Properties

P/N 7010-0612 5-37



Editing Data

Table 5-2. Properties for Code Att

ributes (Continued)

For this type of Attribute...

Edit these properties...

Menu (Figure 5-55)

Properties : Attribute New Attr... EW@

General 1
Attibute Name  [List for ob18
Default Value

pipe -
Type

[ = |

Figure 5-55. Properties for Menu Attribute

Add ‘ Remove |

|Menu

Cancel ‘ Apply |

¢ Name — type a name for the
attribute

¢ Default Value — type a default
value for the attribute or select
one from the drop-down list

— Click Add to add the value
to the list.

— Click Remove to delete the
selected value from the
list.

close the dialog box. The right panel

Click Apply to set data without closing; click OK to set data and

of the Codes view displays

the list of the created attributes for the code selected in the left

panel (Figure 5-56).

Codes : C:\Documents and Settings\TopconTools\.Jobs\road new test

Icon | Code Layer v

Attribute Name

EEX

Default Yalue

R St For Line1
* cz for_Paints
L EIN TS For Foits 3

test
exam

quiz

List for ob1s

a1jelis)i]

Integer
Real Number
Text

Menu

Figure 5-56. Codes

View

Editing Codes Used for Points

Use this procedure to apply codes to points or remove codes from a

point for processing or adjustment.

1.
menu (Figure 5-57).

Right-click the desired point and click Properties on the pop-up

[Gen Troane | Latkuds |
: :Z Export 1o Darc..

o o Ew

o ocu Cubs
a o cow Chtec
® e Dese Del
s

® 08 Apperd Porks bo s

® 01 IestronestoLes

U

. e

* wil

"%

Figure 5-57. View Point Properties
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Editing Codes in the Codes View

Using the General tab, select a code and a layer (Figure 5-58).
The plotting style for this code will be taken from the layer
parameters.

Click the CAD tab to view currently used codes, add a code to the
point, delete a code from being used in the point, or change the
point symbol and color used for the point. Any attributes
associated with the codes display in the right panel.

To add a code to the point, right-click in the left panel and click
New Code. Select the code from the drop-down list and click
outside the cell or press Enter (Figure 5-58). More than one code
can be added to the point; codes will display in the Points tab.

Note: typing a new code in the text entry box will add the code
the job file and point. Use the Codes view to apply attributes.

To edit menu attributes associated with a code, select a new value
from the Value column drop-down list.

Adjustment | | Photototes |
General | Coordinates
General CAD ]

Adiustment | Qualitycontrel | PhotoMates |

GQualty control P

Coordinates 1

PointSybel | BYCODE m |
Name [DRAN
Color [Breope —— - |
Codes
Hate Code | [ atribote [ vauel ™ codes
u basel H_art 167
Code ‘hase1 j
Control [Mone |
Laper o GPS Base m!
¥ Enabled for Adi EYCDDE[FOLGPSJase]
for GPS_Base
For_rover | =
aK Cancel ‘ Apply ‘ | oK Cancel

o

Points Tab with | » Points ]

Multiple Codes

| Code |
2,3

Icon | Mame

Userl

Figure 5-58. Add Code to Point

6. To delete a code from being used in the point, right-click in the

left panel and click Delete (Figure 5-59 on page 5-40). Any
attributes associated with the code are also deleted from the point.

Note: deleting a code from the CAD tab only deletes the code
from the point, not the job.

7. Click OK to save the settings.
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* Properties : Point DRAN [y E
Adprstment | Cuoltycontenl | PhotoMobes |
Gereral | Covedinates CAD
Pink Syl BYCODE
Coke pYCO0E I
Codes
Codn | |artrbate Nake
" bmel H_ane 1LET m sant
* Tostgion
BT "
Hew e
o kb
Copy  Cirhe
4 »
| UK. ] Cancel | faxky |

Figure 5-59. Delete Code from Point

Editing Layers

Layers are frequently used to group information by function,
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files. The
currently selected layer (whether layer O or another layer) will be the
active layer. Any point, linework, surface, and road created will have
the same plotting style defined by the active layer.

Adding a Layer

1. To create a new layer in the current job, click Edit » Add »
Layers. (Or in the Layers view, click Add Layers on the pop-up
menu. Or, on the toolbar, right-click in the Layers drop-down
list.)

2. Enter the following general information for the layer
(Figure 5-60 on page 5-41):

* Name — the name of the layer.

* Visible — select Yes to show the layer on the CAD and 3D
views; select No to hide the layer.
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¢ Note — enter desired comments.

* Breakline type — select desired type (Auto, Breakline,
Boundary or Exclusion) for line is included to the surface.

3. Select the following plotting information for the layer
(Figure 5-60):
* Line Style — select the type of line to display for line
information in the layer.
* Line Width — select a width for lines in the layer.
* Color — select a color for all data (point and line) in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.

4. Select Yes to fill the areas of this layer (Figure 5-60).

=" Add Layer : Layer New La}vzrr ﬁ‘&l

General ] Platting styles I LYZO0 ~ Add Layer : Layer New Layer Flﬁ‘
i General  Plotting styles I Area ] =~ Add Layer : Layer, New Layer E|E‘
Visibl AL i
s = Line Styie General I Plotting styles Area I

Lnewidh | 1ot —]Filea [No ~]
Note

Color PI
Breakline Type | Auto Faint Symbol +

oK Cancel |
| Ok | Cancel ‘
| Ok Cancel ‘ |

Figure 5-60. Enter and Select Layer’s Attributes

Editing a Layer in the Layers View

If used in a job, layers can be edited. Layer O cannot be deleted from
the job or renamed, but the plotting styles of the Layer O can be
edited.
Edit a Layer using the Layers View:
* Click View » Layers and select the desired layer(s) in the
Layers view.

 Highlight and click any (except Name) cell in the Layers
view, select and edit the desired parameters (Figure 5-61 on
page 5-42).
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2 |ayers : C:\Documents and Settings\TopconTools\Jobs\t. ttp ‘_

Marne Wisible Line Style Line Width Paink Symbol Color Breakline Type Moke Fill Area
20 Yes — 1ipt . Auta Mo

£ [vee =] | yra— = <l <] forroads o -

Auto

- ~

| = | — |Breakline
Boundary
Exxclusion

w

—— 1ot —J~
— — — - || 2pt

+ 8 W GO0

Figure 5-61. Editing Layer in the Layer View
Edit a Layer using the Properties dialog box for the layer:
¢ double-click in the Layer combo box in the Toolbar, select
the desired layer from the drop-down list, and click D

* Click View » Layers and right-click the desired layer. Select
Properties from the pop-up menu.

Edit the layer’s properties on the General and Plotting styles and
Area tabs of the Properties window for the layer.

Mame —
Wisible Ves
Line Style:
. ’7 Line Widih Tt ————— ~l Generel | Plomngsiks  Area |
Color I - | Fil e o
oK | Cancel ‘
‘ oK. | Cancel |

ak Cancel | ‘

Figure 5-62. Editing Layer Parameters
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Setting the Layer for Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters.

Properties : Code C-1 E‘El

Genelal] Plotting styles I
Codes : C:\Documents Code 5]
Layer =
o -1 L-1
2 c-2 L-z
2 C-3 o

oK | Cancel ‘ |

Figure 5-63. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab of the code’s Properties dialog box
(Figure 5-64).

Properties : Code C-2 Properties : Code C-2

General  Plotting styles 1 General  Plotting styles I
Line Style [BrLaveR ——  +| Line Style |BviaveR ————— |
Line'width  |BYLAYER 1pt | Line'width  |BYLAYER Tt |
Color [ vLaver, I | Color | B
Point Symbol [ BYLAYER ¥ | Point Symbol [ @ -
Ok 2 ak Cancel | Apply |

TH AR

m

YLAYER W

<

Figure 5-64. Editing Plotting Styles (Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to the active layer. This layer will be applied for all codes in
Topcon Tools job and for imported files without layer support.
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Setting the Layer for a New/Existing
Point

To set the layer for a new (or existing) point, select the layer using the
General tab in the Add Point (or the Properties: Point) dialog box

(Figure 5-65). The attributes (color and point style) for the selected
layer will be assigned to this point.

I Layer

Figure 5-65. Setting Layer for Point

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The attributes
(color and point style) for the layer will be assigned to this point.
Figure 5-19 shows an example of a point with code “101” in the Cad
View. For this point, the layer was set to “BYCODE (For Points)” and
this code uses the layer “For Points”.

Properties for point “User8”

Code [1o1

L el

Control |Nane

Layer

Codes View Layers View

1 Codes : C:\Documents and Settings\ #= Layers : C:\Documents and Settings\Topcon
Icon Code Layer Visible Line St... | Line Wi... | Calor Paint Symbal
7 Far Point: i 1pt — L]
101 For Points I| = il o= P

Figure 5-66. Setting Code for Point and Viewing Point

* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers.

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero).

Using Multiple Codes Using No Codes
Code |22_|inE,33,h:u points j Code | j
Contral |Nome j Cortral | Mone j
Layer |EYEDDE[1_Line,2_Pnint,2_Line] j Layer |B'~(‘CDDE[D] j

Figure 5-67. Layer Determination when Applying Codes
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Setting the Layer for New/Existing
Linework
To set the layer for new linework, select any layer from the list of

existing layer in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 5-68).

H——

12— — Zptll Y [
L3 2ot « [
L4 Tptll - [ v

Figure 5-68. Setting the Layer for Linework
To change the layer for existing linework, do one the following:

¢ double-click in Layer column and select a different layer from the
drop-down list in the left panel of the Linework tab.

o Points < Linewnrk]
Ieon
N
e 11
e 0

L2
- L3 2
e L4

* right click on the line (or selected lines) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window.

Properties : Line 3:User4-User...
e ; |
String and Control Codes
Add to Surface General Plotting styles
Type Area
Insert Paint(s} to Line

Reverse Line |
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Setting the Layer for a New/Existing
Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the
selected layer will be assigned to the surface (Figure 5-69).

L e Jo

Layer ‘ j

Figure 5-69. Setting the Layer for a Surface

To change the layer for an existing surface, in the Surfaces tab,
double-click in Layer column and select a different layer from the
drop-down list (Figure 5-70).

o7 Ponts | 27 Linework Surfaces |

Ton | Nams | Focuspont | Laysr |

E surf-10 User10 [

E Surfacel
E Sur_line  Userds

Figure 5-70. Selecting a Layer for an Existing Surface

Setting the Layer for New/Existing
Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 5-71).

# Add Road
General | start Coordiates |
Name Foadl_24

Start Sta/Chainage (m] 0+0
Stationing Stakeaut Interval [m] [100
Laper o]

[i]

Figure 5-71. Setting the Layer for a Road
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Editing TS Instrument
Parameters

Total station instrument parameters assign height and type
information for the TS instrument used for the TS data. See Table 5-1
on page 5-2 for a list of editable cells.

Instrument parameters define precisions of measurement performed
by a particular TS model. By default (if no instrument is selected),
Topcon Tools uses some reasonable default. Precisions of TS
measurements slightly influence how measurements are accounted
for during an adjustment; assigning correct instruments can slightly
improve adjustment results. For most cases, however, the default
applied precision are sufficient.

The Custom TS-Instrument List allows you to add user-defined
instrument types to the instrument list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the
desired occupation.

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on
page 4-49 for details).

2. Click a highlighted cell and edit the desired information
(Figure 5-72).

* For Instrument Height, type a height for the instrument.

* For Instrument Type, select the model from the list.

9 Tsobs |2 ersobs | O, Tape

sens G T50bs | menk Heght r) | Instroment Type |
s ]
28 1.518 [aT5-712 ¥
et T ] P e

1.518 1,532 |GT5-6004

GT5-802
1536 1465
L83z 1,503 [NRL-520
1.465 1.3mm |PES-215
pCs-225
1503 PCS-315
1388 PCS-325
PTS-602 il

Figure 5-72. Editable Instrument Cells in Tabular View
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3. After editing information in the column, click outside the cell or
press Enter to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-73).

«" Points ]o? GPS Occupations <% TS Obs IQ@; GRS Obs ] O, Tape
# | Faint Mame | Instrument Height {m}) | Instrument Type | -~
Ot 1 3,048
iz 1 1.450
&3 2 1.518
4 3 1,536
o5 4 1.532
o6 5 1.465
o7 3 1,503
oA 7 1.5R8 b

Figure 5-73. Edited Instrument Parameters

Option 2: Edit in the Properties
Dialog Box

1. Select the desired occupation(s).

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on
page 4-49 for details).

2. Right-click the selected occupation(s) and click Properties on
the pop-up menu, or click Edit » Properties (Figure 5-74).

ations <% TS Obs IO@; (|
‘ Instrument Height {m) | Inst cut Chrl+i
3.043 Copy Chrl+C
I Export... Paste Crl+y
Delete Del
Cut Chrl+
Copy Chrl+C Zoam 4
Delete Del Pan mode
Disable
Add 4
Options...
Disable Ctrl+D

Properties... k Chrl+Enter
Figure 5-74. Ways to Open Properties

3. On the General tab, edit the height of the instrument as needed
(Figure 5-75 on page 5-49).
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4. On the Instrument Type tab, edit the type of instrument used as
needed (Figure 5-75).

1.45 |
+ Properties : TS Occupation 2.1 E | E‘

General | Instrument Type | \
Point Name [1

Instiument Height (m) 1,450
# 2

¥ Enabled

oK Cancel ‘ Apply

|GT5-8024, ' |

[ Cancel Apply

Custom....

Figure 5-75. Enter New Parameters

5. Click OK to save the edited information, which can be viewed on
the left panel of the 7S Obs tab (Figure 5-76).

o Points | g @5 Occupations < TSObs | g% Gpsobs | B, Tape
# ‘ Point Name | Instrument Height (m) ‘ Instrument Type | -~
¢l 3.048

¢z i 1.450 48

& 3 H 1513

& 4 3 1,536

¢ 5 4 1532

6 5 1.465

&7 3 1.503

&R 7 1,387 b

Figure 5-76. Edited TS Instrument Parameters
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Adding TS Instruments Using the
Custom TS Instruments List

Each TS instrument model has known measurement precision
characteristics, which should be given in the TS instrument’s
documentation. A list of standard TS instruments, not viewable or
editable, is stored in a TSinstrument. XML file.

1. To add a new instrument type to the instrument list or edit a
current instrument type, right-click a TS occupation and click
Properties on the pop-up menu (Figure 5-77).

ations <, T5 Obs lo@; (
| Instrument Height {m}) | Inskl
3.045
I Export...
Cuk Chrl4+
Copy Chrl+C
Delete Del
Disable
Options. ..

Figure 5-77. Open Properties

2. Click Custom (Figure 5-78) to display the Custom TS
Instrument List.

+ Properties : TS Occupation 1.1

General | Instrument Type ©

Instrument Type | GT5-6024F -1 Custom...

| oK Cancel | Apply | |

Figure 5-78. Open Custom TS Instrument List

3. Click Add (Figure 5-79 on page 5-51). To remove an instrument,
click on the TS instrument’s row and click Remove.
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4. On the General tab, edit the Name, Manufacturer, and Note fields
(Figure 5-79). Then click Apply to save the information.

[2)X]

Mame Manufackurer |
Mame
< |
— Manufacturer
Add m ‘ Remove ‘ MNate

General] Parameters ]

| The Best Imstrumnert

|&srgaahiere, Inc.

]

Cancel ‘ Apply ‘

Figure 5-79. New Custom TS Instrument

5. Click the Parameters tab and enter the EDM, PPM, vertical and
horizontal accuracies, and maximum distance (Figure 5-80).

P/N 7010-0612

£l New Custom TS Instrument

General Parameters l

PX

EDM (i) |.39

FPM [

Wert, Accuracy [1] |.05

Horz. Accuracy [ |.D?

Max. Distance [m] |‘I noo

[ ]

Cancel ‘

Apply m ‘

Figure 5-80. New Custom TS Instrument — Parameters

6. Click OK on the Properties dialog box.
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Editing Data Properties

Each data type has a Properties dialog box associated with it that
displays editable and viewable information particular to the selected
data.

When selecting several items of the same data type, all items are
represented on one dialog box, and any changes made to the editable
fields are applied to all selected items.

Editing Point Properties

The Properties dialog box varies slightly depending on the number of
points selected; the CAD tab is not available when viewing the
properties of multiple points.

1. To view properties for one or several selected point(s):
* right-click a point and click Properties on the pop-up menu.
¢ click Edit » Properties

The Properties dialog box varies slightly depending on the
number of points selected.

2. View or edit General tab fields (Figure 5-81):
 Editable fields — point Name (for single points), Notes,
Codes, Layers, and the type of Control used for the point(s).
* Selectable fields — Enabled for Adjustment includes the point
in the adjustment process only; disable this parameter to
exclude the point from adjustment.

© Properties : Point DT E]@

pdjustment | Quality contrel | Photo Hotes |
General | Coordnates |  cap |

Name [T

Note

Code [basen

Control [Wone

[ERJETJEN

Layer [for_GPS_Bass
¥ Enabled for Adjustment

| oK | Cancel Apply ‘

Figure 5-81. General Properties
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For single point selections, view or edit CAD tab fields. These
fields list point codes; right-click in the name field to add a code,
copy/paste a code, or delete a code from the point (see “Editing
Codes Used for Points” on page 5-38 for details on editing codes
in this tab).

View or edit Coordinates tab fields (Figure 5-82). Available fields
depend on the coordinate type selected in Job configuration.
View Adjustment tab fields for standard point deviations

(Figure 5-82).

Adjustment | Quality control | Photomotes | General Coordinates | o |
General Coordinates | cao | Adjustment Qualty contrel | Phota otes |
LatLon StdDevn(m]  [000043
Latitude 55-44°33.12345N SdDevelm  [000047
Longitude [37221154321E SiDevum  [ooooEm
EllHeight (m]  [200.081 StdDevHz(m)  [0.0006%
0K Cancel | Apply ‘ ‘ ok | Cancel ‘ Aply |

Figure 5-82. Coordinates and Adjustment Properties

The Strings tab edits the first string and displays the control code
for the point (Figure 5-83 on page 5-54).

View Quality Control tab contains informational text on selected
points (marked in red on the views) that did not pass some of the
quality control checks (Figure 5-83 on page 5-54). To turn off the
feature that marks a point red when it fails some quality control
tests, select the Ignore QC check box.

When finished, click OK to apply the changes and close the
dialog box.
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© Properties : Point BL3

General } Coordinates ]
Adjustment String
Sting I

Quality control

Control Codz

o Properties : Point BL1

General I Coordinates ] CAD ]
Adjustment Quality control

Some GPS occupations are mare than 10m
away from point. They are probably
misnamed

Ok | Cancel |

™ lgnare OC

Ok | Cancel | |

Figure 5-83. Strings and Quality Control Properties

Editing GPS Occupations Properties

The Properties dialog box varies slightly depending on the type of
occupation selected. For some occupations, additional fields provide
further information.

1.

To view or edit properties for one or several selected GPS
occupation(s):
* right-click an occupation and click Properties on the pop-up
menu

* click Edit » Properties

View or edit General tab fields (Figure 5-84 on page 5-55). The
fields vary depending on the type of occupation selected.

» Editable fields — original/point names and any Notes
associated with the point(s).

 Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from processing.

» For PP occupations, the Orbit field displays the type of orbit
data available for processing this occupation. If “None”
displays, the occupation is marked with red and the QC tab
contains text describing the problem (for example: “No
ephemeris”). No processing can be done without orbit data.
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Properties : GPS Occupation master, 88GG [2[5] [l * Properties : GPS Occupation Topo101 Fx

General ] Artenna 1 Offset I Quality contral ] General ] Antenna 1 Offset; I Quality contral ]
Original Mame |master_BBGG Original Mame |Topa1m
Point Name ﬂ Paint Name ﬂ
Duration |o:04:15 Start Time [12.01.2006 &:48.10
Method |Static Stop Time [12.01.2006 8:48:12
MEpoch=255 Duration [0:00:02
itz Method |TDDD
Source |D:ARAW DATANK-1BASTATICANE 09 01_sta Nate ‘
Receiver |30302CEEGG
RMS |3.9984 Source |D:ATopeon Tooks DatatJOB from usersRTE_jo
Interval {1000 Freceiver JAEWIIPYEZSC
Cirbit [Broadeast Interval [
v Enabled v Enabled
0K | Cancel | ‘ oK | Cancel | ‘

Figure 5-84. General Properties

3. View or edit Antenna tab fields. See “Option 2: Edit in the

Properties Dialog Box” on page 5-8 for details on editing these
fields.

4. View or edit Offset tab fields. See “Editing Antenna Offsets” on
page 5-9 for details on editing these fields.

5. View Quality Control tab contains informational text on selected
occupations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-85). To turn off the feature
that marks a point red when it fails some quality control tests,
select the Ignore QC check box.

Properties : GPS Occupation BL1 g\g|

General | Antenna | Offset

Docupation is mors than 10m away fiom point
It is probably misnamed

I~ lgnore GC

| 0K, | Cancel ‘ ‘

Figure 5-85. Quality Control Properties

6. When finished, click OK to apply the changes and close the
dialog box.
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Editing TS Obs Properties

The Properties dialog box varies slightly depending on the panel in
which data is selected.

Edit TS Occupations Properties

The TS occupations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1.

To view properties for one or several selected TS occupation(s),
right-click an occupation in the left panel of the 7'S Obs tab, then
do one of the following:

* click Properties on the pop-up menu

¢ click Edit » Properties
View or edit General tab fields (Figure 5-86).

« Editable fields — point name, instrument height, and point
number.

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from adjustment.

+ Properties : TS Occupation 1.1 E]EJ

General I Instrument Type ]
Poirt Name ‘1 j
Instrument Height [m] |3 04

# [ = |

[ Enabled
0K Cancel | |

Figure 5-86. General Properties

View or edit Instrument Type tab fields. See “Option 2: Edit in the
Properties Dialog Box” on page 5-48 for details on editing these
fields.

When finished, click OK to apply the changes and close the
dialog box.
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Edit TS Observations Properties

The TS observations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS observation(s):

* right-click an observation in the right panel of the TS Obs tab
and click Properties on the pop-up menu

* click an observation in the right panel of the TS Obs tab and
click Edit » Properties

2. View or edit General tab fields (Figure 5-87).
o Editable fields — Point To, Notes, #, and Code.

* Selectable fields — Enabled includes the vector during
processing; disable this parameter to exclude the vector from

processing.

L Properties : 5 0bs 1.1-1.0 Zx

Adjustment ] Quality Control

General Observation I Offset 1

Peirt From 1
Fuirt To [ ~|
Date [
Note ‘
# [ =
Code ‘ j
Type |BS
[¥ Enabled

oK | Cancel | Apply |

Figure 5-87. General Properties

3. View or edit Observation tab fields. Edit Reflector Height and
Azimuth fields as needed (Figure 5-88 on page 5-58). Other fields
depend on the selected Job Configuration option.

4. View or edit Offset tab fields for editing offsets and selecting the
offset Type (Figure 5-88 on page 5-58).
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+ Properties : TS Obs 1.1-1.0:

Skring ] Adjustment 1
eneral T NS . Properties : TS Obs 1.1-1.0
Reflector Height
TR | Adjustment ] Quality Cantrol 1
Harizontal Circle |0°0000.0000 General ] e Offset
Harizontal Distance m] | Offzet Along (m] |U
Wertical Angle | Difset Aeross [m] [0
Zenith Angle | Dffset dHt [m) o
Slope Distance m) | Offset Type ‘Frum Observeation Line j

Yertical Distance [m] |
Azimuth |0°00'00.0000

Ok Cancel

Ok | Cancel | Apply |

Figure 5-88. Observation and Offset Properties

5. The Strings tab displays the first string and displays the control
code for the point (Figure 5-89).

+ Properties : TS Obs 1.1-1.0

General I Observation } Offset ]
String l Adjustment ] Quality Control ]

String |
Contral Code ‘ J

Ok | Cancel | |

Figure 5-89. String Properties

6. View or edit Adjustment tab fields for setting the AutoReject
option and viewing the status and residuals for the observation
(Figure 5-89 on page 5-58).

7. View Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-89 on page 5-58).

8. When finished, click OK to apply the changes and close the
dialog box.
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+ Properties : TS Obs 1.1-1.0
General 1 Observation ] OFfset I

string Adjustment | qualiy Coriral
AutcRieject |owed + Properties : TS Obs 1.1-1.0
Adjustment Status \Nul Adusted
Azimuth Residual [
Hangle Residual \
HDist Residual [m] \
Wangle Residual [
\

\

\

General 1 ©bservation ] Offset I
String } Adjustment Quality Control
[~ lgnore QC

Zhngle Residual
SDist Residual [m)
WDist Residual [m)

ak | Cancel |

ok | Cancel

Figure 5-90. Adjustment Properties

Editing GPS Obs Properties

The Properties dialog box varies slightly depending on the type of
observation selected. For some observations, additional fields provide
further information: for kinematic observations, “Adjustment status”
and “Reject mode” are not displayed; the “Point to” field for RTK
autotopo observations can be edited

1.

To view properties for one or several selected GPS
observation(s):

* right-click an observation in the right panel of the GPS Obs
tab and click Properties on the pop-up menu

* click an observation in the right panel of the GPS Obs tab and
click Edit » Properties

View or edit General tab fields (Figure 5-91 on page 5-60);
available fields differ depending on the type of observation
selected.

¢ Editable fields — Notes for all observations, Point to for RTK
autotopo observations

* Selectable fields — Enabled includes the vector during
processing; disable this parameter to exclude the vector from
processing.
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# Properties : GPS Ohs Base7000001-Tapo100 P

General } ualty | Observation | Adjustment | Quality control || Properties : Kinematic vector Base7000001-ATb... ﬁ|§‘
Paint From [Ease7000001 —
= I ; } )
iy e eneral | quaity | Observation | Guaty control | Adiustment |
Faint Fram |BaserO0O0001
Stark Time: [12.0.2006 8:48:03 )
Start Time [12 0 2005 54536
Duration [ooo02
Duration |
Mate
Hote
Method [RTK Topo
Method [RTE AutoTopa
[¥ Enabled
[¥ Enabled
| oK | Cancel ‘ |
| oK | Cancel ‘ |
1

Figure 5-91. General Properties

3. View Observation tab fields which contain fields for viewing the
vector solution type (dX,dY,dZ, Azimuth, Elevation Angle,
Distance, dN,dE,dHt) (Figure 5-92).

# Properties : GPS Obs 2654-5000

General | Qualty  Observation } adjustment | Guality control |
d= ) [T56z 738
dr [m) [1677.058
dZ [m] |5a97.275
Azimuth [292*15'02 3166
Elereation Angle |-U"US'37.T E73
Distance [m] |2369.500
i [m) [G74 45
dE [m) |-2202147
dHt [m] |-6192

Ok Cancel | |

Figure 5-92. Observation Properties

4. View Quality tab fields which contain the fields for viewing:
» Horizontal/vertical precisions.
* The solution type.
* The number of epochs over the common data time interval.

¢ The number of GPS/GLONASS satellites (SV’s). For RTK
observation, the common number of SV’s observed by the
base and rover in the last common epoch. For PP observation,
the common number of SV’s observed by the base and rover
during the whole observation time.
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* The position dilution of precision (HDOP and VDOP) in the
last common epoch for RTK observation (taken from the
TopSURV RTK job).

* The type of orbit data available for processing this
observation.

® Properties : GPS Obs Base7000001-Topo101 ]

General Quality | Observation | Adjustment | qualty control |

Horizontal Pracisian (m) [0.007

“ertical Precision (m)  [0.011

Solution Type |Fixed Phase Diff
Epashs B

GPS Satelites [5

GLOMASS Sateliees |3

HDOP [0.768

VDOP [1.353

Orbit

Ok Cancel | |

Figure 5-93. Quality Properties

5. View or edit Adjustment tab fields, which differ depending on the
type of observation selected: for static observations, set the
AutoReject option and view the status and residuals for the
observation; for kinematic observations, only residuals
information displays. Select the AutoReject parameter as needed
(Figure 5-94).

© Properties : Kinematic vector Base7000001-ATb... E|E|

P/N 7010-0612

General | Qualty | Observation | Quality cortrol  Adjustment |
geetl o Properties : GPS Obs 2-3
Res ¥ m] |0.000
General | Quality | Observation  Adjustment | Gualiy contral |
ResZ m) [o-oo0
AutoReject |AHowed A
Fes n m) |EX] ) -
Adjustment Status [ djusted
Rese [m) |0.000
Res % [m] [om3
Res ufm) [o-oo0
Res ¥ [m) [0.008
Fes [ (m) |EX]
Res Z [ |0.003
Res A (m] |0.000
Res i (m) |-0.009
Res El [m]) [o-oo0
Res e (m) [-o002
[il's Cancel Fles u (m] [o.os
Res D [m) [nmz
Res & [m) [o07
Res El [m) [aa
OK. | Cancel

Figure 5-94. Adjustment Properties
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6. View Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-95).

™ EFZ!_‘

(General | } Quality I Observal tion Adjustment  Quality contml}

Rejected by Horz

™ lgnore GC

0K ‘ Canesl ‘ |

Figure 5-95. Quality Control Properties

7. When finished, click OK to apply the changes and close the
dialog box.

Editing Digital Level Properties

The Properties dialog box for digital level observations varies slightly
depending on the panel in which data is selected.

Edit DL Properties

The Properties dialog box in the left panel of DL Obs tab sets name,
order and note of the DL job information.

1. To view properties for a selected DL dimension, click a DL
dimension in the left panel of the DL Obs tab and click
Edit » Properties

2. View or edit General tab fields. Edit the name, order and note of
the job, as needed (Figure 5-96 on page 5-63).
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= Properties : DL Occupation 1.2... E‘E|

General 1
Job [25JAN0S]
From [wT
To IT1
Date [24.02 2005 13:20:00
Nate ‘
# [ =l |
Distancem)  [174.181
Balance [m] |20
[¥ Enabled

0k | Cancel | ‘

Figure 5-96. General Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Edit Digital Level Point Properties

The Properties dialog box in the right panel of DL Obs tab sets point
distance, notes, and point number information.

1. To view properties for a selected traverse or sideshot point, click a
point in the right panel of the DL Obs tab and click
Edit » Properties

2. Edit the Point and Note in the General tab and AutoReject in the
Adjustment tab as needed (Figure 5-97).

+ Properties : DL Obs 1.25.JAN05-3.T8

General | Observation | Adjustment | Quality Contral | General | Observation  Adjustment | quality Contral |
Job | AutoReject :
Point [Te || | Adiustment Status [Not Adjusted
Dats [24 02 2005 152200 Ht Riesidual m] [
‘ Elevation [rn] [0,004

Nate
# [3
Source DT opeen Took DataDigitl level datatkolp_25_01_0
Type [BS. Turming Pt
[ Enabled

| oK | Cancel | ‘ ‘ ok | Cancel ‘ |

Figure 5-97. General and Adjustment Properties

3. When finished, click OK to apply the changes and close the
dialog box.
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Editing Tape Dimensions Properties

The Properties dialog box for tape dimensions varies slightly
depending on the panel in which data is selected.

Edit Tape Dimensions Properties

The Reference Line panel Properties dialog box sets start point and
end point information.

1.

To view properties for one or several selected tape dimensions
click a tape dimension in the left panel of the Tape Dimensions
tab and click Edit » Properties

View or edit General tab fields (Figure 5-96). Edit the Start Point
and End Point parameters as needed.

Properties : Tape Dimension Re... E]@

General l
Stat Pon -

End Foint | |

| (] 8 | Cancel ‘ ‘

Figure 5-98. General Properties

When finished, click OK to apply the changes and close the
dialog box.

Edit Tape Dimensions Point Properties

The Tape Dimension panel Properties dialog box sets point to,
distance, notes, and point number information.

1.

To view properties for one or several selected lines click a tape
dimension in the right panel of the Tape Dimension tab and click
Edit » Properties

View or edit General tab fields (Figure 5-97 on page 5-63). Edit
the Point To, Distance, Notes, and # parameters as needed.

When finished, click OK to apply the changes and close the
dialog box.
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- Properties : Tape Dimension 1

General l

PIX]

Paint To 1

Distance [m) |-‘I 1]

Date

|3/30/2004 5:20:06 AM

Mote ‘

Cancel ‘

Editing Data Properties

Figure 5-99. General Properties

Viewing Image Properties

Only the left panel of the Images tab has a properties option for the

selected image. The right panel is view only.

1. To view properties for the selected image click Edit » Properties

2. View the number of the image (Figure 5-100).

[~ Properties

General]

Paint [im

B

Cancel ‘

Figure 5-100. General Properties

3. When finished, click OK to close the dialog box.
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Notes:
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Chapter 6

Processing, Adjusting,
& Localizing Points

When working with GPS+ raw data, you will need to first process the
GPS observation with GPS+ PostProcessing (DGPS PostProcessing
for the GIS module) to obtain observation vectors and approximate
coordinates of observed points. For some applications, the quality of
the approximate coordinates will be good enough, but for high-
precision applications, run an adjustment on the observations to
further improve point coordinates.

The adjustment function also adjusts total station networks, combined
GPS and total station networks, and recomputes coordinates of RTK
solutions. The adjustment process will try to compute improved
positions for all points in the job (that have not been disabled or
filtered out).

To transform coordinates between a GPS coordinate system (WGS84)
and a local coordinate system, use the localization process to compute
transformation parameters.

Setting Process and
Adjustment Properties

The properties dialog box for processing and adjusting applies
adjustment, TS computation, and GPS+ PostProcess parameters.

1. To set process and adjustment parameters, do one of the
following:

* Click Process » Process Properties to display the Process
properties dialog box.
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¢ Click Job » Job Configuration, then click Process in the left
panel of the Job Configuration dialog box.
The Process panel in the Job Configuration dialog box and the
Process properties dialog box display the same parameters.
2. On the Adjustment tab, select the following adjustment
parameters:
* Confidence level for the adjustment process: either 68%,
95%, or 99% (Figure 6-1). The default confidence level is
95%.
* Rejection criterion for rejecting bad observations. The default
rejection criterion is By Quality Control.
* Tests to run before adjusting the network. All tests are
selected by default.
3. On the TS-Computations tab, select the refraction coefficient:
either 0, 0.14, or 0.2 (Figure 6-1). The default is 0.14.
4. On the GPS+ PostProcess tab, select the elevation mask,
combination of navigation system, and minimum observation
time for the processing (Figure 6-1).

%2 Process properties E| Pz|

Adjustment | T5-Computations ] GPS+ PostProcess ]

Corfidence Level

" Ba% ) —

& g %2 Process properties E|PZ|

 99% Adjustment  TS-Computations l GPS+ PostProcess ]

Fiejection Criterion Refraction Coefficient

{+ By Quality Contral 0 2 .
Process properties

™ Tau Criterion + 014 prop

02 Adjustment ] T5-Computations

¥ Analyse Repeated Obser|
Elevation bask ||‘I 5

v Analyze |dentical Points
v Contral Tie Analysis System |GF'S+ j

Mirimum duration
|Fived Time |

Min. obs. time(zec) ||BD = |

Cancel

[ Enable continuaus kinematic

Figure 6-1. Process Properties
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Enabling GPS Kinematic Data

By default, the display and processing of GPS kinematic data is
turned off. To display and process GPS kinematic data, select the
“Enable continuous kinematic” checkbox on the GPS+ PostProcess
tab (Figure 6-1). This tab can be accessed in either the Job
Configuration or Process properties dialog boxes.

%2 Process properties

Adjustment ] TS-Computations  GPS+ PostProcess l

Elevation Mask (15 -

System GP5+ v Enable continuous kinematic
Minimurn duration

|Fived Time |

Min. obs. time(zec) ||BD = |

Cancel

Figure 6-2. Select to Display/Process GPS Kinematic Data

I Enable continuous kinematic

When enabled, the following data will display in Topcon Tools if the
job has kinematic data:

* kinematic points on the Points tab and Map view
* kinematic observations on the GPS tab
* kinematic trajectories on the Map view

For each epoch in kinematic occupations that can be postprocessed,
Topcon Tools will generate a kinematic point, as well as create a
unique name based on occupation name and epoch GPS time.

If importing TPS files collected with TopSURYV in RTK+PP mode
where points were generated by time, Topcon Tools will use the same
time interval for generating points and the same naming rules.
Therefore, RTK autotopo points and postprocessed kinematic points
collected at the same time will merge.
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Enabling or Disabling Point
Data

In the Tabular, Map, or Occupation view, use the pop-up menu or Edit
menu to include/exclude data in the processing and/or adjustment
processes.

* Select single or multiple data, right-click and click Enable or
click Disable on the pop-up menu.

* Select single or multiple data, click Edit » Enable or
Edit » Disable.

* Select single or multiple data, open the Properties dialog box,
enable/disable the Enabled parameter on the General tab. The
Properties dialog box for some data types only allows this
parameter for adjustment, or for processing and adjustment.

Disabled data is grayed-out in all views.

Enabling or Disabling Epochs

In the Occupation view, you can display the satellite vehicles for

individual occupations. For advanced users, disabling or enabling
epochs for use in postprocessing will help to “tune” the results of
postprocessed data.

Click the +/- button next to the occupation or right click the
occupation and click Show SVs on the pop-up menu. The total epoch
for each satellite displays under the occupation (Figure 6-3).

3 Occupation View

Paints
b_rPCD @
= RHKD
ity =3 Kinematic
% R21 = Topo occupations
% G31 == Auto topo occupatio
% G2s
% G20 . =
%615 = < !
%G1l . -
% a7 z Z < >
b_rikD

T!
]
Ed

B Static occupations

T T
‘ 10f27/2003 12;30:00 AM 10/27/2003 1;00:00 A 10/27/2003 1:30:00 AN &PS Time

Figure 6-3. Satellite Occupation Times
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Enabling or Disabling Epochs

1. To select individual epochs for disabling/enabling, zoom in on a
selected satellite vehicle occupation.

2. Either drag a square around an epoch or click a satellite’s epoch
(Figure 6-4) to select the desired epoch(s) and time interval(s).

* When dragging a square to select certain epochs, any epoch
with starting times within the selection square will be
selected; or, the entire epoch will be selected if the selection
square falls within the start and end time of the epoch.

* When selecting epochs, hold the CTRL or Shift to select
multiple epochs.

* To deselect and invert the selection for certain epochs, hold
the CTRL key and click the epochs to deselect.

| } i
% G25

Painks. | ‘
% G225 —

% G523

% G23 —

% G20

j j T % G20 — — =
10§27/2003 12:20:00 AM

10/27/2003 12:20:00 AM

Figure 6-4. Selecting Epochs

3. Once selected, right-click within the view and click Disable (or
Enable) on the pop-up menu. Disabled epochs display with
slanting lines (Figure 6-5).

Foirts | ‘ ‘
% G225 —

Enable Epochs

_> % G23

% G20 —

10/27/2003 12:20:00 AM

Figure 6-5. Disable Selected Epochs
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Processing

The processing function processes vectors (observations) according
to the parameters entered and selected in the Quality Control and
Process panels in Job configuration. See “Setting Process and
Adjustment Properties” on page 6-1 for setting process properties.

Processing All GPS Observations

To process all vectors in the job,
* click Process » GPS+ PostProcessing
* press F7 on the keyboard
* click the GPS+ PostProcessing button (Figure 6-6)

£

Figure 6-6. GPS+ PostProcessing Toolbar Button

Processing Selected GPS
Observations

1. Select the desired observation(s) in the Map view or on the GPS
Obs tab in the Tabular view.
To select GPS observations with certain parameters, use the

Select GPS Obs dialog box (see “Selecting GPS Observations”
on page 4-53 for details).

2. Inthe GPS Obs tab, right-click the selected observation(s) and
click GPS+ PostProcessing on the pop-up menu (Figure 6-7).

o® Foirts | o8 GRS Occupations | <, T5obs o 6P obs |

Point From | Point To | start Time | Duration

!_Expm... 07... 0:10:15
« ENII 2z, oao:
o [T e
.. e
. o

® 55 Disable 9. aios:

Froperties

Options...

Figure 6-7. Process Selected GPS Observation(s)
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Understanding the Results

The Legend window shows and describes the icons and colors used
for each data item.

In the Map view, post processed data display as bright green and red
lines. Baselines with horizontal/vertical precisions worse than the
value set in the current job will display red. Figure 6-8 shows before
and after example Map view screen shots of the PostProcess function
for selected observations.

Figure 6-8. Example PostProcess in Map View

In the Tabular view, adjusted and post processed information display
in the following data columns:

* horizontal and vertical precisions of the vector solution

* GPS observation values displays vector increments, in the
selected display option

* type of solution used for the vectors; either Fixed (all ambiguities
have been fixed to integers) or Float (all estimated ambiguities
are float numbers)

Figure 6-9 on page 6-8 shows before and after example Tabular view
screen shots of the Post Process function for selected observations.
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o° Ponts | g GPSOccupations | < Tsobs @2 GPS Obs | @, Tape Cfnensions |
[ Start Time [ Duration [ mate
3i18j2003 1:07... Oi1B15

318(2003 1:22... D:10:00 Be]
3/19(2003 1:38... Mi0EI1S
3/19/2003 1:12...  Di06:45

dn(r~

: 0] o° Ponts | o2 GPsocupations | < Tsobs o2 @RS Obs | @, Tape Dimensions |
®, Bl | Duration [ Mote | Horizontal Precision (m) | vertical Precision (m) | dn (m) | de (m) | du (m) [ Method &
07, 001 0.002 0.003 -0.039 14,865 -0.126 PP
0.007 0.013 -88.415 15.008 -1.011 PP
0.005 0.016 88,420 15.018 1028 PP
0.007 0.013 38,361 0138 0,900 PP
0.007 0.013 39,394 0144 0931 PP

: 3

Figure 6-9. Example Post Process in Tabular View

About Vector Processing Modes

Topcon Tools uses the following modes for processing static vectors
based on the distance of the vector. These modes are automatic based
on the length of the vector, and cannot be changed.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

* VLBL (very long baselines) — used if the vector is longer than
40km. The VLBL mode is based on a trivial triple-difference
technique and can give ONLY a float solution. In this case, “lono
Free” displays in the Solution Type column.

* WideLane — used for vectors between 30km and 40km. In this
case. “Fixed,Wide Lane” or “Float,Wide Lane” displays in the
Solution Type column.

e L1&L2c —used for vectors between 10km and 30km. In this case,
“Fixed,lono Free” or “Float,lono Free” displays in the Solution
Type column.

e L1&L2 — used for vectors shorter than 10km. In this case,
“Fixed” or “Float” displays in the Solution Type column.

The Solution Type column of the GPS Obs tab displays the type of
mode used.
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Adjustment

TS observations, GPS observations, and DL observations can be
adjusted, either together or separately and either constrained or free.
In a constrained adjustment, network adjustment is performed from a
fixed point(s). In a free adjustment, network adjustment is performed
from an arbitrary point (selected by Topcon Tools). Note the
following information about adjustments:

* Adjustments on GPS observations will use the selected datum.
Adjustments on TS observations will use the sphere of the mean
Earth radius. Both of these adjustments will take into account the
parameters of the geoid in the current job.

» Before adjusting a network, GPS\TS\DL point coordinates will be
re-computed using corresponding observations.

* Topcon Tools performs separate adjustments for plane
coordinates and for heights.

* If a control point is fixed, either in the plane or by height, the
adjustment will occur for either plane coordinates or heights,
respectively.

* Using the Advanced module the dimension of the network
adjustment can be selected (1D, 2D, 3D or Auto).

@ NOTICE

Before performing a network adjustment with GPS
observations, perform GPS+PostProcessing.

When performing a network adjustment, the adjustment module first
analyzes the network and then adjusts the network. The following
flowchart (Figure 6-10 on page 6-10) illustrates the adjustment
process.

To adjust all observations in the current job, do one of the following:
¢ click Process » Adjustment
* press F8 on the keyboard
* click the Adjust Network button
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Figure 6-10. Network Adjustment Flowchart
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After starting the adjustment procedure, the network is analyzed.
While analyzing, network testing may be interrupted and the
Adjustment Diagnostic dialog box will display (Figure 6-11). This
dialog box displays some information about the test(s) being executed
and possible issues with the data that could prevent accurate network
adjustment. In this case,

* Click Continue to continue the adjustment without any changes
to the data.

* Click Cancel the stop adjustment.

* Click the hyperlink to edit the indicated data of the job. Click
Restart when done to continue the adjustment.

* Click Save Preliminary Coordinates to view the preliminary
computed coordinates.

&4 Adjustment Diagnostic E‘

Subnetwork master SEGG, 52 SHOS, 50 G0WD, . (Horz +Vert)
Mo Horizontal Control

“ert Cantrol Paints: 1

Wyill not be done Horizontal Adjustment

Contirue | Cancel | Save Preliminary Coordinates

Figure 6-11. Adjustment Diagnostic

When viewing preliminary coordinates (clicking Save Preliminary
Coordinates on the Adjustment Diagnostic dialog box), the Map view
will display the point positions that have been computer; some points
will not have positions. The following example (Figure 6-12 on

page 6-12) shows the before and after Map views for a TS
observation adjustment from a point with WGS-84 coordinates. The
TS points did not have coordinates in WGS-84 system, only in the
ground system used for the job can be viewed. After running the
adjustment function, Save Preliminary Coordinates was clicked and a
localization was performed on the points using one common point
from the job. This localization process only calculated WGS-84
coordinates of the points without adjusting them.
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Figure 6-12. Example — Using the “Save Preliminary Coordinates” Option

The Process properties dialog box and Adjustment tab applies certain
tests to the adjustment process (Figure 6-13). The following sections
describe these and other tests in more detail.

2 Process properties

Confidence Level

" B8%

@~ 95%

 99%

FRejection Crtenon

" By Quality Control
=

Adjustment | TS-Computations | GRS+ PostProcess |

v Analyse Identical Points
v Control Tie Analysis

¥ Analyse Repeated Dbservations

)

| oK |

Cancel

Figure 6-13. Process Properties Window

By default, these tests are enabled.
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Adjustment Test: Checking Vector
Coordinates

The check vector coordinates test compares the difference between
the coordinates of the baseline end points and the baseline
coordinates.

 For TS observations, if the difference in distances is more than 40
meters or in angles (horizontal or vertical) is more than 25
degrees, then the network adjustment is interrupted and the
Adjustment Diagnostic dialog box displays (Figure 6-14).

» For GPS observations, if the difference in distances (computed as
square root of sum of squared differences in all three coordinates)
is more than 1000 meters, then the network adjustment is
interrupted and the Adjustment Diagnostic dialog box displays
(Figure 6-14).

=1 Adjustment Diagnostic @‘

Subnetwork ET, CT, DT, ... (Horz + Yert)
Mo “ertical and Horizontal Control

Observations with Big Misclosure

Name Type GPS miscl e(m) SD miscl e(m) HA miscl e("
DT T#4-DRANST 15 G3661.72
Adjustment CANNOT conti without changing

| Cancel Sawe Preliminany Coordinates

Figure 6-14. Messages After Comparing Observations with Corresponding Points

The presence of such observation(s) in the network is a fatal error and
the adjustment cannot continue.

1.

Click the hyperlink to access the data that caused the error. The
Tab/Map view will display for the observation.

Edit the data in the current job.
Click Restart to continue the adjustment process.
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Adjustment Test: Analysis of
Repeated Observations

The repeated observations analysis averages the coordinates of the
vector for two or more observations with common start/end names
(for example, observations N1-N2 and N2-N1 are assumed as
repeated). The averaged observation then replaces the repeated
observations. The test will pass or fail based on the values set in the
TS observations/GPS Observations tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the difference between the computed
observation and any one of the repeated observations is less than
the values set in the Job Configuration dialog box.

* A failed test is where the difference is more than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-15).

Py

Subnetwork s0 BOWD, 51_4160, master BEGE (Horz +vert)
Horz Contral Points: 1, Wert Control Paoints: 1

Suspected Repeated GPS O

Name Type Dev N(m) Dev E(m) Dev H(m)
81 _4160-52 GHDS GPS 0.863 0.950 0298
81 _4160-52 GHDS GPS 0.433 0.477 0148
81 _4160-52 GHDS GPS 0.429 0.473 0180

v

Continue ‘ Cancel ‘ Save Prefiminan Coordinates

Figure 6-15. Messages After Analysis of the Repeated GPS Observation

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment
(Figure 6-16 on page 6-15).
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Figure 6-16. Selection of Repeated Observation in Map and Tabular View

Adjustment Test: Detecting Ildentical
Points

The detect identical points test computes coordinate differences
between all points of the current job. The test will pass or fail based
on the values set in the Point Precisions tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the coordinate difference for a pair of

points is more than horizontal/vertical precision set in the Job
Configuration dialog box.

¢ A failed test is where the difference is less than the values set in
the Job Configuration dialog box. The network adjustment

process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-17).

< Adjustment Diagnostic

Subnetwork base, C1128a_E79C  log1128a_IUPS, . (Horz +Vert)
Mo Vertical and Horizontal Control

Identical Points
Group of close points: C1128a_EZ9C, log1128a_|UPS, Od_B1128a_5W.IK

Continue

Cancel ‘ Save Preliminary Coordinates:

Figure 6-17. Messages After Searching of the Identical Point
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The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of the
Network

The network analysis test identifies the network components that
either have no common connections or have weak connections with
other components. This test only works on TS observations that have
incomplete angle or distance measurements.

* In the absence of a severe error, the he isolated components will
be adjusted separately.

* If a severe error exists, the network adjustment will stop for ALL
components of the network and the Adjustment Diagnostic
dialog box will display (Figure 6-18). For every component, the
dialog box shows the existence/absence of horizontal and vertical
control point(s).

If no control points are set for the network, a free adjustment will be
performed.

=1 Adjustment Diagnostic E‘

~
Subnetworks Count: (Horz+Vert): 3

Subnetwork A1128a_GXZ4, C1128a_EZ3C, B1128a_%IC (Horz + Yert)
Horz Contral Points: 1, Wert Control Points: 1

Subnetwork Od_A1128b_WS15, Od_B1128a_5WJK, log1128a_3BGW, . (Horz +
Wer)
Mo “ertical and Horizontal Control

Subnetwork HiPerA1128a 0515, logl128a_IUPS, logl128a_LRSW (Horz + Vert)
Mo “ertical and Horizontal Control

Continue Cancel ‘ Save Prefiminan Coordinates

Figure 6-18. Messages After Analysis of the Net Components

v

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.
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* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of Vertical
and Horizontal Control Point(s)

When the current job contains control points, an analysis will
determine if the control point has vertical and horizontal coordinates.

* If only vertical control point(s) are found, the adjustment process
stops and the Adjustment Diagnostic dialog box will display
(Figure 6-19). Click Continue to perform ONLY a vertical
adjustment of the network.

& Adjustment Diagnostic

Subnetwork s0 BOWD, 51_4160, master BEGE (Horz +vert)
Mo Horizontal Control

“ert Caontrol Paints: 1

Will not be done Horizontal Adjustrent

< >

Continue ‘ Cancel | Sawe Preliminany Coordinates

Figure 6-19. Only Vertical Control Point(s)

¢ If only horizontal control point(s) are found, the adjustment
process stops and the Adjustment Diagnostic dialog box will
display (Figure 6-20). Click Continue to perform ONLY a
horizontal adjustment of the network.

& Adjustment Diagnostic

Subnetwork s0 BOWD, 51_4160, master BEGE (Horz +vert)
Mo “ertical Control

Horz Contral Points: 1

Will not be done Yertical Adjustment

< >

Continue ‘ Cancel Sawe Preliminany Coordinates

Figure 6-20. Only Horizontal Control Point(s)
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Adjustment Test: Analysis of
Consistency of Control

If more than one control point is used for the horizontal/vertical
adjustment, the adjustment process also checks the accuracy of the
control coordinates. The control tie analysis test compares control
coordinates with the appropriate coordinates computed using GPS/
TS/DL observations. The resulting residuals are used to estimate the
accuracy of the local geodetic reference net being used and to find
possible error with the control coordinates.

The Process properties dialog box and Adjustment tab enable/
disables the “Control Tie Analysis” test to the adjustment process
(Figure 6-13 on page 6-12). The test will pass or fail based on the
values set in the Point Precisions tab of the Job Configuration dialog
box (Job » Job Configuration » Quality Control).

¢ A successful test is where the difference is less than horizontal/
vertical precision set in the Job Configuration dialog box.

* A failed test is where the difference is more than the value of
horizontal/vertical precision set in the Job Configuration dialog
box. The network adjustment process will be interrupted and the
Control Tie Analysis dialog box will display (Figure 6-21).

&4 Control Tie Analysis

Dietail

& DRC Horz
DRC Vert
DRES Werk

< b
Feject | Finizh | Auta | Cancel

Figure 6-21. Control Tie Analysis

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop the Control Tie analysis.

* Click Finish to continue the Control Tie analysis without making
changes.
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* Select a control point and click Reject to stop using it as a control
point and restart the Control Tie analysis.

* Click Auto to automatically stop using the points with a

maximum value of residual as control points and restart the
Control Tie analysis.

Evaluating the Quality of the
Adjusted Network

The quality of the adjusted network can be evaluated using either the
quality control test or the tau criterion test.

1. Click Process » Process Properties.

2. On the Adjustment tab, select the desired rejection criterion
(Figure 6-22).

% Process properties @E

Adjustment | TS-Computations | GRS+ PostProcess |
Confidence Level

~ B

= 9%5%

85

epechon Ltenon
(* By Quaily Control

™ Tau Ciiterion

¥ Bnalee Aepeaied Observahon:
¥ Analyze Identical Ponts

[¥ Contral Tie Analysis

[ x| =

Figure 6-22. Select Rejection Criterion Test

3. To enable/disable using a bad observation for network
adjustment, double-click the Autoreject column for the desired
GPS/TS observation(s) and select the desired usage.

* Allowed — a bad observation will be automatically rejected
from the network adjustment.

* Not Allowed — a bad observation will be included in the
network adjustment. Observations with any residual values
will be used in the network adjustment.

Nat Allowed hd

Figure 6-23. Allowing/Not Allowing Bad Observations in Network Adjustments
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Network components will be retained for adjustment based on the
values set in the GPS Obs Precision /| TS Obs Precision tabs of the
Job Configuration dialog box (Job » Job Configuration » Quality
Control).

* A “By Quality Control” test will reject the following network
components from the adjustment with residuals worse than the
values set for the current job. These residials are calculated in the
adjustment process for the closed figures and/or for repeated
observations in the network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

* A “Tau Criterion” test will reject the following network
components from the adjustment with a Tau value more than
Taucritical. These residials are calculated in the adjustment process
for the closed figures and/or for repeated observations in the
network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

The formula for calculating Tau is: Tau = (RES) / Sg,
where “(RES)” designates the residual calculated for the
corresponding component of the observation and “dg,,” is the
RMS residual error.

Note that Taucritical depends on the number of degrees of freedom

and the selected level of confidence (Figure 6-22 on page 6-19).

When the network adjustment completes the Adjustment Result
dialog box will display (Figure 6-24 on page 6-21).
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;-.—1 Adjustment Result @
Control Tie Analysis: Success
Subnetwork 1,2, 3, . (Horizontal Minimal Constraint + Vertical Minimal Constraint)
i i i Equations (Used/Rejected)
Adjusted Fixed Weighted q ) UWE
Type Points Points Points GPS i Bounds
Horz 4 1 0 6/1 146 [0.35,1.67]
Wert 4 1 ] 672 209 [0.03,2.24]

Rejected Observations

Name Type Residual N(m) Residual E{m) i H(m)
34 GPS -0.004 0.006 0.089
23 GPS -0.024 -0.008 0.000
13 GPS -0.003 0.003 -0.029
0K

Figure 6-24. Adjustment Results

The results of every test performed on the network will be listed, and
will display the following information:

* The results of the Control Tie analysis, either successful or not
successful. If not successful, a list control points that will not be
used as fixed control for horizontal/vertical network adjustment
will be included.

3 adi
- 3 xA Adjustment Result
;ﬂ Adjustment Result E Y
. . Lo Control Tie Analysis: Unfixed Points
Control Tie Analysis: Success E &
Name Type Dev N(m) Dev E(m) Dev H(m)
Subnetwork DRAS WT_stat, DRBRN
{Horizontal Minimal Constraint + Vertical ¥ ORBN | Both | -20.269 -0.000 13.998
| > b
- - < \ >
0K
ak

Figure 6-25. Control Tie Results — Successful and Not Successful Examples

* The type of the network adjustment, either free (inner)
adjustment, horizontal only adjustment, vertical only adjustment,
adjustment with one point in horizontal and vertical control, or
adjustment with several points in horizontal and vertical control
(Figure 6-26 on page 6-22).
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free adJUStment > Subnetwork 1, 2.3, {Horizontal Inner Constraint + ertical Inner Constraint)

horizontal adjustment —p cciwon 2.3

(Horizontal Minimal Constraint)

vertical adjustment _> Subnetwork 1,2, 3, ... (Vertical Minimal Canstraint)

adjustment w/ 1 point
in hor. and ver. controT__ ? Subnetwork 1,2, 3, (Horizontal Minimal Constraint + ertical Minimal Constraint)

adjustment w/ several
points in hor. and ver.
control

> Subnetwork 1,2, 3, ... (Horizontal Constraint + Yertical Canstraint)

Figure 6-26. Types of Network Adjustments

* The horizontal and vertical adjustments, separately, for the
adjusted network, including: the quantity of adjusted points, fixed
points and weighted points, the quantity of used observations and
rejected observations, errors of unit weight (UWE) and UWE
bounds.

* The rejected observations (or the components of observations), if
applicable. This table displays the components of observations in
red if they are rejected from the network and are not used in the
final adjustment.

* The points with precisions worse than the values set for the

current job.
:ﬂ Adjustment Result g|
Qc fail Points i
Name StdDev N(m) StdDev E(m) StdDev H{m)
WT_stat 0.000 0.000 01685
ET 0.000 0.000 0.164
DRES 0.000 0.000 0181
DREN 0.000 0.000 0181
DREN 0.000 0.000 0160
DT 0.000 0.000 01589
DRAS 0.000 0.000 01589
DRD 0.000 0.000 01589
v
£ >

Figure 6-27. Adjustment Results for Point Precisions
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¢ The observations with residuals worse than the values set for the

current job.

<] Adjustment Result

QC fail Observations
Name Type | Residual N(m) | Residual E(m) | Residual H(m)
master BEGG-s2_GHDS GPS -0.458 0734 -0.818

[ ]

Figure 6-28. Adjustment Results for Observation Residuals

After the adjustment the Map and Tabular views update with the
adjusted data.

* In the Map view, adjusted points are displayed as a circle icon

with equatorial lines, and observations are displayed as red lines
if a component(s) of this observation was rejected from the
network adjustment.

Latitude

at BEFORE Latiode ) AFTER
F4ESN FaesN

& 1 3

@4 @2 fa— Lo

Figure 6-29. Map View — Example of Adjustment

* In the Tabular view, information on the adjustment displays in the

following data columns:
— The Points tab displays the point’s standard deviation.
—The TS Obs / GPS Obs tabs display observation residuals.

[ Adjustment sta... | Resn (m) | Res e (m) | Resu (m)

adjusted 0007 .01z 0009

[ sdpevntm|  sdpevetm | swoevhzim [ stdoevuim)] e ppond ppons oo
L L £.000 0.000 adjusted 000z 000z 000z

0002 e i Ll Adjusted 0.002 0.000 0001

LU L 0.004 0.007 adjusted 000z -0.000 0.001

0008 i) iy LlH Adjusted 0.002 0002 0.002

Figure 6-30. Points and Obs Tabs — Examples of Adjustment
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Viewing the Adjustment Report

After adjusting data in Topcon Tools, the adjustment report provides a
summary of adjustments made to measured vectors.

Click Report » Adjustment (Figure 6-31) to view the adjustment
report,

GPS Observations !

Points
Quality Contral
TS Observations

Report Configuration.., F9

Figure 6-31. View Adjustment Report

The Adjustment Report opens in a separate window and displays
information about the adjustment. See “Adjustment Report” on
page 7-2 for details.

* To save the report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy the report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and paste the information.

* To print the report, click the Print button.

Processing Loop Closures and
Viewing the Report

Loop closures use GPS observations (vectors) that form a closed loop
to sum all vectors in the loop to get a resulting residual vector close to
zero. This residual is compared against a threshold value (Horz
Tolerance and Vert Tolerance). The threshold values calculated as

Horiz Tolerance = Horiz Tolerance abs +Horiz Tolerance rel « Length«10 N

Vert Tolerance = Vert Tolerance abs +Vert Tolerance rel » Lengthe1 0'6

where the values of the HorzTolerance abs / Vert Tolerance abs and
Horz Tolerance rel/ Vert Tolerance rel are configured in Job
Configuration » Quality Control » Loop Closure tab.
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The residual shows as red in the report, if the value of the residual is
greater than this threshold.

1. To generate a loop closure report, click Process » Loop closures.

The Loop closures dialog box will display (Figure 6-32).

@ Report COGO  Window He = Loop Closures
GFS+ PostProcessing F7
Adjustment Fg Select static GPS observations

Localization. . hift+Fa that form a loop. Press Finish
TR wheh you are done, and loop

Process Properties...  Al+Ctrl4+P

]

Finish Cancel | Optlions.. |

Figure 6-32. Process Loop Closure

2. On the main screen (Map View or GPS Observations tab) select
static GPS observations that form a loop(s) (Figure 6-33).

2 Map View =1
thng, ~] 4
hick
—— R
)
3

[T

EEME HEBHALS Eastirg, Meters

a" Ponts | g2 GS0capations o @5 0bs |

b Fron [Pt To | wttos | owwan e

L]

LA} 2 O4.09.2000 140, OoD4cLS
-1 3 4.09.2000 142, QuA:LS
L 3 CH.09.2007 14:...  O0H:1S
-1 a 002000 14:,.. G048
« P LS00 1, DS
a3 4 O4.09.2000 140, OoD4cLS

Figure 6-33. Select Vectors the Form a Loop

3. Perform one of the following to view or edit the loop closure
report:

¢ Click Finish on the Loop closures dialog box to display the
standard Loop Closure Report. The standard Loop Closures
Report opens in a separate window (Figure 6-34).

* Click Cancel on the Loop closures dialog box to stop
creating of the Loop Closure Report.

* Click Options on the Loop closures dialog box to edit the
configuration of the standard Loop Closure Report. See

“Editing Loop Closure Report Options” on page 6-26 for
more information.
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Loop Closures

| dHz(m) | dUim) | HorzTolerance (m) | VertTolerance (m| = dHzippm) | dU{ppm) | Lengthim) |
0.0024 D.o007 Doz0 ‘ 0.0am ‘ 20 87 ‘ 5832 12067
0079 00535 ‘ oo3 ‘ o ‘ 7759 98 79293

Figure 6-34. View Loop Closure Report

The standard Loop Closure Report displays the following information
about selected static GPS observations:

* Loop — the observations that form a closed loop.

* dHz and dU - displays the absolute horizontal and vertical
misclosures for the given loop.

e Horz Tolerance / Vert Tolerance (m) — the threshold values used
during the process.

* dHz (ppm), dU (ppm) — the accuracy of the loop in parts per
million.

* Length (m) — the length of the loop.

Editing Loop Closure Report Options

To edit the type of information that displays on the Loop Closure
Report, click Options on the Loop closures dialog box

The window Loop Closure Report Options will be displayed after
clicking Options on the Loop closures dialog box.

%A Loop Closure Report Options @El
Laop Clasure Report |
Mame
Report Loops
& Al
" Failed
Selected columns
Awailable columns Selected columns
dN dHz
dE : 0}
dHz relative > ‘ Horz Tolerance Move Up I
dl redative ert Tolerance
dHz [ppm]

dU [ppr)
Length

(44 ‘ Move Down I
ak Cancel | ‘

Figure 6-35. Loop Closure Report Options
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Using the Loop Closure Report Options dialog box, select and/or
arrange the informational columns that will display on the report.
Click Ok when done, then run the report as described above.

» To rename the report (create customized loop closure reports),
enter a name for the report.

* If adding items to the report, select the items to include in the left
column and click the move right (>>) button.

e If removing items from the report, select the items to remove and
click the move left (<<) button.

* Use the Move Up and Move Down buttons to order included/
existed items.

Localization

Localization involves comparing and computing local jobsite
coordinates with a global reference system.

A GPS+ system is capable of precise positioning, but the positions it
computes are relative to a global reference system defined in terms of
a geographic latitude, longitude, and height above the earth’s surface.
To be useful for local site work, global GPS coordinates need to be
converted into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (often
abbreviated to NEZ coordinates) can be regional coordinates
system—for example, a state plane system in the United States—or
the project’s survey crew may arbitrarily define these coordinates for
the specific site. NEZ coordinates must be defined in terms of the
construction design data. In either case, a mathematical conversion is
necessary to turn global GPS coordinates into NEZ coordinates
relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of:

* local NEZ coordinates for the point (obtained from the project’s
survey crew), and

P/N 7010-0612 6-27



Processing, Adjusting, & Localizing Points

* global latitude, longitude, and height coordinates for the point.

These pairs of points are needed to calculate an approximate
mathematical conversion formula for converting all global GPS
coordinates (generated in the GPS+ or GPS receiver) to local NEZ
coordinates for a particular project.

Use the following guidelines to ensure high-quality localization:

* The surveyor’s local Control Points must be precisely measured.
The quality of measurements directly affects accuracies.

* The Control Points should be located more or less evenly around
the site. Generally, the more Control Points the better, but if they
are clustered together or are all at one section of the site, then
localization results will be less than ideal.

A good rule of thumb is to locate Control Points evenly
distributed around a perimeter of the site or grading area. While
not directly related to the quality of localization, Control Points
should be elevated, easily accessible, and clear of trees, buildings,
other structures, moving vehicles, etc.

If the job has already been localized, it will automatically be
re-localized when any data changes.

Horizontal and Vertical Localization
Determinations

In Topcon Tools (and Topcon Link and TopSURYV), horizontal
localization and vertical localization are performed separately.

» Horizontal localizations use two-dimensional conformal
transformations. This kind of transformation is also known as a
four-parameter similarity transformation (rotation (o), scale and
two translation parameters (DX, DY)). To relate the points’
ellipsoidal geodesic coordinates (measured with GNSS receivers)
to local plane coordinates (obtained with total stations, etc.), an
oblique stereographic map projection is used as an intermediate
step:

X cosa — Sina N DX
™ 50 ] [0
YlLocal sina.cosa Elstereo LDY
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* Vertical localizations use a three-parameter transformation (one
shift (HO) and two slopes (Hx, Hy)) to convert between the
points’ ellipsoidal or orthometric heights and the elevations in the
local height system. These three parameters are necessary in
order to specify the plane that would adequately model the
difference between the local geoid and the WGS84 ellipsoid in
the given local area:

Hiocat = U+HO+HXNgioreq+HY - Egiereo

Topcon Tools (and Topcon Link and TopSURV) uses an algorithm for
localization that computes parameters for conversion from WGS84 to
a local system using one, two, or more Control Points with known
coordinates in both systems. If a geoid is present in the job, Topcon
Tools will use the geoid to during the localization. The geoid model is
used to correct local heights for the geoid before computer
localization parameters; consequently, localization parameters will be
different with or without a geoid in the job. The presence of a geoid
will not significantly affect localization results when using three or
more vertical controls, but will improve localization quality if using
less than three vertical controls.

* When using ONE control point, the following assumptions have
already been determined (Table 6-1):

Table 6-1. Localization with One Control Point

The system is oriented to North.

For Horizontal The Horizontal scale factor (Ky,) is set to one.

Localization .
The horizontal offsets (DX, DY) are computed.
. The components of the deflection of vertical are set
For Vertical
- to zero.
Localization

The vertical offset is determined.

The system is oriented North.
The combined scale factor is set to

For Horizontal Keomp = Ky K, = (1-(1+U/R)), where R is

and Vertical the average radius of curvature.

Localization The components of deflection of vertical are set to
Zero.

The horizontal (DX, DY) and vertical (DH) offsets,
azimuth (rotation), and scale factor are computed.
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* When using TWO control points, the following have already been
determined for horizontal and vertical localization:

— The components of deflection of vertical are set to zero.

— The horizontal (DX, DY) and vertical (DH) offsets, azimuth
(rotation), and scale factor are computed.

* When using THREE or more control points, the horizontal (DX,
DY) and vertical (DH) offsets, azimuth (rotation), scale factor,
and components of deflection of vertical are computed for
horizontal and vertical localization.

Accuracy Estimation for Localization
Parameters

Localization parameters are estimated using the least-mean-square
method in the following two instances:

* When three or more control points are used for horizontal
localization.

* When three or more control points are available for horizontal
and vertical localization.

The Localization dialog box will display the residuals for all control
points (Figure 6-36).

I Residual {m) | E Residual i) | Ht Residual i) |
0.4319691495 0.5052293940 0.5600604566
0.7347718420 0.01583521373 0.4453021322
-0.6019024312 -0,3005570535 -0.3552059422
-0.5645355602 -0.2227244476 -0.6171536466

£ Rassunl (m)

0TI

He 0000017553
Wy [nn0oazM
Lsd R ]

Londl [ E T
FabinNodhng 00000
L (T )

= 2 T Kesp Scale 1.000

b Pt Reviave Pt | Cormutn parsmmn Clesn

Figure 6-36. Localization Residuals

When using fewer than three control points for localization, the
residual are computed with the following values:

* When using ONE control point, the horizontal and vertical
residuals will equal zero.
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* When using TWO control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different

from zero.

* When using THREE control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different

from zero.

Localizing the Job

@ NOTICE

Import a coordinate file before localizing.

To localize global coordinates to site coordinates, first import a local
coordinate file into the job file, then import the desired point file. If
importing a TopSURV™ job file with pre-computed localization, the
localization parameters will also be imported.

1. To import a control file, click File » Import. Navigate to and
select the desired WGS84 coordinate file, then click Open

(Figure 6-37).

&4 Import @ El

Laok in:

[E34C8hog

E Loc
lloco_
F'wWGS_BLH
B'wES_ELH_10

File name: |WGELBLH.CSV

Format name: | Mame Lat.Lon Ht,Code [* csv]

™ Advanced options

BRd==i
=l
Cancel

Figure 6-37. Import Coordinate File

The Tabular and Map views display the coordinate file’s

information.
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2. Click Process » Localization or press Shift+F8 to open the
Localization dialog box. Click Add Point (Figure 6-38).

#% Localization

WGS Point__| Lacal Point__| Use [ nox [
o ]
Angle ]
Scale ]
Ho ]
Hi ]
Add Point Q " '
Latd [
Lonl ]
Fakse Nothing |
FalseEasting |
> [ Feep Sodle 1,000
Add Point Remove Foint ‘ Close

Figure 6-38. Add Point to Localize

3. Select the following information (Figure 6-39):

* The point to include in the localization from the WGS Point
drop-down list.

* A corresponding point in the Local Point column.
* The point type in the Use column.

i Localization

W35 Poink

Local Point

I
WES Point | Loc. |Lacalpaint [ os|] T NG
- 5000 - :
P_3 -~ 5126 -~ s R
AP_STA_B_LWK stz (LD :
CHEPT1 5128 yom Harizontal and Yertical +
CHKPTZ J femol | [8P_5TA_B_LWK ‘
BLi
Pz BLZ
P4
5 BL4
CPe BLS
cP7 BLE
cPs v ELT v

Figure 6-39. Select WGS, Local Point, and Use Data

4. Click Add Point and repeat steps 2 and 3 until all desired points
are added to the localization table.
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5. To ensure a scale of one for localization computation, enable
Keep Scale 1.000 before computing localization parameters.
6. Click Compute parameters to localize the GPS coordinates
(Figure 6-40).
e The North, East, and Height residual columns in the left
panel display compound values after computing localization.

* The right panel displays the localization parameters for the
entered WGS and Local points.

% Localization

WG5S Paint ‘ Local Point Use | DR 5293243732
A P BLZ Hotizontal and ..., DY |1683340. 2037
&oCpz BLZ Horizontal and ... fngle [35a5958.4062
&Cpq BL4 Horizontal and ...
A CPS BLS Horizental and ... Scale |1.00001 67153
& PR BLE Horizontal and ... HO |U_5553
oy i
CPa BLE Hor!zontal and i [G.00007 75969
& CP7 BL? Horizontal and ...
HY |-0.0000002884
Latd |37-3928.31762N
Campute parameter Lanll [121°29:20.061 32w/

False Morthing ~ [0.0000

False Easting |0.0000
£ Keep Scale 1.000

Add Point Remove Paint Compute parameters| Close

Figure 6-40. Localized Coordinate Points

After computing the localization, these parameters will be used to
transfer WGS coordinates into local coordinates, and vice versa.

The Tabular View and Map View update with the localized
coordinates. Figure 6-41 on page 6-34 shows before and after
localization views of the Map and Tabular views.
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%A AdTst - Topcon Tools - [Map View]
Job Edit View Select Process Report indow  Help HEIES

@ E % i g - B 3488 admd
Latitude
B
°39'30,0" —|
1 Bs o PONDI
] & \
] o CHETL ¢
1 o CHEPTZ g
°3925.0"M %A AdTst - Topcon Tools - [Map View]
] [##] Job Edit View gZelect Process Report Window Help

M %% al - i}

Lattude
Pt
% o® Points | oGP ocoupations | <, 15 ofeavano —|
] oD
Mame [ Latituds | ] HHE 2o
@ B 37°30'27,999850 121749 i & THRPTY
@ 86 37°3026, 700500 121°48) i -]
" § o CHEPTZ
@ 87 a7ozaizs.0amaon 121740 Yesgos o — mELT
@ B 3703022 210730 121948 —
A L g
BLs
& P2 1 a2
o = T ‘ T T 17 T T 17 ‘ T T ‘ LI L I
< |
= 12104920, 0" 121°49'10,0" Longitude
Ready —
o” Points | g2 G5 Occupations | <, T obs | o GRsObs |
Marme [ Latituds | Longitude | Ell.Height () | Code ~
@ B 37°39'27,999850  121°49'25.310... 126,918
@ 86 37°3026, 700500 121°49'22.252... 128.956
@ 87 37°3925,040300  121°49'14.571... 116,079
@ B 373022 210730 121°49'15.750... 129.307 5
A L 37°39'28,414880  121°4920.074 116,678 BU
& 2 37°3026,4727IN 121°4920.075... 116.835 BL2
o = RFORYTR.FTTAN 171949'2M.NA1 11R.AN7  RIZ Z
& | >
Ready Meters | DMS | DatumLat, Lon, ELH | wG584

Figure 6-41. Map and Tabular Views Before and After Localization
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Chapter 7

Reporting

Topcon Tools processes reports based on desired information and
report parameters for viewing data summaries.

Besides reports, Topcon Tools supports many different file formats
for exporting data to be used in other software or devices.

Standard Reports

Reports provide a way to view data offline, or to track data through
changes when report versions are saved to the computer. Reports also
provide a quick summary of information in a relatively compact form.

The following sections describe default reports and their initial report
items. See “Customized Reports” on page 7-14 for changing the
report’s information.

» To save a report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy a report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and paste the information.

* To print a report, click the Print button.
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Adjustment Report

To view the adjustments summary report, click Report »
Adjustment.

GP3 Observations !

FPaints
GQuality Contral
T5 Observations

Report Configuration.., F9

Figure 7-1. View Adjustment Report

The default Adjustment report has the following fields that include
applicable information (Figure 7-2 on page 7-3):

* Project Summary

* Adjustment Summary

Used GPS Observations
GPS Observations Residuals

¢ Control Points

* Adjusted Points
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&

Projact name: London Placetp
Surviyer

Project Summany

Comment

Linisar urit Meters

Progction SPCE3-Alaska (Zone 10}
Gatid.

Adjustment Summary

Adqustirant ypd: Minimal constraing
Confidance level 96
A postiricn sterdard airee of unit wiight 1,384347
Mumier of adusted paints: 3
Murribsir of plane control peirts: 1
Mumber of haight control points: 1

L]

Used GPS Observations

Fieed sl
master_SEGG-51_4160 Fixed 4,151 -1.747 5,195 0,004 0,007
master_SE505-52_BHDS Fieed 4828 -1,702 5212 0,003 0,004
20_B0W0-51_4160 Fixipd 0554 -1.173 2338 0.002 0.004
$0_80W0-£2_8HDS Fixipd -0o02 -1,14% 20003 0.0 0.002
$1_4160-52_EHDS Fixird -D584 0111 625 0.005 0.008

GPS Observation Reslduals

0,006
master_8BGG-51_4160 0,000 0,000 Adpsted
master_8BGG-52_8HDS 0,000 0,004 Adpsted
0_80VW051_4160 0013 0027 | AutoRspcted
0_80V0.52_8HOS 0,000 0,001 Adpsted
51_4160:52_EHDS 0,010 0062 | AuoRspcted
Control Points

master_EBGG TOES519,750 ~3068440,230 153,819 Dome

=1_4160 TOE5519,273 ~3055445,104 152,072
s2_8HDS TOE5522,774 -3068444,126 152122

Figure 7-2. Printable Adjustment Summary Report
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GPS Observations Report

To view the GPS Observations report, click Report » GPS
Observations.

Adjustment

Poir
Guality Control
T5 Observations

Report Configuration.., F3

Figure 7-3. View GPS Observations Report

The default GPS Observations report has the following fields that
include applicable information:

* Project Summary
* GPS Observations

Praoject Summary

GPS Obs Report

SoltionType  dnim] deim) dulm) = Distance im} Precision (m) al
Fied 4 821 0665 0534 4,903 0.005 0,00
2589 1747 195 0,00
- 0,978 1.7 5,212 0,003
e 0554 1914 1173 2,338 0,003
=0, -5 H F i 0,002 1641 1,148 003 0001 2
1€ e 0684 3,558 0111 3625 0,005 0

Figure 7-4. Printable GPS Obs Report
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Points Report
To view the Points report, click Report » Points.

Adjustment

GPS Observations

Quality Control
T3 Observations

Report Configuration... F3

Figure 7-5. View Points Report

The default Points report has the following fields that include
applicable information:

* Project Summary

¢ Points
File Edt Help
= El =

Saveds.. Selectall  Copy Frint

Project Summary

Project name: London Place.ttp
Surveyor

Comment

Linear unit: Meters

Projection. SPC83-Alaska (Zone 10)

Geoid:
Points
Name Grid Northing (m) Grid Easting {m) Elevation {m) Code
master_8BGG 7065519750 -3063440,230 153819 Dome
s0_80W0 7065521302 -3068444 853 153272
s1_4180 7065519273 -3068445,104 152073
s2_8HDS 7065522774 -3068444 126 152122

Figure 7-6. Printable Points Report
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Quality Control Report

To view the Quality Control report, click Report » Quality Control.

Adjustment
GPS Observations
Foints

T3 Observations ts

Report Configuration... F3

Figure 7-7. View Quality Control Report

The default Quality Control report has the following fields that
include applicable information:

* Project Summary Identical Points
GPS Obs Quality
RTK Obs Quality

Repeated Observations

Misnamed GPS Occupations
AutoRejected GPS Obs
Adjusted Point Quality

* Failed Loop Closures

| aorere. smmars ey m
m‘I
Project Summary
GPS Obs Quality
Start Time Herizontal Precizion {m) Vertical Precision (m) Solution Type
04.00.01 13.03:53 0,008 0,007 Fixad
020901130 0.004 0007 Fioad
04.00.01 13.03:53 0,003 0,004 Fixad
020901130358 0.003 0004 Fioad
04.08.01 13.03.58 0001 0,002 Fixed
040001130358 0.oos 0008 Fioad
RTK Obs Quallty

| Mame | StartTime | Herizontal Precislon (m) | Vertical Precislon {m) | Selution Type

Loop Closures

dN{m) | dE(m) dH(m) @ dU{m) HorzTolerance(m) = VertTolerance (m)

00381 o007 | 00282 | ooare 00346 00868

AutoRejected GPS Obs

Hame | statTime | Resnim) | Reseim) | Resuim) |
A 04,0901 13.03.58 0022 0013 0,027
040901 13 -0,006 0,010 0,062

Adjusted Point Quality
Name Grid Morthing (m) ~ Grid Easting (m) |~ Elevation (m) = Code
master_S8GG TO65519,750 3065440 330 153819 Doms

Figure 7-8. Printable Quality Control Report
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TS Observations Report

To view the TS Observations report, click Report » TS

Observations.

Adjustment

GPS Observations
Paints

CQuiality Control

Repart Corfiguration... F3

Figure 7-9. View TS Observations Report

The default TS Observations report has the following fields that
include applicable information:

* Project Summary

¢ TS Observations

I & oo
e
P

Semhs feeoid e

I3

s Londen Plscestp

DM3
w1 SPCE3-Alsska (Zone 10)

Praject Summary

TS Observations

' Point To

Figure 7-10. Printable TS Observations Report
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Cogo Inverse Report

To view the Inverse report, right-click in the bottom pane of the
Inverse dialog box and click Report.

TPMCE- 102 7a_ANKD Copy Chrl+C
TPHACE - 108 7h_ANED Delete Del
TPMCE- 1007 RS
IFHICE 10272 ANED, IFMCE 10270_RHED,IPMCE 1 [CRn0ETa APCO, CHINGZre_ APCD, CHIN
Caleulate: | Properties...
From | Ta | Forward aciuth | Baclusard dsimuth | Grodesigfistane =
IFMCE-1027a_.,.  CHILOZ7a RPCD  349°38°6 1764
IFMCE-1027a_,. (IO RPCD  93ouszss  Comy ek 1765
FMCE-1027s_.. CMINLOZTC RPCD  34os3g'iouaiz]  Deble Dl 17640
FMCE-1027b_..  CMINOZ7a RPCD  49°38:32.664 1763
IPMCE- I, CMILLORTD_RPCO . rean) 17
% Prospual .. >
o |

Figure 7-11. Inverse
The Inverse Task Report has the following fields:
* From and To points
» Forward and Backward Azimuths
* Geodetic and Ground Distances
* Delta Ell. Height

[ cogolnverse - Topcon Tools Report Viewer

File Edit Help
2 A =
Save As.. SelectAll  Copy Print
Inverse Task Report

From To Forward Azimuth Backward Azimuth Geodetic Diste
1027a_RNKO CNIIM027a_RPCO 349°38'56 8604 169°36'26.1358 17643.0:
1027a_RNKO CNIIM027h_RPCO 349°39'23 9250 169°36'53.2813 1765257
1027a_RMNKO CHMIM027c_RPCO 349°38"10.0312 169°35'39.1934 1764028
1027b_RMNKO CHMIM027a_RPCO 349°38'32 6662 169°36'01.9741 17633.7¢
1027b_RNKO CNIIM027b_RPCO 349°38'59 7620 169°36'29.0969 1764322
1027b_RNKQ CNIM027c_RPCO 349°37'45 8085 169°35'14.9532 17630.9¢
1027¢c_RNKO CNIIM027a_RPCO 349°39'43 8171 169°37'13.3059 17645.8¢
1027c_RNKO CHMIM027b_RPCO 349°40'10.8559 169°37'40.3718 1765530
1027c_RNKO CHMIM027¢c_RPCO 349°38'57.0030 169°36'26.3287 17643.0¢
< 2

Figure 7-12. Printable Inverse Report
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Cogo Intersection Report

To view the Intersection report, right-click in the bottom pane of the
Intersection dialog box and click Report.

Intersection E‘El

Start 1 Complets 1 Start 2 Complete 2
- MIZH5 pzmuth |4 m1z34s admuth |
-+ 522022 Distance || szzeze Distance |
# 533333 EndPoint # 533333 EndPaint
£ 5 £ 599444 & mizats
* oo ¢ cooo B 522222
& 533333
B 544444
cogo
112345 522222 533333 544444
Caloulate
Hame | start1 | complete1 |start2 | Completez | Grd Warthin
om0 Miz345 522222 Copy  ChikeC 9650928
Delete Del
< m >
Close |

Figure 7-13. Intersection Dialog Box
The Inverse Task Report has the following fields:
* Name - the intersection point name (by default -’cogo’)
* Startl and Start2 - the start point name of the ray or the sphere

* Complete 1/ Complete 2 - the end point name or the azimuth for
the ray or the distance for the sphere

* Latitude/ Longitude/Ell. Height or Northing/Easting/Elevation -
displays the coordinate of the intersection (cogo) point

A copopoin - Topean Tooks Report Yiewsr

Fle Edt Hep

At e

Intersect Task Report

| Neme | Stat1 | Complete1 | Stertz | Complete2 | GridNorthing(m) | Crid Easting(m) | Elevation (m) |
[ Cogo .“M':_i.'_\-'lb SR 533333 44444 I BE50925,8253 7895491,152 152457 1

Figure 7-14. Printable Intersection Report
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Cogo Compare Surfaces Report

To view the Compare Surfaces report, right-click in the bottom pane
of the Compare Surfaces dialog box and click Report.

£ Compare Surfaces E‘El

Design Existing

= N Surface | Level |

E suface2 [
E Suface-L

[ surface2
< 3 [ >
I~ Save resull as Surlace Caloulate
Design Existing | cut{Cubm) | Fill (Cubum) | Area (5q.m) |
Surface-1 sufacez [T 172

Copy  CtrHC
Delete Del

m—
|

Close

Figure 7-15. Compare Surfaces Dialog Box
The Compare Surfaces Task Report has the following fields:

* Design/Existing - the names of the surfaces selected to calculate
the difference between

* Cut/ Fill - in the case of comparing two surfaces:
the volume for cutting / filling needed for correction of the
existing surface for the design surface
- in the case of comparing surfaces and the horizontal plane:

the volume for cutting / filling needed for creating of the
design surface relative to the desired level

¢ Area - the common area of two surfaces or a surface and the
horizontal plane

IE) cogodtmerass - Topcon Tools Report Viewer

Fle Edt Help

2 B =

Save As.. SelectAll  Copy Prink

Compare Surfaces
Design Existing Cut (Cub.m) Fill (Cub.m) Area (Sq.m)
Surface-1 Surface-2 8.0 238 172

Figure 7-16. Printable Compare Surfaces Report
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Cogo Inverse Point to Line Report

To view the Inverse Point to Line report, right-click in the bottom

pane of the Inverse Point to Line dialog box and click Report
(Figure 7-17).

Inverse Point to Line. E]g\
Paint Paint From Direction
- T~ | - usert #| EndPoint ] Azimuth |

o Userll

@ Userz
o Lser3
@ Userd

o Userll (A
@ Userz
o Lser3

- s - s . CE—
o Users o Users i
o User? | o user? v users v
[Usert [User2 Userd
Caloulate
Point Ground Nort... | Ground Easting ... | _Elevation {m) | Point From | oir
-10.129 35,134 Us

Copy  Cirl+C
Delete Dsl

. M .
Close

Figure 7-17. View Cogo Inverse Point to Line Report

The Inverse Point to Line Task Report has the following fields
(Figure 7-18 on page 7-12):

Name — the point name relative to which the software will
calculate the offsets.

Latitude/Longitude/Ell.Height or Grid Northing/Grid Easting/
Elevation or Ground Northing/Ground Easting/Elevation — the
coordinates of this point.

From Point — the name of the start point of the line (or ray).

Direction — either the name of the line’s end point or the value of
the azimuth.

Offset Along — the value of the offset along the selected point
from the given line. This value will be positive if the point is
located to the right of the given line.

Offset Across — the value of the offset across of the selected point
from the given line. This value will be positive if the point is
located in the direction of the given line, and will be negative if
the point is located in the opposite direction of the line.
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» Offset H — the height difference between the selected point and
the start point of the line (ray).

B2 R o 3

Inverse Point To Line Task Report
Point | Ground Northing (m) | Ground Easting (m) | Elevaion (m) | PointFrom | Direction | OffsetAlong(m) | OffastAcross(m) | OffsetH (m)

Usert 10129 35134 1000 Jined 14,158 14238 1000

Figure 7-18. Printable Inverse Point to Line Report

Cogo Traverse Report

To view the Traverse report, right-click in the bottom pane of the
Traverse dialog box and click Report (Figure 7-19).

Traverse E‘El

From Point BS Point

o Users A BsPoint | 85 azmuth | Hor Distim) [4

o Userf vert Distim [1

T < Adimudh

o e & Angle Left o
SMCser ¢ angleFigh 12

* toge ¢ Deflection

* oo () ToPoirt [cogod

+ cogoz v =

[ E— (T

Caloulate
Hame | Ground Worthin... | Ground Easting... | Elevation (m) | From Point B P
cogo2 6,129 oy e P el User
Delete Del
. M a

Clase ‘

Figure 7-19. View Traverse Report
The Traverse Task Report has the following fields:
* Name — the traverse point name.

* Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

¢ From Point — the station name.
* BS Point — the BS point name.

¢ Azimuth — the entered or calculated value of the azimuth from the
station to the traverse point.
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* Bearing — the calculated value of the bearing from the station to
the traverse point.

e Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

¢ BS Azimuth — the entered or calculated value of the azimuth of
the direction line (ray) through the station.

* BS Bearing — the calculated value of the bearing of the direction
line (ray) through the station.

I8 cogotraverse - Topcom Towts Report Viewer
Fe L2 Wb

@ h b @

Seveh. SeketM Sy Pk

Traverse Task Report

MName = Ground Northing [m)  Ground Easting {m] = Elevation (m)  FromPoint | BS Peint Azimuth Bearing
o2 5128 -35163 21000 Usert Userd 4563520 3639 MO 2435 B360TW
Hor.Dist{m) | Vert.Dist (m) BS Azimuth BS5 Bearing

4000 1.000 443803630 | MN44"3SI0 3EI0IE

Figure 7-20. Printable Traverse Report

Cogo Point In Direction Report

To view the Point In Direction report, right-click in the bottom pane
of the Point In Direction dialog box and click Report (Figure 7-21).

Point In Direction

Point From Direction Distance

- [T ~  Endpoint | szmuth | [There ae twoways &

- b o e

o Userz o Userl A || example: 10120

e - IS

o Users o sz im0

o Users =

ML-ers o Userd

o User? Bl - vees v

T T— =1

Name__| Point From | Direction | _Distance {m) [ Ground Northin...

cogo Usert Userta 100,000 13312

Copy  ChikC
Delete Del

< M 5

Close

Figure 7-21. View Cogo Point In Direction Report
The Inverse Point In Direction Task Report has the following fields:

* Name — the name of the created (CoGo) point.
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 Startl — the name of the start point of the line (or ray).

* Completel — either the name of the line’s end point or the value
of the azimuth.

* Distance — the distance from the start point to the CoGo point
along the selected line.

* Latitude/Longitude/Ell.Height or Grid Northing/Grid Easting/
Elevation or Ground Northing/Ground Easting/Elevation — the
coordinates of the CoGo point. Note that the Ell.Height or
Elevation of the CoGo point equal to Ell.Height or Elevation of
the start point of the line.

8 copopoint - Tapcan Teoks Repart Viewer
Fle Edt Help

2 Q4 mn g

Sern A5, Sedeck 4 Coew Prink

Paoint In Direction Task Report
Mame = Start1 | Complete1 = Distance(m) = Ground Northing (m) = Ground Easting (m) = Elevation (m)
cogo Usart User10 100 000 13312 62080 1.000

Figure 7-22. Printable Point In Direction Report

Customized Reports

Report customization allows you to include or exclude certain
information from generated reports.

To configure a customized report, click Report » Report
Configuration (Figure 7-23).

Adjustment

GPS Cbservations
Foints

Quality Control
T5 Ohservations

ort Configuration. ..

Figure 7-23. View Report Configuration

The Report Configuration dialog box provides a set of tools for
displaying printed report information (Figure 7-24 on page 7-16).

* The Reports field displays current reports. Click a report to
display its items.
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The New report button creates a new report. See “Creating a
New Report Configuration” on page 7-25 for details.

The Delete report button deletes the selected report.

The Copy report as button copies the selected report. Use this
button to copy a report to make modifications to the copied report
without deleting the original report.

The Execute button runs the selected report on the open job file,
displaying the report screen.

The Available report templates field displays items that can be
included in the report.

The Included report items field displays the items included in the
report.

The move right (>>), Move Up, Move Down, and Remove
buttons include/exclude and order report items.

The Options button configures options for selected items.

The Report format items selects the format for export.

The same item (for example, with different options) can be included
in the same report to display information for data in customized
groups. Using the Options button (see “Edit Item Options” on

page 7-19 for details), the name of almost any report item can be
changed. When changing an item’s name in the right-hand Included
report items list, only the name changes, a new item is not added; the
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item still corresponds to the previous name of the item in the left-hand
Available report items list.

I8 Report Configuration

Feports:
[&] TS Observations
[&] GPS Observations
@ Paints
@ GQuality Control
Mew report Delete report ‘ Copy report as ... ‘ Execute ‘
Available report templates: Included report iterms:
Move Up
Topcon Logo Ikem ~ Topcon Logo Ikem
|dentical Points Report Project Summary
Cut Sheet Repor Adijustrnent Surnmary Mave Down

Uzed GPS Observations
ot ;

i

g GPS ation Residuals
Project Report Contral Points Remove
Paint Summary R eport Adjusted Points
GPS Obs Report Adjustment Report
Adjustment Report b Options
Fieport format
" HTML

" Microsoft Ward
" Microsoft Excel

Cloze

Figure 7-24. Report Configuration Dialog Box

To generate a report, select the report on the Report Configuration
dialog box and click Execute. Customized reports also appear on the
Reports menu.

TIP

Customize a toolbar report button to quickly run a
frequently used report. See “Customizing the Toolbar” on
page 1-20 for details.
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Editing a Report Configuration

Reports and report items can be edited to provide only the desired
information in the report output.

Copy a Report

1. Select the desired report in the Reports panel and click Copy
report as. A configuration with the same items as the original
report is added to the Reports window (Figure 7-25).

8 Report Configuration... @gj
Repoits:

(i) Adjustment &) 75 Observations

(] GPs Observations ] User report

(] Paints | =

(] ualicy Control

| Copy report as .. | Execute ‘

Mew report Delete report

Aval S Included report items:
[peon Loga ltem ~ Topean Loga liem
rtical Points Report Praject Summaty
| Sheet Fieport GPS Observations
ramed Autotopo avers Rep
peated Observations Report
ject Feport

Point Summary Fieport

GPS Obs Repart

Adjustment Fieport >
Ficport famat

& HTML

£ Microsalt Ward

£ Microsalt Excel

Close

Figure 7-25. Copy Selected Report

2. Rename the configuration. If needed, click-pause-click the
configuration name to activate the naming editor.

3. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-26 on page 7-18).

4. If removing items, select the items to remove and click Remove
(Figure 7-26 on page 7-18).

5. Use the Move Up and Move Down buttons to order included
items (Figure 7-26 on page 7-18).
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Include
Items

Remove
Items

Order
Items

Available report templates:

Repeated Observations Report A
Project Report

Point Summary Report

GPS Obs Repart

Ldjustment Report

TS Obs Heport

Misnamed GPS Dccupations Rey
Compare Point Report (™

Included report items;

Topecon Loga ltem
Project Summary
GPS Observations

Available report templates:

Repeated Observations Report A
Project Report
FPaint Summary Report

GPS Obs Repart

& djustment Repart

TS Obs Report

Loop Closures.

Misnamed GPS Dceupations Rey
Compare Point Report s

Avvailable report templates:

Repeated Observations Hepart A
Project Report
Paoint Summary Aeport

GPS Obs Repart

Adjustment Report

T5 Obs Report

Loop Closures. ..

Misnamed GPS Dcoupations R
Compare Point Report v

> ‘

Included report items:

Topcon Logo ltem
Project Summary

GPS Observations
Loop Closures
Compare Point Report

Point Summary Repart

Maove Up

Move Down

Remove

Options

Included repart items:

et LR

Toﬁcon Loﬁo Item

GPS Observations
Loop Closures
Compare Point Report

Move Up

Mave Daowen

Remove

Options

Figure 7-26. Edit Item Columns

it

6. Click Execute to view the report or click Done to save the report
configuration.

Edit Items in the Selected Report

1. Select the desired report in the Reports panel.

2. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-26).

3. If removing items, select the items to remove and click Remove
(Figure 7-26).

4. Use the Move Up and Move Down buttons to order included
items (Figure 7-26).

5. Click Execute to view the report or click Done to save the report
configuration.
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Edit Item Options

Changing item options will apply those changes to the currently
selected report only.

Select a configuration in the Reports panel, click the desired item in
Included report items column, and click Options.

Depending on the selected item, the Options dialog box displays
different item parameters.

* Identical Points Report — edit the name and click OK
(Figure 7-27).

Mame dentical Points Repar

Cancel ‘

Figure 7-27. Item Options — Identical Points Report

* Cut Sheet Report — edit the name select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, and click
OK (Figure 7-28).

Mame

Selected columns

Available columng Selected columns
Offset Code
Qffset Direction Latitude M orthing

Time Stamp > LongitudehE asting

Cut(Fill) Ell. height*Elevation

Fill Staked Latitude\Morthing
Staked Longitude’E asting
Staked Ell. height\Elewvation
di

dE
dHt
< ‘ Cut Move Down

(] 8 | Cancel ‘

Figure 7-28. Item Options — Staked Points Report
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* Misnamed Autotopo Rovers Report — edit the name and click OK

(Figure 7-28).

named Autotopa Rovers Repo

Cancel ‘

Figure 7-29. Iltem Options — Misnamed Autotopo Rovers Report

* Repeated Observations — edit the name and select the report type
for vectors, then click OK (Figure 7-30).

Mame Fepeated Dbservations
Feport Type

+ Al vectars
" GPS vectars only
" TS vectars only

| (] 8 Cancel

Figure 7-30. Item Options — Repeated Observations

* Project Report — edit the name, type template items in the same
manner as displayed on screen or delete template items, then
click OK (Figure 7-31).

7-20

Mame Project Repant]

Project name: 2PROJECT MAME
Project folder: %PROJECT FOLDER%:
Creation time: 2PROJECT CREATION
TIME%

Created by: PROJECT SURVEYOR
Comment: %PROJECT COMMENT %
Linear unit: ZLINEAR UNIT?

Angular unit: ZANGULAR UMIT %

. Projection: 2PROJECTION

Froject Template D atum: ZDATUM%

Geoid: %GEOID:

(] 8 | Cancel

Figure 7-31. Item Options — Project Report
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* Point Summary Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down
buttons, enable the type of points to apply the parameters to, and
click OK (Figure 7-32).

Mame Point Summary B eport
Selected columns

Grid Morthing ~ Latitude M orthing

Grid Easting LongitudehE asting

Elevation Ell. height*Elevation

Latitude B ‘ Code Mave Up
Longitude

Elevation ([ atum)
WwiE584 Latitude
WiE584 Longitude
WwiE584 Ell Height
Ground Morthing o Move Down
Ground E asting

Contral b

Ell Height

Select

v Al

" Adjusted
" Contral

(] 8 | Cancel

Figure 7-32. Item Options — Point Summary Report

* GPS Obs Report — edit the name, select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, select the
type of points to apply the parameters to, select the method used
for points to apply parameters to, and click OK (Figure 7-33 on
page 7-22).
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Mame
Selected columns
Available columng  Selected calumns

dx ~ >3 | Move Up
dv

rra
N
3
dHt v B ‘

Maove Down ‘

Select
[~ Patential
¥ PostProcessed
[T Adjusted
I~ Auto-Rejected
I Disabled from Adjustment
Method
[~ RTK Topo
[~ RTE AutaTopo
¥ PP Static
¥ PP Stop
[™ PP Kinematic
I~ PPGo

(] 8 | Cancel

Figure 7-33. Item Options — GPS Obs Report

* Adjustment Report — edit the name, type template items in the
same manner as displayed on screen or delete template items,
then click OK (Figure 7-34).

&0 ptions

Mame |Adiustment Feport

Components Count: ZCOMPOMENTS COUMT %
Component Points: ZCOMPONENT MAME %
Adjustment type: ZADJUSTMENT TYPEZ
Confidence level: ZCONFIDEMCE LEVELZ %
Mumber of adjusted points: %MUMBER OF ADJUSTED POINTS
Mumber of plane control points: %MUMEER OF FLAME COMTROL POIMNTS %
Mumber of used GPS vectors: XNUMBER OF USED GPS WECTORSX
Mumber of S0 conditions: NMUMEER OF S0 COWDITIONS X
Adustment Temnlate Humber of HA canditions: *MUMBER OF HA CONDITIONS

I P Mumber of rejected GPG vectors by plane: 2MUMBER OF REJECTED GPS
WECTORS BY PLANE
Mumber of rejected 50 conditions: 2MUMBER OF REJECTED 5D
COMDITIONS%
Mumber of rejected HA conditions: %MUMEER OF REJECTED HA
COMDITIONS%
A posterion standard eror of unit weight for plane adjustment; %4 POSTERIORI
STANDARD ERROR OF UNIT WEIGHT FOR PLANE ADJUSTMENT %
Mumber of height control points: 2MUMBER OF HEIGHT COMTROL POIMNTS %

Figure 7-34. Item Options — Adjustment Report
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* TS Obs Report — edit the name, select parameters to include or
exclude using the move right/move left buttons, order the display

of parameters using the Move Up/Move Down buttons, and click
OK (Figure 7-35).

| Options [ @

Mame

Selected columns

Wertical Angle Paint From
Wertical Distance Faint Ta
Horizontal Distanc Instrument Height
Azimuth a ‘ Fieflector Height Move Up
Date Horizontal Circle
Mote Zenith Angle
Slope Distance
Code
Type

< ‘ Move Down
(] 8 | Cancel ‘ ‘

Figure 7-35. Item Options — TS Obs Report

* Loop Closures — edit the name, select the loops to report, select
parameters to include or exclude using the move right/move left

buttons, order the display of parameters using the Move Up/Move
Down buttons, and click OK (Figure 7-38).

&0 ptions @

Mame
Feport Loops
Al
(+ Failed
Selected columns
Available columng Selected columns
dN dHz
dE du
dHz relative a Harz Talerance Move Up
dl relative Wert Tolerance
dHz, PP
dl, PP
Length

< ‘ Move Down
(] 8 | Cancel ‘ ‘

Figure 7-36. Item Options — Loop Closures
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» Misnamed GPS Occupations Report — edit the name and click
OK (Figure 7-37).

named GPS Occupations Repor

Cancel ‘

Figure 7-37. Item Options — Misnamed GPS Occupations Report

» Compare Points — edit the name, select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, and click
OK (Figure 7-38).

&0 ptions E]

Mame Compare Point Repar

Selected columns

Available columng Selected columns
Chl Flag dh

Latitude M orthing dE
Longitude’E asting > dH Move Lip
Ell. height*Elevation
Adjusted Latitude M orthing
Adjusted LongitudehE asting
Adjusted Ellheight'Elevatio

< ‘ Move Down
(] 8 | Cancel ‘ ‘

Figure 7-38. Item Options — Loop Closures
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Creating a New Report Configuration

1. On the Report Configuration dialog box, click New report. A
report called “User report” appears in the Reports window
(Figure 7-39).

5 Report Configuration... @El
Reparts:

] adjustment TS Observations

[&] PS Observations s rt

@ Points %

@ uality Control

| Mew repart I Delete report | Copy repart ax

Luaiable doort templates, Included report items:;

P — o] Joltem ~
N il Jirts Report
: e report [l Fis peport
S tereeeemeeeeeeennas ... W3] Ltotopo Rovers Rep
Ihzervations Report >>
Project Repoit
Point Summary Report
GPS Obs Report
Adjustment Repart b

daA:

Clase

Figure 7-39. Create New Report

2. Select the desired item in the Available report templates list and
click the move right button (>>) to move the item to the Included
report items list. Continue selecting and moving items until all
desired items are included (Figure 7-40).

Avallable repart templates: Included report items:

Fepeated Observations Repot A Topcon Loga lkem
Project Report Project Summary

Faint Summary Report (GPS Obeervations
(GP5 Obs Report
Adjustment Report 24 h
T5 Obs Repart

Misnamed GPS Occupations e
Compare Point Report ¥

aas

Figure 7-40. Include Iltems in Report

P/N 7010-0612 7-25



Reporting

3. Select items and click the Move Up and Move Down buttons to
set the order of items in the included list (Figure 7-41).

Available report templates

Repeated Observations Report
Project Repart

Paint Summary Report

(GP5 Obs Report

Adjustment Report

T5 Obs Report

Loop Closures. .

Misnamed GPS Occupations e
Compare Point Report

A

v

*r

Included report items: el
Toicun LDED Itern | S
GPS Observations Wove Down

Loop Closures

Compare Paint Report

Optiong

Figure 7-41. Order Included Items

To edit item options, select the desired item and click Options.

For details on the various Opftions dialog boxes for the selected
item, see “Editing a Report Configuration” on page 7-17.

configuration.

7-26

Click Execute to view the report or click Done to save the report
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Chapter 8

EXporting

The export process allows data to be saved to other files and formats
for opening in other Topcon Tools jobs, for opening in other file-
compatible software, or for downloading to a device.

Topcon Tools exports the following file formats:

¢ Code Library files ¢ Cut Sheet files
DBF Code Library (*.dbf) Cut Sheet Standard (*.css)
TDD Code Library (*.tdd) Cus Sheet User Defined (*.csu)
. . * GPS+ Raw Data Files
XML Code Library (*.xml)
Compact RINEX (*.77D; *.77G;
¢ Coordinate files * 99N)
APA Coordinates (*.zk) RINEX (*.220; *.29G; *.22N)
CR-5 Files (*.CRS) TPD (*.tpd)

Custom Text Format files (*.*)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;

¢ Localization Files (*.gc3)
* Road Files

CLIP (*.plt)

ISPOL (*.ali)

.
.pnt)
LandXML Roads (*.xml
GTS-210/310-12 Points (*.xyz; an oads (*.xml)
- prt) TDS RD5 (*.rd5)

Topcon MC (*.rd3)

Topcon SSS (*.hal)

Topcon XML Roads (*.xml)
TopSURYV (*.thl)

VGP (*.vgp)

GTS-7 Points (*.xyz; *.pnt)
Land XML Points (*.xml)
Name,E,N,Z,Code (*.csv)
Name,Lat,LLon,Ht,Code (*.csv)

Name,N,E,Z,Code (*.csv)
SIMA Coordinates (*.sim) * Topcon Tools Jobs (*.ttp)
¢ Topcon XML Files (*.xml)

* TopSURYV PC Job Files (*.tlsv)

Topcon Japan Coordinates (*.zt)
Topcon XML Points (*.xml)
TopSurv Coordinates (*.txt)

(continued below)
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Exporting

.

Design Files
DWG (*.dwg)
DXEF (*.dxf)
Land XML (*.xml)
TN3 Surface (*.tn3)
Field Scan Data files (*.fsc)
GIS Files
Shape (*.shp)
GPS Obs files
BlueBook Sheet (*.gfl, *.bfl)
Custom Text Format (*.*)
LandXML GPS Obs (*.xml)
O files (O*.*)
Topcon RTK Vectors (*.tvf)
Topcon Vectors (*.tvf)
Topcon XML GPS Obs (*.xml)

¢ TS Obs Files

* X-Section Template files

Custom Text Format (*.%)

FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210_310 Raw (*.raw; *.dat;
* gts; *.gt6)

GTS-6 No Station Raw (*.raw;

* dat; *.gts; *.gts6; *.gt6)

GTS-6 Raw (*.raw; *.dat; *.gts;
* gts6; *.gt6)

GTS-7 Raw (*.raw; *.dat; *.gts;
* gtsT; *.gt7)

GTS-7+ Raw (*.raw; *.dat; *.gts;
* gtsT; *.gt7)

LandXML TS Obs (*.xml)
Topcon Japan TS Obs (*.01t)
Topcon XML TS Obs (*.xml)

TDS TP5 (*.tp5)
Topcon SSS (*.xtl)

Topcon XML X-Section
Templates (*.xml)

TopSURYV (*.xst)

@ NOTICE

If exporting ground coordinates, change the display option
fo “ground” and then export to a file that stores coordinates

in NEZ format.

For further details on the file formats, see the corresponding section in
Chapter 3. Topcon Tools exports some formats not imported:

* Cut sheet files are stakeout cut/fill data sheets. If a TopSURYV job
with staked points was imported, use this export format to export
the job’s cuts and fills to a printable format.

* DWG, DXF, and Shape files are popular formats used to transfer
CAD and GIS data. DWG and DXF are native formats of

AutoCAD and Shape are native formats of ArcInfo™. Most GIS
and CAD software packages accept these formats and can be used
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Exporting to a File

to transfer survey results (point coordinates and codes. For DWG
and DXF, some linework are auto-created from codes.

* O files are a native Ashtech format for transferring observations
(vectors) between software packages.

» Topcon vectors is a simple comma delimited format for
transferring vector solutions between software packages.

Exporting to a File

Topcon Tools exports either desired data or all data of the current job
file to a corresponding file format.
1. To export information to the select file format:

* All data — click Job » Export, press F4, or click the Export
to File Toolbar button.

* Selected data — click Job » Export, press F4, click the
Export to File Toolbar button, or right-click and click
Export.

2. Navigate to the location in which to save the file.
3. Select the Format name (Figure 8-1).

@ NOTICE

Define the export format before continuing.
= Export @@

Save in: ‘_‘JData =

+ Coordinate File (% bxb;* CRE;* cav;* oovzp* Fody ® . pnty * Fos;* . %)
+ Cut Sheet File (*,csu;* . css)
Feature File (*,kdd)
+ GIS File {*,dweg;* xml;* shp;* . dxf)
+ GPS Yector File (O *;* bvf)
+ GPS+ Raw Data File (%, tpd;*, 770;% 779G, * 770 %7700
Localization Files {*,GC3)
Topcon Tools Job (*.tbp)
Topcon XML File (*,xml)
TopSURY Database File (* Hsv)
+ TS Raw Data File (*, raw;* . dat;* Fc5;* ghs;*,gbe; * . gtse; *.gbs7;%.gt7)

File name:
Farmat name: ASCI TS/ files [~ tat) j

™ Advanced ophions

Cancel

Figure 8-1. Select Export Format
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Exporting

4. 1If desired, select detailed export options in the Advanced options
panel (Figure 8-2).

The advanced options differ depending on the format selected.

@ NOTICE

Unless selected, heights will be orthometric (for
grid->ground) or ellipsoidal (for longitude/latitude).

* Depending on the exported file format, define the projection
type, datum, coordinate type, grid->ground transformation
parameters, units, and geoid model.

* Enable Orthometric Height to export these heights.

& Export 3]
Savein: ‘_‘]Dala j J@
File name: |Rosic Par - Processedd504

Fomatriame: [ ASCH /TSV!/ s [tx) |

Ad\{?nbtzletif Optlonst ) - (E F o
available for exporte 4
. Linear U LUSF -
coordinate, GIS, GPS+ raw | "™ JusFee El
data, localization, Topcon | ! =l e tis

Tools jObS, TOpCOn XML, [ Orthometiic Height
TopSURV database, and ~ /Coodete e i)

TS raw data files. Cancel

Figure 8-2. Export — Advanced Options Example

@ NOTICE

Unless selected or changed in Advanced Options, Topcon
Tools will use the projection, datum, and geoid settings of
the active job.

5. Type a name for the file and click Save.
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Exporting Files to a Device

Exporting Files to a Device

The following sections describe exporting from a computer:
* coordinate data files to a Conventional/Robotic Total Station
* any files to a TPS Controller.

Topcon Tools allows export of data to Topcon devices in two ways:
* using Windows Explorer

* using the Topcon Tools buttons in the Toolbar or commands in the
main menu

Installation of Topcon Tools to the computer creates three additional
folders in the computer.

To export data to a Total Station or TPS Controller using Windows
Explorer, click the appropriate folder.

Fle Edt Wew Favorktes Tools Help

¢ D ¥ O seach | [ Foleers | [T
Address | i My Computer =
Folders X Other ke

M 3.5 Floppy (A A
e Local Disk (C:)

e Local Disk (D:) % Topeon Recsivers

2 DVD-RW Drive (E2)

e Removable Disk (F:)

“=* Removable Disk (H:) \g Topeon Memory Cards
Z# incoming on "Topcon Tec

5% Manuals on 'Tps-mos-FsC

% ExchangeData on 'tps-m Mobils Device

5 pBelkov on 'tps-mos-fsO

@ Contral Panel -
[ Moabile Device = B
@ Topcon Digital Levels w Topran Digital Levels
B Topcon Memary Cards

&) Topcon Recsivers

=) .
& Topcon Total Stations .5 Topcon Total Stations
v

&3 My Network Places
< > v

Figure 8-3. Topcon’s Devices Folders
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Exporting

Export to a TPS Controller

1.

Follow the manufacturer’s directions for connecting the computer
and the TPS Controller.

Be sure that Microsoft ActiveSync is installed on the computer
and a successful computer-to-device connection is established. In
this case system tray displays a green ActiveSync circle.

Using Windows Explorer

1.

Open Windows Explorer and click the Mobile Device folder. The
right panel of the window displays the contents of the Topcon
Controller (Figure 8-4). Select the folder in the TPS Controller
where the exported file will be saved and select the desired file in
the computer.

File Edit View Favorites Tools  Help

@k - () (T D sech [ Fders | [

Acldress [|E3) \CF CardyTPStTopSURY Jobs b= E

Folders % ?
= [ Mabils Device ~

| Application Data i Fians s
® I3 CF Card
® 3PS
® 12 TopSURY
{3 Jobs

1) My Documenks v

Figure 8-4. Selecting the Folder in the TPS Controller

To export a file from the computer to the TPS Controller copy the
file to the selected folder in the TPS Controller.

When exporting a TopSURV database file(s) from the computer
to the TPS Controller, Topcon Tools converts *.tlsv job to the
*.tsv job format for TopSURYV database files.

When the process of sending and converting the file(s) from the
computer to the TPS Controller begins, the Copy & Convert
Progress window displays the export and conversion in progress
(Figure 8-5 on page 8-7).
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Exporting Files to a Device

Copy & Convert to mobile device format... g|

] =

points_d3

Canverting [from ‘TopSURY Access database' to TopSUIRY S5CE database)
NENENNENENENENNNNNENNENENNNNNNNNENEEER

Copying [from desktop computer to ‘obs']

Cancel

Figure 8-5. Export and Conversion in Progress

Using Topcon Tools

1. Start Topcon Tools and open a job. To export information to a
device:

* Click Job » Export to Device, press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected file format and send the created file to a Topcon
Device.

¢ Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device button on the
Toolbar, or right-click and click Export to Device on the
pop-up menu to export desired data to the selected file format
and send a created file to a Topcon Device as shown in
Figure 8-6.

Yo% Points | g eps occupations | €, Tsobs | o2

Icon | Mame ‘ Ground Narthin | Ground Eastir

e ﬂ User10
.
Userll 2 k
User1z Expart..
User24 Cut Chrl+i

User2s Copy Chrl+C

Figure 8-6. Export of the desired data to Device

2. Double-click the Mobile Device in the Export to Device window
(Figure 8-7), select the folder in the TPS Controller where the
exported file will be saved. Select the desired file format and
enter the name of the creating file. Click Save in the Export to
Device Window.

P/N 7010-0612 8-7



Exporting

%3 Export to Device

Savein: \ﬂ iy Computer j ﬂJ

Q Mobile Device
& Topcon Total Stations

File name: [

Foimat name: |f

[ Advanced options

= Export to Device

Save in: ‘aJohs j J

File name:  [From_TT_Job2

Format name:; ‘ TopSURY Database File (".tsv) j
™ Advanced options

Save Cancel |

Figure 8-7. Export To Device Window

3. When the process of writing with conversion to the selected file
format and sending of the created file from the current job to the
TPS Controller begins, the Copy & Convert Progress window
displays the export and conversion in progress.

igam_tt_job2 taw

Figure 8-8. Export and Sending in Progress (Status Bar)

Export to a TPS Total Station

Refer to the Topcon total station’s manual for connecting the

computer and a total station.

Using Windows Explorer

1. Open Windows Explorer and click the folder Topcon Total
Stations. The right side of the window displays the ‘Add New
Station’ icon. To add a new device right click this icon and select

Create Station on the pop-up menu.

| ] Topcon Total Stations
File Edt Wiew Favortes Tooks  Help

Qe - O ¥ /W‘Search

[ Folders

EBR
1','

Adress | & Topeon Total Stations

v| B

Folders
4 Topcon Digital Levels
&) Topcon Receivers
& Topeon Total Stations
& My Metwork Places
# Recyrls Bin
B3 My Bluetoath Places

s| B

Paste

Delate g

Properties

Figure 8-9. Creating a New Station in Windows Explorer
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2.

4.

Exporting Files to a Device

In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-10).

* Name — type a unique name for the device
¢ Notes — type in any necessary notes
¢ Port — select the COM Port that the device connects to

* Model and Software — the type of the total station model

In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-10).

Create Station E‘ Station properties g|
General | Advanced | Beneral Advanced |
L GPT_300g Rl -
GTS5-7 Raw formal Parity HNone -
Mote
Data Bits O -
Poit CoM1 = Stop Bits 1 >
Model GPT-3000 - Protocal ACK/MACK -
i3 Cancel | \ oK. Cancel | |

File Edt Wew Favorites Tools Help
Gierwesl | Advanced |
- 1 ) T
e Back =) ‘ﬂ' - search IL Folders N JaF T o]
Address | & Topeon Total Stations v B e
Folders B i
- e
4 Topcon Digital Levels & Pt G =
&) Topcon Recsivers »“Sdtdtwew W’?ﬁpy
= & Topeon Total Stations aron hate Mol GPT -0 -
2 GPT 3005w
& My Metwork Places Create Station
# Recyrls Bin Delete
Canced
£ My Bluctooth Places 2 M =1 |
< >

Figure 8-10. Total Station Properties

A new icon for the Total Station will appear in the right panel and
a new sub-folder will be created in the Topcon Total Stations
folder of the Windows Explorer. To change the properties
(communication parameters, name, model) for this Total Station,
right click on the icon and select Properties on the pop-up menu.
The Station Properties dialog box for the Total Station is identical
to the Create Station dialog box for a new Total Station.

| Topcon Total Stations E‘Elg‘ m
o

Figure 8-11. Changing the Total Station Properties
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5. To export a coordinate file from the computer to the Total Station
copy the selected file to the Total Station.

6. Follow all the steps given in the Upload File(s) to Total Station
window to prepare the Total Station for exporting file.

7. When ready to sent the file, press F3 for “yes” at the Total
Station. Click Start in the Upload File(s) to Total Station dialog
box. The upload process begins.

s . i -
oordinate file % GPT 3005W ['?I[E‘ﬁ‘
Fle [l vew Favortes Took el T B
File Edt View Favortes Took Help n
ok - ) Sewrch | [ Feadems | [313]=
e )&/ 5] Qek - ) (B D s [ Folters
Address | £ O\ Tegxen Teasks Dol Connekevate fi - Y
A y [’ﬁ o Address | & GPT 3005w v Be
Folders = Iﬂ From Bes_Firland)_pricsw p— |
B £ Topcon Link Data ~ —a,l : Boers
3 Topoon Tosks Data —’ = & Topeon Total Stations
I Cocrdinaste file & i W filed bt
23 Dogial bevel data &3 by hietwork Places ]
3 Fram 15
< >

For export to Topean T otalStatians GPT-3000 series please follow -~
instiuction below

Tum on the Total Station by pressing the POWER buttan

Press the Menu Key

Fress the F3' key for Memory Manager

Press the 4 ke twice(2] unti you arive at page 3

Fress the 71" key for Data Trarister

I the ‘Daats Transfer the user has & choice ta sither rscaivs from the
computer data in GTS format F1', or in $55 fomat (5T5-7) by pressing 2.

v

File narne:

Status:

|

Figure 8-12. Start of Export a Coordinate File to the Total Station

8.  When the process of the sending data from the computer to the
Total Station begins, the status is changed from “Waiting to
start...“to “Performing the transfer...” in the Upload File(s) to
Total Station window.

9. Then the exported file is saved in the Total Station.

Using Topcon Tools

1. Start Topcon Tools and open a job. To export a coordinate file to a
Total Station:

* Click Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected coordinate file format and send a created file to a
Total Station.
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¢ Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device Toolbar
button, or right-click and click Export to Device on the pop-
up menu (Figure 8-13) to export data to the coordinate file
format and send the created file to the Total Station.

X o° Points | g GPS occupations | <, T50bs | o
Mame ‘ Ground Northin,,, | Ground Eastir
@ ’ Userid

User11
° Userl2
° Lser24 Cuk Chrl+

User2s Copy ChrlC

Figure 8-13. Export of the desired data to a Device

2. Double click the Topcon Total Stations in the Export to Device
window.

ﬁ Export to Device |E|r5__<|

Save in: ‘ B My Computer j ¢'| | |

File name: |

Format name: [ 8501 TSV fles (%t -]
™ Advanced options

Figure 8-14. Export From Device Window

3. To add a device, right click or double click the icon ‘Add New
Station’ and select Create Station from the pop-up menu.

ﬁ Export to Device

Save in: & Topcon Total Stations j ﬂJ

Delete
Properties

File: name: I

Farmat namme: | GTS-2104310-10 Paints [ xyz." pnt] j
" Advanced options

Figure 8-15. Creating a New Station
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4. Inthe General tab of the Create Station dialog box, enter the
following information and click OK.

* Name — type a unique name for the device
¢ Notes — type in any necessary notes
¢ Port — select the COM Port that the device connects to

* Model and Software — the type of total station model

5. In the Advanced tab of the Create Station dialog box, enter the

baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS.

Create Station E\ Station properties E|

General ]Advan:ed} General Advanced ]
Name ’|3FT,3UU5W— Baud Rate

’W Paiity ,ﬁ
Mote

Data Bits ,ﬁ
Prort ’ﬁ Stap Bits ,ﬁ
Madel Grrame =l Pratosol s
ok ] ool | \ [ ] oo | |

Figure 8-16. Total Station Properties

6. Then a new icon for the Total Station will appear in the Export to
Device window. To change the properties (communication
parameters, name, model) for this Total Station, right click on the
icon and select Properties on the pop-up menu. The Station
Properties dialog box for the Total Station is identical to the
Create Station dialog box for a new Total Station.

s s - [sutonpropries ______ ]|
Save in: & i
‘ & Topcon Total Stations j &= e
& Add New Station N 5P T 300541
Copy
Paste I e
Create Station
Port oK 7|
Delel | -
File name: ies Model T30 |

Farmat name: ‘ GTS-2104310-10 Points [ nyz:".prit] j
™ Advanced options

. [ |
Open Cancel |

Figure 8-17. Changing the Total Station Properties
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7. To export a coordinate file from the current job to the Total
Station, select a coordinate file format and enter the file name of
the creating file. Click Save in the Export to Device window.

o~ Export to Device Elg‘
Savein [ 6PT 2008w | | &=

File name:  [fileT tut

Farmat name: | GT5-210/210-10 Paints " xpz;" prt] j
™ Advanced options

Save [} | Cancel |

Figure 8-18. Setting the name and type the exported file

8. Follow all the steps given in the Upload File(s) to Total Station
window to prepare the Total Station for exporting file.

Upload file{s) to Total Station E‘

For export ta Tapeon TolalStations GFT-3000 series please follow -~
instruction below:

Tum on the Tatal Station by pressing the POWER button.

Press the Menu Key

Press the 'F3' kep for Memdiy Manager

Press the 'F4' key twicel2) until you arive at page 3

Fiess the 1" key for Dala Transfer

In the 'Data Transter the user has a choice to either receive from the

computer data in GTS format F1°, orin 555 format (GTS-7) by pressing 2.

File mame:  CADOCUME ~18ADMINI~TALOCALS ~15T emph49C. tmphfile] tat

Status:  Walting for start..

Cancel

Figure 8-19. Start of Export a Coordinate File to the Total Station

9. When the process of sending data from the computer to the Total
Station begins, the status is changed from “Waiting to start...” to
“Performing the transfer...” in the Upload File(s) to Total Station
window.

10. Then the exported file is saved in the Total Station.
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Notes:
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Chapter 9

Topcon Tools' Design module can:

 create a new digital terra model called “surface” that will be
visible in the general CAD View

* open, view, edit a surface created in the TopSURV

* solves Coordinate Geometry tasks (compare surfaces,
intersection, inverse point to line, point in direction, and traverse)

* open, view, edit a surface contained in the *.tn3 file
e create a new road
* open, view, edit a road created in the TopSURV (*.tlsv and *.thl)
* open, view, edit a road contained in the following formats:
— Topcon MC Road File (*.rd3)
— Topcon SSS Road File (*.hal)
— TDS Road File (*.rd5)
— CLIP Road File (*.plt)
— ISPOL Road File (*.ali)

* import X-section templates saved in the following formats to the
current job:

— TopSURYV XS-Template (*.trd)
— TDS XS-Template (*.tpS)
— SSS XS-Template (*.rd)
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Design Module

Before creating a new surface form or new a road, be sure that the
Design Module is active in Topcon Tools. When active, the Design
Module appears in the list of active modules (Help » Access Codes).

Enabled maodules:

Module
[Q Design
JLaEls
@ PP
@ RTE

Figure 9-1. Enter Access Window - Enabled Modules

The commands Surface, Add to Surface, and Road will be available in
the Topcon Tools menu bar (Edit » Add).

Line...
Surface,..
Road
Properties. .. Chrl+Enker #-Section Template

Add to Surface

Figure 9-2. Edit » Add

The Surface icon will be available in the Topcon Tools menu bar.

o
+

Figure 9-3. Add Surface, and Add Points and Lines to Surface Icons

- and
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Creating a New Surface

Creating a New Surface

Before creating a new surface, have the Cad View open and set either
grid or ground coordinates using the Status bar.

1. To create a new Surface, either click Edit » Add » Surface or
click the Add Surface button on the Toolbar.

2. Inthe General tab of the Add Surface dialog box, enter a name of
the surface being created, select the desired layer for the surface,
and enter necessary notes.

* The Need Update field will display No if no changes have
been made to the surface; it will display Yes if changes have
been made.

* To automatically update a surface if changes are made, enable
Auto Update; otherwise, the user will be required to manually
update the surface.

3. In the Option tab, set constraints for creating triangles inside this
surface:
* minimal allowable interior angle of triangle
* minimal allowable area of triangle

The parameters set in the Option tab will define the number of
points and triangles of the Surface.

General | optins | General  Options | Image |
Name |Sullace—1 Awvoid creating tiangles

Facus point | ﬂ with Interior Angle < [10
with Area > (Sqm)  [200

Nurber of Points [0

Humber of Triangles |

H2
Comment

Min Northing (m]
Man Nerthing ()

Min.E asting (m]

Max Easting [m]

Min. Elevation (m]

Max Elevation [m]

Aiea[Sq.m)

[C]

Layer j
Meed Update N

W Auto Update

oK | Cancel Apply ‘

Figure 9-4. Add Surface Dialog Box

a

oK | Cancel Apply
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Design Module

4. Click OK. The new surface will be created. The Surfaces tab
displays in the Tabular view. This tab displays information about
surfaces contained in the current Topcon Tools job.

" Pukits surfaces |

1..| Mame: Focus pont_| Layer | Buvber of Poirts | Mumber of T... | Area(Spm) | Mo | Maed.. [MinE.. [ MaeE.. | sine. | Mo Fl.. | Comment |
[.______ [

K| Sufacel [

Figure 9-5. Tabular View - Surfaces tab

Use the Add to Surface option to add points and lines to this surface.
Or create a new surface using the points and lines existing in the
Topcon Tools job. A line contained in the surface will be a breakline
of this surface (line between the points User 2 - User § at Figure 9-6).

To create a new surface, select desired points and lines in the CAD
view and click the Add Surface button on the Toolbar.

-
E Add Surface

General | optians | Image |
s [Sutace2

Focus point [ ~|

Number of Paints |6

Akserll S umber of Triangles |5

Comment

MinNorthing (m) ~ [30.213

Max Northing (m] ~ [333.365

Min.E asting (m] [T426886
MaxEasting[m]  [-326572

Min.Elevation fm] [0.000

Max Elevation m)  [0.000

fuea(Ggm) [Foe7z2

Layer [1 ~

ak | Cancel ‘ Apply ‘

Figure 9-6. Create a new Surface using the selected points

In this case, the Add Surface dialog box displays information about
the surface being created: the number of points and triangles in the
model and min/max values of Northing, Easting and Elevation for the
points. Enter a name for the surface and any notes, and set constraints
for creating triangles inside this surface in the Option tab, then click
OK. The Surfaces tab and CAD View displays the created surface
brown lines linking the selected points (Figure 9-7 on page 9-5) in the
CAD View.
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Creating a New Surface

-1000

¥ &% ponis [0 Surfaces |7 Lnewerk |

L..[ Mame | Focus point [ Layer | Wumber of ... | Numbsr of... | Arsa (5qm) [ Mind... [Max.M.. [ MinE.. [MacE.. |MnE.. [t
E Suface-1 0 0 0

& | Siface-2 1 [3 4 7osa0z | -B.900 933,365 -142... -326.572 0,000

< >

Figure 9-7. Created Surface

To hide the surface in the Cad View, select the invisible layer (that was
created in the Layers view) for this surface in the Properties window.

Figure 9-8. Selecting Layer for Hiding a Surface

The created surface (Figure 9-7) is displayed from a some point
located over this surface (used successfully only for horizontal
surfaces). For a vertical surface, this view does not display the whole
surface. Topcon Tools allows the user to view a surface from a focus
point in horizontal direction.

To select the focus point for viewing the surface, right click the
desired surface in the Surface tab point and select the point from the
list in the Focus point field of the Add Surface window.

Murnber of Points

Figure 9-9. Select Focus Point
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The Cad view displays the surface from the selected point.

angle
of view
Focus
Point

If focus point is not specified

I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I If focus point is specified

Figure 9-10. Viewing Created Surface from Point7

When creating a new surface or editing an old surface, the points in
the Topcon Tools job with no coordinates in the current grid or
ground system will be missing from the surface. In this case, the
following dialog box will display.

Topcon Tools

1 5 Some of the points in DTM do not have coordinates in current grid or ground coordinate system. Those points wil be missing from the triangdlation
.

Figure 9-11. There are points with no grid/ground coordinates
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Displaying the Surface

The surfaces and other objects (points and lines) not included in the
surface, can be displayed in the CAD View. Topcon Tools will only
display a surface in the CAD View and/or in the 3D View. To view the
surface, right click the desired Surface on the Surfaces tab and select
the CAD View/3D View. The name of this surface will be displayed
in the title of the CAD View/3D View.

B CAD View Syrfacel

Export to Device...
Expott...

Cut Chrl+3
Copy Chrl+C
Delete Del
#Add to this Surface
30 Wiew
Properties. ..
Options...
Figure 9-12. Cad View for the Surface
Export to Device... £ 3D View
Export...
Cut Chrl4i
Copy Ctri+C
Delate Del
Add ko this Surface

Froperties...

Options...

Figure 9-13. 3D View for the Surface

To view all objects in the CAD view window, select in Window »
CAD View.
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Adding to a Surface

Topcon Tools allows adding points and lines to the created Surface
(Figure 9-14). In the CAD view window for the Surface, it is
impossible insert new objects.

To add new objects in the surface, select the desired point or line in
the CAD view and do one the following:

¢ click the Add Points and Lines to Surface button on the Toolbar
¢ click Edit » Add » Add to Surface on the Main Menu

* click Add to Surface in the pop up menu for the selected objects
either in the Points tab or in the Cad View

In the Tabular View In the CAD View

+7 Paints I Surfaces ]

Icon | Name ‘ Grid Morthing ... ‘
B

Export to Device. .. -

Export...

aran
Export to Device. .

[ Cut Ctr:+x Export...

Liser3s Copy Ctr+C .

Userzy | Do Lol =S Cut el

User3g 2o

= Disable Copy Chrl+C
Delete Del

Useri0

User29 Praperties. ..

Userzs Disable

User2S Options. ..
learsa ra s

Figure 9-14. Add to Surface Using Pop-up Menu for the Selected objects

If the current Topcon Tools job contains more than one surface,
choose the desired Surface to add new objects to.

Choaose Surface » m
Surfacel

Figure 9-15. Choosing the desired Surface to add new objects

To add points/lines to the surface using pop-up menu for the job in the
Surfaces tab, right-click the desired Surface in the Surfaces tab, then
click Add to this Surface.
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Adding to a Surface

The cursor changes. Using the cursor, select the desired objects in the
CAD View.

«° Points Surfaces |

Tcon | Mame | Focus point [ Layer [ Wumber
E  sufacet 1 0

. - =

Export to Device. .
Export...

E Forl2_24

Cut Chrl+

Copy 4+ . Userdd o Userdl
Delete Del

3D View g

CAD View

Froperties...

Options...

Figure 9-16. Add to Surface for desired Surface in Surfaces Tab

The objects are added to the desired surface.

Figure 9-17. Addition to Surface new points and line
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Editing a Surface

The following sections describe different ways of editing a surface:
* Deleting points and lines from a surface

* Creating holes

Deleting Points from a Surface

To delete a point from Surface, right-click the desired point in the
CAD View or Points tab and click Delete from Surface.

+° points | surfaces |

Icon Mame | Grid Morthing ... Grid Eastin

Export to Device...

Export bo Devics...
— Expott...
part... - User4nl
- e o User3a Cut Chrl+
User3d Copy Ctrl+C

Copy ChrC
Del

Users?

Delete Del
Delete from Surfaces k Users6
I Add to Surface I User3%
Usersn Disable
In CAD View In Points tab

Figure 9-18. Deletion Selected Point from Surface

This point will be displayed in the CAD View window, but does not
be included in the Surface

-100.75 -100.5 -100.5

before deletion after deletion
Figure 9-19. Example of Deletion of the Point from Surface in the CAD View
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Deleting a Line from the Surface

Any line that is linework can be deleted. Before deleting a line, show
the surface in the CAD View; all objects that the surface contains will
display.

To delete a line from the surface, right-click the desired line in the
CAD View or Linework tab and click Delete from Surface.

Icon Order From 1
2 Cut Chrl+
Copy Chrl+C
Delste Del

Delete from Surfaces

Add to Surface k

Chrlz
Chrl+C

Del Append Points ko Line

Insert Paints ta Line
Properties...
Append Paints ko Line

Insert Points to Line

Options, .,

Properties. ..

In CAD View In Linework tab

Figure 9-20. Deleting a Line from the Surface

This line will display in the CAD View window, but will not be
included in the CAD View for the surface.

Figure 9-21. Examples of Surface Display in the CAD View
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Creating Holes in the Surface

When creating holes in the surface, have the CAD View and the
desired surface visible.

1. Create a closed figure inside of surface using the technique for
adding a new point and appending this point to a line.

Note that the hole will not be created if a surface point is located
within a closed figure.

Select this figure.
3. Right-click and click the desired (other) surface to add the figure.

B4l CAD View Surface-1

Figure 9-22. Creating a Hole in the Surface
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Editing a Surface

Creating a hole at the edge of the surface is the same as cutting a part
of the volume from the surface.

[ CAD View Surfaca-1

Figure 9-23. Cutting the Surface Using the Hole Function

Setting Breakline Type

Before creating a surface, the user can set in the layer used for the
surface the following Breakline types of the line: Auto, Breakline,
Boundary and Exclusion (Figure 9-23 on page 9-13).

If the Auto type is selected for the layer, the triangulation will
automatically determinate boundaries, an exclusion, and a breakline
using the following rules:

* If the line is closed and does not contain any triangulated points
inside, it should be treated as an exclusion.

* If there is no defined boundary, and there is a set of closed lines
that together have all triangulated points inside, those lines are the
boundaries.

¢ All the other lines are breaklines.
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Figure 9-24. Example of Creating Surface

Creating a New Road

A road as an object can be described through the horizontal and
vertical projections of the center line, called alignments, and the line
describing the surface of the road and lying in the plane perpendicular
to the center line, called a cross section (x-section).

An alignment can be divided into sections, each of which can be
described using algebraic functions.

* The horizontal alignment can be described through lines, spirals,
curves and intersection points.

* The vertical alignment can be described through either grade and
parabolas or long sections.

* The cross section can be described using templates (see “Creating
X-sections” on page 9-35).

Before creating a new road, do the following, set Grid or Ground
coordinates in the Status bar and create a start point (if necessary) for
this road in the current job (see “Adding a New Point” on page 5-15).
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Creating a New Road

1. To create a new road, click Edit » Add » Road.

2. In the Start Coordinates tab of the Add Road dialog box, select
the start point of the road from the drop-down list (Figure 9-25).
The coordinates of the selected start point will display.

3. Inthe General tab of the Add Road dialog box, enter the
following information (Figure 9-25):

* Enter a name for the road being created.
* Enter the starting station or chainage for the road.

* Enter the station interval in meters (by default this parameter
equals 100 m).

* Select the layer in which to store (save) the road.

 Add\Road
Genersl  Start Coordinates 1
Start Point E
|0.553
Easting [m] # AddRoad

Elevation (m) ] General} Start Coordinates }

aK Cancel | Apph Hame [roadi_1

Start Sta/Chainage (m] [0

Marthing [m]

Sta/Chainage Interval (m) [100

Layer |E j

1] Cancel ‘ Apply |

Figure 9-25. Add Road Dialog Box

4. Click OK. The left panel of the Roads tab displays the name of
the road being created; the right panel displays horizontal/vertical
alignments and x-section of the road in table and graphic modes.

Roads

[1con [order [ Typs | acimuth | Length(m) | Turn | Start Radi * [
|

=57
=1-"¢, Horizantal alignments
FHH Table >
Graphic sn (m) | _Lenath (m) |__Start Grade (%) |
=1-[Im Vertical alignments
FHH Table
Graphic 5
=l ¥-Sections
FIE Table Template

Figure 9-26. Roads Tab, Left and Right Panels
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To view only one alignment or x-section in the right panel, select the
desired item in the left panel.

Roads

=-# Road_t *[1con [order [Typs | Azmuth | Lenth(m) [ Turn | Start
= "¢ Horizontal alignment
SiEm
Grapnc Roads |
= [Im Wertical alignments = # Road_l *[1con | order | Type fzimuth | Length (m) | Turn | Start
FFH Table = ontal al
Graphic
= = R-Sections Graphic
) Table =-[Imy Vertical alignments
FH Tatle
Graphic
J-r X-Sections < ¥
et harthing,
™
< ¥ <

P 3 0 0.5 Easting, m

Figure 9-27. Selection of the alignment

Creating a Station Number

A horizontal/vertical alignment consists of a number of elements.
Each element (from the second one) starts from the end position of
the previous element. These points are called stations. The number of
the station can display in two ways. To select the type of the number
station, click Job » Job Configuration and select the Display item
and activate the Roads tab. Select “Chainage” or “Station” in the
“Display CL Pos as” field (station displays by default).

22| Job configuration

Display [ — ] Time Roads } Angles } Strings I

Coardinate Systems Display CL Pos as [chainage =]
Units

e Shation

Quality Cantral

Process |

Figure 9-28. Setting the Type of the Station

For “Station” type, the number of the station is a value equal to the
ratio of length from the start point of the road to the station interval.
This number consists of two parts:

n

The first part is the integer of | >, Length|/(Stationinterval)
i=1

where “i” is the number of elements in the alignment,

“Length” is the length of “i - element”, and “Station interval”

is equal to 100 meters.
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Creating a New Road

The second part is the remainder from this ratio.

For example: the length of the line is 1288.50 meters; the number
of the end station for this line is 12+88.5

Horthing,
m

it
Properties : Line

End Pasition | General
End Northing [mi. [a27 355
End E asting [m) |89z 878
nd Sta/Chanage (m) [12:885 )
Tr O oo

Cancel |

1000
Figure 9-29. Example of using “Station” type

For “Chainage” type, the number of the station is a value equal to the
of length from the start point.

Horthing,
m

r
Properties : Line

End Position | General
End Northing [m] |927 355
End E asting [m) |89z 879

nd Sta/Chainage [m) [1288.500 )

Figure 9-30. Example of using “Chainage” type

A not zeroth name for start station/chainage of the road can be
entered to save through numbering of the stations for other roads. The
following numbers of the road stations will be generated as the sum of
initial not zeroth value and the lengths of elements. The following
example shows a horizontal alignment using a zero start station and a
not zeroth start station (Figure 9-31 on page 9-18).
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Figure 9-31. Horizontal alignment from zero and not zeroth start station

To change the station number (or chainage number) of the created
road, right-click on the name of the road in the left panel and click
Properties. In the Properties dialog box, edit the start station/
chainage number.

I o — EEEE——————————————m———————
E:EZ::tD I * Properties : Road Road 1 @
General 1 Start Coordinates I
Cut Chrl+x Mame [Foad 1
Copy ChrHC
Delete Del Start Sta/Chainage (m]  [544]
add Vert Elemert b Sta/Chainage Interval (m) [100
Add Horz Element. r Layer ||E j
Add ¥-Section
Ok Cancel |

W

Figure 9-32. Edit the Name and Start Sta/Chainage of the Created Road
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Creating Horizontal Alignments

The Horizontal alignment table shows the list of horizontal alignment
elements, the horizontal alignment plot, and the starting station of
each element. The CAD View also displays the horizontal alignment
plot.

The pop-up menus in the left and right panels provide access to
adding horizontal elements (line, curve, spiral, intersection).

* In the left panel, right-click the road or the horizontal alignment
and click Add Horz Element (Figure 9-33).

Rl u
Export ko Device... =7 roadiz
Export... o
Cut Chri = Table
Copy Chrl+c Graphic
Delete Del =-[Im Vertical alignm

Add wert Element

FH Table Add Horz Element: Line
add Horz Element Line ) iﬁupr"!( Curve
b
Add ¥-Section Curve el Spiral
Spiral e Inkersection
Properties...
B

Figure 9-33. Adding Horizontal Element Through the Left Panel

* In the right panel, right-click in the Roads tab or the selected
element and click Add Horz Element (Figure 9-34).

Tron Order Type Azt
Icon | Qrder | Type ‘ | | -
Ve 1 Line 0°00'00.1
i 2 Curve 0°00'00.{
== ST i
i Y i 3901444
Zopy ChrHC
Add Horz Element Line Delete Del
ok Curve Insert Horz Element 3
ians. .
— e ] Spiral Add Horz Element Line
Intersection Curve
Properties... B
Spiral
Options... Intersection

Figure 9-34. Adding Horizontal Element Through the Right Panel

@ NOTICE

The Insert Horz Element option is the same as the Add
Horz Element option, except that a new element will be
added before the selected element.
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Adding a Line

1.

To add a line, click Add Horz Element and click Line (see
“Creating Horizontal Alignments” on page 9-19).

In the General tab of the Add Horz. Element: Line dialog box,
enter the following parameters for the line:

¢ Azimuth - the azimuth of the line (see “Feature Azimuth
Setting” on page 9-20).
* Length - the length of the line element.

The End Position tab will display the calculated coordinates of
the end station of the line.

Add Horz. Element : Line E]EJ Add Horz. Element : Line E]EJ

EndPosition  General | End Position | General |
r End Narthing [m] |25.959
Azimuth [1435 End Easting[m] [7.496
Order 1 - ErdAzinuth  [14°3500.0000
gt End Station [m] |EI+D
Lenath [m) |54
oK | Cancel | Apply | | 0K | Cancel | Apply

Figure 9-35. Add Horz. Element: Line dialog box. General and End Position Tabs

3. Click OK. The Table and Graphic panes of the right panel of the

Road tab displays the created line.

[1con [ order [Type | Azimuth | Length (m) * [FY—

1 Line 14°35'00,0000 25,800

Figure 9-36. Table and Graph Pane for the Created Line

Feature Azimuth Setting

By default, the azimuth is set tangent to the previous element. This
field is editable only for the starting element of the road. To change
the azimuth of all other elements, de-select the “Tangential to
previous segment” field and type the desired value in the Azimuth
field.
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Adding a Curve

1. To add a curve, click Add Horz Element and click Curve (see
“Creating Horizontal Alignments” on page 9-19).

2. Inthe General tab of the Add Horiz. Element: Curve dialog box,
enter the parameters for one of the following groups:

» Radius/ Deg Chord/Deg Curve - the radius of the curve, or
one of the two parameters unambiguously defining the
radius: degree of chord, or degree of curve
Using the degree of chord (DCH) or degree of curve (DCV)
parameters, the radius can be calculated as follows:

~ 50 _ 100x180 1
oo (DCH I ) o DCV
sSin 2 X 180

* Length/Chord/Tangent/Mid Ord/External/Delta - the length
of the curve element, or one of five parameters
unambiguously defining the curve length: chord, tangent,
middle ordinate (the distance from the midpoint of a chord to
the midpoint of the corresponding curve), external (the
distance from the midpoint of the curve to the intersection
point of tangents), or delta (the angle between the radii
corresponding to the curve).

Add Horz. Element : Curve @@ Add Horz. Element : Curve @@
EndPosition  General | End Position | General |
[# Tangential to prev segrment End Morthing [m) |95.83U
Azimit [14°3500.0000 Erd Easting () [73.172
Order B = Erdéamuh  [71524 8062
Length End Station (m]  [0+0
Length [m] |100
Dela [5717'44.8062
Chord [m] [55. 605
Tangent (m) |54.63
MidOrdm) 12242
External (m] [13.949
Radiug
Tum ‘Highl ﬂ
Radius [m] |1 oo

Start Deg Chord [60°00'00.0000
Start Deg Curve |57'1 7448062

ar. Cancel | Apply ‘ ak. | Cancel Apply

Figure 9-37. Add Horiz. Element: Curve dialog box. General and End Position
Tabs
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3. Enter the following parameters for the curve (Figure 9-37):
» Azimuth - the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-20).
* Turn- the direction of turn of the curve. The Right value
stands for clockwise direction, the Left value - for counter-
clockwise direction.

Figure 9-38. Curve Parameters

4. Click OK to create (or add) the curve. The Table and Graphic
pane of the right panel of the Roads tab will display the created
curve.

Tcon | Order | Typs | Azimuth Length (m) | Turn Start Radius (m) | End Radius (m)

25,800
100,000 Right 100,000 100,000

1 Line
' 2 Curve

Figure 9-39. Table and Graph Pane for the Created Curve
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Adding a Spiral

Creating a New Road

1. To add a spiral, click Add Horz Element and click Spiral (see
“Creating Horizontal Alignments” on page 9-19).

2. Inthe General tab of the Add Horiz. Element: Spiral dialog box,
select the direction of the spiral (Figure 9-40 on page 9-24).

A “TS to SC” (“Traverse-Spiral to Spiral-Curve®)
direction means that the start station of the spiral is the
end station of the line, and the end station of the spiral is
the start station of the curve (entering to the turn).

For “TS to SC” spiral, specify one of the parameters
from the following group:

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

start
station

LINE

SPIRAL

- end
4 station
\ R

CURVE

“A CS to ST” (“Curve-Spiral to Spiral-Traverse*)
direction means that the start station of the spiral is the
end station of the curve, and the end station of the spiral
is the start station of the line (exiting from the turn).
For “CS to ST” spiral, specify one of the parameter from
the following group:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve.

A “CS to SC” (“Curve-Spiral to Spiral-Curve*)
direction means that the start station of the spiral is the
end station of one curve, and the end station of the
spiral is the start station of the other curve.

For “CS to SC” spiral, specify one of the parameter
from the two following groups:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

start
station

CURVE 2
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Spiral Dit [TstosC |

Fadius
C5to 5T
Tum CStoSC

Figure 9-40. Select Spiral Direction

3. Then enter the following parameters of the spiral:

* Azimuth - the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-20).

» Length/Sp Const: the length of the spiral element or the
parameter unambiguously defining the length: spiral
constant.

* Turn- the direction of turn of the curve. The Right value
stands for clockwise direction, the Left value - for counter-
clockwise direction.

Add Horz. Element : Spiral E”E Add Horz. Element : Spiral @
End Pasttion  General 1 End Position 1 General ]
™ Tangential to prev segment End Nerthing [m) [72.552
Azimuth [azad

End Easting [m] [185.793

Order [ gl EndAzimuth  [109°2008 4755
Length End Station (m) [0+0

Length [m] {100

Spiral Congt [m) |1 03,545

Spiral Dir |TS taSC ﬂ
Radius

Tumn |F|ight j

Start Radius [m) |
End Radius [m] [120
Start Deg Chord |

Start Deg Curve |
EndDeg Chord [43714'55.0921
EndDeg Curve [47°44'47.3385

oK | Cancel | Apply | oK Cancel | Apply |

Figure 9-41. Add Horiz. Element: Spiral dialog box. General and End Position
Tabs
4. Click OK to create (or add) the spiral. The Table and Graphic
pane of the right panel of the Road tab display the created spiral
(Figure 9-42 on page 9-25).
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Tcon | Order | Type Azimuth Length {m} [ Turn Start Radius {m) | End Radius (m) |
1 Line 14°35'00.0000 25.800

2 Curve 25°10'00.0000 100,000  Right 100.000 100.000
3 Spiral TSto 5C  85°27'44.8082 100.000 Right 200.000

>

s
I
~
<

Horthing,
m

Figure 9-42. Table and Graph Pane for the Created Spiral

Adding an Intersection

As mentioned above, the horizontal alignment can be described
through intersection points. In this case, two tangents are used to draw
a compound curve. Three points define the tangents: the end station of
the previous elements and two intersection points. In most cases, the
compound curve consists of two spirals and one curve (Figure 9-43).
To set the compound curve, add the intersection to the horizontal
alignment.

* Set the coordinates of the first intersection point, the lengths of
both spirals, and the radius of the curve.

* Set the same coordinates of the second intersection points.

Gion
exs®
A oot A

intersection
Point 2

Figure 9-43. The Parameters of a Compound Curve defined by intersection
points
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If only adding one intersection, Topcon Tools creates a segment
joining the end station of the previous element and the intersection
point.

1.

To add an intersection, click Add Horz Element and click
Intersection (see “Creating Horizontal Alignments” on
page 9-19).

In the General tab of the Add Horiz. Element: Intersection
dialog box, enter the following parameters:

* Define the intersection point using one of the following two
methods:

Method 1. Select the intersection point from the drop-down
list of the Intersection Pt field. This list contains all
points from the Point tab of the current job:

Intersection Pt |L|se|4 j

User2
U serd

Userl

Then the Northing/Easting field displays the coordinates
to the selected point. These coordinates cannot be
changed for the selected point.

Method 2. Enter the desired coordinates in the Northing/
Easting field:

General I End Position 1
Intersection Pt ‘ ﬂ

Morthing [rn) |555
E asting [m] {777

» Lengthl(Length2)/Sp Constl(Sp Const2) - the length of the
first and second spirals element or the parameter
unambiguously defining the length: spiral constant (see
Figure 9-43 on page 9-25).

* Radius/ Deg Chord/Deg Curve - the radius of the curve
(Figure 9-43 on page 9-25), or one of the two parameters
unambiguously defining the radius: degree of chord, or
degree of curve.
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Insert Horz. Element : Interses

Generall End Position I

Creating a New Road

Insert Horz. Element : Intersection @

General  End Position I

Intersection Pt ‘USEIB ﬂ End Northing [m] | 20.000
Northing [m] |20 End Easting (m]  [1390.000
Easting m) [130 End Azimuth [13173800 7416
Azimuth [131°3200.7416 End Station (m)  [0+0
Order ||2 — | I

Length
Spiral T Len [m) |2
Spiral 2Len [m] |2

Spiral Congt 1 [m]) |1 0.332

Spiral Const 2 (m) [10.332
Radiug

Radius [m) |54|

Start Deg Chord  [135°37'00.4327

Start Deg Curve |1UB°UB‘11.E834

]

Cancel ‘

=]

Apply ‘ Cancel | Apply |

Figure 9-44. Add Horiz. Element:Intersection dialog box. General and End

Position Tabs

3. Click OK to create the compound curve. The Table and Graphic
pane of the right panel of the Road tab displays the created

compound curve.

Icon | Order | Type [ azimuth | Length (m) [ Tum Start ... | EndR... | Morthing (m} | Easting {m} | Spiral 1 Len {
i 1 Intersection 0°0000.0000 178.135 50000 60.000 100000 100.000 200
il Intersection  45°00'D0.0000 a1z 54000 54000 20000 190,000 20
FalE] Intersection  131°3800.7416 71413 49.000  49.000 100000 ZB0.000 40

Figure 9-45. Table and Graph Pane for the Created Compound Curve
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Creating Vertical Alignments

The Vertical alignment table shows a list of vertical alignment
elements, the vertical alignment plot, and the starting station of each
element.

The pop-up menus in the left and right panels provide access to
adding vertical elements (grade, parabola, long section). The new
element will be added to the last existing element.

* In the left panel, right-click the road or the vertical alignment and
click Add Vert Element (Figure 9-46).

- = # roadl2

Export to Device .. -2, Harizonkal alignment
Export... =
o ey L
Copy Zhrl+C Gtaphic
=+ ¥-Sections
Delete Del IFH Table Add Yert Element Grade
Add Wert Element Grade . - Parabola
Add Horz Element ¥ Parabola Long Section
Add #-Section Lang Section
Propetties. ..

Figure 9-46. Adding Vertical Element Through the Left Panel

* In the right panel, right-click in the Roads tab or the selected
element and click Add Vert Element (Figure 9-47).

Icon Type Station {m}) | Crder
‘ Ican ‘ Type | Station (m) | Order | P | (! |
A Grade 0+0 1
) Parabila 100+0 2
4 cut ek
Copy Crl+C

Delete el

Add Vert Element: arade
Parabola Insert Vert Element 4
Options... Long Section Add Vert Element Grade
Farabola

Properties...

Options...

Figure 9-47. Adding Horizontal Element Through the Right Panel

@ NOTICE

The Insert Vert Element option is only available for Grade
and Parabola, and is similar to the Add Vert Element
option, except that a the new element will be added before
the selected element.
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As mentioned above, the vertical alignment is created through grade
and parabolas, or long sections. When adding the first element to a
horizontal alignment, all vertical elements are available.

* If selecting a grade or parabola as the first element, only a grade
or parabola can be the next element added to the vertical

alignment.
Icon Type Skation {m) | Order Le
N Grade [T
Cuk Chri+#
Caopy Chrl+C

Delete Dl
Insert Vert Element 3
Add Yert Element Grade

Parahola

Properties...

Options...

* If selecting a long section as the first element, only a long
sections can be the next element of the vertical alignment.

Icon | Type | Station (m) ‘ Order | L
(T Long Section 0+0 1
(T Long Section 3040 2
ﬂ:l Long Section cut Chrx
Copy CErC

Properties. ..

Long Section

Qptions, ..

Adding a Grade

1. To add a grade, click Add Vert Element and click Grade (see
“Creating Vertical Alignments” on page 9-28).

2. In the General tab of the Add Vert. Element: Grade dialog box,
enter the following parameters for the grade (Figure 9-48 on
page 9-30):

* Length - the length of the grade element.
* Grade - the ratio of the grade length and delta H (the

difference between the elevations at the end station and the
start station of the grade element) multiplied at 100%.
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End Station Start Sta.tion y
ey
Ve dH
'+ Grade
Start Station '} End Station
If the grade is rising, the value  If the grade is falling, the value
should be set positive should be set negative

Add Vert. Element : Grade @

General ]

Order It - ‘
Length [m] |1 oo

Start Grade (%) |10

Station [m) |0+0

oK. | Cancel ‘ Apply | I

Figure 9-48. Add Vert.Element: Grade dialog box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created grade.

| Icon | Type | Skation {m) | Order | Length (m) | Start Grade (%) | End Grade (%) | Elevation {m) |
| Grade 0+0 1 100,000 10,000 10,000 10,000
AL arade 10040 2 100,000 -10,000 -10,000 0,000 §

Elesvation, L 00+H0
m

20040

5S040 100+0 150+0

Figure 9-49. Table and Graph Pane for the Created Grades

Adding a Parabola

1. To add a parabola, click Add Vert Element and click Parabola
(see “Creating Vertical Alignments” on page 9-28).

2. In the General tab of the Add Vert. Element: Parabola dialog
box, enter the following parameters for the parabola:

* Length - the length of the grade element.
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* Start Grade/ End Grade - the starting and ending grades of the
element, in percents. If the grade is rising, the value should be
set positive; if the grade is falling, the value should be set

negative:
End Station
\ -+ Grade Grade"—
Start Stat/‘\on r

If the value of the start grade is equal to the value of the end
grade, the parabola will be transformed to the grade.

Add Vert. Element : Parabola E]E]

General ]
Order 1 = |
Length [m] \ZDD
Start Grade [7] \3
End Grade (%] |14
Station () [0+

oK Cancel | Apply ‘

Figure 9-50. Add Vert.Element: Parabola dialog box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola.

Skatian (m) | Order ‘ Length {m) | Start Grade (%) ‘ End Grade (%) ‘ Elevation (m) |

Icon | Type
0+0 1 200,000 9.000 -14.000 -5.000

S0+0 10040 15040

Figure 9-51. Table and Graph Pane for the Created Parabola
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Adding a Long Section

As mentioned above, the vertical alignment can be described through
a long section. In this case, three points are used to draw a compound
curve. To set the compound curve in the vertical plane, add three long
sections to the vertical alignment. When creating a complex curve,
the heights for long sections 1, 2 and 3, and the length set for long
section 2 will be used.

First Coumpound Curve |

Station 4

Station 1

H1

Station 2
Figure 9-52. The Parameters of a Compound Curve Defined Three Grades
1. To add a long section, click Add Vert Element and click Long
Section (see “Creating Vertical Alignments” on page 9-28).

2. Inthe General tab of the Add Vert. Element: Long Section dialog
box, enter the following parameters for the long section
(Figure 9-53 on page 9-33):

 Sta/ Chainage - the name of the start station / chainage for
long section element.

* Length - the curve length of the long section element. The
user can set O for start and end element of the long section.

* Elevation - the elevation on the station using for creating the
long section.
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Add Vert. Element : Long Section E]EJ

General I
Sta/Chainage [m) |1
Length [m] |U
Elevatian (m] |E{

0K Cancel ‘ Apply ‘

Figure 9-53. Add Vert.Element: Long Section Dialog Box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola.

4. Repeat these steps as needed (two more times) to create
compound curves.

For example, create a vertical curve through three points with
elevations +5, -1 and 4 meters, respectively.

Assume the distance between points 1,2 is 100 meters, and the
distance between points 2,3 -125 meters. The curve length is 25
meters.

To set corresponding points, enter these parameters in the Add
Vert. Element: Long Section dialog box.

Step 1

BOCRERAEEEY T, m) | order | Length (m) | Start Grade (%) | End Grade (%) | Elewation (m)

General ] (1Y Long Sec... 0,000 0,000 0,000 5.000
StaChainage (m] |1
Length [m] 0

Elevation [m]
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Step 2
Add Vert. Element : [21]
pe JChainage (m) | Order Length (m) | Start Grade (%) | End Grade (%) | Elewation (m) |
General } ¢TY Long Sec. Lo 1 0.000 0.000 0.000 5.000
Sta/Chainage (m) [107|CD) Long Ser.. 101000 2 30,000 5,000 5,000 -1.000
Length [m) 30
Elevatian [m] -1

u] e

Length (m) | Start Grade (%) | End Grade (%) | Elevation (m)

1. Type stafChainage (m) | Order

General 1 (TY Long Sec... 1000 1 0,000 0.000 0.000 5.000
Sta/Chainage [m] |251 (T Long Ser... 101,000 2 30,000 -6.000 3.333 -1.000
(T) Long Sec... 251000 3 0,000 3.333 3.333 4,000

Length [m) 1]
Elevatian [m] ZI

Note, that the distances between the stations of the compound
curve form the station name: ST, = ST, ;+dD
where “STn-1" is the name to the previous station and “dD”
is the distance between two stations.
The Table and Graphic panes of the right panel of the Roads tab
displays the compound curve.

Topcon Tools Reference Manual
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Creating X-sections

This section describes creating X-section templates for a road and
adding these templates to the center line at the corresponding stations.

Creating Templates for X-section

When planning a road, the cross sections for the road must be
established using X-section (cross-section) templates. Topcon Tools
uses the following methods for working with cross section templates:

 Create new cross section templates and save them in the current
job.

* Import files (SSS Template (*.rd), TDS XSection Template
(*.TP5), TopSURYV Template (*.trd)) with templates, created in
another job or program, to the current job.

Export any template to the these formats: SSS Template (*.rd),
TDS XSection Template (*.TP5), TopSURV Template (*.trd).

To create a template for the road section, click Edit » Add » X-
Section Template.

In the General tab of the Add\ X-Section Template dialog box,
enter the name of a new template, a cut slope, and a fill slope

The Cut Slope and Fill Slope parameters represent the horizontal
increment of the slope for a unit of vertical increment. The cut
slope is used when the road surface is below the terrain, and the
fill slope is used when the road surface is above the terrain. By
default, cut slope and fill slope equal 100 unit in percent.

Add\{-Section Template EJ@

General ]

Name \Temp\ate—ﬂ
Cut Slope (1:n] 100
Fill Slope (1) [100

ak Cancel Apply

Figure 9-54. Add\X-Section Template Parameters
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3.

Click OK to create the cross section template. The template will
display in the Tabular view.

* The left panel of the X-Section Templates tab displays the
name of being created template(s) and values of the cut and
fill slopes in percent.

* The right panel displays the segment(s) of the template in
table and graphic mode.

! %-Section Templates |

1. Mame Cutsiepe (Lin) | Fil Slope (tin) | * [1con | order | code | He.Dist¢m) | ¥, Dist (m) [ Grade (%) | He. OFfset from... | ¥, Offset from ...
-~ Template-1 100,000 100,000

Figure 9-55. Tabular View - X-Section Templates

The right panel of the X-Section Templates tab has the following
default columns for the segments used for creating the template:

Icon — the symbol of the segment
Order — the order of the template segment
Code — the code of the segment

Hz. Dist — the horizontal offset from the central line for the
segment

V.Dist — the vertical offset from the horizontal plane for the
segment

Grade% — the ratio Hz. Dist and V.DistH multiplied at 100%.

The user can specify only one parameters: either V.Dist or Grade,
and another parameter (Grade or V.Dist) is calculated
automatically.

Hz. Offset from CL (m) — horizontal offset from the central line
for the segment start point; calculated using the corresponding
values of the previous segment(s) of the template and are mot
editable
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* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment; calculated using the
corresponding values of the previous segment(s) of the template
and are mot editable

Adding an X-Section Template to the Current
Job
To add the new x-section template to the current job, right-click in the

left panel of the X-Section Templates tab and click Add X-Section
Template (Figure 9-56).

I.“ hame | Cut Slope {1:n} | Fill Slope {1:n) |
~ Template-1 100,000 100,000

Options...

Figure 9-56. Creating New X-Section Template

By default the new template is created with the name “1” and the
values of the cut slope and fill slope equal to 100%.

To edit the template’s parameters, right-click the selected template
and click Properties. Use the Properties dialog box to edit template
name, cut slope, and fill slope.

1..] Name | cutslopeti:n) | Fill Slope (1:n)

~~ Template-1 100,000 100,000

B 100,000 100.000 | i ) -
Export bo Device... Properties : X-Section Template 1 @E
B General 1
cut cirlix Hame 1
Copy ctrieC L —
. ] Cut Slope (1:n]) |14
Add #-Section Template Fill Slope [1:n) 100
#uld Segment

I — - = i

Options. ..

Figure 9-57. Editing the Created Template
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Creating a New Segment of the Template

An unlimited number of segments can be created (added to) for the

template.

1. To create (or add) a new segment of the

template, right-click in

the left panel of the X-Section Templates tab and click Add

Segment.
In the General tab of the Add Segment:

X-Section Segment

dialog box, enter the desired values for Hz.Dist, V.Dist (Grade),

Code and Order.

PIx

Add Segment :
General |
Order
Hz. Dist [rn]
W, Dist [m]
Grade (%]
Hz. Oifset from CL [m)
. Offset from CL ()

Options...

Code

X-Section Segment 1

I
[
[04
[0
[1.000
[0

[ 5|

]

Cancel | Apply |

Figure 9-58. Creating a New Segment

3. Click OK to create the new segment. The segment will display in
the Table and Graphic panes of the right panel of the tab.

Icon | Order ‘ Code | Hz, Disk (m) ‘ W, Dist (m) | Grade (%) ‘ Hz. Offset from. .. | W, OFfset from ...

-10.000
-5.000

T

0.750

0.000
-0.400

0.000
4.000

1000 [N

0,000

4,750 -0.438

>

Figure 9-59. Table and Graphic Pane for the Created Segment
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Adding X-Sections to the Central Line

The X-Section tab contains a list of stations where cross section
templates are applied, as well as a general view of the cross section.

An unlimited number of the templates can be added for the road.

The pop-up menus in the left and right panels provide access to
adding a new section to the road.

* In the left panel, right-click the road or the x-section and click
Add X-Section (Figure 9-60).

- K]
Export ko Device... =4 roadl
Export... SRR E%%rl?n;:al alignment
able
Cut Chrl+n Graphic
Copy Cr+C =-[Im vertical alignment
Delete Ded Table
I | FEH Tabl
Add Vert Element L ; araphic
Add Horz Element 3 SR Cectizacl
Fasemm Bl
Properties...

Figure 9-60. Adding X-Section Using Left Panel of the Road tab

* In the right panel, right-click and click Add X-Section
(Figure 9-61).

Icon | StafChainage {m) | Side

options...
Figure 9-61. Adding X-Section Using Right Panel of the Road tab

1. To add a cross section, navigate to the Add X-Section dialog box
(see above).

2. In the General tab of the Add X-Section dialog box, set the
following parameters (Figure 9-62 on page 9-40):

* Station - enter the station where the template is to be applied.

* Side - select the left or right side of the road relative to the
central line where this template is to be used.

» Template - select the name of the template from the list of
existing templates in the current job.
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Add X-Section X

General I
Sta/Chainage [m) [0+1

Side <

Template ‘ far right_1_3 j

oK Cancel ‘ Apply

Figure 9-62. Add X-Section

3. Click OK to add this template to the central line of the road for
the start station. The template will display in the Table and
Graphic panes of the right panel of the tab and in CAD View.

Topcon Tools applies interpolation to cross sections from the first

station to either the last station of the road (using only one
template (Figure 9-63)) or to the start station of the next template.

Tean | stajChainage (m) | 5ide [ Template
— 040 Left for right_1_3
— 0+0  Right

204071

Figure 9-63. Example Using One Template

Topcon Tools Reference Manual
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| teon | stajchainage (m) | Side | Template
— 040 Left for right_1_3
= 040 Right far right_1_3
— ++0 [ 4

204011

Figure 9-64. Example of Using Two Templates

Calculating an Inverse

The inverse function computes the 3D distance between two points.

1. Click Cogo » Inverse.
2. Select the From point(s) in the left column and the 7o point(s) in
the right column (Figure 9-65 on page 9-42).
* While clicking, hold the Ctrl key or the Shift key to select
multiple points.
* Or manually type point names, separating multiple names
with commas.
* Or right-click a point(s) in the Map or Tabular view and click
either Inverse from or Inverse to.

3. Click Calculate (Figure 9-65 on page 9-42).
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Fram: Tor
® CNITI0Z7a_RPCO ~ | ® CnNIDz7a_RPCD ~
& CNII0Z7b_RPCO & CNII0z7h_RPCO
® CNI0ZTe_RFCO ® CMINDZ7c_RFCO
L] IPmCE- RRKD & IPMCE-1027a_RNKOD
® IPMCE-1027h_RNKD ® IPMCE-1027h_RNKD
& IPMCE-1027C_RNKD L] IPMCE- ]
® IPU-1027a_W9uC v @ IPU-1027a_V9XC e
[IPMCE-10275_ANKD [P

Frorn: Ta

Calculat
] | @ cuitoera_RPCO ~ | ® CuI0z7a_RPCD ~

From To [ H |® cmozzb_reco @ cuiizzh_RPCO

® CHIL0Z7C_RPCO ® CIIL0Z7C RPCO

Y 1ericE-10275_RHKD @ IPMCE-1027a_RNKD

@ IPMCE-1027h_PNKD @ IPMCE-1027h_PNKD

@ IPMCE-1027c_RNKD L] 7vice-10 0
< @ IPU-10272_yaxC v | @ mPu-10z7a_vaxc v

[[FMCE-1027a_RNKD [[FMCE-1027c_RNKD

Calculate g

Figure 9-65. Select Points to Determine Inverse

4. View the results in the bottom pane (Figure 9-66 on page 9-43).
The available columns depends on the coordinate system of the
open project.

* From and To — the points selected to calculate the distance
between

* Forward Azimuth and Backward Azimuth — the forward and
backward horizontal geodesic calculations

* Geodetic Distance — the shortest distance between the points
on an ellipsoid

* Ground Distance — the total distance between the points on a
geodetic plane

* Distance — the total distance between the points on a plane

Hor. Distance — the total horizontal distance between the
points on a plane

Delta Ell. Ht. — the difference in ellipsoidal height
* Delta H — the difference in height

5. Repeat as necessary for other point pairs. Inverse calculations will
display in the bottom pane (Figure 9-66 on page 9-43).
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Calculating an Inverse

Right-click in the bottom pane to view an Inverse Task

Report.

6. Click Close when done.

Inverse

From

Tox
@ CNIL0z7a_RPCD | ® CHI027a_RPCO o
@ CNIL0z7b_RPCO & CMI0Z7h_RPCO
@ CNIL0Z7c_RPCO @ CMII027c_RPCO
L] & IPMCE-1027a_RNKO
& IPMCE-1027h_RNKD & IPMCE-1027h_RMKO
@ IPMCE-1027c_RMNKO —|*
@ IPU-1027a_%9RC b @ IPU-1027a_V9XC

|

[IPMCE10273_RNKD

[IPMCE-1027c_RNKD

From I To

I Forward Azimuth I Backwatd Azimuth I Gendstic Distance () J Ground Distance (m) J Delka Ell.H {m) ]

CNIIIDZ7a RPCO CNILLOZ7c_RPCO
CNIII0Z7b_RPCO CNIIIOZ7c_RPCO
IPMCE-1027a_... IPMCE-1027c_..

224°37'34.1713 44°37'34.0079 4.668 4.668 10,767
196°51'27.2786 16°51'27.0881 13,806 13,806 -0.775
224%15'94,1074 44°18'43,9441 4.942 4.942 10.123

Close ;f
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Calculating an Intersection

The intersection option computes the intersection point of the rays
and spheres. A ray can be specified by different ways:

* Start and end points
e Start points and azimuth

A ray is extended only from a start point in the direction of an end
point or in the direction of an azimuth endlessly. If the ray is defined
by two points, there will be the following variants of obtaining /
losing of the intersection point (Figure 9-67).

End End End End
Point2 Point1 N Paint1 Point1

-

N
Intersection *

Intersection ! . End Start
Point Paint Paint2 Paint2
\ \ End
Stnt Start stént Start Stint . Point2
Point1 Point2 Point1 Point2 Point1 AN
Variant1 Variant2 Variant3

Figure 9-67. The different variants to obtain intersection point when two points
specify a ray
If the ray is defined by a start point and an azimuth, there will be the
following variants of obtaining/losing of the intersection point
(Figure 9-68).

Intersection

.
Point Intersection ™«

Point End

1 Azt *\, Point2 '
\ Start Az2
Start Start Start Start Point2 ¢
Point1 Start Point1 Point2 Point1
Paint2
Variant 1 Variant 2 Variant 3

Figure 9-68. The different variants to obtain the intersection point when aray is
defined by a start point and an azimuth
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Calculating an Intersection

A sphere can be specified by a start point (a center of the sphere) and
a distance (a radius of a sphere) (Figure 9-69).

Intersection

Point2
Intersection .
Point1 e
End e
) L End
.w' ’ Point1
Distance /
Start —_— L
Point2 Intersection
L Point2
Intersection
Paint1
Start
Paoint1

Figure 9-69. The different variants to obtain the intersection point when a sphere
is defined by a start point and an distance

To calculate the intersection point, take the following steps:
1. Click Cogo » Intersection.

2. Select the way for specify a ray:

* To specify ray with using a start and end point, highlight a
start point in the Start 1 / Start2 column, select an end point
in the End Point tab in the Completel | Copmlete2 column.

Intersection EWE‘

Start 1 Complete 1 Start 2 Complete 2

pzimuth | Distance || @ mizzes pzimuth | Distance |
EndPoint = B2 EndPoint
& 533333
® MI2345 LI ® Mi2345
» BN ® o
® 533333 ® 533333
& seaa4q « |EX
T — ) 7777 ) CTTTT TS

Calculate

[ name | start 1 | complets 1 | start 2 | complets 2 [

Figure 9-70. The rays are specified start and end points

* To specify ray with using a start point and an azimuth,
highlight a start point in the Start 1 / Start2 column, set an
azimuth in the Azimuth tab in the Completel / Copmlete2
column (Figure 9-71 on page 9-46). Enter an azimuth value
using one of the following methods.
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9-46

— According to format for angular units of the current job.

Azimuth 1

220°3300,0"

— Using azimuth of a ray, specified by any two points of the

current job and any angle offset in the form “P1-P2+140 12

Azimuth

34.117.  [preetatzsen Where “P1/P2” is a point name and

“140 12 34.11” is a example of angle offset (DD NM SS.sss).
A value of the angle can be as positive both negative within
the range of 0-360 degrees.

In this case Topcon Tools computes the azimuth between two
points, adds to it the angular offset and creates a ray with
resulted azimuth from the start point.

Intersection

Stat 1 Camplete 1

+ ENI EndFoint |
® s azimuth | Distance |
@ s

® s

m-s2+140 12 34.11

—

Figure 9-71. The ray are specified a start point and an azimuth

To specify a sphere with using a start point and a distance (a
radius of a sphere), highlight a start point in the Start I /
Start2 column, set an distance in the Distance tab in the
Completel | Copmlete2 column (Figure 9-71 on page 9-46).
The user can enter a distance value using one of the following
methods:
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— According to format for linear units of the current job.

Distance

— Using the distance between any two points of the current job
and any distance offset in the form “m-s2+100” or

“m-s2-100”.
Distance | Distance
m-52-100 m-s2+100

where “m-s2” is a point name and “100” is an example of a
distance offset.

In this case Topcon Tools computes the distance between two
points, adds to it the distance offset and creates a sphere with
resulted radius (a distance) with the start point as a center.

Intersection

Start 1 Complete 1

« PE EndPoint |
® =2 Azimuth  Distance
@ 53

® =4

Figure 9-72. The sphere is specified a start point and a distance
3. Click Calculate.

4. Topcon Tools calculates the intersection point coordinates and the
Point Tab displays this point with unique default name
(cogo,cogo(2) and etc.). View the results of calculation in the
bottom pane.

— Name - the intersection point name

— Startl and Start2 - the start point name of the ray or the sphere
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— Complete 1 / Complete 2 - the end point name or the azimuth
for the ray or the distance for the sphere

— Latitude/ Longitude/Ell. Height or Northing/Easting/

intersection will display in the bottom pane

TIP

Elevation - displays the coordinate of the intersection (cogo)
point

Repeat as necessary for other rays or spheres. The result of the

Right-click in the bottom pane to view an Intersection
Report.

Click Close when done.

Intersection E‘El
Start 1 Complete 1
& m

Start 2 Camplete 2
fzimuth | Distance || @ m Azimuth | Distance |
@ sz EndPoint « BN EndPoint
« ENI # 53
® st ® 54
o - EIm—
+ cogo(2) ® + cogo(2) ® o
@ 5 +EN
+ cogo cogo
o oty ¥ o oty ¥
N ]
Calculate
Marme | start 1 [ complets 1 [ Start2 | Complsts2 | Grid Northing (m) | Grid Easting (m) | Elewation (m) |
coge m 100,000(m) B 9650923, 362 7895586,615
cogo(2) 53 sz sz 4

A650926,054 7895491,451

Close

153,569
153,016

Figure 9-73. Intersection Results
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Comparing Surfaces

The Compare Surfaces function allows the user to compute difference
between the volumes of two surfaces and the volume of a surface
relative to the horizontal plane set at the desired level.

To compare the surfaces, take the following steps:

1. Click Cogo » Compare Surfaces.

2. Select the Design surface in the left column and the Existing
surface or a horizontal plane set at the desired level in the right
column (Figure 9-74).

& Compare Surfaces Elg &* Compara Surfaces E|E]
Desin Exiving Desin Exiving
B Setace? surface | Level o st sufae  Level |
- | OR
£ swface-l
el [
P! ¥ |t ¥ P! »
I Save resll a3 Suface [ T F [ T
| esian | Etsting | kb | rll{Cuber [Desn [ Cisting [ cufoubm | Tl {Cubr

Figure 9-74. Select Surfaces or Surface and Horizontal Plane
3. Click Calculate.
4. View the results in the bottom pane (Figure 9-78):

* Design/Existing - the surface name selected to calculate the
difference between

e Cut/Fill -

— when comparing two surfaces: the volume for cutting /
filling needed for correction of the existing surface for
the design surface

— when comparing surfaces and the horizontal plane the
volume for cutting / filling needed for creating of the
design surface relative to the desired level

¢ Area - the common area of two surfaces or a surface and the
horizontal plane

P/N 7010-0612 9-49



Design Module

If selecting a surface in the right column, Topcon Tools calculates
the difference between the volumes of the two surfaces as shown
in the following figure

4 Elevation

Area for Filling xl

Area for Cutting

Northing/Easting
= the contour of the design surface,

= the contour of the existing surface

Figure 9-75. Comparing two Surfaces

In this case, the user can save the results of comparing as a new
surface. To do it, click in the field “Save result as Surface” and
press Calculate. Then the Surfaces tab displays the created
surface:

«° Faints 1 <7 Linework. surfaces 1

Ican ‘ Mame Focus ... | Layet Mumber of P... | Number of T.., | Area (Sg.m) | Min. Mot | MaxM., | MinE.., | Ma
4 Syrface-1 TR iC 1z 26185 22.127 | 101,633 -20.368 20
E Surface-2 o 9 i 29857 -96.650 61,242 -67.295 1t
E Syrface-1-Surface-2 z 34 45 10533 -17.120 61,24z -18.085 10

Figure 9-76. Surfaces Tab Displays the Created Surface

9-50 Topcon Tools Reference Manual



Comparing Surfaces

If selecting a level in the right column, Topcon Tools calculates
the volumes of the design surfaces relative to the horizontal plane
as shown in Figure 9-77

4 Elevation

Northing/Easting
- the contour of the design surface,

= the contour of the horizontal plane,

Figure 9-77. Comparing the Surface with a Horizontal Plane at the Desired Level

5. Repeat as necessary for other surface pairs/ plane. The results of
the comparison will display in the bottom pane (Figure 9-78).

TIP

Right-click in the bottom pane to view a Comparison
Report.

6. Click Close when done.

Design Existing

Suface  Level |

< i ]
™ Save result as Surface Caleulate
Design [ Existing | cut(cub.m) [ Fil(cubom) | Ares (5q.m)

Surface-2 5,000(m]) 109270.5 92409.5 29857

|~

i 5]
Close

Figure 9-78. Compare Surface Results
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Calculating Inverse Point To
Line

The Inverse Point to Line function calculates offsets of the point from
a line (or ray). These offsets can be calculated, and the ray specified,
from any point of the current job using one of the following sets of
values:

* start and end points
e start point and azimuth

The ray is extended from the start point in the direction of an end
point, or in the direction of the azimuth, endlessly.

Figure 9-79 illustrates the offsets of a point from the ray.

End
Point

Point

Figure 9-79. Offsets for Point From Ray

1. To calculate the offsets, click COGO » Inverse Point To Line.

2. Inthe Point pane, select the point relative to which the offsets will
be calculated.

Figure 9-80. Select Point From Which To Calculate Offsets
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Calculating Inverse Point To Line

3. In the Point From pane, select the point from which to begin the
ray.

4. In the Direction pane, select the direction in which to calculate
the ray.

* To use an End Point for the ray (Figure 9-81), select the
desired end point.

* To use an Azimuth for the ray (Figure 9-81), enter one of the
following azimuth values:

— The angle of the azimuth (entered as DD NM SS.sss).

— Two point names (start and end) and an angle offset using
the following format. Using this method, the azimuth will
be computed first between the two points, then add the
angular offset.

1-4+12 45 22
Where “1-4” is the first and second point, and “+12 45
22” is the angle offset (entered as DD NM SS.sss). The

angle value can be positive or negative within the range
of 0-360 degrees.

Faint From Direction EndPoint  Azimuth

#| EndPaint I Azimuth

There are two ways to enter the azimuth
1. Directly...For example: 32241270.1"
2. Az PtStart-PtEnd+angle or

PtStart-PLE nd-Angle

0ro0an.0”

EncPoint  Azimuth |

There are two ways to enter the azimuth:
1. Directly. . .For example: 32271270.1"
2. Az PtStart-PtE nd+&ngle or

PtStart-PtE nd-Angle

Using
Using End Point Azimuth 12z
Direction Direction

Figure 9-81. Enter the Direction

5. Click Calculate. The offset, calculated from the selected point
and direction (line or ray), displays in the bottom pane
(Figure 9-82 on page 9-54).
* Name — the point name relative to which the offsets will be
calculated.
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Latitude/Longitude/Ell.Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of this point.

From Point — the name of the start point of the line (or ray).

Direction — either the name of the line’s end point or the value
of the azimuth.

Offset Along — the value of the offset along the selected point
from the given line. This value will be positive if the point is
located to the right of the given line.

Offset Across — the value of the offset across the selected
point from the given line. The value will be positive if the
point is located in the direction of the given line; it will be
negative if the point is located in the opposite direction line.

Offset H — the height difference between the selected point
and the start point of the line (ray).

6. Repeat as necessary to calculate the offsets for other points.

Inverse Point to Line

Faint Faint From Direction

&1 ~le 10 | EndPoint ] azimuth |

< 10 ¢ 11

¢ 1 ¢ 1z & 1 -

oz CHE o

< I (¢ o ¢ 1

<+ 14 ¢z & 1z

¢z +EO (o -

+ 3 v | 4 Sl PN L/

M3 E [10

Point | GroundM... | GroundE... | Elevati... | Paint Fr... | Direction | Offset Along (m) | offset across (m) | Offset H (m)
13 1074 3761 -1.811 3 292925.... 4,621 8.233 0,383
13 1.074 3761 -1.811 3 10 9,354 -1.279 -0.383

< »

Close

Figure 9-82. Inverse Point To Line Results

Right-click in the bottom pane to view the Inverse Point To
Line Report.

7. Clic

9-54

k Close when done.
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Calculating Point In Direction

The Point in Direction function calculates the coordinates of the point
located on a line (or ray). These coordinates can be calculated, after
specifying the distance from the start point of the line and direction of
this line, using one of the following sets of values:

* start and end points
* start point and azimuth

The ray is extended from the start point in the direction of an end
point, or in the direction of the azimuth, endlessly.

To calculate the point coordinates, take the following steps:

1. To calculate point coordinates, click COGO » Point To
Direction.

2. In the Point From pane, select the point from which to begin the
calculation.

3. In the Direction pane, select the direction in which to calculate
the ray.

* To use an End Point for the ray (Figure 9-83 on page 9-56),
select the desired end point.

* To use an Azimuth for the ray (Figure 9-83 on page 9-56),
enter one of the following azimuth values:

— The angle of the azimuth (entered as DD NM SS.sss).

— Two point names (start and end) and an angle offset using
the following format. Using this method, the azimuth will
be computed first between the two points, then add the
angular offset.

1-4+12 4522
Where “1-4” is the first and second point, and “+12 45
22” is the angle offset (entered as DD NM SS.sss). The

angle value can be positive or negative within the range
of 0-360 degrees.
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Azimuth

Foint From Direction
s A Endpoint | azmuth
<+ 9
o T [, 3
& 5T & 14
o st < EN
. como &3
+ cogo 2] P 4 EndPaint
+ cogo (3) bl -
[MAFK 2 |
Using End Point
Direction

There are two ways to enter the azimuth;
1. Directly...For example: 322°1210.1"
2 s PtStart-PtEnd+&ngle or

PtStart-PLE nd-Angle

Using
Azimuth
Direction

EndPaint  Azimuth

000000

There are two ways to enter the azimuth:
1. Directly..For example: 322°1210.1"
2. Az Pt5tar-PtE nd+Angle or

PEStart-PE nd-Angle

[1-4412 45 22

Figure 9-83. Enter the Point From and the Direction

4. Enter the distance from the start point of line to the point that
needs coordinates using one of the following methods:

» Using a linear distance. Enter linear units using the same

format as the job (Figure 9-84).
* Using two current point names (start and end) and an distance

offset in the following format (Figure 9-84). Using this

method, the distance will be computed first between the two

points, then add the distance offset.
ST1-8+12.2

Where “ST1-8” is the first and second point, and “+12.2” is

the distance offset. The angle value can be positive or
negative within the range of 0-360 degrees.

Distance

PtStart-PHE nd-Distance

There are two ways ta enter the distance:
1. Directly...For example: 101.20
2. A3 PtStart-PtEnd+Distance of

e

Using Linear Units

Distance

There are two ways to enter the distance:
1. Directly...For example: 101.20
2. A PtStart-PtEnd+Distance or
PtStart-PHE nd-Distance

[sT1g+22

Using Two Points and a
Distance Offset

Figure 9-84. Enter Distance From Start Point
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Calculating Point In Direction

5. Click Calculate. A new point is created and its coordinates

calculated (Figure 9-85). The Point tab and Map View display this

point with a unique default name (cogo, cogo(2), etc.).

* Name — the name of the created (CoGo) point.

* Point From — the name of the start point of the line (or ray).

* Direction — either the name of the line’s end point or the value
of the azimuth.

* Distance — the distance from the start point to the CoGo point
along the selected line.

 Latitude/Longitude/Ell.Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of the CoGo point. Note that the
Ell.Height or Elevation of the CoGo point equal to Ell.Height
or Elevation of the start point of the line.

6. Repeat as necessary to calculate the coordinates of other points.
7. Click Close when done.

Point In Direction E‘El

Paint From Direction Distance

D6 #|  EndPoint  Azimuth 1 There are bwo waps to enter the distance:

o7 1. Directly...Faor example: 101.20
2, Az PtStat-PtEnd+Distance or

hoa] There are two ways to enter the || \PtStat-PtEnd-Distance

¢ 9 azimuth:

1. Directly...For example:

R rark ot [425

< M &

© st [155 06 10

+ £ogo v
[MARE

Calculate

Name | Poink From | Direction | Distance {m) | Ground Morthin.., | Ground Easting ... Elervation {m) |
£ogo MARK 2 3.250 -3.260 -0.004 -0.832
cogo (2} MARK 155°05'10,0000 +4.280 -3.864 1.795 -0.832

Close

J

Figure 9-85. Point To Direction Results

\
TIP

Right-click in the bottom pane to view the Point To
Direction Report.
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=
Morthing,
Meters 12\\0
o 11
cogo
] Veoge ()
1 z2
10 -
T T L T T T T T
53]
s -10 1] 10 Easting, Meters
* o” Poinks | Gp5 Occupations | ¢ T50bs | 9% @Psobs | X Linework | 4 Roads |
Icon | Hame | iaround Morkhing {m} ‘ iaround Easking ... | -~
< 3T 4,846 0.007
& 512 3.479 3463
* oogo -3.260 -0.004
. cogo (2} -3.864 1.793
v
< >
Selected area size is 35,76 Meters x 15,017 Meters Meters | DMS | Ground | Mone

Figure 9-86. Point To Direction Results in Point Tab and Map View

Calculating a Traverse

When calculating traverse point coordinates, the calculation is based
on horizontal and vertical distances from the selected point and a
direction defined by azimuth, or right, left or deflection angles. Any
point from the job can be used as a reference point, and the direction
can be defined using one of the following methods:

e azimuth from the
station to the traverse
point.

N

CoGo
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Calculating a Traverse

* angle(s) between the
line through the station
and the BS point and
the line through the
station and the traverse
point.

* angle(s) between the
direction line (ray)
through the station and
the line through the
station and the traverse
point.

From the BS point, any other point from the job can be selected. After
calculating the coordinates for the first CoGo point, this point is set
automatically as the station for the next calculation.

1. To begin a traverse calculation, click COGO » Traverse.

2. In the From Point pane, select the station point from which to
begin the calculation.

From Faint

Figure 9-87. Select the Reference Point (Station)
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3. Enter the horizontal/vertical distance from the selected station to
the traverse point.

Hor.Distim] |3.45
Wert Dist{m [1.77

Figure 9-88. Enter Distance From Station to Traverse Point

4. Enter the direction to the traverse point using one of the following
methods (Figure 9-89 on page 9-61):
* Using the azimuth from the station point to the traverse point.
Select “Azimuth” and enter the azimuth using the same
angular units used in the job.

@ NOTICE

When using azimuth to define the direction to the CoGo
point, a BS point or a BS azimuth cannot be selected.

» Using any job point as the BS Point. Select either “Angle
Right” or “Angle Left”. On the BS Point tab, select any other
point, then enter the angle value between the line through the
station and the BS point and the line through the station and
the CoGo point (see the second bullet and figure on
page 9-59).

@ NOTICE

Deflection angles are positive for a clockwise direction.

* Using angle(s) between the direction line through the station
and the line through the station and the traverse point (see the
third bullet and figure on page 9-59). Select either “Angle
Right” or “Angle Left”. On the BS Azimuth tab, enter the
azimuth angel using one of the following methods:

— Using a linear distance. Enter linear units using the same
format as the job.

— Using two current point names (start and end) and an
angle offset in the following format. Using this method,
the distance will be computed first between the two
points, then add the distance offset.
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5-9+12 34 22
Where “5-9” is the first and second point, and “+12 34
227 is the angle offset (using the format DD NM SS.sss).
The angle value can be positive or negative within the
range of 0-360 degrees.

BS Point | BS azimuth | BSPoint  BS Azimuth

There are bwo ways to enter the azimuth:

& Azimuth

" Angle Left %
" Angle Right 556

" Deflection

Using Azimuth

1. Directhy...For example; 322°12110.1""
2. As PStart-PE nd+Azimuth or

¢ agimuth |
PtStart-PtEnd-Azimuth

 Angle Left ,—
& Angle Right flSt0
" Daflection

{121 22 37

¢
& 2
¢ 3
¢ 4
¢ 5
&6
+B
<+

8 b

7
Using BS Point
and Angle Using BS Azimuth

Figure 9-89. Select and Enter Direction to Traverse Point

5. Click Calculate. The coordinates of the traverse point are
calculated (Figure 9-90) and the Point tab and Map View displays
this point with a unique default name (cogo,cogo(2), and etc.).

Name — the traverse point name.

Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

From Point — the station name.

BS Point — the BS point name.

Azimuth — the entered or calculated value of the azimuth
from the station to the traverse point.

Bearing — the calculated value of the bearing from the station
to the traverse point.

Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

BS Azimuth — the entered or calculated value of the azimuth
of the direction line (ray) through the station.

BS Bearing — the calculated value of the bearing of the
direction line (ray) through the station.
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6. Repeat as necessary to calculate the coordinates of other traverse

Traverse
From Point BS Point
& 9 A| BS Paint | B5 Azimuth Hor Dist{rm] H
© MARK Ve Distim) [0.3
< s8Nt & sT1 AU Azimuth
& 5Tz & sT2 © pngls Lett —
*i cogo . coge & prgle Right
+ cogo2 - e ¢ Deflection
v wogel S I TaPoint cogo§
bl oL v |+ cogot v
[cagod [cogo
Calculate
Meme | Grid Mort... | Grid Easti... | Elsvati... | From Point | BSPaint | szimuth | Bes... | Hor.Dist ... | Vert.Dist (m) | B5 Azimuth | BS Bear...
coga 3,807 8767 053§ 3 155°00',., 5249594, 2,000 0400 115700, S64°59...
cogo? -4.380 7947 0831 cog 125°00.., 555°000.., 1,000 0.300
coga3 5,200 7374 1131 cogoz 145°00'..,  SI500D.., 1,000 0.300
cogod -5.007 5383 1431 cogo3 3 84°26...  N4o254... 2,000 0300 63284, HEzE...
Clase
Figure 9-90. Traverse Point Results

TIP

Right-click in the bottom pane to view the Traverse Report.

narthing, | / S
Meters £
] ARK 1
] pe
Ibs
14
. oo
7| ¢, eoaez 4
5 — , togo3 Coged
I B e B R
fif 5 ] 5 Easting, Meters
% «° paints | ¥ @5 ocoupations | €, Tsobs | 6 apsobs | [ tnewerk | 4|
Tean [ Mame | crid Morthing (m) | Grid Easting (m) | Elevation () | #
& sT1 4.848 0.007 -0.855
< s12 3.479 3.468 -0.023
. cogo -3.807 -8.767 0.531
. cogoz -4.380 -7.947 0.831
. cog3 -5.200 737 1.131
. cogod -5.007 -5.383 1.431
v
< >
Selected area size is 0.162 Meters x 8,365 Meters Meters | DMS | Grid | Hone

Figure 9-91. Traverse Results in Point Tab and Map View

7. Click Close when done.
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Chapter 10

The Image Module can:
* import, view, edit scan session
e import, view stereopairs

* measure a coordinates of any point on the stereopairs

Operating Stereopairs

After importing a TopSURYV PC file that contains stereopairs, the
Stereopairs tab will display. The Stereopairs tab displays stereopairs
in the orientation view and in the stereo view (see “Stereopairs Tab”
on page 4-14 for more information). Using Topcon Tools, you can
edit stereopairs, measure the coordinate of the points located on the
images, and add the lines to the measured points using the Stereopairs
tab. To display a stereopair, set Ground coordinates in the Status bar.

To edit the stereopairs of the current job, select the Stereopairs tab
and right-click on the desired stereopairs in the left panel.

Export to Device...
Expart...

Cuk Chrl+x
Copy Chrl+C
Delete Del
Swap Images

Stereo Yiew
Crientation Yiew

Properties. ..

Figure 10-1. Pop-up Menu in the Left Panel
The user can do the following using the pop-up menu:
* Cut the selected stereopair.
* Copy the selected stereopair.

* Delete the selected stereopair.
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* To reverse the position of the images (the left one for the right one
and vice versa).

* Open the window which will display the selected stereopair in its
initial form (select “Orientation View”).

Figure 10-2. View Windows for the Selected Stereopair
* Open the window which will display the selected stereopair in the
normalized form (select “Stereo View”).

Wew Seect Process Meport 0000 Widee Hel -
Hi%% 8 BlaraanrBWS

—d Metes | 0 | Grand | dere

Figure 10-3. Stereo View Window for the Selected Stereopair

The lower part of the right panel can also display the selected
stereopair separately in the Stereo View and/or Orientation View
windows. Right-click on any place in the lower part of the right panel
and select Stereo View or Orientation View in the pop-up menu.

Zoom 3
Fan mode

v Stereo Yiew
Crientation Yiew

Options...

Figure 10-4. Pop-up Menu in Lower Part of the Right Panel
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Operating Stereopairs

Measuring Coordinates of Points
Using Stereopairs

Topcon Tools allows the user to measure the coordinates of any point
defined in the left and right images of a stereopair in the Ground
coordinate using data of external orientation (coordinates of the
stations from which photography was made, vertical and horizontal
photography angles) and internal orientation (the focus length and the
coordinates of the principal point of the camera).

Measuring coordinates of points is possible either in the lower part of
the right panel Stereopairs tab either in the Stereo View or in the
Orientation View windows. The user can measure the coordinates
point at the stereopairs using “Add Point” mode.

1. Enable “Add Point” mode (click Add Point in the Toolbar).

2. With the ‘add point’ cursor, click the desired point on the first
(left or right) image (Figure 10-5). The cursor automatically
moves to the second image.

If the Stereo View is set, the epipolar line is displayed on the
second image. The point position (set on the first image) must be
on this line for the second image.

3. Select and click the desired point on the second image. Enter the
name of the created point in the Add Point window and click OK.

First Image Second |mage

i/  Epipolar Line

Figure 10-5. Measuring Coordinates of Point Using Stereopairs
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4. Topcon Tools will calculate the coordinate this point in the
Ground coordinate system. The Points, Images and Stereopairs
tabs will displays the image measured point.

«” Points IEE Images | £, TS 0bs |J§‘ Stereopairs |

I v | Mame | Ground Marthing (m)l Ground Easting (m)l Elewation {m)
| 2] User6 15,043 1z.842 2,690

Figure 10-6. Points, Image Tabs Display the Image Measured Point

The Stereopairs tab displays the two following points
(Figure 10-7):
* Image measurement — the position, that the user selected on
the image.

* Image measured point — the position, that Topcon Tools
calculated using the data of external and internal orientations.

Figure 10-7. Stereopairs Tab Displays the Image Measured Point and Image
Measurement Point

10-4 Topcon Tools Reference Manual



Operating Stereopairs

Creating Linework using Stereopairs

To add a line to any measured point on the stereopairs, take the
following steps:

1.
2.

4.

Click Add Line in the Toolbar.

Using the ‘add point’ cursor, select the desired point on the first
and second images.

Repeat the second procedure for any next point. Then Topcon
Tools creates the line between these points, and left and right
images of the stereopairs display the line.

Set the plotting style of the line using the toolbar Layers box.

The Linework tab and CAD View display the lines are created in the
Stereopairs tab (Figure 10-8).

The vertexes of the created lines have no names and corresponding
points are not displayed in the Points tab.

First Image | Second Image

R y
v e First Point(
. £24 R

First Image | Second Image

Figure 10-8. Creating Linework
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Creating Surface using Stereopairs

To create a surface using points, that was measured on a stereopair,
select these points and click View » Add » Surface. Enter a name of
the creating surface and click OK in the Add Surface window. Then
the Stereopairs tab displays the surface (Figure 10-9).

Figure 10-9. Creating Surface for Measured Points

Cad View and 3D View can display this surface (Figure 10-11 on
page 10-7). The user can set the orientation image corresponding of
the created surface as a texture for 3D View.

1. Click Image Tab.

2. Right-click the desired image in the left panel and select Set as
Surface Texture.

Export to Device, ..
Expart...

= Cut Tl
Capy Chr+C

Image Wigw

Properties...

Figure 10-10. Image Tab->Left Panel
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The 3D View will display the created surface with the selected texture
(Figure 10-11).

Figure 10-11. CAD and 3D View for Surface

Adjustment of Measured Points

To estimate the accuracy of measuring points on stereopairs, the user
can perform the adjustment process (click Process » Adjustment).

In this case, the adjustment will re-calculate the network containing
three points: measured point and two stations, where a Total Station
has been set. After adjusting the network, the Points tab displays the
standard deviation for the each components of the measured points.

o° Points | [ sufaces | & Stereopsis | ©, Tsobs | E- tmages |

Icon ‘ Mame | Groun. .. | Grou... | Elev... | Std Dev n(m) | Std Diew & (i) | Std Dev u (m) | Std Dev Hz {m) ‘
2] Userll 4,493 17.291 -1.183 0.019 0.030 0,008 0,036
& Userlz 3.914 17.780 -1.191 0.019 0.032 0.008 0.037
& Userl3 3701 15.184 -1.212 0.019 0.034 0.009 0.039
2] Userz 3,586 1845 -1.209 0.019 0.036 0.009 0.040
& Userz2l 5337 17.977 -0.176 0.0z2 0.033 0.008 0.040

Figure 10-12. Points Pab-Measured Points

@ NOTICE

The adjustment does not detect errors of the point setting
on the stereopairs and assumes that this error does not
exceed ONE pixel.
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Editing Scan Session

After importing a TopSURYV PC file that contains a scan session, the
Scan Sessions tab will display. Topcon Tools allows the user to view
the scan points with or without attached image and to create a surface

using these points.

% Points | e Images | < Tsobs

Tron [ Mame [ tnstrument p... | *

occ

Scan Sessions

Figure 10-13. Scan Session Tab

To edit the scan session of the current job, select the Stereopairs tab
and right-click on the desired scan session in the left panel.

Export ko Device. ..
Export...

Cut Chrl+
Copy Chrl+C
Delete Del
Create Scan Surface

Image View
Properties...

Options, .,

Figure 10-14. Pop-up Menu in the Left Panel

The user can do the following operation using the pop-up menu:

¢ Cut the selected scan session.

* Copy the selected session.

¢ Delete the selected session.

* Create a Scan surface. After clicking the option, the Create Scan
Surface dialog box displays. The instrument point is
automatically selected as a focus point for the surface being

10-8
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Editing Scan Session

created. To create a surface using scan points, enter the name of
the surface, select the desired layer and click OK (Figure 10-15).
The Image view displays the created surface.

& Create Scan Surface |E|E‘

General | options | Image |

Name [scan_sutace
Focus point [occ ~|
Nurnber of Points [138

Mumber of Triangles

Comment

I

Min Nerthing (m) [
Mar Notthing (] [
I

[

[

I

[

Min Easting {m]

Mat Easting (m)

Min.Elevation (m)

Max.Elevation m]

Area (S m)
Layer |
Need Lpdste [res
I futo Update

oK Cancel | Apply |

Figure 10-15. Create Scan Surface

* The Image view displays the selected scan session in the vertical
plane.

& Image View SK1

Figure 10-16. Image View of Selected Scan Session
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Image Module

The user can set the image corresponding to the created surface as a
texture for 3D View:

1. Click Image Tab

2. Right-click the desired image in the left panel and select Set as
Surface Texture.

«” Points = Images

Export to Device. .
Export...

Cut ik
Copy ke
Delete Dl

Imags Yiew

Froperties...

Figure 10-17. Image Tab->Left Panel

Then 3D View will display the created surface with the texture.

Figure 10-18. 3D View for Surface
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Chapter 11

Advanced Module

The Advanced Module allows the user to perform addition

procedures and to make addition settings in post-processing and
adjustment.

Be sure that the Advanced Module is active in Topcon Tools. When

active, the Advanced Module appears in the list of active modules
(Help » Access Codes).

Enabled modules

Module
%5, Advanced
I'_U Design
JLals
Bl Imaging
@ PP
& RTK
<5

Figure 11-1. Enabled Modules
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Advanced Module

Advanced Module for
Processing

If the Advanced module is activated, the Process Properties window
for GPS+ PostProcessing displays three tabs: General, Engine and
Troposphere.

Goad & Boodman hopoiphens moddd

Dy Vernpesshure: ['T) ]

Fimiuse (i) [imaz
Humidiy: (%) =0 Corcel |
Tropomphere patametens e aophed i ol nonH K. medes

+ *

[ (73 I Carcsl

Figure 11-2. Process Properties for GPS-PostProcessing.

General Tab

The General tab allows the user to select the following (Figure 11-2):
* the elevation mask

* the navigation system (either GPS and GLONASS or only GPS
satellites for calculating the GPS observations of the current job)

* two options in the Minimum Duration field:

1. If selecting the Auto option, Topcon Tools will create a
GPS observation for a pair occupations that have a
common observation time needed for starting the post-
processing. The time depends on the distances between
two points, the number of common satellites observed at
these point, the type of the receiver (L1/L2 or L1 only
and GPS and GLONASS or GPS only), and so on.
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Advanced Module for Processing

2. If selecting Fixed Time, Topcon Tools will create a GPS
observation for a pair occupations that have common a
observation time more than that set in the Min. obs. time
(sec) field.

the “Enable continuous kinematic” checkbox to display and
process GPS kinematic data.

This tab is similar to the GPS+ PostProcessing window in Topcon
Tools without Advanced Module.

Engine Tab

In the Engine tab (Figure 11-2 on page 11-2), the user can select the
desired process mode, that is the specific technique used by the
engine for static, stop-and-go or kinematic processing. For any
solution (Static, StopGo, and Kinematic), the user can select the
following modes:

PP Code Only — Based on using pseudo-ranges only.

PP L1 Only — Processing single frequency measurements (this is
‘standard’ when using single frequency receivers).

PP L2 Only — Processing L2 measurements only.

PP L1&L2 — Processing dual frequency measurements
(recommended for shorter baselines). L1 and L2 observables will
be treated by the engine as independent data sets (that is, the
engine will formulate no mixed combinations from L1 and L.2
observables).

PP L1c - Processing dual frequency measurements collected on
longer baselines (> 30 km). An ionosphere-free combination is
formulated and processed but integer biases are not fixed.

PP L1-L2 — Processing a wide-lane combination (this is mainly
used on longer baselines and for research purposes).

PP L1+L2 — Processing a narrow-lane combination (this is
mainly used for research purposes).

L1&L2c — The most powerful processing including both integer
ambiguity resolution and the formulation of an ionosphere-free
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Advanced Module

combination. This is often considered the principal technique for
processing dual frequency measurements. Generally, this is used
on baselines less than 30 km, but in conditions of low ionosphere
activity it may be extended to about 75 km.

VLBL - Processing very long baselines. This is based on triple
differences with ionosphere and troposphere corrections.

Wide Lane — This can be considered to be a modified L1-L.2
mode. There are scenarios where the residual ionosphere is too
large for either L1&L2 or L1&L2c to provide fixed solutions, yet
the raw data are considered good enough to allow correct
estimates of (LL1-L.2) ambiguities.

RTK Fixed — Post-processing is performed using RTK engine
from TPS receiver.

RTK L1 Only — Post-processing is performed by RTK engine
using only single frequency measurements.

RTK Code Only — Post-processing is performed by RTK engine
using only pseudo-range measurements.

The user can select AUTO for each solution used in Topcon Tools.
This option will use the following modes for Static:

If only single frequency measurements available, AUTO is
equivalent to L1 Only.

If a vector processed is shorter than 10 km, AUTO is equivalent to
L1&L2.

For vectors falling into the 10 km to 30 km bracket, AUTO is
equivalent to L1&L2c.

For the 30 km to 400 km bracket, AUTO coincides with Wide
Lane.

Finally, if a vector is longer than 400 km, AUTO is equivalent to
VLBL.

Topcon Tools can save the double difference residual for each static
GPS observation of the job. To do this, enable Save residuals.

The option AUTO for StopGo and Kinematic will use the modes RTK
Fixed.
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Advanced Module for Processing

Troposphere Tab

Topcon Tools will use the troposphere parameters as specified in the
corresponding fields of the window (Figure 11-2 on page 11-2).

Note that these parameters will correspond to a point that has the
height set in the Default meteo param at height field (by default is O
meters). The user may enter the factual value of the height for the
point where was measured the meteo parameters. Then the engine,
using the meteo parameters entered for the known (or default) height
will calculate the troposphere model for each occupation of the job
given the height for the occupation.

Splitting a GPS Occupation

The Advanced module allows one to split any occupation and to
merge two occupations of the job.

1. To split an occupation, right-click the desired occupation in the
Occupation tab and select Split in pop-up menu.

% Ports @7 GPS Occupations \

1..| Point Name

&} BASEL

Export to Device..
Export...

Cut Chrig
Copy ke
Delete Del

Disable %

Properties...

Cptions...

Figure 11-3. Split Occupation

2. The user can divide a occupation by the two options in the Split
GPS Occupation window.

<] Split GPSOccupation:
Name: |BASEDB05a_BANK

Start Time  |05.08.2005 11:40:00 EndTime  |05.08.2005 18:04:45

Durstion  [524:45 NEpoch  [4616
Spitty: | ~ | Srit Tive [05. 082008 « | [145225 —

Figure 11-4. Split Occupation Window
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Advanced Module

* by Time — specify the moment of dividing of the selected
occupation in the Split Time field. By default, this time is
equal the half of the time occupation. Two occupations will
be created after clicking OK. The Occupation tab displays
the two occupations instead of the original occupation. The
splits will be named “<original occupation name>(Head)”
and “<original occupation name>(Tail)” (Figure 11-5).

o° Ponts & GPS Occupations |

Icon | Point Wams | Original Marme: | Stark Tirne Stop Time

& | BASEL BASEL 05.05,2005 11:40:00

% Ports @7 GPS Occupations

05.08.2005 18:04:45

[ before
S splitting

Icon | Point Wams | Original Marme: | Start Tirme: Stop Tine

| Duration after

& BASEL
@ BASEL

EBASEL_Head
BASEL_Tal

05.08.2005 11:40:00
05.08.2005 14:52:25

05.08,2005 14:52:25
05.08,2005 18:04:45

splitting

F1zzn

Figure 11-5. Example of Dividing of Occupation by Time

* by Hour — divide any occupation by hour, where in the
common case each created occupation from the original
occupation will have a duration equal to 1 hour. The start /
stop time of these occupations (except the first and finish
occupations) will be equal to the full hour. The first
occupation will stop in the full hour, the last occupation will

start in the full hour.

start
time

10:00 11:00 12:00 13:00

stop
time

14:00 15:00

Figure 11-6. Rule of Dividing of Occupation by Hour

Several occupations will be created after clicking OK
(Figure 11-7 on page 11-7). The Occupation tab displays
these occupations instead of the original occupation. The first
occupation will be named “<original occupation
name>(Head)” and the next occupations will be named as
“<original occupation name>(Tail_n)”, where n - number of

the tail occupations.
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Advanced Module for Processing

° Points G2 GPS Occupations 1

I

‘ Point Mame | Original Mame | Start Time: Stop Time Duration | before Spllttlng

@, BAIEL BASE1 05,08.2005 11:,.. 09.05.2005 13:.., 6:24:45

o7 Ponts @Y GPS Occupations ]

I‘.l Point Mame ‘ Original ... \ Start Time Stop Time Duration

®BAsE] | Al 05,08 2005 11:40:00  05,08,2005 12:00:00  0:2000

@, BASEL BASEL Tal 1 05.08,200512:00:00 05.08,2005 13:00:00  1:00:00

®, BASEL BASEL Tall 2 05.08,2005 1%:00:00 05.08.2005 14:00:00  1:00:00

& BASEL BASEL_Tal 3 05.08.2005 14:00:00 05.08.2005 15:00:00  1:00:00 after Spllttlng
@, BASEL BASEL Tal 4  05.08,2005 15:00:00 05.08,2005 16:00:00  1:00:00

®, BASEL BASEL Tall 5 05.08,2005 16:00:00 05.08,2005 17:00:00  1:00:00

@, BASEL BASEL Tal 6 05.08,200517:00:00  05.08,2005 18:00:00  1:00:00

@, BASEL BASEL Tal 7 05.08,2005 18:00:00 05.08,2005 18:04:45  (0:04:45

Figure 11-7. Example of Dividing of Occupation by Hour

The ‘Merge’ operation uses the following rules:

1.
2.

Only two occupations can be merged at a time.

Two static occupations can be merged if they correspond to the
same points.

Two kinematic occupations can be merged only if they belong to
the same Stop and Go file.

Occupations with different recording intervals (also known as
“epoch intervals™) cannot be merged.

Occupations with different antenna parameters and/or serial
numbers cannot be merged.

Occupations where different antenna types were used cannot be
merged.

Occupations where different receiver models were used cannot be
merged.

Occupations cannot be merged if one of them contains single-
frequency data and the other dual-frequency data.
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Advanced Module

Viewing/Saving GPS Residuals

If the checkbox ‘Save residuals’ is checked for static solution, Topcon
Tools will create residuals for all enabled GPS observations in the job
after processing GPS observations. To view the residuals diagram for
a static GPS observation, double-click it and select ‘Residual View’
from the pop-up menu (Figure 11-8).

o Ports | o GRS Ocaupations o GPS Obs ]

Icon Poink From _| Paint To skark Time
® Export ko Device. ..
@, 2 Export...
@, 1
a, 3 cut Cirb+x
s, > Copy Ctr+e
a, 1 Delete Del
Disable
GPS+ PostProcessing

Figure 11-8. View Residuals

Then the Residual View dialog box displays diagrams of the residuals
resulting from GPS-observation computation for every double
difference satellite pair used in processing.

¢ The X-axis stands for duration of GPS-observation.

* The Y-axis stands for residuals in carrier cycles for all
measurement types which were collected in the two occupations.

Diagrams are represented in different colors. Each plot has its own
color. The legend shows the list of all satellite pairs with
corresponding colors. Use the selection boxes to hide/display pairs.

2 Rosidual View - 1-7 : 04.09.3001 13:03:58

Resdusl e - 1-2 1 04,09, 4
< M WL
W m GIG2TLL CJA
W GG ClR
o GUREITLE
e GIRGITLECIA
W~ -GG
W - GG LEClA
= g s
o - GRITLE
¥ . gLz
W GG L

W GIRaTLe
W e L
W e GG LT
o L

¥ m, GHGZTLL
W GEGRTLL
iz —— | | | Persichand Wiews - 1 1 0479, 2001 13,0735 | | Wl GIOEETLL
o OB ars e e
arsiz R T
- A AR B ’v@&ru T .
04,09, 2001 13500 o] oty D I - A 1|
i I L
W, GEIGET LY
N, ETAOIELL
N, GEPGEL LY

Figure 11-9. Residual View for Selected GPS-Observation
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Advanced Module for Processing

To view individual or all plots, right-click on the plot.

* To display double difference residuals, select Show Only <name
of pair> (Figure 11-10).

* To display all, select Show All.

¢ To disable all measurement of a satellite, select Disable <satellite
number>.

@ Residual View - 1-2 ; 04.09.2001 13:03:58

Cyeles ]

0z

eyl Lo

Show anly G27-G26 L1 CJA f'lu /\AA |
It A, A ik

- s B LN 70

o1

01

04.09,2001 13:05:00 04.09.2001 13:06:00 04.09,2001 13:07:00 GPS Time

Figure 11-10. Viewing Only One Plot

Measurements from a satellite for a selected time interval can be
disabled from/enabled for processing.

* To disable some measurements of a satellite, drag a square around
a plot to select the desired interval of the measurements of the
corresponding satellite. Right-click and select Disable.

* To enable disabled data, right-click and select Enable.

= Rosiduwal View - 1-2 ; 04.09.2001 13:03:58

0.2 —

b ., / Iri d |
S n ,ﬂﬁjwwjm_

Show only GET-GIALL
Show

g L i1 Sy TG A | | |
\ st o .

i AR
01 — | | | | |
—r= L BRI e ,]
& 2001 13060 @5 e

i —r= L EAEAERERE B +

I & I 2001 13060 @5 e

Figure 11-11. Disable/Enable Satellite Measurements
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Advanced Module

Raw measurements of the first satellite in the name of the residuals
plot can be disabled/enabled. To disable data for the second satellite
in the pair, change the relative satellite and redraw the residual plot.

1. Right-click in the Residuals View and select Set GPS
Relative.

2. Set the first satellite that will be sued as “relative” for
plotting residuals.

3. Disable the desired satellite.

£ Residual View - 1-2 : 04.09.2001 13:03:58 | X
— Zoom »
Cycles Pan mode
] COptiar
Loy aud bl E ve &3
1 Show only G27-G28 L1 CjA .
o Show all ’ Repracess GRS Obs i
M G13
[ [

§‘| -
04.09,2001 13:06:00 GPS Tine =31

/

2% Residual View - 1-2 : 04.09.2001 13:03:58

Cycles ‘ |
|

Show only G25-G27 L1 C/A
Show al

]

® \

04.09,2001 13:08:00 GPS Time

Figure 11-12. Changing Relative Satellite

To re-process the GPS observation, right-click an observation and
select Reprocess GPS obs (Figure 11-13).

Zoom 3
Pan mode:

Options...

Set GPS Relative 13

Figure 11-13. Re-process GPS Observation
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Advanced Module for Processing

Computing the Position of the
Camera’s Perspective Center

Topcon Tools can compute the position of the camera’s perspective